<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php" />
<title>Conservative Leader Scheer visits Morinville &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Conservative Leader Scheer visits Morinville Comments Feed" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Column: Energy East demise changes political landscape' href='http://morinvillenews.com/2017/10/10/national-column-energy-east-demise-changes-political-landscape/' />
<link rel='next' title='National Column: Japan debates about U.S. reliability in Korea crisis' href='http://morinvillenews.com/2017/10/10/national-column-japan-debates-about-u-s-reliability-in-korea-crisis/' />
<link rel="canonical" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=44387' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_logHuman=1&hid=C17CECE764563410A8B501941B80996B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="A meet and greet with the Honourable Andrew Scheer, P.C., M.P., Leader of the Conservative Party of Canada, and Dane Lloyd, Conservative Party Candidate for Sturgeon River-Parkland took place Tuesday afternoon under a big white tent in the Putnam &amp; Lawson Parking lot." />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## -->
<meta property="og:site_name" content="The Morinville News" />
<meta property="og:title" content="Conservative Leader Scheer visits Morinville" />
<meta property="og:description" content="A meet and greet with the Honourable Andrew Scheer, P.C., M.P., Leader of the Conservative Party of Canada, and Dane Lloyd, Conservative Party Candidate for Sturgeon River-Parkland took place Tuesday afternoon under a big white tent in the Putnam &amp; Lawson Parking lot. " />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=700%2C525" />
<meta property="og:image" content="http://morinvillenews.com/wp-content/uploads/2017/10/22291244_1725246447520074_7279775515064532802_o-e1507674607227.jpg" />
<meta property="og:image" content="http://morinvillenews.com/wp-content/uploads/2017/10/22291427_1725246800853372_2746988705801823495_o-e1507674650698.jpg" />
<meta property="og:image" content="http://morinvillenews.com/wp-content/uploads/2017/10/22291321_1725248197519899_904973787077692281_o-e1507674691336.jpg" />
<meta property="fb:app_id" content="518889534945880"/>
<meta property='article:author' content='https://www.facebook.com/116150388429696/' /><meta property='article:publisher' content='https://www.facebook.com/116150388429696/' /><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-44387 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43180"><a href="http://morinville.ca/doc-library/waste/1008-2017-waste-collection-schedule/file" /><img src="http://morinvillenews.com/wp-content/uploads/2016/12/2017-Waste-Collection-Schedule.jpg"></a>
</div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="330" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/08/cropped-MorinvilleNewsHeaderLogo.jpg?fit=400%2C330" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="43324" data-permalink="http://morinvillenews.com/cropped-morinvillenewsheaderlogo-jpg/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/08/cropped-MorinvilleNewsHeaderLogo.jpg?fit=400%2C330" data-orig-size="400,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-MorinvilleNewsHeaderLogo.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/08/cropped-MorinvilleNewsHeaderLogo.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/08/cropped-MorinvilleNewsHeaderLogo.jpg?fit=400%2C330" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/08/cropped-MorinvilleNewsHeaderLogo.jpg?fit=400%2C330" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43174"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-4.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43175" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul  class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul  class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-43336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43336"><a href="http://morinvillenews.com/funstuff/">Comics, Recipes, Etc.</a></li>
	<li id="menu-item-43325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43325"><a href="http://morinvillenews.com/category/election-2017/">Election 2017</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a href="http://morinvillenews.com/events/">Events &#038; Jobs</a>
<ul  class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-28350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28350"><a href="http://morinvillenews.com/morinville-news-past-issues/">Print Back Issues</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2017/10/10/high-tech-drones-to-assist-morinville-fire-services-through-new-partnership/" title="High-tech drones to assist Morinville Fire Services through new partnership">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Oct 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							High-tech drones to assist Morinville Fire Services through new partnership						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2017/10/10/national-column-japan-debates-about-u-s-reliability-in-korea-crisis/" title="National Column: Japan debates about U.S. reliability in Korea crisis">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Oct 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Japan debates about U.S. reliability in Korea crisis						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" title="Conservative Leader Scheer visits Morinville">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Oct 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Conservative Leader Scheer visits Morinville						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2017/10/10/national-column-energy-east-demise-changes-political-landscape/" title="National Column: Energy East demise changes political landscape">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Oct 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Energy East demise changes political landscape						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2017/10/10/ask-a-candidate-morinville-councillor-candidates-answer-a-simple-question-why-them/" title="Ask-a-Candidate: Morinville Councillor Candidates answer a simple question: Why them?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Oct 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ask-a-Candidate: Morinville Councillor Candidates answer a simple question: Why them?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Election 2017							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43159"><center><a href="http://legalmotors.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/legalmotors-700x145.jpg" alt="" width="700" height="145" class="alignright size-large wp-image-43161" /></a></center><br /><br /></div></div></div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com/category/news/" itemprop="url"><span itemprop="title">Local News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Conservative Leader Scheer visits Morinville</nav>
<article id="post-44387" class="post-44387 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-morinville-2 category-national-news category-sturgeon tag-andrew-scheer tag-conservatives tag-dane-lloyd tag-morinville">
	<header class="entry-header clearfix"><h1 class="entry-title">Conservative Leader Scheer visits Morinville</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2017/10/">Oct 10, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a>, <a href="http://morinvillenews.com/category/national-news/" rel="category tag">National News</a>, <a href="http://morinvillenews.com/category/sturgeon/" rel="category tag">Sturgeon County</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?resize=678%2C381" alt="" title="22459149_1725247844186601_5792745508712394680_o" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F&t=Conservative+Leader+Scheer+visits+Morinville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Conservative+Leader+Scheer+visits+Morinville:&url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F&media=http://morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg&description=Conservative+Leader+Scheer+visits+Morinville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Conservative%20Leader%20Scheer%20visits%20Morinville&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-6' style='margin: 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43287"><a href="http://lindagetzlaf.com" /><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/02/getzlaf.jpg?w=678" class="alignleft" data-recalc-dims="1" /></a></div></div></div>
<p><strong>Above:</strong> Conservative Party of Canada Leader Andrew Scheer speaks with Sturgeon County candidates and business owners Alanna Hnatiw and Wayne Bokenfohr at a meet-and-greet at Putnam and Lawson Tuesday afternoon. &#8211; Lucie Roy Photos</p>
<p><strong>by Lucie Roy<br />
Morinville News Correspondent</strong></p>
<p>A meet and greet with the Honourable Andrew Scheer, P.C., M.P., Leader of the Conservative Party of Canada, and Dane Lloyd, Conservative Party Candidate for Sturgeon River-Parkland took place Tuesday afternoon under a big white tent in the Putnam &#038; Lawson Parking lot. </p>
<p>More than 60 people, young and old attended the event to hear the two speakers. The event was followed by a roundtable of local business owners. </p>
<p><img data-attachment-id="44389" data-permalink="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/22291244_1725246447520074_7279775515064532802_o/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291244_1725246447520074_7279775515064532802_o-e1507674607227.jpg?fit=400%2C533" data-orig-size="400,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22291244_1725246447520074_7279775515064532802_o" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291244_1725246447520074_7279775515064532802_o-e1507674607227.jpg?fit=400%2C533" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291244_1725246447520074_7279775515064532802_o-e1507674607227.jpg?fit=678%2C904" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291244_1725246447520074_7279775515064532802_o-e1507674607227.jpg?resize=400%2C533" alt="" class="alignright size-full wp-image-44389" data-recalc-dims="1" /></p>
<p>Conservative candidate Dane Lloyd is representing the party in the federal by-election called for Oct. 23 to fill the seat formerly held by Rona Ambrose.</p>
<p>Lloyd said he wanted to make sure people were aware that there is a by-election happening, and that Election Canada should be sending letters in the mail of when and where to vote.</p>
<p>&#8220;In this election I want people to think about what kind of government they want in Ottawa,&#8221; Lloyd said. Do they want a government that will raise taxes, carbon taxes, small business taxes, family farm taxes, taxes on employee discounts &#8211; or do they want a government that will cut taxes, stand up for pipelines like Energy East and Northern Gateway, and that will stand up for the rights of victims of crimes and their families through sensible policies like the no body-no parole for convicted killers.&#8221;</p>
<p>Lloyd said by-elections are important because governments read into the results to give them an idea of what Canadians are thinking of their policies.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_44216"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/10/clickthead.jpg?resize=678%2C97" alt="" class="aligncenter size-full wp-image-44218" data-recalc-dims="1" />
<a href="http://morinvillenews.com/wp-content/uploads/2017/10/MVN_20171004_A20_15.pdf"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/ad-alana.jpg?resize=678%2C468" alt="" class="aligncenter size-full wp-image-44217" data-recalc-dims="1" /></a></div></div></div>

<p>&#8220;I think Canadians need to send a strong message in this by-election that they are not happy with Justin Trudeau and getting out to vote for the Conservative candidates it will give Justin Trudeau some pause to rethink some of his disastrous policies,&#8221; he said. </p>
<p><img data-attachment-id="44390" data-permalink="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/22291427_1725246800853372_2746988705801823495_o/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291427_1725246800853372_2746988705801823495_o-e1507674650698.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22291427_1725246800853372_2746988705801823495_o" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291427_1725246800853372_2746988705801823495_o-e1507674650698.jpg?fit=700%2C525" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291427_1725246800853372_2746988705801823495_o-e1507674650698.jpg?fit=678%2C509" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291427_1725246800853372_2746988705801823495_o-e1507674650698.jpg?resize=678%2C509" alt="" class="alignright size-full wp-image-44390" data-recalc-dims="1" /></p>
<p>Party leader Scheer said he was in Morinville and area to support Lloyd, adding he&#8217;d heard a lot of issues throughout his meetings Tuesday.</p>
<p>Top of the list for Scheer is the Liberal tax hike on small businesses, the agricultural sector, the latter something Scheer said is making it more difficult to keep the farm in the family.</p>
<p>He also spoke with people involved in the health district and how it is much more difficult to recruit doctors, medical and professionals in rural areas.</p>
<p>The Conservative leader said in speaking with some business owners they feel that they are under attack by the government. Measures the government want to close to small corporations are tax measures businesses have used to save up to expand or to hire workers.</p>
<p>Scheer said the cancellation of Energy East is another devastating blow to our economy.</p>
<p>&#8220;I think more and more Canadians are realizing that billions of dollars of investment have left the country because of government policies, whether provincially here in Alberta or nationally, with Justin Trudeau,&#8221; Scheer said. &#8220;Billions of investment that would have created jobs that would have helped improve our economy, put people back to work has left the country for possibly years to come. because of government decisions.&#8221;</p>
<p>Scheer went on to say Energy East is an opportunity to have a national energy vision where Canada could be self-sufficient, and not have to import oil from other countries.</p>
<p>&#8220;As a result of Trudeau&#8217;s&#8217; policies, it is being cancelled, and foreign oil will continue to flood into Canadian markets because Justin Trudeau failed to get Energy East approved.&#8221;</p>
<p>After the meet and greet, Scheer and Lloyd met in the Putnam &#038; Lawson conference room with 10 local business owners to hear local business concerns. </p>
<p><img data-attachment-id="44391" data-permalink="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/22291321_1725248197519899_904973787077692281_o/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291321_1725248197519899_904973787077692281_o-e1507674691336.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22291321_1725248197519899_904973787077692281_o" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291321_1725248197519899_904973787077692281_o-e1507674691336.jpg?fit=700%2C525" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291321_1725248197519899_904973787077692281_o-e1507674691336.jpg?fit=678%2C509" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22291321_1725248197519899_904973787077692281_o-e1507674691336.jpg?resize=678%2C509" alt="" class="aligncenter size-full wp-image-44391" data-recalc-dims="1" /></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-44387" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-44387" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-44387" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F&t=Conservative+Leader+Scheer+visits+Morinville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Conservative+Leader+Scheer+visits+Morinville:&url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F&media=http://morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg&description=Conservative+Leader+Scheer+visits+Morinville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Conservative%20Leader%20Scheer%20visits%20Morinville&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://morinvillenews.com/tag/andrew-scheer/" rel="tag">andrew scheer</a></li><li><a href="http://morinvillenews.com/tag/conservatives/" rel="tag">conservatives</a></li><li><a href="http://morinvillenews.com/tag/dane-lloyd/" rel="tag">dane lloyd</a></li><li><a href="http://morinvillenews.com/tag/morinville/" rel="tag">morinville</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&amp;d=mm&amp;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://morinvillenews.com/author/admin/" title="More articles written by admin'">
					6901 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Morinville News is an online daily and bi-weekly print publication  serving Morinville and surrounding area. Our print publication is distributed on the first, third and fifth Wednesday. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a>		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://morinvillenews.com/2017/10/10/national-column-energy-east-demise-changes-political-landscape/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28588" data-permalink="http://morinvillenews.com/2015/01/21/column-compared-to-predecessors-harper-in-better-place/hebertcolumn/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?fit=700%2C470" data-orig-size="700,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HebertColumn" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?fit=678%2C455" /><span>Previous</span><p>National Column: Energy East demise changes political landscape</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://morinvillenews.com/2017/10/10/national-column-japan-debates-about-u-s-reliability-in-korea-crisis/" rel="next"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43561" data-permalink="http://morinvillenews.com/2017/08/16/national-column-time-to-shame-white-supremacists/3national/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?fit=678%2C381" data-orig-size="678,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3national" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?fit=678%2C381" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?fit=678%2C381" /><span>Next</span><p>National Column: Japan debates about U.S. reliability in Korea crisis</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-9126 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/" title="Barrhead-Morinville-Westlock heads to the polls Apr. 23"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Morinville			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/" title="Barrhead-Morinville-Westlock heads to the polls Apr. 23" rel="bookmark">
			Barrhead-Morinville-Westlock heads to the polls Apr. 23		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2012/03/">Mar 26, 2012</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a>, <a href="http://morinvillenews.com/category/province/" rel="category tag">Province</a>, <a href="http://morinvillenews.com/category/sturgeon/" rel="category tag">Sturgeon County</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>By Stephen Dafoe</strong></p>
<p><strong>Edmonton</strong> – Premier Allison Redford requested the dissolving of the legislative assembly Monday morning, launching a 28-day election campaign that will send Albertans to the polls Apr. 23&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/" title="Barrhead-Morinville-Westlock heads to the polls Apr. 23">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9126" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9126" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9126" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2012/03/26/barrhead-morinville-westlock-heads-to-the-polls-apr-23/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-16085 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/" title="St. Andrews Anglican demolished"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/" title="St. Andrews Anglican demolished" rel="bookmark">
			St. Andrews Anglican demolished		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2013/08/">Aug 13, 2013</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>Photos by Lucie Roy</strong></p>
<p>Morinville &#8211; St. Andrew&#8217;s Anglican Church was demolished Tuesday morning, nearly two months after the church was destroyed in an early morning fire. </p>
<p>The church, destroyed June 17 was home to local Anglicans and well as the Father&#8217;s House Christian Fellowship. The latter faith group used the building for offices and a local youth ministry&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/" title="St. Andrews Anglican demolished">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16085" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16085" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16085" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2013/08/13/st-andrews-anglican-demolished/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-3159 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/" title="Letter: Reader has questions on 2011 budget"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editorial &amp; Opinion			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/" title="Letter: Reader has questions on 2011 budget" rel="bookmark">
			Letter: Reader has questions on 2011 budget		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2010/12/">Dec 12, 2010</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/#comments" class="mh-comment-count-link" >3</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Dear Editor:</p>
<p>I worked for the Provincial Government in various departments/ministries for 36 years in the budgeting field.  For the first 15 or 20 years, I was in the so called “main” budgeting office receiving budgeting requests from the various departments of each Ministry.  These would have to be reviewed closely prior to being presented to the Deputy Minister, then the Minister &#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/" title="Letter: Reader has questions on 2011 budget">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3159" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3159" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3159" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2010/12/12/letter-reader-has-questions-on-2011-budget/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/10/conservative-leader-scheer-visits-morinville/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=44387&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=70f275cf67e2def483bd1058d36ebf433905f554#parent=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local</span></h4><div class='code-block code-block-6' style='margin: 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43257"><a href="http://garrysheatingservices.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/02/gary2017.jpg" class="alignleft" /></a></div></div></div>
</div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44395 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 tag-drone tag-morinville tag-morinville-fire-department tag-uav">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/10/high-tech-drones-to-assist-morinville-fire-services-through-new-partnership/" title="High-tech drones to assist Morinville Fire Services through new partnership"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/07/IMG_1582-2-e1507677317996.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/07/IMG_1582-2-e1507677317996.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/07/IMG_1582-2-e1507677317996.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30934" data-permalink="http://morinvillenews.com/2015/07/12/condos-destroyed-by-fire/img_1582-2/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/07/IMG_1582-2-e1507677317996.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1436640911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1582-2" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/07/IMG_1582-2-e1507677317996.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/07/IMG_1582-2-e1507677317996.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/10/high-tech-drones-to-assist-morinville-fire-services-through-new-partnership/" title="High-tech drones to assist Morinville Fire Services through new partnership" rel="bookmark">
									High-tech drones to assist Morinville Fire Services through new partnership								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44387 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-national-news category-sturgeon tag-andrew-scheer tag-conservatives tag-dane-lloyd tag-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" title="Conservative Leader Scheer visits Morinville"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-attachment-id="44388" data-permalink="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/22459149_1725247844186601_5792745508712394680_o/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22459149_1725247844186601_5792745508712394680_o" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=700%2C525" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=678%2C509" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" title="Conservative Leader Scheer visits Morinville" rel="bookmark">
									Conservative Leader Scheer visits Morinville								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44383 post type-post status-publish format-standard has-post-thumbnail category-election-2017 category-news category-morinville-2 tag-election-2017 tag-morinville tag-morinville-council">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/10/ask-a-candidate-morinville-councillor-candidates-answer-a-simple-question-why-them/" title="Ask-a-Candidate: Morinville Councillor Candidates answer a simple question: Why them?"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44065" data-permalink="http://morinvillenews.com/2017/09/18/morinville-will-go-to-polls-for-council-but-not-mayor/electionrace/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?fit=800%2C400" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="electionRace" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?fit=800%2C400" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/09/electionRace.jpg?fit=678%2C339" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/10/ask-a-candidate-morinville-councillor-candidates-answer-a-simple-question-why-them/" title="Ask-a-Candidate: Morinville Councillor Candidates answer a simple question: Why them?" rel="bookmark">
									Ask-a-Candidate: Morinville Councillor Candidates answer a simple question: Why them?								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44354 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-province category-sturgeon tag-every-second-counts tag-fire-prevention-week-alberta tag-two-ways-out">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/05/government-urging-albertans-to-plan-two-ways-out-for-fire-prevention-week-and-beyond/" title="Government urging Albertans to plan two ways out for Fire Prevention Week and beyond"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44355" data-permalink="http://morinvillenews.com/2017/10/05/government-urging-albertans-to-plan-two-ways-out-for-fire-prevention-week-and-beyond/23663045978_83de79045a_z/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?fit=640%2C362" data-orig-size="640,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23663045978_83de79045a_z" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?fit=640%2C362" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/10/23663045978_83de79045a_z.jpg?fit=640%2C362" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/05/government-urging-albertans-to-plan-two-ways-out-for-fire-prevention-week-and-beyond/" title="Government urging Albertans to plan two ways out for Fire Prevention Week and beyond" rel="bookmark">
									Government urging Albertans to plan two ways out for Fire Prevention Week and beyond								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44340 post type-post status-publish format-standard has-post-thumbnail category-province tag-alberta tag-cannabis tag-legalization">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/04/government-looking-for-feedback-on-cannabis-legalization/" title="Government looking for feedback on cannabis legalization"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32954" data-permalink="http://morinvillenews.com/2015/11/23/province-responds-to-the-death-of-mla-manmeet-bhullar/albertaflag/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=3000%2C1815" data-orig-size="3000,1815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albertaflag" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=300%2C182" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=678%2C411" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/04/government-looking-for-feedback-on-cannabis-legalization/" title="Government looking for feedback on cannabis legalization" rel="bookmark">
									Government looking for feedback on cannabis legalization								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44179 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-people category-province tag-glory-meldrum tag-little-warriors">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/09/28/little-warriors-founder-a-2017-rbc-canadian-women-entrepreneur-award-finalist/" title="Little Warriors founder a 2017 RBC Canadian Women Entrepreneur Award Finalist"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?resize=320%2C245 320w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44180" data-permalink="http://morinvillenews.com/2017/09/28/little-warriors-founder-a-2017-rbc-canadian-women-entrepreneur-award-finalist/image001-2/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?fit=320%2C320" data-orig-size="320,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image001" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?fit=320%2C320" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/09/image001.png?fit=320%2C320" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/09/28/little-warriors-founder-a-2017-rbc-canadian-women-entrepreneur-award-finalist/" title="Little Warriors founder a 2017 RBC Canadian Women Entrepreneur Award Finalist" rel="bookmark">
									Little Warriors founder a 2017 RBC Canadian Women Entrepreneur Award Finalist								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44393 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-japan tag-north-korea tag-us">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/10/national-column-japan-debates-about-u-s-reliability-in-korea-crisis/" title="National Column: Japan debates about U.S. reliability in Korea crisis"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43561" data-permalink="http://morinvillenews.com/2017/08/16/national-column-time-to-shame-white-supremacists/3national/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?fit=678%2C381" data-orig-size="678,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3national" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?fit=678%2C381" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/08/3national.jpg?fit=678%2C381" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/10/national-column-japan-debates-about-u-s-reliability-in-korea-crisis/" title="National Column: Japan debates about U.S. reliability in Korea crisis" rel="bookmark">
									National Column: Japan debates about U.S. reliability in Korea crisis								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44387 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-national-news category-sturgeon tag-andrew-scheer tag-conservatives tag-dane-lloyd tag-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" title="Conservative Leader Scheer visits Morinville"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-attachment-id="44388" data-permalink="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/22459149_1725247844186601_5792745508712394680_o/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22459149_1725247844186601_5792745508712394680_o" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=700%2C525" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/22459149_1725247844186601_5792745508712394680_o-e1507674449858.jpg?fit=678%2C509" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/10/conservative-leader-scheer-visits-morinville/" title="Conservative Leader Scheer visits Morinville" rel="bookmark">
									Conservative Leader Scheer visits Morinville								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-44385 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-alberta tag-energy-east tag-quebec">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2017/10/10/national-column-energy-east-demise-changes-political-landscape/" title="National Column: Energy East demise changes political landscape"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28588" data-permalink="http://morinvillenews.com/2015/01/21/column-compared-to-predecessors-harper-in-better-place/hebertcolumn/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?fit=700%2C470" data-orig-size="700,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HebertColumn" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/HebertColumn.jpg?fit=678%2C455" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2017/10/10/national-column-energy-east-demise-changes-political-landscape/" title="National Column: Energy East demise changes political landscape" rel="bookmark">
									National Column: Energy East demise changes political landscape								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="ai_widget-2" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Keep Informed</span></h4><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43201"><a href="http://morinvillenews.com/employment-classifieds-2/"><img src="http://morinvillenews.com/wp-content/uploads/2017/08/jobs.jpg" alt="" width="300" height="200" class="aligncenter size-full wp-image-43202" /></a></div></div></div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2017\/10\/10\/conservative-leader-scheer-visits-morinville\/":44387,"http:\/\/morinvillenews.com\/2012\/03\/26\/barrhead-morinville-westlock-heads-to-the-polls-apr-23\/":9126,"http:\/\/morinvillenews.com\/2013\/08\/13\/st-andrews-anglican-demolished\/":16085,"http:\/\/morinvillenews.com\/2010\/12\/12\/letter-reader-has-questions-on-2011-budget\/":3159};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"75a8413427","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/morinvillenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=44387&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=70f275cf67e2def483bd1058d36ebf433905f554#parent=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=44387&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=70f275cf67e2def483bd1058d36ebf433905f554#parent=http%3A%2F%2Fmorinvillenews.com%2F2017%2F10%2F10%2Fconservative-leader-scheer-visits-morinville%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'64646673',post:'44387',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '44387' ]);
</script>
</body>
</html>