<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php" />
<title>It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open Comments Feed" href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<!-- OG: 2.4.7 -->
<link rel="image_src" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" />
<meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" />

<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" />
<meta property="og:description" content="A year after the founders of the not-for-profit Higher Grounds passed the torch to a new group of volunteers, saving the shop from shuttering, the present board and volunteers are looking for additional help to keep the coffee and lunch shop and community gathering place open." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Morinville News" />
<meta property="og:title" content="It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open" />
<meta property="og:url" content="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" />
<meta property="article:tag" content="coffee shop" />
<meta property="article:tag" content="higher grounds" />
<meta property="article:tag" content="morinville" />
<meta property="article:published_time" content="2018-01-03T10:30:47+00:00" />
<meta property="article:modified_time" content="2018-01-03T09:36:48+00:00" />
<meta property="article:author" content="http://morinvillenews.com/author/admin/" />
<meta property="article:section" content="Business" />
<meta property="article:section" content="Local News" />
<meta property="article:section" content="Morinville" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open" />
<meta property="twitter:description" content="A year after the founders of the not-for-profit Higher Grounds passed the torch to a new group of volunteers, saving the shop from shuttering, the present board and volunteers are looking for additional help to keep the coffee and lunch shop and community gathering place open." />
<meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" />
<meta property="twitter:url" content="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New law prohibits teens from artificial tanning' href='http://morinvillenews.com/2018/01/03/new-law-prohibits-teens-from-artificial-tanning/' />
<link rel='next' title='Kenney officially becomes an MLA and Leader of the United Conservative Caucus' href='http://morinvillenews.com/2018/01/03/kenney-officially-becomes-an-mla-and-leader-of-the-united-conservative-caucus/' />
<link rel="canonical" href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=45616' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=48D97105D61BCF8DFFB3B3C8DD8F7C87');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="A year after the founders of the not-for-profit Higher Grounds passed the torch to a new group of volunteers, saving the shop from shuttering, the present board and volunteers are looking for additional help to keep the coffee and lunch shop and community gathering place open." />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-45616 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43180"><a href="http://morinville.ca/doc-library/waste/1008-2017-waste-collection-schedule/file" /><img src="http://morinvillenews.com/wp-content/uploads/2016/12/2017-Waste-Collection-Schedule.jpg"></a>
</div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="320" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="45038" data-permalink="http://morinvillenews.com/cropped-tmnonline-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-orig-size="400,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TMNOnline.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43177"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-5.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43178" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-43336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43336"><a href="http://morinvillenews.com/funstuff/">Comics, Recipes, Etc.</a></li>
	<li id="menu-item-43325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43325"><a href="http://morinvillenews.com/category/election-2017/">Election 2017</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a href="http://morinvillenews.com/events/">Events &#038; Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-28350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28350"><a href="http://morinvillenews.com/morinville-news-past-issues/">Print Back Issues</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/01/03/kenney-officially-becomes-an-mla-and-leader-of-the-united-conservative-caucus/" title="Kenney officially becomes an MLA and Leader of the United Conservative Caucus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Jan 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kenney officially becomes an MLA and Leader of the United Conservative Caucus						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Province							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" title="It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Jan 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/01/03/new-law-prohibits-teens-from-artificial-tanning/" title="New law prohibits teens from artificial tanning">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Jan 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New law prohibits teens from artificial tanning						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Province							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/01/02/national-column-starting-salary-for-top-ceos-2489-an-hour/" title="National Column: Starting salary for top CEOs? $2,489 an hour">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Jan 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Starting salary for top CEOs? $2,489 an hour						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/01/02/september-and-october-2017-in-photos/" title="September and October 2017 in photos">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Jan 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							September and October 2017 in photos						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com/category/business-2/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open</nav>
<article id="post-45616" class="post-45616 post type-post status-publish format-standard has-post-thumbnail hentry category-business-2 category-news category-morinville-2 tag-coffee-shop tag-higher-grounds tag-morinville">
	<header class="entry-header clearfix"><h1 class="entry-title">It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2018/01/">Jan 3, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/business-2/" rel="category tag">Business</a>, <a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?resize=678%2C381" alt="" title="highergrounds" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F&t=It%E2%80%99s+Your+Business%3A+Higher+Grounds+looking+for+patrons+and+volunteers+to+help+keep+shop+open', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=It%E2%80%99s+Your+Business%3A+Higher+Grounds+looking+for+patrons+and+volunteers+to+help+keep+shop+open:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F&media=http://morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg&description=It%E2%80%99s+Your+Business%3A+Higher+Grounds+looking+for+patrons+and+volunteers+to+help+keep+shop+open', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=It%E2%80%99s%20Your%20Business%3A%20Higher%20Grounds%20looking%20for%20patrons%20and%20volunteers%20to%20help%20keep%20shop%20open&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-6' style='margin: 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43273"><a href="http://www.smithmusic.ca" /><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/08/Smith-Front-Box-Side2.jpg?resize=400%2C535" alt="" width="400" height="535" class="alignleft size-full wp-image-43429" data-recalc-dims="1" /></a></div></div></div>
<p><strong>by Stephen Dafoe</strong></p>
<p>A year after the founders of the not-for-profit Higher Grounds passed the torch to a new group of volunteers, saving the shop from shuttering, the present board and volunteers are looking for additional help to keep the coffee and lunch shop and community gathering place open.</p>
<p>Currently, the not-for-profit coffee shop is run by a group of volunteers and a paid manager. The manager&#8217;s salary has been covered by a local business owner &#8211; however, that funding will end at the end of February, leaving Higher Grounds board with three options: finding a new funding source for the manager, finding a volunteer manager, or shutting down the well-loved shop.</p>
<p><img data-attachment-id="45617" data-permalink="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/highergrounds/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" data-orig-size="700,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513348916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="highergrounds" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=678%2C904" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?resize=678%2C904" alt="" width="678" height="904" class="aligncenter size-large wp-image-45617" data-recalc-dims="1" /></p>
<p>&#8220;What I&#8217;d like to see is enough community commitment to keep up Higher Grounds on a volunteer basis without the need to higher a full-time manager,&#8221; said Higher Grounds Community Support Society Board Chair Kim Mills. &#8220;If we were to continue going the way we are [with a manager], we would be looking for about $4,000 a month.&#8221;</p>
<p>Before Christmas, the Higher Grounds Community Support Society held an open house to make local business owners and community members aware of where some of their funding goes and what programs they offer to the community.</p>
<p>At that meeting, the Board unveiled a sponsorship package and a sponsorship goal chart looking to hit the $20,000 mark to cover about six months of 2018&#8217;s operating costs. Although the meeting resulted in a couple of one-time donations to assist, the shop is looking for more donations, particularly those who can commit for a full year. </p>
<p>Packages range from $50 per month to $150 per month in cash or in-kind contributions. </p>
<p>Current Manager Betty Fraser said the shop is growing in terms of being able to cover rent and product costs; however, the management salary is not able to be covered by the proceeds from the shop.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_33315"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MORINVILLE NEWS 2017 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2259893636810926"
     data-ad-slot="7242195157"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

<p>&#8220;Come the end of February, our supporter is no longer, so if this is not self-supporting by that point, who takes the loss every month,&#8221; Fraser said. &#8220;If we could find a manager to volunteer that time, it would be self-sufficient.&#8221;</p>
<p>For more information on how you can help, visit Higher Grounds or contact them through their Facebook page. </p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45616" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45616" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-45616" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F&t=It%E2%80%99s+Your+Business%3A+Higher+Grounds+looking+for+patrons+and+volunteers+to+help+keep+shop+open', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=It%E2%80%99s+Your+Business%3A+Higher+Grounds+looking+for+patrons+and+volunteers+to+help+keep+shop+open:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F&media=http://morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg&description=It%E2%80%99s+Your+Business%3A+Higher+Grounds+looking+for+patrons+and+volunteers+to+help+keep+shop+open', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=It%E2%80%99s%20Your%20Business%3A%20Higher%20Grounds%20looking%20for%20patrons%20and%20volunteers%20to%20help%20keep%20shop%20open&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://morinvillenews.com/tag/coffee-shop/" rel="tag">coffee shop</a></li><li><a href="http://morinvillenews.com/tag/higher-grounds/" rel="tag">higher grounds</a></li><li><a href="http://morinvillenews.com/tag/morinville/" rel="tag">morinville</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://morinvillenews.com/author/admin/" title="More articles written by admin'">
					7196 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			<p>The Morinville News is an online daily and bi-weekly print publication  serving Morinville and surrounding area. Our print publication is distributed on the first, third and fifth Wednesday. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a></p>
		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://morinvillenews.com/2018/01/03/new-law-prohibits-teens-from-artificial-tanning/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31416" data-permalink="http://morinvillenews.com/2015/08/17/week-in-photos-7/sunflower/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1439555227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunflower" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?fit=678%2C452" /><span>Previous</span><p>New law prohibits teens from artificial tanning</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://morinvillenews.com/2018/01/03/kenney-officially-becomes-an-mla-and-leader-of-the-united-conservative-caucus/" rel="next"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="40871" data-permalink="http://morinvillenews.com/2017/03/20/jean-and-kenney-committed-to-unity/20170320_cb_jeankenney_02/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?fit=1944%2C1296" data-orig-size="1944,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo by Chris Bolin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Monday, March 20, 2017 - Edmonton, Alberta - Wildrose Leader Brian Jean meets with newly elected PC Leader Jason Kenney as they announce plans for new discussion groups for conservative unity on Monday, March 20, 2017.\u00a0Photo by CHRIS BOLIN \/ Wildrose&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Chris Bolin 2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170320_CB_Jean&#038;Kenney_02" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?fit=1944%2C1296" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?fit=678%2C452" /><span>Next</span><p>Kenney officially becomes an MLA and Leader of the United Conservative Caucus</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-1885 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/" title="Student looking to start Rotary group at MCHS"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/" title="Student looking to start Rotary group at MCHS" rel="bookmark">
			Student looking to start Rotary group at MCHS		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2010/09/">Sep 26, 2010</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/schools/" rel="category tag">Schools and youth</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>By Stephen Dafoe</strong> </p>
<p><strong>Morinville</strong> – MCHS student Morgan Allen, who recently participated in the Rotary Club’s Rotary Youth Leadership Award program, is looking to take advantage of another Rotary-sponsored program to better herself, her school and the communities around her.<br />
 <a class="mh-excerpt-more" href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/" title="Student looking to start Rotary group at MCHS">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1885" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1885" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1885" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2010/09/26/student-looking-to-start-rotary-group-at-mchs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2620 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/" title="Talk about the towns"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/" title="Talk about the towns" rel="bookmark">
			Talk about the towns		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2010/11/">Nov 1, 2010</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/#comments" class="mh-comment-count-link" >1</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>By Étienne Thevou</strong></p>
<p>Dale Dinsmore and Linda Ferguson of Pleasant Homes pose with some of the garage sale items that were available in their Fourth Annual Charity Garage Sale Friday afternoon. The two-day event brought in $2,700 for the Morinville Food Bank Society, a number that will be matched by Pleasant Homes &#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/" title="Talk about the towns">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2620" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2620" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2620" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2010/11/01/talk-about-the-towns-4/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-32676 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2015/11/08/news-briefs/" title="News briefs"><img width="326" height="245" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?w=700 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?resize=300%2C225 300w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?resize=476%2C357 476w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?resize=644%2C483 644w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="32678" data-permalink="http://morinvillenews.com/2015/11/08/news-briefs/1-budget3-2/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1415173412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;140&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-budget3-2" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/1-budget3-2.jpg?fit=678%2C509" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2015/11/08/news-briefs/" title="News briefs" rel="bookmark">
			News briefs		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2015/11/">Nov 8, 2015</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2015/11/08/news-briefs/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>David Schaefer, Director of Community and Protective Services talks about the 2016 budget with Morinville resident Kareen Tucci and Mayor Lisa Holmes. Administrative staff joined Mayor Holmes and Councillors Nicole Boutestein, Stephen Dafoe, Brennan FitzGerald, and Barry Turner at the open house Thursday night. Councillors Gord Putnam and Rob Ladouceur were absent.  <a class="mh-excerpt-more" href="http://morinvillenews.com/2015/11/08/news-briefs/" title="News briefs">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32676" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2015/11/08/news-briefs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32676" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2015/11/08/news-briefs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32676" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2015/11/08/news-briefs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=45616&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7&#038;sig=ed08eaeedcfcd392a3da882d87032fe165d8b931#parent=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local</span></h4><div class='code-block code-block-6' style='margin: 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43269"><a href="http://www.quinnsplumbing.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/02/quinn.jpg" class="alignleft" /></a></div></div></div>
</div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45616 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2 tag-coffee-shop tag-higher-grounds tag-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" title="It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?resize=678%2C509 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45617" data-permalink="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/highergrounds/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" data-orig-size="700,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513348916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="highergrounds" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=700%2C933" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/12/highergrounds.jpg?fit=678%2C904" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/03/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open/" title="It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open" rel="bookmark">
									It&#8217;s Your Business: Higher Grounds looking for patrons and volunteers to help keep shop open								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45768 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/02/september-and-october-2017-in-photos/" title="September and October 2017 in photos"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44199" data-permalink="http://morinvillenews.com/2017/10/01/oktoberfest-well-attended/web-okt5/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435389981&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web-okt5" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?fit=700%2C467" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/10/web-okt5.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/02/september-and-october-2017-in-photos/" title="September and October 2017 in photos" rel="bookmark">
									September and October 2017 in photos								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45764 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/01/november-and-december-2017-in-photos/" title="November and December 2017 in photos"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?w=1000 1000w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?resize=768%2C576 768w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?resize=700%2C525 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?resize=678%2C509 678w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45765" data-permalink="http://morinvillenews.com/2018/01/01/november-and-december-2017-in-photos/sting12-2/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sting12" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?fit=1000%2C750" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/sting12.jpg?fit=678%2C509" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/01/november-and-december-2017-in-photos/" title="November and December 2017 in photos" rel="bookmark">
									November and December 2017 in photos								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45778 post type-post status-publish format-standard has-post-thumbnail category-province tag-jason-kenney tag-united-conservative-party">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/03/kenney-officially-becomes-an-mla-and-leader-of-the-united-conservative-caucus/" title="Kenney officially becomes an MLA and Leader of the United Conservative Caucus"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="40871" data-permalink="http://morinvillenews.com/2017/03/20/jean-and-kenney-committed-to-unity/20170320_cb_jeankenney_02/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?fit=1944%2C1296" data-orig-size="1944,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo by Chris Bolin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Monday, March 20, 2017 - Edmonton, Alberta - Wildrose Leader Brian Jean meets with newly elected PC Leader Jason Kenney as they announce plans for new discussion groups for conservative unity on Monday, March 20, 2017.\u00a0Photo by CHRIS BOLIN \/ Wildrose&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Chris Bolin 2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170320_CB_Jean&#038;Kenney_02" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?fit=1944%2C1296" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/03/20170320_CB_JeanKenney_02.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/03/kenney-officially-becomes-an-mla-and-leader-of-the-united-conservative-caucus/" title="Kenney officially becomes an MLA and Leader of the United Conservative Caucus" rel="bookmark">
									Kenney officially becomes an MLA and Leader of the United Conservative Caucus								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45776 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/03/new-law-prohibits-teens-from-artificial-tanning/" title="New law prohibits teens from artificial tanning"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31416" data-permalink="http://morinvillenews.com/2015/08/17/week-in-photos-7/sunflower/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1439555227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunflower" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/08/sunflower-e1499042096941.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/03/new-law-prohibits-teens-from-artificial-tanning/" title="New law prohibits teens from artificial tanning" rel="bookmark">
									New law prohibits teens from artificial tanning								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45762 post type-post status-publish format-standard has-post-thumbnail category-province tag-carbon-levy tag-jason-kennet tag-nap tag-ucp">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/01/ndp-and-ucp-polar-opposites-on-carbon-levy-increase/" title="NDP and UCP polar opposites on carbon levy increase"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32954" data-permalink="http://morinvillenews.com/2015/11/23/province-responds-to-the-death-of-mla-manmeet-bhullar/albertaflag/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=3000%2C1815" data-orig-size="3000,1815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albertaflag" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=300%2C182" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=678%2C411" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/01/ndp-and-ucp-polar-opposites-on-carbon-levy-increase/" title="NDP and UCP polar opposites on carbon levy increase" rel="bookmark">
									NDP and UCP polar opposites on carbon levy increase								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45771 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-ceo-salary tag-minimum-wage">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/02/national-column-starting-salary-for-top-ceos-2489-an-hour/" title="National Column: Starting salary for top CEOs? $2,489 an hour"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/02/national-column-starting-salary-for-top-ceos-2489-an-hour/" title="National Column: Starting salary for top CEOs? $2,489 an hour" rel="bookmark">
									National Column: Starting salary for top CEOs? $2,489 an hour								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45767 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-marble tag-prince-harry">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/02/national-column-politics-of-the-guest-list-is-a-royal-pain/" title="National Column: Politics of the guest list is a royal pain"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/02/national-column-politics-of-the-guest-list-is-a-royal-pain/" title="National Column: Politics of the guest list is a royal pain" rel="bookmark">
									National Column: Politics of the guest list is a royal pain								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-45750 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/01/01/national-column-ten-canadians-poised-to-make-headlines-in-18/" title="National Column: Ten Canadians poised to make headlines in &#8217;18"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/01/01/national-column-ten-canadians-poised-to-make-headlines-in-18/" title="National Column: Ten Canadians poised to make headlines in &#8217;18" rel="bookmark">
									National Column: Ten Canadians poised to make headlines in &#8217;18								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="ai_widget-2" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Keep Informed</span></h4><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43194"><a href="http://morinvillenews.com/morinville-news-past-issues/?ai-debug=0" ><img src="http://morinvillenews.com/wp-content/uploads/2017/08/backissues.jpg" alt="" width="300" height="200" class="aligncenter size-full wp-image-43195" /></a></div></div></div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2018\/01\/03\/its-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open\/":45616,"http:\/\/morinvillenews.com\/2010\/09\/26\/student-looking-to-start-rotary-group-at-mchs\/":1885,"http:\/\/morinvillenews.com\/2010\/11\/01\/talk-about-the-towns-4\/":2620,"http:\/\/morinvillenews.com\/2015\/11\/08\/news-briefs\/":32676};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"103c3f8b3c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/morinvillenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=45616&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7&sig=ed08eaeedcfcd392a3da882d87032fe165d8b931#parent=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=45616&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7&sig=ed08eaeedcfcd392a3da882d87032fe165d8b931#parent=http%3A%2F%2Fmorinvillenews.com%2F2018%2F01%2F03%2Fits-your-business-higher-grounds-looking-for-patrons-to-help-shop-keep-open%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'64646673',post:'45616',tz:'-7',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '45616' ]);
</script>
</body>
</html>