<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php" />
<title>Curling Club gearing up for its next Bonspiel &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Curling Club gearing up for its next Bonspiel Comments Feed" href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<!-- OG: 2.4.7 -->
<link rel="image_src" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg?fit=700%2C557" />
<meta itemprop="image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg?fit=700%2C557" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg?fit=700%2C557" />

<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg?fit=700%2C557" />
<meta property="og:description" content="The Morinville Curling Club is gearing up for its next Bonspiel of the season, the Ladies event running Feb. 22 to 24. The event is sponsored by Linda Getzlaf of Re/Max Realty and will carry a 1980s theme." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Morinville News" />
<meta property="og:title" content="Curling Club gearing up for its next Bonspiel" />
<meta property="og:url" content="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/" />
<meta property="article:tag" content="morinville" />
<meta property="article:tag" content="morinville curling club" />
<meta property="article:published_time" content="2018-02-05T12:00:41+00:00" />
<meta property="article:modified_time" content="2018-02-04T17:58:24+00:00" />
<meta property="article:author" content="http://morinvillenews.com/author/admin/" />
<meta property="article:section" content="Morinville Sports" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Curling Club gearing up for its next Bonspiel" />
<meta property="twitter:description" content="The Morinville Curling Club is gearing up for its next Bonspiel of the season, the Ladies event running Feb. 22 to 24. The event is sponsored by Linda Getzlaf of Re/Max Realty and will carry a 1980s theme." />
<meta property="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg?fit=700%2C557" />
<meta property="twitter:url" content="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Morinville author releases her second book' href='http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/' />
<link rel='next' title='National Column: Donald Trump and the allure of a second Korean war' href='http://morinvillenews.com/2018/02/05/national-column-donald-trump-and-the-allure-of-a-second-korean-war/' />
<link rel="canonical" href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=46467' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=15F2915C4934863AA316D3D33B49A407');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="The Morinville Curling Club is gearing up for its next Bonspiel of the season, the Ladies event running Feb. 22 to 24. The event is sponsored by Linda Getzlaf of Re/Max Realty and will carry a 1980s theme." />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-46467 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43576"><a href="http://morinville.ca/what-s-on/events-calendar/icalrepeat.detail/2018/03/17/1096/-/missoula-children-s-theatre-beauty-lou-and-the-country-beast"><img src="http://morinvillenews.com/wp-content/uploads/2017/08/1000x1502-Missoula-Banner.jpg" alt="" width="1000" height="150" class="alignleft size-full wp-image-43577" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="320" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="45038" data-permalink="http://morinvillenews.com/cropped-tmnonline-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-orig-size="400,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TMNOnline.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43171"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-3.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43172" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a>Events &#038; Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/02/05/scheer-tables-his-private-member-tax-bill/" title="Scheer tables his private member tax bill">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Feb 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scheer tables his private member tax bill						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/02/05/national-column-donald-trump-and-the-allure-of-a-second-korean-war/" title="National Column: Donald Trump and the allure of a second Korean war">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Feb 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Donald Trump and the allure of a second Korean war						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/" title="Curling Club gearing up for its next Bonspiel">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Feb 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Curling Club gearing up for its next Bonspiel						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Morinville Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/" title="Morinville author releases her second book">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Feb 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville author releases her second book						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Culture							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/02/05/morinville-hockey-shorts/" title="Morinville Hockey Shorts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Feb 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville Hockey Shorts						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Morinville Sports							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com/category/sports/" itemprop="url"><span itemprop="title">Morinville Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Curling Club gearing up for its next Bonspiel</nav>
<article id="post-46467" class="post-46467 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-morinville tag-morinville-curling-club">
	<header class="entry-header clearfix"><h1 class="entry-title">Curling Club gearing up for its next Bonspiel</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2018/02/">Feb 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/sports/" rel="category tag">Morinville Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg?resize=678%2C381" alt="" title="curling3" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F&t=Curling+Club+gearing+up+for+its+next+Bonspiel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Curling+Club+gearing+up+for+its+next+Bonspiel:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F&media=http://morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg&description=Curling+Club+gearing+up+for+its+next+Bonspiel', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Curling%20Club%20gearing%20up%20for%20its%20next%20Bonspiel&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43250"><a href="https://www.facebook.com/bistrodimadrepiccola?fref=ts" /><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/02/bistro.jpg?w=678" class="alignleft" data-recalc-dims="1" /></a></div></div></div>
<p><strong>by Stephen Dafoe</strong></p>
<p>The Morinville Curling Club is gearing up for its next Bonspiel of the season, the Ladies event running Feb. 22 to 24. The event is sponsored by Linda Getzlaf of Re/Max Realty and will carry a 1980s theme. </p>
<p>Entry fee is $200 per team, and the price includes a catered dinner Saturday night and a Calcutta. </p>
<p>Steve Zilinski with the curling club said last weekends men&#8217;s bonspiel was a success even though the turnout was down compared to the past few years. &#8220;All in all, it was a great weekend of curling,&#8221; he said.</p>
<p>The weekend saw a number of winners including teams skipped by: A Event &#8211; Mike Hutchings, B Event &#8211; Mike Smith, C Event &#8211; Brian McPherson, and D Event &#8211; Team All Blacks.</p>
<p>Zilinski is hoping to pack the house with the upcoming event.</p>
<p>&#8220;This year&#8217;s ladies&#8217; bonspiel is looking to build on last year&#8217;s event with another fun weekend of curling,&#8221; he said. &#8220;The bonspiel will be an &#8217;80s theme so curlers are encouraged to dress in their favourite bright, &#8217;80s inspired attire. Like last year, we will be scheduling 6 end games throughout the weekend to keep the game flow moving along with the finals in each event being held Saturday night. Along with a catered dinner Saturday evening, there are fun filled 80s themed games as well as great prizes to be had.&#8221;</p>
<p>Zilinski said the club has had great response from curlers when it comes to the themed event. </p>
<p>&#8220;It is a fun and unique way to get not only local teams out but teams from all over the capital region to come out and enjoy themselves,&#8221; he said. &#8220;Our aim is for this to become an event all ladies&#8217; teams circle on their event calendar each and every year&#8221;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_46355"><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/01/Ladies-2018.jpg?resize=678%2C681" alt="" width="678" height="681" class="aligncenter size-full wp-image-46356" data-recalc-dims="1" /></div></div></div>

<p>Entry fees are $200 plus GST per team, which includes dinner Saturday evening, a Calcutta team and a guaranteed good time.</p>
<p>Zilinski said teams could register by emailing their registration to <a href="mailto:Bonspiels@morinvillecurlingclub.com">Bonspiels@morinvillecurlingclub.com</a> or by calling the club at 780-939-4393.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46467" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46467" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-46467" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F&t=Curling+Club+gearing+up+for+its+next+Bonspiel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Curling+Club+gearing+up+for+its+next+Bonspiel:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F&media=http://morinvillenews.com/wp-content/uploads/2015/10/curling3-e1517792281378.jpg&description=Curling+Club+gearing+up+for+its+next+Bonspiel', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Curling%20Club%20gearing%20up%20for%20its%20next%20Bonspiel&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://morinvillenews.com/tag/morinville/" rel="tag">morinville</a></li><li><a href="http://morinvillenews.com/tag/morinville-curling-club/" rel="tag">morinville curling club</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://morinvillenews.com/author/admin/" title="More articles written by admin'">
					7332 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a>		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46463" data-permalink="http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/author2/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?fit=700%2C369" data-orig-size="700,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517623149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.9&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="author2" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?fit=700%2C369" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?fit=678%2C357" /><span>Previous</span><p>Morinville author releases her second book</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://morinvillenews.com/2018/02/05/national-column-donald-trump-and-the-allure-of-a-second-korean-war/" rel="next"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" /><span>Next</span><p>National Column: Donald Trump and the allure of a second Korean war</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-3748 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/" title="Town Council is made up of idiots and other thoughts on freedom"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editorial &amp; Opinion			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/" title="Town Council is made up of idiots and other thoughts on freedom" rel="bookmark">
			Town Council is made up of idiots and other thoughts on freedom		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2011/02/">Feb 20, 2011</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/#comments" class="mh-comment-count-link" >1</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>A MorinvilleNews.com editorial<br />
By Stephen Dafoe</strong></p>
<p>The Mayor of Morinville and his council are idiots who couldn’t govern a community on Farmville, let alone a growing community like Morinville. </p>
<p>The following statement is&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/" title="Town Council is made up of idiots and other thoughts on freedom">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3748" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3748" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3748" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2011/02/20/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-20270 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/" title="Progressive Views: PC and Wildrose MLAs vote against anti-bullying motion"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Columns			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/" title="Progressive Views: PC and Wildrose MLAs vote against anti-bullying motion" rel="bookmark">
			Progressive Views: PC and Wildrose MLAs vote against anti-bullying motion		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2014/04/">Apr 10, 2014</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/columns/" rel="category tag">Columns</a>, <a href="http://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/#comments" class="mh-comment-count-link" >9</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>by Tristan Turner</strong></p>
<p>Liberal MLA Kent Hehr introduced Motion 503 to the floor of the Legislative Assembly Apr. 7. The non-binding motion would have supported students wanting to start a Gay-Straight Alliance (GSA) in their school, a group that creates a safe space for students that are both in and outside of the LGBTQ community to discuss how to make their school more inclusive, and how to help each other with issues they may be experiencing. These groups have been proven to reduce feelings of isolation and instances of both bullying and teen suicide&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/" title="Progressive Views: PC and Wildrose MLAs vote against anti-bullying motion">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20270" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20270" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20270" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2014/04/10/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-19675 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/" title="Letter: Mayor takes issue with column"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editorial &amp; Opinion			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/" title="Letter: Mayor takes issue with column" rel="bookmark">
			Letter: Mayor takes issue with column		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2014/03/">Mar 24, 2014</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a>, <a href="http://morinvillenews.com/category/letters-2/" rel="category tag">Letters</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/#comments" class="mh-comment-count-link" >3</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Dear Editor,</p>
<p>I understand that the column “Conservative Views” is an opinion piece and reflects the sole opinion of the writer. However, I would like to offer clarification to your readers on one item in this piece that is factually incorrect&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/" title="Letter: Mayor takes issue with column">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19675" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19675" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19675" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2014/03/24/letter-mayor-takes-issue-with-column/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/curling-club-gearing-up-for-its-next-bonspiel/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=46467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=f872b4fe85da209c12f1c4f70e28cb8308c1007d#parent=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local</span></h4><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43279"><a href="https://www.facebook.com/Liquor-on-Main-Morinville-116030008514048/?fref=ts" /><img src="http://morinvillenews.com/wp-content/uploads/2016/12/ad-lom-2.jpg" class="alignleft" /></a></div></div></div>
</div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46462 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2 category-people tag-fight-for-him tag-higher-grounds tag-kim-mills">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/" title="Morinville author releases her second book"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46463" data-permalink="http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/author2/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?fit=700%2C369" data-orig-size="700,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517623149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.9&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="author2" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?fit=700%2C369" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/author2.jpg?fit=678%2C357" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/05/morinville-author-releases-her-second-book/" title="Morinville author releases her second book" rel="bookmark">
									Morinville author releases her second book								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46398 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/04/coming-up-around-town-3/" title="Coming up around town"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46390" data-permalink="http://morinvillenews.com/?attachment_id=46390" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?fit=700%2C394" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Winter Formal 2018 [CCTV]" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?fit=700%2C394" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/02/Winter-Formal-2018-CCTV.jpg?fit=678%2C382" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/04/coming-up-around-town-3/" title="Coming up around town" rel="bookmark">
									Coming up around town								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46445 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2 tag-duelling-pianos tag-marquis-pianos tag-morinville tag-morinville-community-cultural-centre">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/04/duelling-pianos-performance-a-sold-out-show-for-the-morinville-community-cultural-centre/" title="Duelling pianos performance a sold out show for the Morinville Community Cultural Centre"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/duelling-e1517768032328.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-attachment-id="46446" data-permalink="http://morinvillenews.com/2018/02/04/duelling-pianos-performance-a-sold-out-show-for-the-morinville-community-cultural-centre/duelling/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/duelling-e1517768032328.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="duelling" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/duelling-e1517768032328.jpg?fit=700%2C525" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/duelling-e1517768032328.jpg?fit=678%2C509" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/04/duelling-pianos-performance-a-sold-out-show-for-the-morinville-community-cultural-centre/" title="Duelling pianos performance a sold out show for the Morinville Community Cultural Centre" rel="bookmark">
									Duelling pianos performance a sold out show for the Morinville Community Cultural Centre								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46419 post type-post status-publish format-standard has-post-thumbnail category-opinion category-letters-2 category-province tag-alberta tag-carbon-tax tag-ucp">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/04/letter-ndp-carbon-tax-hitting-alberta-farmers-and-ranchers-hard/" title="Letter: NDP carbon tax hitting Alberta farmers and ranchers hard"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32835" data-permalink="http://morinvillenews.com/2015/11/18/letter-youth-exhibit-some-exceptional-behaviour/letters-web/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?fit=800%2C693" data-orig-size="800,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letters-web" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?fit=300%2C260" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?fit=678%2C587" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/04/letter-ndp-carbon-tax-hitting-alberta-farmers-and-ranchers-hard/" title="Letter: NDP carbon tax hitting Alberta farmers and ranchers hard" rel="bookmark">
									Letter: NDP carbon tax hitting Alberta farmers and ranchers hard								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46406 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2 category-province tag-alberta tag-francophonie tag-french">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/01/government-recruiting-for-new-francophonie-council/" title="Government recruiting for new Francophonie council"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46407" data-permalink="http://morinvillenews.com/2018/02/01/government-recruiting-for-new-francophonie-council/39991793742_bf5940f041_z/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?fit=640%2C361" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="39991793742_bf5940f041_z" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?fit=640%2C361" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/39991793742_bf5940f041_z.jpg?fit=640%2C361" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/01/government-recruiting-for-new-francophonie-council/" title="Government recruiting for new Francophonie council" rel="bookmark">
									Government recruiting for new Francophonie council								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46400 post type-post status-publish format-standard has-post-thumbnail category-province tag-alberta tag-camping tag-reservations">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/01/summer-camping-now-open-for-booking/" title="Summer camping open for booking starting Monday"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46401" data-permalink="http://morinvillenews.com/2018/02/01/summer-camping-now-open-for-booking/40024228841_5c64c5c1d1_z/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?fit=640%2C362" data-orig-size="640,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40024228841_5c64c5c1d1_z" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?fit=640%2C362" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/02/40024228841_5c64c5c1d1_z.jpg?fit=640%2C362" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/01/summer-camping-now-open-for-booking/" title="Summer camping open for booking starting Monday" rel="bookmark">
									Summer camping open for booking starting Monday								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46475 post type-post status-publish format-standard has-post-thumbnail category-national-news tag-andrew-scheer tag-supporting-new-parents-act">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/05/scheer-tables-his-private-member-tax-bill/" title="Scheer tables his private member tax bill"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?w=678 678w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46373" data-permalink="http://morinvillenews.com/2018/02/01/scheer-announces-new-tax-bill/scheer/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?fit=678%2C509" data-orig-size="678,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scheer" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?fit=678%2C509" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/02/scheer.jpg?fit=678%2C509" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/05/scheer-tables-his-private-member-tax-bill/" title="Scheer tables his private member tax bill" rel="bookmark">
									Scheer tables his private member tax bill								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46471 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-trump">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/05/national-column-donald-trump-and-the-allure-of-a-second-korean-war/" title="National Column: Donald Trump and the allure of a second Korean war"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/05/national-column-donald-trump-and-the-allure-of-a-second-korean-war/" title="National Column: Donald Trump and the allure of a second Korean war" rel="bookmark">
									National Column: Donald Trump and the allure of a second Korean war								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-46469 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-chantal-hebert">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/02/05/national-column-is-a-name-enough-to-win-the-leadership/" title="National Column: Is a name enough to win the leadership?"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/02/05/national-column-is-a-name-enough-to-win-the-leadership/" title="National Column: Is a name enough to win the leadership?" rel="bookmark">
									National Column: Is a name enough to win the leadership?								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2018\/02\/05\/curling-club-gearing-up-for-its-next-bonspiel\/":46467,"http:\/\/morinvillenews.com\/2011\/02\/20\/town-council-is-made-up-of-idiots-and-other-thoughts-on-freedom\/":3748,"http:\/\/morinvillenews.com\/2014\/04\/10\/progressive-views-pc-and-wildrose-mlas-vote-against-anti-bullying-motion\/":20270,"http:\/\/morinvillenews.com\/2014\/03\/24\/letter-mayor-takes-issue-with-column\/":19675};
	</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=46467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=f872b4fe85da209c12f1c4f70e28cb8308c1007d#parent=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=46467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=f872b4fe85da209c12f1c4f70e28cb8308c1007d#parent=http%3A%2F%2Fmorinvillenews.com%2F2018%2F02%2F05%2Fcurling-club-gearing-up-for-its-next-bonspiel%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'64646673',post:'46467',tz:'-7',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '46467' ]);
</script>
</body>
</html>