<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php" />
<title>Province says it is strengthening impaired driving rules in light of cannabis legislation &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Province says it is strengthening impaired driving rules in light of cannabis legislation Comments Feed" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<!-- OG: 2.4.8 -->
<link rel="image_src" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />
<meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />

<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />
<meta property="og:description" content="New laws are coming into force to deter impaired driving, reduce collisions and save lives." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Morinville News" />
<meta property="og:title" content="Province says it is strengthening impaired driving rules in light of cannabis legislation" />
<meta property="og:url" content="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" />
<meta property="article:tag" content="alberta" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="impaired driving" />
<meta property="article:published_time" content="2018-03-27T15:05:11+00:00" />
<meta property="article:modified_time" content="2018-03-27T15:05:11+00:00" />
<meta property="article:author" content="http://morinvillenews.com/author/admin/" />
<meta property="article:section" content="National News" />
<meta property="article:section" content="Province" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Province says it is strengthening impaired driving rules in light of cannabis legislation" />
<meta property="twitter:description" content="New laws are coming into force to deter impaired driving, reduce collisions and save lives." />
<meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />
<meta property="twitter:url" content="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins' href='http://morinvillenews.com/2018/03/27/national-column-trudeaus-bond-with-ontario-on-fragile-ground-if-ford-wins/' />
<link rel="canonical" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=47425' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=411C3C682C1DA179E25EB285672D532A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="New laws are coming into force to deter impaired driving, reduce collisions and save lives." />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-47425 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_46830"><a href="http://www.morinville.ca"><img src="http://morinvillenews.com/wp-content/uploads/2018/02/Easter-Egg-Hunt-1000x150.jpg" alt="" width="1000" height="150" class="aligncenter size-full wp-image-46831" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="320" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="45038" data-permalink="http://morinvillenews.com/cropped-tmnonline-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-orig-size="400,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TMNOnline.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43177"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-5.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43178" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a>Events &#038; Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" title="Province says it is strengthening impaired driving rules in light of cannabis legislation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Province says it is strengthening impaired driving rules in light of cannabis legislation						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/03/27/national-column-trudeaus-bond-with-ontario-on-fragile-ground-if-ford-wins/" title="National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/03/27/morinville-county-artist-justin-hoggs-second-single-coming-out-next-week/" title="Morinville County artist Justin Hogg&#8217;s second single coming out next week">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville County artist Justin Hogg&#8217;s second single coming out next week						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Culture							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/03/27/carolines-bringing-country-hits-to-morinville/" title="Carolines bringing country hits to Morinville">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Carolines bringing country hits to Morinville						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Culture							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/03/27/column-chamber-chatter-5/" title="Column: Chamber Chatter">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 27, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Column: Chamber Chatter						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com/category/national-news/" itemprop="url"><span itemprop="title">National News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Province says it is strengthening impaired driving rules in light of cannabis legislation</nav>
<article id="post-47425" class="post-47425 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-province tag-alberta tag-cannabis tag-impaired-driving">
	<header class="entry-header clearfix"><h1 class="entry-title">Province says it is strengthening impaired driving rules in light of cannabis legislation</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2018/03/">Mar 27, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/national-news/" rel="category tag">National News</a>, <a href="http://morinvillenews.com/category/province/" rel="category tag">Province</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=640%2C362" alt="" title="39246089050_e570212463_z" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F&t=Province+says+it+is+strengthening+impaired+driving+rules+in+light+of+cannabis+legislation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Province+says+it+is+strengthening+impaired+driving+rules+in+light+of+cannabis+legislation:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F&media=http://morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg&description=Province+says+it+is+strengthening+impaired+driving+rules+in+light+of+cannabis+legislation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Province%20says%20it%20is%20strengthening%20impaired%20driving%20rules%20in%20light%20of%20cannabis%20legislation&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_45758"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/01/gatza18.jpg?resize=400%2C229" alt="" width="400" height="229" class="alignleft size-full wp-image-45759" data-recalc-dims="1" /></div></div></div>
<p><strong>by Morinville News Staff</strong></p>
<p>New laws are coming into force to deter impaired driving, reduce collisions and save lives.</p>
<p>Last fall, the province passed An Act to Reduce Cannabis and Alcohol-Impaired Driving. As part of this bill, new impaired driving laws will come into effect on Apr. 9, 2018.</p>
<p>“The loss and suffering that result from impaired driving are unacceptable and entirely preventable,&#8221; said Minister of Transportation Brian Mason in a media release Tuesday. &#8220;As the country prepares for legalization of cannabis, we’ve strengthened our provincial impaired driving sanctions to make our roads safer and continue to deter impaired driving—whatever the source of impairment may be.”</p>
<p>The new rules coming into effect Apr. 9 are as follows: </p>
<p>All criminally impaired drivers (drivers with a blood alcohol concentration of .08 or over, drivers impaired by drugs, or a combination of alcohol and drugs, and drivers who fail or refuse to comply with a demand for a breath or blood sample) will receive a 90-day licence suspension followed by mandatory participation in a one-year ignition interlock program. Should the driver choose not to participate in ignition interlock, the licence suspension will remain in place during this one-year term.</p>
<p>In addition to the provincial sanctions, drivers will continue to be subject to criminal charges and all the associated penalties imposed by the courts.</p>
<p>There will be zero tolerance for Graduated Driver Licensing (GDL) Program drivers for cannabis and illegal drugs in the bloodstream, in addition to alcohol. GDL drivers found with any amount of alcohol, cannabis, illegal drugs or their combination will find the driver subject to a 30-day licence suspension, seven-day vehicle seizure and a lengthened term in the GDL program. (GDL drivers who meet the requirements for criminal-level impaired driving will be subject to the sanctions and penalties mentioned above.)</p>
<p>This legislation also lays the groundwork for the province to enforce upcoming changes to federal impaired driving charges in the Criminal Code of Canada—specifically, proposed blood drug concentration limits for cannabis and cannabis/alcohol combination, similar to the legal limits that already exist for alcohol.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_33315"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MORINVILLE NEWS 2017 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2259893636810926"
     data-ad-slot="7242195157"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47425" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47425" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-47425" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F&t=Province+says+it+is+strengthening+impaired+driving+rules+in+light+of+cannabis+legislation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Province+says+it+is+strengthening+impaired+driving+rules+in+light+of+cannabis+legislation:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F&media=http://morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg&description=Province+says+it+is+strengthening+impaired+driving+rules+in+light+of+cannabis+legislation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Province%20says%20it%20is%20strengthening%20impaired%20driving%20rules%20in%20light%20of%20cannabis%20legislation&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F03%2F27%2Fprovince-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://morinvillenews.com/tag/alberta/" rel="tag">alberta</a></li><li><a href="http://morinvillenews.com/tag/cannabis/" rel="tag">cannabis</a></li><li><a href="http://morinvillenews.com/tag/impaired-driving/" rel="tag">impaired driving</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://morinvillenews.com/author/admin/" title="More articles written by admin'">
					7541 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a>		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://morinvillenews.com/2018/03/27/national-column-trudeaus-bond-with-ontario-on-fragile-ground-if-ford-wins/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" /><span>Previous</span><p>National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2609 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/" title="Council and residents clash over AUMA spending"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/" title="Council and residents clash over AUMA spending" rel="bookmark">
			Council and residents clash over AUMA spending		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2010/11/">Nov 1, 2010</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>By Stephen Dafoe</strong></p>
<p><strong>Legal</strong> – Council Chambers played home to a sometimes heated exchange between Legal Council and Legal residents Jeannie and Dan Charrois. At issue was the approximate $7,650 being spent to send the whole of council and some administrative staff to the Alberta Urban Municipalities Association conference and trade show in Edmonton later this month. </p>
<p> <a class="mh-excerpt-more" href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/" title="Council and residents clash over AUMA spending">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2609" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2609" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2609" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2010/11/01/council-and-residents-clash-over-conference-spending/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-41340 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/" title="Van Djiken and other opposition members join business in urging government for more labour consultations"><img width="326" height="245" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/09/web-leg.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/09/web-leg.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/09/web-leg.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="37426" data-permalink="http://morinvillenews.com/2016/09/07/government-looking-for-legislative-input-on-vulnerable-children-and-youth/web-leg/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/09/web-leg.jpg?fit=700%2C434" data-orig-size="700,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455698620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web-leg" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/09/web-leg.jpg?fit=700%2C434" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/09/web-leg.jpg?fit=678%2C420" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Province			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/" title="Van Djiken and other opposition members join business in urging government for more labour consultations" rel="bookmark">
			Van Djiken and other opposition members join business in urging government for more labour consultations		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2017/04/">Apr 18, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/province/" rel="category tag">Province</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Wildrose and Progressive Conservative caucuses have joined representatives from Alberta’s business community in calling on the NDP government to &#8220;extend and enhance the consultation process&#8221; in its review of the Labour Relations and Employment Standards Codes.  <a class="mh-excerpt-more" href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/" title="Van Djiken and other opposition members join business in urging government for more labour consultations">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41340" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41340" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41340" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2017/04/18/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-39607 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/" title="Government says carbon levy rebates benefit millions of Albertans"><img width="326" height="245" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/01/carbon-e1483641994989.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/01/carbon-e1483641994989.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/01/carbon-e1483641994989.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="39608" data-permalink="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/carbon/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/01/carbon-e1483641994989.jpg?fit=700%2C455" data-orig-size="700,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carbon" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/01/carbon-e1483641994989.jpg?fit=700%2C455" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/01/carbon-e1483641994989.jpg?fit=678%2C441" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Morinville			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/" title="Government says carbon levy rebates benefit millions of Albertans" rel="bookmark">
			Government says carbon levy rebates benefit millions of Albertans		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2017/01/">Jan 5, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/#comments" class="mh-comment-count-link" >19</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The NDP government says Alberta families began receiving rebates Thursday, helping them adjust to the new carbon levy and reduce their carbon footprint. <a class="mh-excerpt-more" href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/" title="Government says carbon levy rebates benefit millions of Albertans">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39607" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39607" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39607" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2017/01/05/government-says-carbon-levy-rebates-benefit-millions-of-albertans/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47425' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d74b4ac70" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local</span></h4><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_46507"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Morinville Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2259893636810926"
     data-ad-slot="3195365949"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
</div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47401 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2 tag-country tag-justin-hogg tag-kiss-you-instead tag-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/27/morinville-county-artist-justin-hoggs-second-single-coming-out-next-week/" title="Morinville County artist Justin Hogg&#8217;s second single coming out next week"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47404" data-permalink="http://morinvillenews.com/2018/03/27/morinville-county-artist-justin-hoggs-second-single-coming-out-next-week/justin-3/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?fit=700%2C485" data-orig-size="700,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="justin" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?fit=700%2C485" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/justin-1.jpg?fit=678%2C470" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/27/morinville-county-artist-justin-hoggs-second-single-coming-out-next-week/" title="Morinville County artist Justin Hogg&#8217;s second single coming out next week" rel="bookmark">
									Morinville County artist Justin Hogg&#8217;s second single coming out next week								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47409 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-columns category-opinion category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/27/column-chamber-chatter-5/" title="Column: Chamber Chatter"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32835" data-permalink="http://morinvillenews.com/2015/11/18/letter-youth-exhibit-some-exceptional-behaviour/letters-web/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?fit=800%2C693" data-orig-size="800,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letters-web" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?fit=300%2C260" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2015/11/letters-web.jpg?fit=678%2C587" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/27/column-chamber-chatter-5/" title="Column: Chamber Chatter" rel="bookmark">
									Column: Chamber Chatter								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47396 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-province category-sturgeon tag-greentrip tag-morinville tag-park-and-ride tag-st-albert">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/26/30-million-park-and-ride-facility-coming-to-st-albert/" title="$30-million park and ride facility coming to St. Albert"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47406" data-permalink="http://morinvillenews.com/2018/03/26/30-million-park-and-ride-facility-coming-to-st-albert/40139537075_94f96a8d0f_z/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?fit=640%2C361" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40139537075_94f96a8d0f_z" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?fit=640%2C361" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?fit=640%2C361" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/26/30-million-park-and-ride-facility-coming-to-st-albert/" title="$30-million park and ride facility coming to St. Albert" rel="bookmark">
									$30-million park and ride facility coming to St. Albert								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47425 post type-post status-publish format-standard has-post-thumbnail category-national-news category-province tag-alberta tag-cannabis tag-impaired-driving">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" title="Province says it is strengthening impaired driving rules in light of cannabis legislation"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47426" data-permalink="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/39246089050_e570212463_z/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" data-orig-size="640,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="39246089050_e570212463_z" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" title="Province says it is strengthening impaired driving rules in light of cannabis legislation" rel="bookmark">
									Province says it is strengthening impaired driving rules in light of cannabis legislation								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47396 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-province category-sturgeon tag-greentrip tag-morinville tag-park-and-ride tag-st-albert">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/26/30-million-park-and-ride-facility-coming-to-st-albert/" title="$30-million park and ride facility coming to St. Albert"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47406" data-permalink="http://morinvillenews.com/2018/03/26/30-million-park-and-ride-facility-coming-to-st-albert/40139537075_94f96a8d0f_z/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?fit=640%2C361" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40139537075_94f96a8d0f_z" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?fit=640%2C361" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/40139537075_94f96a8d0f_z.jpg?fit=640%2C361" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/26/30-million-park-and-ride-facility-coming-to-st-albert/" title="$30-million park and ride facility coming to St. Albert" rel="bookmark">
									$30-million park and ride facility coming to St. Albert								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47393 post type-post status-publish format-standard has-post-thumbnail category-arts category-province tag-sadd">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/26/students-against-drinking-and-driving-contest-winner-chosen/" title="Students Against Drinking and Driving contest winner chosen"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47394" data-permalink="http://morinvillenews.com/2018/03/26/students-against-drinking-and-driving-contest-winner-chosen/bag/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?fit=700%2C336" data-orig-size="700,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bag" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?fit=700%2C336" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/03/bag.jpg?fit=678%2C325" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/26/students-against-drinking-and-driving-contest-winner-chosen/" title="Students Against Drinking and Driving contest winner chosen" rel="bookmark">
									Students Against Drinking and Driving contest winner chosen								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47425 post type-post status-publish format-standard has-post-thumbnail category-national-news category-province tag-alberta tag-cannabis tag-impaired-driving">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" title="Province says it is strengthening impaired driving rules in light of cannabis legislation"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47426" data-permalink="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/39246089050_e570212463_z/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" data-orig-size="640,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="39246089050_e570212463_z" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/39246089050_e570212463_z.jpg?fit=640%2C362" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/27/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation/" title="Province says it is strengthening impaired driving rules in light of cannabis legislation" rel="bookmark">
									Province says it is strengthening impaired driving rules in light of cannabis legislation								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47423 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-chantal-hebert tag-ford tag-ontario tag-trudeau">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/27/national-column-trudeaus-bond-with-ontario-on-fragile-ground-if-ford-wins/" title="National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/27/national-column-trudeaus-bond-with-ontario-on-fragile-ground-if-ford-wins/" title="National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins" rel="bookmark">
									National Column: Trudeau&#8217;s bond with Ontario on fragile ground if Ford wins								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47388 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/03/26/national-column-election-officer-plays-crucial-role/" title="National Column: Election officer plays crucial role"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/03/26/national-column-election-officer-plays-crucial-role/" title="National Column: Election officer plays crucial role" rel="bookmark">
									National Column: Election officer plays crucial role								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2018\/03\/27\/province-says-it-is-strengthening-impaired-driving-rules-in-light-of-cannabis-legislation\/":47425,"http:\/\/morinvillenews.com\/2010\/11\/01\/council-and-residents-clash-over-conference-spending\/":2609,"http:\/\/morinvillenews.com\/2017\/04\/18\/van-djiken-and-other-opposition-members-join-business-in-urging-government-for-more-labour-consultations\/":41340,"http:\/\/morinvillenews.com\/2017\/01\/05\/government-says-carbon-levy-rebates-benefit-millions-of-albertans\/":39607};
	</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'64646673',post:'47425',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '47425' ]);
</script>
</body>
</html>