<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php" />
<title>Sturgeon County holds Cannabis Info Session, launches survey &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Sturgeon County holds Cannabis Info Session, launches survey Comments Feed" href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<!-- OG: 2.5.1 -->
<link rel="image_src" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" />
<meta itemprop="image" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" />

<meta property="og:image" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="414" />
<meta property="og:description" content="Sturgeon County held two Cannabis Legalization and Cannabis Related Policy Public Information Sessions at the Sturgeon County Office on Thursday." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Morinville News" />
<meta property="og:title" content="Sturgeon County holds Cannabis Info Session, launches survey" />
<meta property="og:url" content="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="Sturgeon County" />
<meta property="article:published_time" content="2018-05-05T11:00:04+00:00" />
<meta property="article:modified_time" content="2018-05-05T07:23:39+00:00" />
<meta property="article:author" content="http://morinvillenews.com/author/admin/" />
<meta property="article:section" content="Business" />
<meta property="article:section" content="Local News" />
<meta property="article:section" content="Sturgeon County" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Sturgeon County holds Cannabis Info Session, launches survey" />
<meta property="twitter:description" content="Sturgeon County held two Cannabis Legalization and Cannabis Related Policy Public Information Sessions at the Sturgeon County Office on Thursday." />
<meta property="twitter:image" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" />
<meta property="twitter:image:width" content="700" />
<meta property="twitter:image:height" content="414" />
<meta property="twitter:url" content="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Column: Heed the red flags of premature marijuana legalization' href='http://morinvillenews.com/2018/05/04/national-column-heed-the-red-flags-of-premature-marijuana-legalization/' />
<link rel="canonical" href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=48001' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=B2A3C054398765617EB3052711ED4BAA');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-48001 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_47714"><a href="http://morinville.ca"><img src="http://morinvillenews.com/wp-content/uploads/2018/04/may23-reuse.jpg" alt="" width="1000" height="150" class="aligncenter size-full wp-image-47715" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="320" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="45038" data-permalink="http://morinvillenews.com/cropped-tmnonline-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-orig-size="400,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TMNOnline.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43171"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-3.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43172" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a>Events &#038; Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" title="Sturgeon County holds Cannabis Info Session, launches survey">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sturgeon County holds Cannabis Info Session, launches survey						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/05/04/national-column-heed-the-red-flags-of-premature-marijuana-legalization/" title="National Column: Heed the red flags of premature marijuana legalization">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Heed the red flags of premature marijuana legalization						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/05/03/morinville-library-wins-provincial-awards/" title="Morinville Library wins provincial awards">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville Library wins provincial awards						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Culture							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/05/03/mchs-students-peddling-to-help-seniors/" title="MCHS students peddling to help seniors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MCHS students peddling to help seniors						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/05/03/morinville-rcmp-seek-assistance-locating-missing-person/" title="UPDATED: Morinville RCMP Seek Assistance Locating Missing Person">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UPDATED: Morinville RCMP Seek Assistance Locating Missing Person						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com/category/business-2/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Sturgeon County holds Cannabis Info Session, launches survey</nav>
<article id="post-48001" class="post-48001 post type-post status-publish format-standard has-post-thumbnail hentry category-business-2 category-news category-sturgeon tag-cannabis tag-sturgeon-county">
	<header class="entry-header clearfix"><h1 class="entry-title">Sturgeon County holds Cannabis Info Session, launches survey</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2018/05/">May 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/business-2/" rel="category tag">Business</a>, <a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/sturgeon/" rel="category tag">Sturgeon County</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?resize=678%2C381" alt="" title="cannabissession" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F&t=Sturgeon+County+holds+Cannabis+Info+Session%2C+launches+survey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sturgeon+County+holds+Cannabis+Info+Session%2C+launches+survey:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F&media=http://morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg&description=Sturgeon+County+holds+Cannabis+Info+Session%2C+launches+survey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sturgeon%20County%20holds%20Cannabis%20Info%20Session%2C%20launches%20survey&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43273"><a href="http://www.smithmusic.ca" /><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/08/Smith-Front-Box-Side2.jpg?resize=400%2C535" alt="" width="400" height="535" class="alignleft size-full wp-image-43429" data-recalc-dims="1" /></a></div></div></div>
<p><strong>by Lucie Roy</strong></p>
<p>Sturgeon County held two Cannabis Legalization and Cannabis Related Policy Public Information Sessions at the Sturgeon County Office on Thursday.</p>
<p>Presenter Colin Krywiak, Acting Manager, Sturgeon County Current Planning &#038; Development Services said the changes to Sturgeon County land use bylaws and policies surrounding the legalization of cannabis is dependent on regulations and recommendations provided by the provincial and federal governments. </p>
<p>Before proposing any bylaw changes to accommodate the legalization of cannabis, Sturgeon County wants to engage with and gather feedback and input from residents and stakeholders.</p>
<p>The two Thursday sessions provided handouts and a survey and display boards with info to talk about developing regulations. For those who could not attend the survey is also available online.</p>
<p>As more information is provided in the coming months, Sturgeon County will adjust the development of the bylaw and policies accordingly to help manage the legalization of cannabis in the best interest of the community.</p>
<p>The first round of amendments related to cannabis in the land use bylaw is scheduled to go to Council for first reading on Tuesday, May 8.</p>
<p>Krywiak said it is important to note that the first round of proposed land use bylaw amendments will only add to cannabis-related definitions to the definitions section of the land use bylaw. This is to add clarification to existing definitions that do not include cannabis production and distribution or cannabis retail sales. This is to ensure that cannabis and related uses are considered distinct uses and will not be interpreted as part of other existing uses within the land use bylaw. For instance, this would eliminate the possibility of a proponent contending that extending existing retail sales would include cannabis.</p>
<p>The second round of amendments which will come after federal and provincial will determine in which land use district, if any, cannabis productions, distribution and retail sales may be allowed and whether those uses would be permitted or discretionary. Further public engagement, including a public hearing, will occur at that point in time.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_47428"><a href="https://sturgeoncountymuralmosaic.eventbrite.ca"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/03/paint.jpg?resize=678%2C678" alt="" width="678" height="678" class="alignright size-large wp-image-47429" data-recalc-dims="1" /></a></div></div></div>

<p>The Cannabis Survey includes the levels of support or opposition of the legalization of cannabis, questions on business regulations, thoughts on consumption, where it would be allowed to be consumed, where to locate cannabis retail stores and process and distribution facilities.</p>
<p>The survey can be found online at <a href="http://www.sturgeoncounty.ca/About-Sturgeon/County-Information/Public-Engagement/Cannabis-Information-Sessions/Cannabis-Survey">http://www.sturgeoncounty.ca/About-Sturgeon/County-Information/Public-Engagement/Cannabis-Information-Sessions/Cannabis-Survey</a>.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48001" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48001" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48001" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F&t=Sturgeon+County+holds+Cannabis+Info+Session%2C+launches+survey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sturgeon+County+holds+Cannabis+Info+Session%2C+launches+survey:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F&media=http://morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg&description=Sturgeon+County+holds+Cannabis+Info+Session%2C+launches+survey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sturgeon%20County%20holds%20Cannabis%20Info%20Session%2C%20launches%20survey&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F05%2F05%2Fsturgeon-county-holds-cannabis-info-session-launches-survey%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://morinvillenews.com/tag/cannabis/" rel="tag">cannabis</a></li><li><a href="http://morinvillenews.com/tag/sturgeon-county/" rel="tag">Sturgeon County</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://morinvillenews.com/author/admin/" title="More articles written by admin'">
					7657 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a>		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://morinvillenews.com/2018/05/04/national-column-heed-the-red-flags-of-premature-marijuana-legalization/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47180" data-permalink="http://morinvillenews.com/2018/03/15/council-mulls-pot-legislation/weed/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?fit=700%2C377" data-orig-size="700,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="weed" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?fit=700%2C377" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?fit=678%2C365" /><span>Previous</span><p>National Column: Heed the red flags of premature marijuana legalization</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-19724 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/" title="Finance Minister presents budget to Rotarians and politicians"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Morinville			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/" title="Finance Minister presents budget to Rotarians and politicians" rel="bookmark">
			Finance Minister presents budget to Rotarians and politicians		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2014/03/">Mar 26, 2014</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a>, <a href="http://morinvillenews.com/category/province/" rel="category tag">Province</a>, <a href="http://morinvillenews.com/category/sturgeon/" rel="category tag">Sturgeon County</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/#comments" class="mh-comment-count-link" >1</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>by Tristan Turner</strong></p>
<p><strong>Morinville</strong> &#8211; Alberta Finance Minister Doug Horner spoke to Rotarians, Councillors and guests at the Morinville Rotary Club’s regular Wednesday morning meeting Mar. 26. While the focus of attention in recent days has been former Premier Alison Redford’s resignation, Horner chose to focus his presentation on the provincial budget that is currently going through reviews one ministry at a time, and &#8211; according to Horner &#8211; is expected to be voted on by the legislative assembly in late April…. <a class="mh-excerpt-more" href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/" title="Finance Minister presents budget to Rotarians and politicians">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19724" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19724" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19724" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2014/03/26/finance-minister-presents-budget-to-rotarians-and-politicians/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-4280 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/" title="Editorial: Closed door meetings and door knocking censuses"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editorial &amp; Opinion			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/" title="Editorial: Closed door meetings and door knocking censuses" rel="bookmark">
			Editorial: Closed door meetings and door knocking censuses		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2011/03/">Mar 27, 2011</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/#comments" class="mh-comment-count-link" >1</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Two days after Education Minister Dave Hancock met with board members from Greater St. Albert Regional Catholic Division No. 29 (GSACRD), it came out that one of the commitments made to the minister was GSACRD would conduct an impartial survey of Morinville parents as to the extent of interest in secular education. .. <a class="mh-excerpt-more" href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/" title="Editorial: Closed door meetings and door knocking censuses">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4280" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4280" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4280" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2011/03/27/editorial-closed-door-meetings-and-door-knocking-censuses/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-10112 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/" title="Editorial: Property crime is everyone’s problem"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editorial &amp; Opinion			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/" title="Editorial: Property crime is everyone’s problem" rel="bookmark">
			Editorial: Property crime is everyone’s problem		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2012/05/">May 21, 2012</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/#comments" class="mh-comment-count-link" >3</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Let’s do a headcount shall we. Youth centre window torched twice, window broken once, back door busted once, maybe twice. Those expensive metal town logos on the Centennial Fountain ripped off the bricks and probably now hanging proudly in some lay-about’s bedroom, which is in turn in his mom and dad’s basement&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/" title="Editorial: Property crime is everyone’s problem">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10112" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10112" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10112" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2012/05/21/editorial-property-crime-is-everyones-problem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8755eafbbb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local</span></h4><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43250"><a href="https://www.facebook.com/bistrodimadrepiccola?fref=ts" /><img src="http://morinvillenews.com/wp-content/uploads/2017/02/bistro.jpg" class="alignleft" /></a></div></div></div>
</div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-48001 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-sturgeon tag-cannabis tag-sturgeon-county">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" title="Sturgeon County holds Cannabis Info Session, launches survey"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48002" data-permalink="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/cannabissession/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" data-orig-size="700,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525318301&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22.1&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cannabissession" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=700%2C414" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/cannabissession.jpg?fit=678%2C401" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/05/sturgeon-county-holds-cannabis-info-session-launches-survey/" title="Sturgeon County holds Cannabis Info Session, launches survey" rel="bookmark">
									Sturgeon County holds Cannabis Info Session, launches survey								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47990 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/03/morinville-library-wins-provincial-awards/" title="Morinville Library wins provincial awards"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?resize=678%2C501 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47992" data-permalink="http://morinvillenews.com/2018/05/03/morinville-library-wins-provincial-awards/award-3/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?fit=720%2C501" data-orig-size="720,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="award" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?fit=720%2C501" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/award.jpg?fit=678%2C472" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/03/morinville-library-wins-provincial-awards/" title="Morinville Library wins provincial awards" rel="bookmark">
									Morinville Library wins provincial awards								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47983 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-schools">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/03/mchs-students-peddling-to-help-seniors/" title="MCHS students peddling to help seniors"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47987" data-permalink="http://morinvillenews.com/2018/05/03/mchs-students-peddling-to-help-seniors/bike-a-thon/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?fit=700%2C486" data-orig-size="700,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453937687&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bike-a-thon" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?fit=700%2C486" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/bike-a-thon.jpg?fit=678%2C471" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/03/mchs-students-peddling-to-help-seniors/" title="MCHS students peddling to help seniors" rel="bookmark">
									MCHS students peddling to help seniors								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47971 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-province category-sturgeon tag-emergency-preparedness-week">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/03/are-you-ready-for-an-emergency-emergency-preparedness-week-ahead/" title="Are you ready for an emergency? Emergency Preparedness Week ahead"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47972" data-permalink="http://morinvillenews.com/2018/05/03/are-you-ready-for-an-emergency-emergency-preparedness-week-ahead/41151380954_a829803ee9_z/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?fit=640%2C361" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41151380954_a829803ee9_z" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?fit=640%2C361" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/41151380954_a829803ee9_z.jpg?fit=640%2C361" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/03/are-you-ready-for-an-emergency-emergency-preparedness-week-ahead/" title="Are you ready for an emergency? Emergency Preparedness Week ahead" rel="bookmark">
									Are you ready for an emergency? Emergency Preparedness Week ahead								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47931 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2 category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/02/government-says-builder-licenses-provide-protection-for-buyers/" title="Government says builder licenses provide protection for buyers"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town8-e1524852735182.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town8-e1524852735182.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town8-e1524852735182.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47858" data-permalink="http://morinvillenews.com/2018/04/29/taxes-to-remain-at-roughly-1-increase-for-2018/town8-2/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town8-e1524852735182.jpg?fit=700%2C364" data-orig-size="700,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1450288660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="town8" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town8-e1524852735182.jpg?fit=700%2C364" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town8-e1524852735182.jpg?fit=678%2C353" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/02/government-says-builder-licenses-provide-protection-for-buyers/" title="Government says builder licenses provide protection for buyers" rel="bookmark">
									Government says builder licenses provide protection for buyers								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47906 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/01/province-proclaims-sexual-violence-awareness-month/" title="Province proclaims Sexual Violence Awareness Month"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47907" data-permalink="http://morinvillenews.com/2018/05/01/province-proclaims-sexual-violence-awareness-month/40022646500_f947147ae2_z/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?fit=640%2C361" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="40022646500_f947147ae2_z" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?fit=640%2C361" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/05/40022646500_f947147ae2_z.jpg?fit=640%2C361" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/01/province-proclaims-sexual-violence-awareness-month/" title="Province proclaims Sexual Violence Awareness Month" rel="bookmark">
									Province proclaims Sexual Violence Awareness Month								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47997 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/04/national-column-heed-the-red-flags-of-premature-marijuana-legalization/" title="National Column: Heed the red flags of premature marijuana legalization"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47180" data-permalink="http://morinvillenews.com/2018/03/15/council-mulls-pot-legislation/weed/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?fit=700%2C377" data-orig-size="700,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="weed" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?fit=700%2C377" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/03/weed.jpg?fit=678%2C365" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/04/national-column-heed-the-red-flags-of-premature-marijuana-legalization/" title="National Column: Heed the red flags of premature marijuana legalization" rel="bookmark">
									National Column: Heed the red flags of premature marijuana legalization								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47974 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/03/national-column-other-quebec-voices-fill-blocs-void/" title="National Column: Other Quebec voices fill Bloc&#8217;s void"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/03/national-column-other-quebec-voices-fill-blocs-void/" title="National Column: Other Quebec voices fill Bloc&#8217;s void" rel="bookmark">
									National Column: Other Quebec voices fill Bloc&#8217;s void								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-47913 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2 category-national-news tag-business tag-cfib tag-loss tag-road-work">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/05/02/cfib-says-compensation-needed-for-businesses-affected-by-road-work/" title="CFIB says compensation needed for businesses affected by road work"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town5-e1524866625495.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town5-e1524866625495.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town5-e1524866625495.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47865" data-permalink="http://morinvillenews.com/2018/04/30/council-keeps-residential-and-non-residential-mill-rates-the-same-for-2018-will-re-examine-in-2019-process/town5-3/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town5-e1524866625495.jpg?fit=700%2C364" data-orig-size="700,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1450288447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="town5" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town5-e1524866625495.jpg?fit=700%2C364" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/04/town5-e1524866625495.jpg?fit=678%2C353" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/05/02/cfib-says-compensation-needed-for-businesses-affected-by-road-work/" title="CFIB says compensation needed for businesses affected by road work" rel="bookmark">
									CFIB says compensation needed for businesses affected by road work								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2018\/05\/05\/sturgeon-county-holds-cannabis-info-session-launches-survey\/":48001,"http:\/\/morinvillenews.com\/2014\/03\/26\/finance-minister-presents-budget-to-rotarians-and-politicians\/":19724,"http:\/\/morinvillenews.com\/2011\/03\/27\/editorial-closed-door-meetings-and-door-knocking-censuses\/":4280,"http:\/\/morinvillenews.com\/2012\/05\/21\/editorial-property-crime-is-everyones-problem\/":10112};
	</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'64646673',post:'48001',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '48001' ]);
</script>
</body>
</html>