<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php" />
<title>Legendary Liquor opens its second Morinville location &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Legendary Liquor opens its second Morinville location Comments Feed" href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<!-- OG: 2.7.0 -->
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?fit=700%2C467" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta property="og:description" content="There have been many changes for the Meunier family over the past year as they have expanded their Morinville business operations to serve customers on two sides of town. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Morinville News" /><meta property="og:title" content="Legendary Liquor opens its second Morinville location" /><meta property="og:url" content="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" /><meta property="og:updated_time" content="2018-12-09T18:15:53+00:00" /><meta property="article:tag" content="legendary liquor" /><meta property="article:tag" content="morinville" /><meta property="article:tag" content="shell" /><meta property="article:tag" content="westwinds" /><meta property="article:published_time" content="2018-12-09T18:30:02+00:00" /><meta property="article:modified_time" content="2018-12-09T18:15:53+00:00" /><meta property="article:author" content="http://morinvillenews.com/author/admin/" /><meta property="article:section" content="Business" /><meta property="article:section" content="Local News" /><meta property="article:section" content="Morinville" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Legendary Liquor opens its second Morinville location" /><meta property="twitter:description" content="There have been many changes for the Meunier family over the past year as they have expanded their Morinville business operations to serve customers on two sides of town. [...]" /><meta property="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?fit=700%2C467" /><meta property="twitter:image:width" content="700" /><meta property="twitter:image:height" content="467" /><meta property="twitter:url" content="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Morinville Sports Report' href='http://morinvillenews.com/2018/12/09/morinville-sports-report-6/' />
<link rel="canonical" href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=52103' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=8E3B18889E2CD5BB97A9ED8CD8B2F704');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-52103 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_51932"><a href="https://www.morinville.ca/what-s-on/events-calendar/icalrepeat.detail/2019/02/01/1477/-/live-at-the-ccc-nashville-hurricane"><img src="http://morinvillenews.com/wp-content/uploads/2018/11/Mainstage-February-banner.jpg" alt="" width="1000" height="150" class="aligncenter size-full wp-image-51933" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="320" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="45038" data-permalink="http://morinvillenews.com/cropped-tmnonline-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-orig-size="400,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TMNOnline.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43165"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-1.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43166" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a>Events &#038; Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" title="Legendary Liquor opens its second Morinville location">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Dec 9, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Legendary Liquor opens its second Morinville location						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/12/09/morinville-sports-report-6/" title="Morinville Sports Report">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Dec 9, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville Sports Report						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/12/07/morinville-selects-its-best-decorated-homes/" title="Morinville selects its best decorated homes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Dec 7, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville selects its best decorated homes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Culture							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/12/06/rcmp-focusing-on-impaired-driving-in-december/" title="RCMP focusing on impaired driving in December">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Dec 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							RCMP focusing on impaired driving in December						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/12/06/sturgeon-victim-services-introduces-facility-dog/" title="Sturgeon Victim Services introduces facility dog">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Dec 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sturgeon Victim Services introduces facility dog						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com/category/business-2/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Legendary Liquor opens its second Morinville location</nav>
<article id="post-52103" class="post-52103 post type-post status-publish format-standard has-post-thumbnail hentry category-business-2 category-news category-morinville-2 tag-legendary-liquor tag-morinville tag-shell tag-westwinds">
	<header class="entry-header clearfix"><h1 class="entry-title">Legendary Liquor opens its second Morinville location</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2018/12/">Dec 9, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/business-2/" rel="category tag">Business</a>, <a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/#comments" class="mh-comment-count-link" >4</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?resize=678%2C381" alt="" title="legendary" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F&t=Legendary+Liquor+opens+its+second+Morinville+location', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Legendary+Liquor+opens+its+second+Morinville+location:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F&media=http://morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg&description=Legendary+Liquor+opens+its+second+Morinville+location', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Legendary%20Liquor%20opens%20its%20second%20Morinville%20location&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<span class="rt-reading-time" style="display: block;"><span class="rt-label">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span><div class="pf-content"><figure><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FMorinvilleNews%2Fvideos%2F919742311746970%2F&amp;show_text=0&amp;width=560" width="560" height="315" allowfullscreen="true"></iframe></figure>
<div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43253"><a href="http://www.thebodyshopfitnessfacility.com" /><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/02/bodyshop.jpg?w=678" class="alignleft" data-recalc-dims="1" /></a></div></div></div>
<p><strong>by Stephen Dafoe</strong></p>
<p>There have been many changes for the Meunier family over the past year as they have expanded their Morinville business operations to serve customers on two sides of town.</p>
<p>After opening their Shell store on 100 Street in the Westwinds development, they had a grand opening and ribbon cutting Saturday for the new Shell as well as Legendary Liquor.</p>
<p>Owner/Manager Marc Meunier said the new liquor store, located behind McDonald&#8217;s, is nearly twice the size of their 100 Avenue store.</p>
<p>&#8220;We have a larger warehouse. We have more cooler space, more shelf spacing. We can better merchandise our product,&#8221; Meunier said, noting he believes the expanded space provides a better shopping experience and allows staff to be more efficient in serving those customers.&#8221;</p>
<p>Meunier is planning to have a growler bar in operation at Legendary&#8217;s Westwinds location by spring, allowing customers to fill their jugs with a variety of beer.</p>
<p>&#8220;We&#8217;ll be able to have craft beers on tap. We&#8217;re going to have a good rotation of seasonal beers available, and possibly some cider.&#8221;</p>
<p>While Meunier knows some in the community will comment that Morinville already has a lot of liquor stores (this location is the sixth) he said the expansion of his business was necessary to serve their customers better.</p>
<p>&#8220;Our location couldn&#8217;t serve our customers as well as we thought we could,&#8221; he said. &#8220;We thought we needed a better, bigger location to serve the community.&#8221;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52049"><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/Box-Flyers-2018.jpg?resize=678%2C894" alt="" width="678" height="894" class="aligncenter size-large wp-image-52050" data-recalc-dims="1" /></div></div></div>

<p>But the family will keep the 100 Avenue location running to serve the west side of town. &#8220;People still like shopping at the old location,&#8221; Meunier said.</p>
<p>Some months back in preparation for the new location, the business changed its name from Liquor on Main to Legendary Liquor. While that change was to reflect the new store would not be on Main Street, it was also to create an identity for future growth.</p>
<p>&#8220;We also wanted to build a recognizable brand,&#8221; Meunier said. &#8220;We&#8217;re hoping to use this new store as a model for more potential growth.&#8221;</p>
<p><img data-attachment-id="52104" data-permalink="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/shell-4/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?fit=2048%2C1364" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shell" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?fit=2048%2C1364" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?fit=678%2C451" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?resize=678%2C451" alt="" width="678" height="451" class="aligncenter size-large wp-image-52104" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?resize=700%2C466 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?resize=768%2C512 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?w=1356 1356w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/shell.jpg?w=2034 2034w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></p>
<p>Matt Meunier cuts the ribbon on the Morinville Shell at Westwinds as Nick Ioanidis, and Cherri Meunier hold the ends.</p>
<p><img data-attachment-id="52105" data-permalink="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/ribbon-2/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?fit=2048%2C1364" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ribbon" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?fit=2048%2C1364" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?fit=678%2C451" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?resize=678%2C451" alt="" width="678" height="451" class="aligncenter size-large wp-image-52105" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?resize=700%2C466 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?resize=768%2C512 768w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?w=1356 1356w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/ribbon.jpg?w=2034 2034w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></p>
<p>Marc Meunier cuts the ribbon on Legendary Liquor&#8217;s Westwinds location Saturday. He was joined by Chamber Manager Dianne Mineault and Cherri Meunier.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52103" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52103" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-52103" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F&t=Legendary+Liquor+opens+its+second+Morinville+location', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Legendary+Liquor+opens+its+second+Morinville+location:&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F&media=http://morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg&description=Legendary+Liquor+opens+its+second+Morinville+location', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Legendary%20Liquor%20opens%20its%20second%20Morinville%20location&amp;body=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://morinvillenews.com/tag/legendary-liquor/" rel="tag">legendary liquor</a></li><li><a href="http://morinvillenews.com/tag/morinville/" rel="tag">morinville</a></li><li><a href="http://morinvillenews.com/tag/shell/" rel="tag">shell</a></li><li><a href="http://morinvillenews.com/tag/westwinds/" rel="tag">westwinds</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://morinvillenews.com/author/admin/" title="More articles written by admin'">
					8379 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a>		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://morinvillenews.com/2018/12/09/morinville-sports-report-6/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52065" data-permalink="http://morinvillenews.com/2018/12/09/morinville-sports-report-6/10773218768_img_4210/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?fit=5171%2C3603" data-orig-size="5171,3603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472628300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10773218768_IMG_4210" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?fit=5171%2C3603" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?fit=678%2C473" /><span>Previous</span><p>Morinville Sports Report</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-34819 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/" title="3D Printing Club starts  in Morinville next week"><img width="326" height="245" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/03/web-3d.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/03/web-3d.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/03/web-3d.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="34821" data-permalink="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/web-3d/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/03/web-3d.jpg?fit=700%2C500" data-orig-size="700,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ONE A2005&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458731638&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.48&quot;,&quot;iso&quot;:&quot;424&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web-3d" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/03/web-3d.jpg?fit=300%2C214" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/03/web-3d.jpg?fit=678%2C484" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/" title="3D Printing Club starts  in Morinville next week" rel="bookmark">
			3D Printing Club starts  in Morinville next week		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2016/03/">Mar 28, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a>, <a href="http://morinvillenews.com/category/people/" rel="category tag">People</a>, <a href="http://morinvillenews.com/category/schools/" rel="category tag">Schools and youth</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/#comments" class="mh-comment-count-link" >2</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Morinville business owner is bringing his expertise and passion for 3D printing to the Morinville Community Cultural Centre each week starting Apr. 5. Chris Logan of Imagination Technology Inc. will run a 3D Printing Club on Tuesdays from 6 p.m. to 8 p.m., giving those interested in the emerging technology some hands-on experience with some state-of-the-art equipment.  <a class="mh-excerpt-more" href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/" title="3D Printing Club starts  in Morinville next week">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34819" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34819" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34819" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2016/03/28/3d-printing-club-starts-in-morinville-next-week/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7895 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/" title="Signs put Morinville’s branding on Main Street"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Local News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/" title="Signs put Morinville’s branding on Main Street" rel="bookmark">
			Signs put Morinville’s branding on Main Street		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2011/12/">Dec 18, 2011</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/news/" rel="category tag">Local News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>By MorinvilleNews.com Staff</strong></p>
<p><strong>Morinville</strong> – A century ago it would not be uncommon to see the odd bit of branded cattle wandering up what is now 100 Avenue / Highway 642. A century later and both ends of the street got a little branding Dec. 16 when Landale Signs installed two of four signs the Town of Morinville authorized earlier this year&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/" title="Signs put Morinville’s branding on Main Street">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7895" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7895" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-7895" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2011/12/18/signs-put-morinville%e2%80%99s-branding-on-main-street/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-17525 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/" title="Morinville’s newest CPO ready to serve"><img class="mh-image-placeholder" src="http://morinvillenews.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Morinville			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/" title="Morinville’s newest CPO ready to serve" rel="bookmark">
			Morinville’s newest CPO ready to serve		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://morinvillenews.com/2013/12/">Dec 9, 2013</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p><strong>by Ashley Janes</strong></p>
<p>Hired on Nov. 24, Officer David Budgell is Morinville’s newest Community Peace Officer (CPO), replacing Erik Nicholson who relocated to Westlock in October. Budgell said he has always held jobs involving service to the public, his community and country, and is looking forward to continuing the trend in his new position&#8230; <a class="mh-excerpt-more" href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/" title="Morinville’s newest CPO ready to serve">[&#8230;]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17525" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17525" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-17525" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2013/12/09/morinvilles-newest-cpo-ready-to-serve/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					4 Comments				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-110767" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-110767" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Rebecca Hickey' src='https://graph.facebook.com/10156258800626215/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10156258800626215' rel='external nofollow' class='url'>Rebecca Hickey</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/#comment-110767">
							<time datetime="2018-12-09T19:10:11+00:00">
								Dec 9, 2018 at 7:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Richard Hickey</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?replytocom=110767#respond' onclick='return addComment.moveForm( "div-comment-110767", "110767", "respond", "52103" )' aria-label='Reply to Rebecca Hickey'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-110770" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-110770" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Meghan Lynn MacGregor' src='https://graph.facebook.com/10157674780325153/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10157674780325153' rel='external nofollow' class='url'>Meghan Lynn MacGregor</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/#comment-110770">
							<time datetime="2018-12-09T20:16:53+00:00">
								Dec 9, 2018 at 8:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Eric MacGregor</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?replytocom=110770#respond' onclick='return addComment.moveForm( "div-comment-110770", "110770", "respond", "52103" )' aria-label='Reply to Meghan Lynn MacGregor'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-110769" class="comment even thread-even depth-1 parent entry-content">
			<article id="div-comment-110769" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Lorraine Pelletier - Dwyer' src='https://graph.facebook.com/10160630782880556/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10160630782880556' rel='external nofollow' class='url'>Lorraine Pelletier - Dwyer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/#comment-110769">
							<time datetime="2018-12-09T20:30:42+00:00">
								Dec 9, 2018 at 8:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Louise Larsen</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?replytocom=110769#respond' onclick='return addComment.moveForm( "div-comment-110769", "110769", "respond", "52103" )' aria-label='Reply to Lorraine Pelletier - Dwyer'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-110771" class="comment odd alt depth-2 entry-content">
			<article id="div-comment-110771" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Louise Larsen' src='https://graph.facebook.com/10156473978751154/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10156473978751154' rel='external nofollow' class='url'>Louise Larsen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/#comment-110771">
							<time datetime="2018-12-09T20:35:27+00:00">
								Dec 9, 2018 at 8:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lorraine Pelletier &#8211; Dwyer  yes I seen that. But we don’t need ANOTHER liquor store in this town.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/?replytocom=110771#respond' onclick='return addComment.moveForm( "div-comment-110771", "110771", "respond", "52103" )' aria-label='Reply to Louise Larsen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/09/legendary-liquor-opens-its-second-morinville-location/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f24b23b22c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Shop Local</span></h4><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43261"><img src="http://morinvillenews.com/wp-content/uploads/2017/08/horricks2018.jpg" alt="" width="700" height="473" class="alignright size-full wp-image-45082" /></div></div></div>
</div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-52103 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2 tag-legendary-liquor tag-morinville tag-shell tag-westwinds">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" title="Legendary Liquor opens its second Morinville location"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52106" data-permalink="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/legendary-2/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472785337&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="legendary" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?fit=700%2C467" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/legendary.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/12/09/legendary-liquor-opens-its-second-morinville-location/" title="Legendary Liquor opens its second Morinville location" rel="bookmark">
									Legendary Liquor opens its second Morinville location								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-52060 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-sports">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/12/09/morinville-sports-report-6/" title="Morinville Sports Report"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52065" data-permalink="http://morinvillenews.com/2018/12/09/morinville-sports-report-6/10773218768_img_4210/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?fit=5171%2C3603" data-orig-size="5171,3603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472628300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10773218768_IMG_4210" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?fit=5171%2C3603" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/12/10773218768_IMG_4210.jpg?fit=678%2C473" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/12/09/morinville-sports-report-6/" title="Morinville Sports Report" rel="bookmark">
									Morinville Sports Report								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-52055 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2 tag-christmas tag-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/12/07/morinville-selects-its-best-decorated-homes/" title="Morinville selects its best decorated homes"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?w=2000 2000w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?resize=768%2C576 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?resize=700%2C525 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?resize=678%2C509 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?w=1356 1356w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52056" data-permalink="http://morinvillenews.com/2018/12/07/morinville-selects-its-best-decorated-homes/1st-3/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?fit=2000%2C1500" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1st" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?fit=2000%2C1500" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/1st.jpg?fit=678%2C509" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/12/07/morinville-selects-its-best-decorated-homes/" title="Morinville selects its best decorated homes" rel="bookmark">
									Morinville selects its best decorated homes								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-51950 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/12/01/mandatory-high-heels-are-out/" title="Mandatory high heels are out"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?resize=326%2C245 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?resize=80%2C60 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="51951" data-permalink="http://morinvillenews.com/2018/12/01/mandatory-high-heels-are-out/highheels/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?fit=640%2C361" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HIGHHEELS" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?fit=640%2C361" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/HIGHHEELS.jpg?fit=640%2C361" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/12/01/mandatory-high-heels-are-out/" title="Mandatory high heels are out" rel="bookmark">
									Mandatory high heels are out								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-51898 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-province tag-canadian-federation-of-independent-business">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/11/30/cfib-says-alberta-business-confidence-subdued-in-november/" title="CFIB says Alberta business confidence subdued in November."><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/11/success-graph_MJUwsP_O-e1512068478452.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/11/success-graph_MJUwsP_O-e1512068478452.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/11/success-graph_MJUwsP_O-e1512068478452.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45236" data-permalink="http://morinvillenews.com/2017/12/03/alberta-entrepreneur-confidence-up-a-point/success-graph_mjuwsp_o/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/11/success-graph_MJUwsP_O-e1512068478452.jpg?fit=700%2C700" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="success-graph_MJUwsP_O" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/11/success-graph_MJUwsP_O-e1512068478452.jpg?fit=700%2C700" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2017/11/success-graph_MJUwsP_O-e1512068478452.jpg?fit=678%2C678" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/11/30/cfib-says-alberta-business-confidence-subdued-in-november/" title="CFIB says Alberta business confidence subdued in November." rel="bookmark">
									CFIB says Alberta business confidence subdued in November.								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-51873 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/11/27/womens-shelters-support-increasing-numbers-facing-risk-of-being-murdered-by-partner/" title="Women&#8217;s shelters support increasing numbers facing risk of being murdered by partner."><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32954" data-permalink="http://morinvillenews.com/2015/11/23/province-responds-to-the-death-of-mla-manmeet-bhullar/albertaflag/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=3000%2C1815" data-orig-size="3000,1815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albertaflag" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=300%2C182" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=678%2C411" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/11/27/womens-shelters-support-increasing-numbers-facing-risk-of-being-murdered-by-partner/" title="Women&#8217;s shelters support increasing numbers facing risk of being murdered by partner." rel="bookmark">
									Women&#8217;s shelters support increasing numbers facing risk of being murdered by partner.								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-51992 post type-post status-publish format-standard has-post-thumbnail category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/12/03/scheer-outlines-final-part-of-conservative-plan-to-combat-crime/" title="Scheer outlines final part of Conservative plan to combat crime"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33411" data-permalink="http://morinvillenews.com/2016/01/05/police-looking-to-return-stolen-property/police/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=3000%2C2991" data-orig-size="3000,2991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=678%2C676" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/12/03/scheer-outlines-final-part-of-conservative-plan-to-combat-crime/" title="Scheer outlines final part of Conservative plan to combat crime" rel="bookmark">
									Scheer outlines final part of Conservative plan to combat crime								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-51366 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/11/06/bells-of-peace-to-ring-on-remembrance-day/" title="Bells of Peace to ring on Remembrance Day"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/bells1-e1541515193525.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/bells1-e1541515193525.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/bells1-e1541515193525.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="51367" data-permalink="http://morinvillenews.com/2018/11/06/bells-of-peace-to-ring-on-remembrance-day/bells1/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/bells1-e1541515193525.jpg?fit=700%2C941" data-orig-size="700,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bells1" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/bells1-e1541515193525.jpg?fit=700%2C941" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/11/bells1-e1541515193525.jpg?fit=678%2C911" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/11/06/bells-of-peace-to-ring-on-remembrance-day/" title="Bells of Peace to ring on Remembrance Day" rel="bookmark">
									Bells of Peace to ring on Remembrance Day								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-51255 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/10/31/lloyd-rises-in-house-of-commons-to-speak-in-support-of-jessica-martel-memorial-foundation/" title="Lloyd rises in House of Commons to speak in support of Jessica Martel Memorial Foundation"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?resize=678%2C497 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47510" data-permalink="http://morinvillenews.com/2018/04/05/dane-lloyd-m-p-sturgeon-river-parkland-speaks-at-chamber-rotary/danelloyd/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?fit=700%2C497" data-orig-size="700,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522801330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37.4&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="danelloyd" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?fit=700%2C497" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/04/danelloyd.jpg?fit=678%2C481" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/10/31/lloyd-rises-in-house-of-commons-to-speak-in-support-of-jessica-martel-memorial-foundation/" title="Lloyd rises in House of Commons to speak in support of Jessica Martel Memorial Foundation" rel="bookmark">
									Lloyd rises in House of Commons to speak in support of Jessica Martel Memorial Foundation								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	<div class="grofile-hash-map-9fb3edb1084bbf37869aebc4186ab4fe">
	</div>
	<div class="grofile-hash-map-4f1fbeeb94cf9963c2b5ec6d066183bf">
	</div>
	<div class="grofile-hash-map-ee2e4a6e2db9d5ab81e2ba366881f9b7">
	</div>
	<div class="grofile-hash-map-186798fd7a35a4cf010de5beb3a956fb">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2018\/12\/09\/legendary-liquor-opens-its-second-morinville-location\/":52103,"http:\/\/morinvillenews.com\/2016\/03\/28\/3d-printing-club-starts-in-morinville-next-week\/":34819,"http:\/\/morinvillenews.com\/2011\/12\/18\/signs-put-morinville%e2%80%99s-branding-on-main-street\/":7895,"http:\/\/morinvillenews.com\/2013\/12\/09\/morinvilles-newest-cpo-ready-to-serve\/":17525};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"66fffc6504","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/morinvillenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fmorinvillenews.com%2F2018%2F12%2F09%2Flegendary-liquor-opens-its-second-morinville-location%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'64646673',post:'52103',tz:'-7',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '52103' ]);
</script>
</body>
</html>