<!doctype html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Sports Shorts &#8211; The Morinville News</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Sports Shorts Comments Feed" href="http://morinvillenews.com/2019/02/03/sports-shorts-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='chained-css-css'  href='http://morinvillenews.com/wp-content/plugins/chained-quiz/css/main.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css'  href='http://morinvillenews.com/wp-content/themes/madd-magazine/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chained_i18n = {"please_answer":"Please answer the question"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/chained-quiz/js/common.js?ver=0.8.6'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<!-- OG: 2.7.0 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?fit=700%2C470" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="470" /><meta property="og:description" content="Here&#039;s a little recap of some of the sports we covered this past week." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Morinville News" /><meta property="og:title" content="Sports Shorts" /><meta property="og:url" content="http://morinvillenews.com/2019/02/03/sports-shorts-18/" /><meta property="og:updated_time" content="2019-02-03T11:25:15+00:00" /><meta property="article:published_time" content="2019-02-03T11:25:15+00:00" /><meta property="article:modified_time" content="2019-02-03T11:25:15+00:00" /><meta property="article:author" content="http://morinvillenews.com/author/admin/" /><meta property="article:section" content="Morinville Sports" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Sports Shorts" /><meta property="twitter:description" content="Here&#039;s a little recap of some of the sports we covered this past week." /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?fit=700%2C470" /><meta property="twitter:image:width" content="700" /><meta property="twitter:image:height" content="470" /><meta property="twitter:url" content="http://morinvillenews.com/2019/02/03/sports-shorts-18/" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MCHS Sr. Girls and Boys take silver over the weekend' href='http://morinvillenews.com/2019/02/03/mchs-sr-girls-take-silver-over-the-weekend/' />
<link rel="canonical" href="http://morinvillenews.com/2019/02/03/sports-shorts-18/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=53168' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2019%2F02%2F03%2Fsports-shorts-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2019%2F02%2F03%2Fsports-shorts-18%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=69E63D202728332FEC4216C491BFEE66');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php"><style>
</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-53168 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
<div id="page" class="site-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="header">
		<div class="header-inner">
			<div class="container">
				<nav class="site-navigation">
					<div class="menu-category-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52388"><a href="http://morinvillenews.com/about-morinvillenews-com/">About</a></li>
<li id="menu-item-52280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52280"><a title="Our Websites" href="http://morinvillenews.com/our-websites/">Our Websites</a>
<ul class="sub-menu">
	<li id="menu-item-52276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52276"><a href="http://morinvilleonline.com">MorinvilleOnline.com</a></li>
	<li id="menu-item-52281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52281"><a href="http://morinvillenews.tv">MorinvilleNews.tv</a></li>
	<li id="menu-item-52282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52282"><a href="http://shopinmorinville.com">ShopInMorinville.com</a></li>
	<li id="menu-item-52291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52291"><a href="http://MorinvilleNews.com">MorinvilleNews.com</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52286"><a href="http://morinvillenews.com/connect-with-us/">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-52287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52287"><a href="http://facebook.com/MorinvilleNews">Facebook</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52288"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-52275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52275"><a href="http://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">It&#8217;s Your Business</a></li>
	<li id="menu-item-52274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52274"><a href="http://morinvillenews.com/category/crime-police/">Crime &#038; Police</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituary Notices</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-52383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52383"><a href="http://morinvillenews.tv">Videos</a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="http://www.morinvilleonline.com">Events Calendar</a></li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Privacy &#038; Other Policies</a></li>
</ul>
</li>
</ul></div>				</nav>
				<div class="social-wrap">
												<a href="https://twitter.com/morinvillenews?lang=en" target="_blank">
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
																	<a href="http://facebook.com/MorinvilleNews" target="_blank">
								<i class="fa fa-facebook" aria-hidden="true"></i>
							</a>
										
																													</div>
				<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
			</div>
		</div>
	</header>
	<div class="main-page">
		<div class="top-ads-wrap">
			<div class="container">
				<div class="row">
					<div class="col-md-9 col-md-push-3">
						<div class="top-ads-block">
							<div id="ai_widget-6" class="ai_widget top-ads-widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_51923"><a href="https://www.morinville.ca/what-s-on/events-calendar/icalrepeat.detail/2019/02/17/1472/-/snowman-festival"><img src="http://morinvillenews.com/wp-content/uploads/2018/11/Snowman-Festival-banner.jpg" alt="" width="1000" height="150" class="aligncenter size-full wp-image-51936" /></a></div></div></div>
</div>						</div>
					</div>
					<div class="col-md-3 col-md-pull-9">
						<div class="site-branding header-site-branding">
							<div class="logo-wrap">
								<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="250" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="52370" data-permalink="http://morinvillenews.com/cropped-morinvillenewscom-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" data-orig-size="500,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-MorinvilleNewscom.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" /></a>							</div>
																<p class="site-title"><a href="http://morinvillenews.com/" rel="home">The Morinville News</a></p>
																	<p class="site-description">Morinville&#039;s online daily news choice</p>
														</div><!-- .site-branding -->
					</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="page-content">
				<div class="container">
					<div class="row">
						<div class="col-md-6 col-md-push-3">
							<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43168"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-2.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43169" /></a></div></div></div>

<article id="post-53168" class="post-53168 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title">Sports Shorts</h1>	</header><!-- .entry-header -->


	<div class="body-content post-content-wrap">
		<span class="rt-reading-time" style="display: block;"><span class="rt-label">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span><div class="pf-content"><span style="font-style:italic; font-weight:bold;text-align:center;">(Last Updated On: Feb 3, 2019)</span><p><img data-attachment-id="53160" data-permalink="http://morinvillenews.com/2019/02/03/mchs-sr-girls-take-silver-over-the-weekend/wolves5/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wolves5" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?fit=960%2C960" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?fit=640%2C640" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?resize=640%2C640" alt="" width="640" height="640" class="alignleft size-large wp-image-53160" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?resize=700%2C700 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?resize=768%2C768 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?w=960 960w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>It was a silver-medal finish for the MCHS Sr. Wolves Saturday night after they fell 49-30 to St Peter the Apostle, the second-ranked team in the province.</p>
<p><img data-attachment-id="53166" data-permalink="http://morinvillenews.com/2019/02/03/mchs-sr-girls-take-silver-over-the-weekend/boys-5/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/boys.jpg?fit=700%2C455" data-orig-size="700,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="boys" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/boys.jpg?fit=700%2C455" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/boys.jpg?fit=640%2C416" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/boys.jpg?resize=640%2C416" alt="" width="640" height="416" class="alignleft size-large wp-image-53166" data-recalc-dims="1" /></p>
<p>The  Senior Boys took 2nd place at the Archbishop MacDonald tournament Saturday after losing to Grande Prairie 75-56.</p>
<p><img data-attachment-id="53163" data-permalink="http://morinvillenews.com/2019/02/03/mchs-sr-girls-take-silver-over-the-weekend/wolves7/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wolves7" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?fit=960%2C960" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?fit=640%2C640" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?resize=640%2C640" alt="" width="640" height="640" class="alignleft size-large wp-image-53163" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?resize=700%2C700 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?resize=768%2C768 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves7.jpg?w=960 960w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52750"><a href="https://www.facebook.com/dqmorinville/"><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/01/DQ-Article.jpg?resize=300%2C189" alt="" width="300" height="189" class="aligncenter size-full wp-image-52751" data-recalc-dims="1" /></a></div></div></div>

<p>Strathcona Christian Academy defeated the Beaumont Bandits 73-56 to take Bronze at MCHS tournament. </p>
<p><img data-attachment-id="53169" data-permalink="http://morinvillenews.com/2019/02/03/sports-shorts-18/sting2-5/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sting2" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?fit=960%2C540" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?fit=640%2C360" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?resize=640%2C360" alt="" width="640" height="360" class="alignleft size-large wp-image-53169" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?resize=700%2C394 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?resize=768%2C432 768w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/02/sting2.jpg?w=960 960w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>A good win for the Sturgeon Sting at home Friday night taking down the Sherwood Park Oilers 8-3. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52990">Click To Visit Us Online

<a href="https://morinvillephysio.com"><img src="https://i1.wp.com/morinvilleonline.com/wp-content/uploads/2019/01/39309_-Morinville-Staff-into-AD.jpg?resize=640%2C933&#038;ssl=1" alt="" width="640" height="933" class="alignleft size-full wp-image-563" data-recalc-dims="1" /></a></div></div></div>

<p>The Midget AA Sting currently sit 17-5-2 this season and second place in the BESA Division. </p>
<p>The team plays the PAC Saints on the road Monday night. </p>
<p><img data-attachment-id="53170" data-permalink="http://morinvillenews.com/2019/02/03/sports-shorts-18/kings2-8/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kings2" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?fit=960%2C540" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?fit=640%2C360" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?resize=640%2C360" alt="" width="640" height="360" class="alignleft size-large wp-image-53170" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?resize=700%2C394 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?resize=768%2C432 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/kings2.jpg?w=960 960w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>The Morinville Kings defeated the Westlock Warriors 5-2 Saturday night to take game three of the best-of-five opening NCHL playoff round. Sitting 2-1 in Morinville&#8217;s favour, the pressure will be on the Warriors to even the tally Friday night. </p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=640&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53168" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2019/02/03/sports-shorts-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53168" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2019/02/03/sports-shorts-18/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-53168" class="share-google-plus-1 sd-button share-icon no-text" href="http://morinvillenews.com/2019/02/03/sports-shorts-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2019/02/03/sports-shorts-18/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2019/02/03/sports-shorts-18/" data-numposts="10" data-width="580" data-colorscheme="light"></div>	</div><!-- .entry-content -->

</article><!-- #post-53168 -->

<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/03/sports-shorts-18/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=53168&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=d653ec2242b5c288e13881bc2640730d4fb0a648#parent=http%3A%2F%2Fmorinvillenews.com%2F2019%2F02%2F03%2Fsports-shorts-18%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
						</div>
						
<div class="col-md-3 col-md-pull-6">
	<aside id="sidebar-left" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="search-11" class="widget_search sidebar-widget"><div class="widget-title">Search MorinvilleNews.com</div><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="ai_widget sidebar-widget"><div class="widget-title">Support Our Sponsors</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52747"><a href="https://www.facebook.com/dqmorinville/"><img src="http://morinvillenews.com/wp-content/uploads/2019/01/DQ1-700x400.jpg" alt="" width="640" height="366" class="alignleft size-large wp-image-52748" /></a></div></div></div>
</div><div id="ai_widget-8" class="ai_widget sidebar-widget"><div class="widget-title">Advertisement</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_45516"><a href="https://www.sobeys.com/en/flyer/"><img src="http://morinvillenews.com/wp-content/uploads/2017/12/SobeysFlyer2019-700x400.jpg" alt="" width="640" height="366" class="aligncenter size-large wp-image-52492" /></a></div></div></div>
</div>		</div>
	</aside>
</div><!-- #sidebar-left -->

<div class="col-md-3">
	<aside id="sidebar-right" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="ai_widget-7" class="ai_widget sidebar-widget"><div class="widget-title">Support Our Sponsors</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43244"><a href="http://www.morinvillephysio.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/MPT-2019.jpg" alt="" width="350" height="200" class="alignleft size-full wp-image-52473" /></a></div></div></div>
</div><div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-title">Latest News Stories</div>	<ul>
			<li><a href="http://morinvillenews.com/2019/02/03/sports-shorts-18/"><img width="300" height="201" src="http://morinvillenews.com/wp-content/uploads/2015/01/sportsshorts-300x201.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?resize=300%2C201 300w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?w=700 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?resize=532%2C357 532w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28362" data-permalink="http://morinvillenews.com/2015/01/05/morinville-sports-shorts-jan-5/sportsshorts/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?fit=700%2C470" data-orig-size="700,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sportsshorts" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2015/01/sportsshorts.jpg?fit=640%2C430" /><span class="rpwwt-post-title">Sports Shorts</span></a></li>
			<li><a href="http://morinvillenews.com/2019/02/03/mchs-sr-girls-take-silver-over-the-weekend/"><img width="700" height="700" src="http://morinvillenews.com/wp-content/uploads/2019/02/wolves5-700x700.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?resize=700%2C700 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?resize=768%2C768 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?w=960 960w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="53160" data-permalink="http://morinvillenews.com/2019/02/03/mchs-sr-girls-take-silver-over-the-weekend/wolves5/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wolves5" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?fit=960%2C960" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/wolves5.jpg?fit=640%2C640" /><span class="rpwwt-post-title">MCHS Sr. Girls and Boys take silver over the weekend</span></a></li>
			<li><a href="http://morinvillenews.com/2019/02/02/redwater-rcmp-arrest-three-for-stolen-property-break-and-enter-offences/"><img width="150" height="150" src="http://morinvillenews.com/wp-content/uploads/2016/01/police-150x150.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=150%2C150 150w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=300%2C300 300w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=768%2C766 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=700%2C698 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=358%2C357 358w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=484%2C483 484w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=210%2C210 210w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?w=1280 1280w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?w=1920 1920w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="33411" data-permalink="http://morinvillenews.com/2016/01/05/police-looking-to-return-stolen-property/police/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=3000%2C2991" data-orig-size="3000,2991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=640%2C638" /><span class="rpwwt-post-title">Redwater RCMP arrest three for stolen property, break and enter offences</span></a></li>
			<li><a href="http://morinvillenews.com/2019/02/02/padgetts-nashville-hurricane-entertains-in-morinville/"><img width="700" height="520" src="http://morinvillenews.com/wp-content/uploads/2019/02/nashville00-700x520.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" data-attachment-id="53123" data-permalink="http://morinvillenews.com/2019/02/02/padgetts-nashville-hurricane-entertains-in-morinville/nashville00/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/nashville00.jpg?fit=700%2C520" data-orig-size="700,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nashville00" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/nashville00.jpg?fit=700%2C520" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/02/nashville00.jpg?fit=640%2C475" /><span class="rpwwt-post-title">Padgett&#8217;s Nashville Hurricane entertains in Morinville</span></a></li>
			<li><a href="http://morinvillenews.com/2019/02/02/notre-dame-holds-kinder-expo/"><img width="700" height="525" src="http://morinvillenews.com/wp-content/uploads/2019/02/notredame3-700x525.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?resize=700%2C525 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?resize=768%2C576 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?w=1280 1280w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?w=1920 1920w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="53129" data-permalink="http://morinvillenews.com/2019/02/02/notre-dame-holds-kinder-expo/notredame3/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?fit=2000%2C1500" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="notredame3" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?fit=2000%2C1500" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/02/notredame3.jpg?fit=640%2C480" /><span class="rpwwt-post-title">Notre Dame holds Kinder Expo</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</div><div id="ai_widget-9" class="ai_widget sidebar-widget"><div class="widget-title">Advertisement</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53137"><a href="https://www.morinville.ca/"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/0-openhouse-700x700.jpg" alt="" width="640" height="640" class="alignleft size-large wp-image-53138" /></a></div></div></div>
</div><div id="mc4wp_widget-6" class="widget_mc4wp_widget sidebar-widget"><div class="widget-title">Our Daily Newsletter</div><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Get Morinville News Daily" />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_d49485b958ea5b8c84fc063a3d86cf91" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1549253291" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="8caa152f60" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div id="meta-5" class="widget_meta sidebar-widget"><div class="widget-title">Meta</div>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		</div>
	</aside>
</div><!-- #sidebar-right -->
					</div>
				</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->
		</div>

		<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
			<div class="footer-top">
				<div class="container">
					<div class="row">
											</div>
				</div>
			</div>
			<div class="footer-bot">
				<div class="container">
					<div class="row">
						<div class="col-sm-6">
							<div class="footer-copyright">© 2010-2019 Pawn Marketing &amp; Publishing Inc.</div>
						</div>
						<div class="col-sm-6">
							<div class="author-credits">
								Developed by <a href="https://dessign.net/">Dessign</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->

</div><!-- #page -->

	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2019\/02\/03\/sports-shorts-18\/":53168};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.9'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"6103e4af50","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/morinvillenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fmorinvillenews.com%2F2019%2F02%2F03%2Fsports-shorts-18%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=53168&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=d653ec2242b5c288e13881bc2640730d4fb0a648#parent=http%3A%2F%2Fmorinvillenews.com%2F2019%2F02%2F03%2Fsports-shorts-18%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=53168&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=d653ec2242b5c288e13881bc2640730d4fb0a648#parent=http%3A%2F%2Fmorinvillenews.com%2F2019%2F02%2F03%2Fsports-shorts-18%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'64646673',post:'53168',tz:'-7',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '53168' ]);
</script>

</body>
</html>
