<!doctype html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>MCHS Coffee House entertains the audience while  assisting local causes &#8211; The Morinville News</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; MCHS Coffee House entertains the audience while  assisting local causes Comments Feed" href="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='chained-css-css'  href='http://morinvillenews.com/wp-content/plugins/chained-quiz/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css'  href='http://morinvillenews.com/wp-content/themes/madd-magazine/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chained_i18n = {"please_answer":"Please answer the question"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/chained-quiz/js/common.js?ver=0.8.6'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<!-- OG: 2.7.2 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=700%2C520" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="520" /><meta property="og:description" content="Pineapples and Paradise was the theme of the Morinville Community High School Coffee House Wednesday night. The show entertained a packed the Morinville Community Cultural Centre with parents, students and community members for a two-hour show." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Morinville News" /><meta property="og:title" content="MCHS Coffee House entertains the audience while  assisting local causes" /><meta property="og:url" content="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/" /><meta property="og:updated_time" content="2019-03-21T11:32:54-06:00" /><meta property="article:published_time" content="2019-03-21T11:32:54-06:00" /><meta property="article:modified_time" content="2019-03-21T11:32:54-06:00" /><meta property="article:author" content="http://morinvillenews.com/author/admin/" /><meta property="article:section" content="Arts &amp; Culture" /><meta property="article:section" content="Schools and youth" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="MCHS Coffee House entertains the audience while  assisting local causes" /><meta property="twitter:description" content="Pineapples and Paradise was the theme of the Morinville Community High School Coffee House Wednesday night. The show entertained a packed the Morinville Community Cultural Centre with parents, students and community members for a two-hour show." /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=700%2C520" /><meta property="twitter:image:width" content="700" /><meta property="twitter:image:height" content="520" /><meta property="twitter:url" content="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Four candidates to run in Morinville-St. Albert' href='http://morinvillenews.com/2019/03/19/four-candidates-to-run-in-morinville-st-albert/' />
<link rel='next' title='Rotarians hear from more Morinville-St. Albert candidates' href='http://morinvillenews.com/2019/03/21/rotarians-hear-from-more-morinville-st-albert-candidates/' />
<link rel="canonical" href="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=54054' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2019%2F03%2F21%2Fmchs-coffee-house-entertains-the-audience-while-assisting-local-causes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2F2019%2F03%2F21%2Fmchs-coffee-house-entertains-the-audience-while-assisting-local-causes%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=7840C3072B3B92982AD0470687B4FF92');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="pingback" href="http://morinvillenews.com/xmlrpc.php"><style>
</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-54054 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
<div id="page" class="site-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="header">
		<div class="header-inner">
			<div class="container">
				<nav class="site-navigation">
					<div class="menu-category-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52388"><a href="http://morinvillenews.com/about-morinvillenews-com/">About</a></li>
<li id="menu-item-52280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52280"><a title="Our Websites" href="http://morinvillenews.com/our-websites/">Our Websites</a>
<ul class="sub-menu">
	<li id="menu-item-52276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52276"><a href="http://morinvilleonline.com">MorinvilleOnline.com</a></li>
	<li id="menu-item-52281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52281"><a href="http://morinvillenews.tv">MorinvilleNews.tv</a></li>
	<li id="menu-item-52282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52282"><a href="http://shopinmorinville.com">ShopInMorinville.com</a></li>
	<li id="menu-item-52291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52291"><a href="http://MorinvilleNews.com">MorinvilleNews.com</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52286"><a href="http://morinvillenews.com/connect-with-us/">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-52287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52287"><a href="http://facebook.com/MorinvilleNews">Facebook</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52288"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-52275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52275"><a href="http://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">It&#8217;s Your Business</a></li>
	<li id="menu-item-52274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52274"><a href="http://morinvillenews.com/category/crime-police/">Crime &#038; Police</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituary Notices</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-52383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52383"><a href="http://morinvillenews.tv">Videos</a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="http://www.morinvilleonline.com">Events Calendar</a></li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Privacy &#038; Other Policies</a></li>
</ul>
</li>
</ul></div>				</nav>
				<div class="social-wrap">
												<a href="https://twitter.com/morinvillenews?lang=en" target="_blank">
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
																	<a href="http://facebook.com/MorinvilleNews" target="_blank">
								<i class="fa fa-facebook" aria-hidden="true"></i>
							</a>
										
												<a href="https://www.instagram.com/morinvillenews/" target="_blank">
								<i class="fa fa-instagram" aria-hidden="true"></i>
							</a>
																						<a href="https://vimeo.com/morinvillenews" target="_blank">
								<i class="fa fa-vimeo" aria-hidden="true"></i>
							</a>
																			</div>
				<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
			</div>
		</div>
	</header>
	<div class="main-page">
		<div class="top-ads-wrap">
			<div class="container">
				<div class="row">
					<div class="col-md-9 col-md-push-3">
						<div class="top-ads-block">
							<div id="ai_widget-6" class="ai_widget top-ads-widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53526"><a href="https://www.morinville.ca/community/community-supports"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/WE-CAN-banner.jpg" alt="" width="1000" height="150" class="alignleft size-full wp-image-53527" /></a></div></div></div>
</div>						</div>
					</div>
					<div class="col-md-3 col-md-pull-9">
						<div class="site-branding header-site-branding">
							<div class="logo-wrap">
								<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="250" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="52370" data-permalink="http://morinvillenews.com/cropped-morinvillenewscom-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" data-orig-size="500,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-MorinvilleNewscom.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250" /></a>							</div>
																<p class="site-title"><a href="http://morinvillenews.com/" rel="home">The Morinville News</a></p>
																	<p class="site-description">Morinville&#039;s online daily news choice</p>
														</div><!-- .site-branding -->
					</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="page-content">
				<div class="container">
					<div class="row">
						<div class="col-md-6 col-md-push-3">
							<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53637"><a href="https://www.sobeys.com/en/flyer/?sid=669"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/sobeysmain.jpg" alt="" width="665" height="200" class="aligncenter size-full wp-image-53638" /></a></div></div></div>

<article id="post-54054" class="post-54054 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-schools">
	<header class="entry-header">
		<h1 class="entry-title">MCHS Coffee House entertains the audience while  assisting local causes</h1>	</header><!-- .entry-header -->


	<div class="body-content post-content-wrap">
		<span class="rt-reading-time" style="display: block;"><span class="rt-label">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span><div class="pf-content"><span style="font-style:italic; font-weight:bold;text-align:center;">(Last Updated On: Mar 21, 2019)</span><p><img data-attachment-id="54055" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/1-artsculture-3/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=700%2C520" data-orig-size="700,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-ArtsCulture" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=700%2C520" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=640%2C475" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?resize=640%2C475" alt="" width="640" height="475" class="aligncenter size-large wp-image-54055" data-recalc-dims="1" /></p>
<p><em>Above: THe Drama Lamas perform a medley at Wednesday&#8217;s Coffee House.</em></p>
<p><strong>by Stephen Dafoe</strong></p>
<p>Pineapples and Paradise was the theme of the Morinville Community High School Coffee House Wednesday night. The show entertained a packed the Morinville Community Cultural Centre with parents, students and community members for a two-hour show.</p>
<p>This year&#8217;s coffee house featured 19 acts, including singing, musicians, juggling, monologues, stand up comedy and dancing.</p>
<p>MCHS Art Teacher and Coffee House organizer Tara Ricioppo told Morinville News prior to the Mar. 20 event that the coffee house provides an opportunity to showcase the fine arts students at MCHS in a more intimate setting, and to raise awareness/education and money for a social justice issue.</p>
<p>Proceeds from this year’s event will assist the Jessica Martel Memorial Foundation and Sturgeon Victim Services’ Facility Dog Program.</p>
<p>Both Sturgeon Victim Services and the Jessica Martel Memorial Foundation spoke about their respective organizations ahead of the performance.</p>
<p>This year&#8217;s pineapples and paradise theme was appropriate to the chosen date, the first day of spring. But the warmth was not confined to the show&#8217;s theme. There was plenty of warmth from the audience towards the performers as well as the work of student artists on display at the show. </p>
<p>While all performers received enthusiastic applause, a couple of particular standouts were the Dramllamas well-choreographed song medley, and singer Daphne Charrois who closed the show, bring many to their feet with a standing ovation. </p>
<p>Below are photos from Wednesday evening&#8217;s performance. </p>
<p><img data-attachment-id="54056" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-daphne-charrois-2/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois-2.jpg?fit=700%2C652" data-orig-size="700,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553112281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Daphne Charrois 2" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois-2.jpg?fit=700%2C652" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois-2.jpg?fit=640%2C596" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois-2.jpg?resize=640%2C596" alt="" width="640" height="596" class="aligncenter size-large wp-image-54056" data-recalc-dims="1" /></p>
<p>Daphne Charrois</p>
<p><img data-attachment-id="54057" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-daphne-charrois/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois.jpg?fit=700%2C522" data-orig-size="700,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553112360&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Daphne Charrois" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois.jpg?fit=700%2C522" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois.jpg?fit=640%2C477" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Daphne-Charrois.jpg?resize=640%2C477" alt="" width="640" height="477" class="aligncenter size-large wp-image-54057" data-recalc-dims="1" /></p>
<p>Daphne Charrois</p>
<p><img data-attachment-id="54058" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-dl1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl1.jpg?fit=700%2C441" data-orig-size="700,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553109822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-dl1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl1.jpg?fit=700%2C441" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl1.jpg?fit=640%2C403" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl1.jpg?resize=640%2C403" alt="" width="640" height="403" class="aligncenter size-large wp-image-54058" data-recalc-dims="1" /></p>
<p>Dramallamas</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52560"><a href="http://quinnsplumbing.com"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/01/Quinn-article.jpg?resize=350%2C510" alt="" width="350" height="510" class="aligncenter size-full wp-image-52561" data-recalc-dims="1" /></a></div></div></div>

<p><img data-attachment-id="54059" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-dl4/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl4.jpg?fit=700%2C366" data-orig-size="700,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553109903&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-dl4" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl4.jpg?fit=700%2C366" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl4.jpg?fit=640%2C335" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl4.jpg?resize=640%2C335" alt="" width="640" height="335" class="aligncenter size-large wp-image-54059" data-recalc-dims="1" /></p>
<p>Dramallamas</p>
<p><img data-attachment-id="54060" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-dl5/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl5.jpg?fit=700%2C743" data-orig-size="700,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553109956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-dl5" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl5.jpg?fit=700%2C743" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl5.jpg?fit=640%2C679" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl5.jpg?resize=640%2C679" alt="" width="640" height="679" class="aligncenter size-large wp-image-54060" data-recalc-dims="1" /></p>
<p>Dramallamas</p>
<p><img data-attachment-id="54061" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-dl8/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl8.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553110074&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-dl8" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl8.jpg?fit=700%2C467" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl8.jpg?fit=640%2C427" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-dl8.jpg?resize=640%2C427" alt="" width="640" height="427" class="aligncenter size-large wp-image-54061" data-recalc-dims="1" /></p>
<p>Dramallamas</p>
<p><img data-attachment-id="54062" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-emily-berard/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Emily-Berard.jpg?fit=700%2C437" data-orig-size="700,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553110839&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Emily Berard" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Emily-Berard.jpg?fit=700%2C437" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Emily-Berard.jpg?fit=640%2C400" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Emily-Berard.jpg?resize=640%2C400" alt="" width="640" height="400" class="aligncenter size-large wp-image-54062" data-recalc-dims="1" /></p>
<p>Emily Berard</p>
<p><img data-attachment-id="54063" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-evan-charrois/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Evan-Charrois.jpg?fit=700%2C447" data-orig-size="700,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553106216&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Evan Charrois" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Evan-Charrois.jpg?fit=700%2C447" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Evan-Charrois.jpg?fit=640%2C409" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Evan-Charrois.jpg?resize=640%2C409" alt="" width="640" height="409" class="aligncenter size-large wp-image-54063" data-recalc-dims="1" /></p>
<p>Evan Charrois</p>
<p><img data-attachment-id="54064" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-gaby-cimon-4/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Gaby-Cimon-4.jpg?fit=700%2C472" data-orig-size="700,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553111816&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Gaby Cimon 4" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Gaby-Cimon-4.jpg?fit=700%2C472" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Gaby-Cimon-4.jpg?fit=640%2C432" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Gaby-Cimon-4.jpg?resize=640%2C432" alt="" width="640" height="432" class="aligncenter size-large wp-image-54064" data-recalc-dims="1" /></p>
<p>Gaby Cimon</p>
<p><img data-attachment-id="54065" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-jayman-jestin-3/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jayman-Jestin-3.jpg?fit=700%2C454" data-orig-size="700,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553105518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Jayman Jestin 3" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jayman-Jestin-3.jpg?fit=700%2C454" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jayman-Jestin-3.jpg?fit=640%2C415" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jayman-Jestin-3.jpg?resize=640%2C415" alt="" width="640" height="415" class="aligncenter size-large wp-image-54065" data-recalc-dims="1" /></p>
<p>Jayman Jestin</p>
<p><img data-attachment-id="54067" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-jordan-imgrund-harvey-4/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jordan-Imgrund-Harvey-4.jpg?fit=700%2C746" data-orig-size="700,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553111261&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Jordan Imgrund-Harvey 4" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jordan-Imgrund-Harvey-4.jpg?fit=700%2C746" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jordan-Imgrund-Harvey-4.jpg?fit=640%2C682" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Jordan-Imgrund-Harvey-4.jpg?resize=640%2C682" alt="" width="640" height="682" class="aligncenter size-large wp-image-54067" data-recalc-dims="1" /></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53827"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/700x700AO.jpg?resize=640%2C640" alt="" width="640" height="640" class="aligncenter size-full wp-image-53826" data-recalc-dims="1" /></div></div></div>

<p>Jordan Imgrund-Harvey</p>
<p><img data-attachment-id="54069" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-kathy-loanidis/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Kathy-Loanidis.jpg?fit=700%2C480" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553107103&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Kathy Loanidis" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Kathy-Loanidis.jpg?fit=700%2C480" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Kathy-Loanidis.jpg?fit=640%2C439" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Kathy-Loanidis.jpg?resize=640%2C439" alt="" width="640" height="439" class="aligncenter size-large wp-image-54069" data-recalc-dims="1" /><br />
Kathy Loanidis</p>
<p><img data-attachment-id="54070" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-mackenzie-hunting/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mackenzie-Hunting.jpg?fit=700%2C458" data-orig-size="700,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553107594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Mackenzie Hunting" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mackenzie-Hunting.jpg?fit=700%2C458" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mackenzie-Hunting.jpg?fit=640%2C419" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mackenzie-Hunting.jpg?resize=640%2C419" alt="" width="640" height="419" class="aligncenter size-large wp-image-54070" data-recalc-dims="1" /></p>
<p>Mackenzie Hunting</p>
<p><img data-attachment-id="54071" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-maddison-buhler/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Maddison-Buhler.jpg?fit=700%2C528" data-orig-size="700,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553111043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Maddison Buhler" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Maddison-Buhler.jpg?fit=700%2C528" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Maddison-Buhler.jpg?fit=640%2C483" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Maddison-Buhler.jpg?resize=640%2C483" alt="" width="640" height="483" class="aligncenter size-large wp-image-54071" data-recalc-dims="1" /></p>
<p>Maddison Buhler</p>
<p><img data-attachment-id="54072" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-mariya-chvojka/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mariya-Chvojka.jpg?fit=700%2C496" data-orig-size="700,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553111708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Mariya Chvojka" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mariya-Chvojka.jpg?fit=700%2C496" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mariya-Chvojka.jpg?fit=640%2C453" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Mariya-Chvojka.jpg?resize=640%2C453" alt="" width="640" height="453" class="aligncenter size-large wp-image-54072" data-recalc-dims="1" /></p>
<p>Mariya Chvojka</p>
<p><img data-attachment-id="54073" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-morgan-christopherson-2/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Morgan-Christopherson-2.jpg?fit=700%2C328" data-orig-size="700,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553108223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Morgan Christopherson 2" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Morgan-Christopherson-2.jpg?fit=700%2C328" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Morgan-Christopherson-2.jpg?fit=640%2C300" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Morgan-Christopherson-2.jpg?resize=640%2C300" alt="" width="640" height="300" class="aligncenter size-large wp-image-54073" data-recalc-dims="1" /></p>
<p>Morgan Christopherson</p>
<p><img data-attachment-id="54075" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-quinn-vervynk-3/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Quinn-Vervynk-3.jpg?fit=700%2C530" data-orig-size="700,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553107799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Quinn Vervynk 3" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Quinn-Vervynk-3.jpg?fit=700%2C530" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Quinn-Vervynk-3.jpg?fit=640%2C485" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Quinn-Vervynk-3.jpg?resize=640%2C485" alt="" width="640" height="485" class="aligncenter size-large wp-image-54075" data-recalc-dims="1" /></p>
<p>Quinn Vervynk</p>
<p><img data-attachment-id="54076" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-skylar-boissonnault-2/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Skylar-Boissonnault-2.jpg?fit=700%2C499" data-orig-size="700,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553106037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Skylar Boissonnault 2" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Skylar-Boissonnault-2.jpg?fit=700%2C499" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Skylar-Boissonnault-2.jpg?fit=640%2C456" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Skylar-Boissonnault-2.jpg?resize=640%2C456" alt="" width="640" height="456" class="aligncenter size-large wp-image-54076" data-recalc-dims="1" /></p>
<p>Skylar Boissonnault</p>
<p><img data-attachment-id="54077" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-sofia-soria-2/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria-2.jpg?fit=700%2C361" data-orig-size="700,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553107427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Sofia Soria 2" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria-2.jpg?fit=700%2C361" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria-2.jpg?fit=640%2C330" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria-2.jpg?resize=640%2C330" alt="" width="640" height="330" class="aligncenter size-large wp-image-54077" data-recalc-dims="1" /></p>
<p>Sofia Soria</p>
<p><img data-attachment-id="54078" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-sofia-soria/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria.jpg?fit=700%2C502" data-orig-size="700,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553107316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Sofia Soria" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria.jpg?fit=700%2C502" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria.jpg?fit=640%2C459" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Sofia-Soria.jpg?resize=640%2C459" alt="" width="640" height="459" class="aligncenter size-large wp-image-54078" data-recalc-dims="1" /></p>
<p>Sofia-Soria</p>
<p><img data-attachment-id="54080" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/sm-stephanie-belo/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Stephanie-Belo.jpg?fit=700%2C523" data-orig-size="700,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553105617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm-Stephanie Belo" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Stephanie-Belo.jpg?fit=700%2C523" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Stephanie-Belo.jpg?fit=640%2C478" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/03/sm-Stephanie-Belo.jpg?resize=640%2C478" alt="" width="640" height="478" class="aligncenter size-large wp-image-54080" data-recalc-dims="1" /></p>
<p>Stephanie Belo</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=640&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54054" class="share-twitter sd-button share-icon no-text" href="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54054" class="share-facebook sd-button share-icon no-text" href="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/" data-numposts="10" data-width="580" data-colorscheme="light"></div>	</div><!-- .entry-content -->

</article><!-- #post-54054 -->

<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=54054&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8e0afc6014d175f82dd9a6d585c19964a56766bd#parent=http%3A%2F%2Fmorinvillenews.com%2F2019%2F03%2F21%2Fmchs-coffee-house-entertains-the-audience-while-assisting-local-causes%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
						</div>
						
<div class="col-md-3 col-md-pull-6">
	<aside id="sidebar-left" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="search-11" class="widget_search sidebar-widget"><div class="widget-title">Search MorinvilleNews.com</div><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="ai_widget sidebar-widget"><div class="widget-title">Support Our Sponsors</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52485"><a href="https://www.facebook.com/SobeysMorinville/"><img src="http://morinvillenews.com/wp-content/uploads/2019/01/Sobeyscard2019.jpg" alt="" width="350" height="200" class="alignleft size-full wp-image-52486" /></a></div></div></div>
</div><div id="ai_widget-8" class="ai_widget sidebar-widget"><div class="widget-title">Advertisement</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_54087"><a href="https://www.morinville.ca/doc-library/policies/1242-community-grant-policy-cpsa1-2017-administrative-policy/file"><img src="http://morinvillenews.com/wp-content/uploads/2019/03/Community-Grants-TMN-medium-700x700.jpg" alt="" width="640" height="640" class="aligncenter size-large wp-image-54088" /></a></div></div></div>
</div>		</div>
	</aside>
</div><!-- #sidebar-left -->

<div class="col-md-3">
	<aside id="sidebar-right" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="ai_widget-7" class="ai_widget sidebar-widget"><div class="widget-title">Support Our Sponsors</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49256"><a href="http://crazyladysmarket.ca"><img src="http://morinvillenews.com/wp-content/uploads/2018/07/CrazyLadyValueAd-1.jpg" alt="" width="350" height="221" class="alignleft size-full wp-image-52437" /></a></div></div></div>
</div><div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-title">Latest News Stories</div>	<ul>
			<li><a href="http://morinvillenews.com/2019/03/21/rotarians-hear-from-more-morinville-st-albert-candidates/"><img width="700" height="525" src="http://morinvillenews.com/wp-content/uploads/2019/03/candidates-700x525.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/candidates-e1553190293296.jpg?w=700 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/candidates-e1553190293296.jpg?resize=768%2C576 768w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="54085" data-permalink="http://morinvillenews.com/2019/03/21/rotarians-hear-from-more-morinville-st-albert-candidates/candidates-4/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/candidates-e1553190293296.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="candidates" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/candidates-e1553190293296.jpg?fit=700%2C525" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/03/candidates-e1553190293296.jpg?fit=640%2C480" /><span class="rpwwt-post-title">Rotarians hear from more Morinville-St. Albert candidates</span></a></li>
			<li><a href="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/"><img width="700" height="520" src="http://morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1-700x520.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" data-attachment-id="54055" data-permalink="http://morinvillenews.com/2019/03/21/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes/1-artsculture-3/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=700%2C520" data-orig-size="700,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-ArtsCulture" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=700%2C520" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/1-ArtsCulture-1.jpg?fit=640%2C475" /><span class="rpwwt-post-title">MCHS Coffee House entertains the audience while  assisting local causes</span></a></li>
			<li><a href="http://morinvillenews.com/2019/03/19/four-candidates-to-run-in-morinville-st-albert/"><img width="300" height="182" src="http://morinvillenews.com/wp-content/uploads/2015/11/albertaflag-300x182.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=300%2C182 300w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=700%2C424 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=590%2C357 590w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=798%2C483 798w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?w=1280 1280w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32954" data-permalink="http://morinvillenews.com/2015/11/23/province-responds-to-the-death-of-mla-manmeet-bhullar/albertaflag/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=3000%2C1815" data-orig-size="3000,1815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albertaflag" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=300%2C182" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=640%2C388" /><span class="rpwwt-post-title">Four candidates to run in Morinville-St. Albert</span></a></li>
			<li><a href="http://morinvillenews.com/2019/03/19/its-your-business/"><img width="700" height="525" src="http://morinvillenews.com/wp-content/uploads/2019/03/crusher00-700x525.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" data-attachment-id="54036" data-permalink="http://morinvillenews.com/2019/03/19/its-your-business/crusher00/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/crusher00.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552927263&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crusher00" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/crusher00.jpg?fit=700%2C525" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/crusher00.jpg?fit=640%2C480" /><span class="rpwwt-post-title">It&#8217;s Your Business: Morinville Strongman opens supplement store</span></a></li>
			<li><a href="http://morinvillenews.com/2019/03/18/mchs-students-work-featured-on-the-cover-of-reconciliation-book/"><img width="700" height="430" src="http://morinvillenews.com/wp-content/uploads/2019/03/Artist2-small-700x430.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" data-attachment-id="54023" data-permalink="http://morinvillenews.com/2019/03/18/mchs-students-work-featured-on-the-cover-of-reconciliation-book/artist2-small/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/Artist2-small.jpg?fit=700%2C430" data-orig-size="700,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552497044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Artist2-small" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/Artist2-small.jpg?fit=700%2C430" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/03/Artist2-small.jpg?fit=640%2C393" /><span class="rpwwt-post-title">MCHS student&#8217;s work featured on the cover of reconciliation book</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</div><div id="ai_widget-9" class="ai_widget sidebar-widget"><div class="widget-title">Advertisement</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53535"><a href="https://www.morinville.ca/government/morinville-town-council/council-meetings"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/Council-meetings-TMN-medium.jpg" alt="" width="1945" height="1945" class="alignleft size-full wp-image-53536" /></a></div></div></div>
</div><div id="mc4wp_widget-6" class="widget_mc4wp_widget sidebar-widget"><div class="widget-title">Our Daily Newsletter</div><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Get Morinville News Daily" />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_244e149b709597621d936425f8265062" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1553214639" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="dd157a02d6" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div id="meta-5" class="widget_meta sidebar-widget"><div class="widget-title">Meta</div>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		</div>
	</aside>
</div><!-- #sidebar-right -->
					</div>
				</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->
		</div>

		<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
			<div class="footer-top">
				<div class="container">
					<div class="row">
											</div>
				</div>
			</div>
			<div class="footer-bot">
				<div class="container">
					<div class="row">
						<div class="col-sm-6">
							<div class="footer-copyright">© 2010-2019 Pawn Marketing &amp; Publishing Inc.</div>
						</div>
						<div class="col-sm-6">
							<div class="author-credits">
								Developed by <a href="https://dessign.net/">Dessign</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->

</div><!-- #page -->

	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/morinvillenews.com\/2019\/03\/21\/mchs-coffee-house-entertains-the-audience-while-assisting-local-causes\/":54054};
	</script>
				<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"25fd25dacd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/morinvillenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fmorinvillenews.com%2F2019%2F03%2F21%2Fmchs-coffee-house-entertains-the-audience-while-assisting-local-causes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=54054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=8e0afc6014d175f82dd9a6d585c19964a56766bd#parent=http%3A%2F%2Fmorinvillenews.com%2F2019%2F03%2F21%2Fmchs-coffee-house-entertains-the-audience-while-assisting-local-causes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=54054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=8e0afc6014d175f82dd9a6d585c19964a56766bd#parent=http%3A%2F%2Fmorinvillenews.com%2F2019%2F03%2F21%2Fmchs-coffee-house-entertains-the-audience-while-assisting-local-causes%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'64646673',post:'54054',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '54054' ]);
</script>

</body>
</html>
