<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Editorial: One person&#8217;s garbage is not a charity&#8217;s treasure &#8211; The Morinville News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="http://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="http://morinvillenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://morinvillenews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='http://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/05/EDITORIAL.jpg?fit=700%2C350" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta property="og:description" content="Reading Time: 2 minutesA guy&#039;s truck wheels into a grocery store parking lot filled with all the crap that didn&#039;t sell at his weekend yard sale, mainly because it was unusable or broken merchandise. [...]" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="The Morinville News" />
<meta property="og:title" content="Editorial: One person&#8217;s garbage is not a charity&#8217;s treasure" />
<meta property="og:url" content="http://morinvillenews.com/editorial-one-persons-garbage-is-not-a-charitys-treasure/" />
<meta property="og:updated_time" content="2018-08-10T11:40:26+00:00" />
<meta property="article:published_time" content="2018-08-14T12:00:27+00:00" />
<meta property="article:modified_time" content="2018-08-10T11:40:26+00:00" />
<meta property="article:author" content="http://morinvillenews.com/author/admin/" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Editorial: One person&#8217;s garbage is not a charity&#8217;s treasure" />
<meta property="twitter:description" content="Reading Time: 2 minutesA guy&#039;s truck wheels into a grocery store parking lot filled with all the crap that didn&#039;t sell at his weekend yard sale, mainly because it was unusable or broken merchandise. [...]" />
<meta property="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/05/EDITORIAL.jpg?fit=700%2C350" />
<meta property="twitter:image:width" content="700" />
<meta property="twitter:image:height" content="350" />
<meta property="twitter:url" content="http://morinvillenews.com/editorial-one-persons-garbage-is-not-a-charitys-treasure/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://morinvillenews.com/editorial-one-persons-garbage-is-not-a-charitys-treasure/" />
<link rel='shortlink' href='http://morinvillenews.com/?p=49859' />
<link rel="alternate" type="application/json+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2Feditorial-one-persons-garbage-is-not-a-charitys-treasure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morinvillenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorinvillenews.com%2Feditorial-one-persons-garbage-is-not-a-charitys-treasure%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//morinvillenews.com/?wordfence_lh=1&hid=BE23B9FBAF5EFE556DA5B575504D7CE7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/08/cropped-IconMVN.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="page-template-default page page-id-49859 wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_49098"><a href="https://www.morinville.ca/doc-library/forms/1077-2017-toilet-rebate-application-form"><img src="http://morinvillenews.com/wp-content/uploads/2018/06/Toilet-Rebate-banner-1.jpg" alt="" width="1000" height="150" class="aligncenter size-full wp-image-49099" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://morinvillenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="320" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" class="custom-logo" alt="The Morinville News" itemprop="logo" data-attachment-id="45038" data-permalink="http://morinvillenews.com/cropped-tmnonline-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-orig-size="400,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TMNOnline.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2017/11/cropped-TMNOnline.jpg?fit=400%2C320" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43171"><a href="http://lindagetzlaf.com" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/Getzlaf2016-3.gif" alt="" width="665" height="200" class="aligncenter size-full wp-image-43172" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Front Page</a></li>
<li id="menu-item-43337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43337"><a href="http://morinvillenews.com/category/business-2/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-43347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43347"><a href="http://morinvillenews.com/advertiser-directory/">Morinville News Advertiser Directory</a></li>
	<li id="menu-item-43338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43338"><a href="http://morinvillenews.com/coupons/">Coupons &#038; Deals</a></li>
	<li id="menu-item-43348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43348"><a href="http://morinvillenews.com/morinville-news-contests/">Morinville News Contests</a></li>
</ul>
</li>
<li id="menu-item-18394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18394"><a href="http://morinvillenews.com/category/news/">News Regions</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="http://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="http://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="http://morinvillenews.com/category/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="http://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="http://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="http://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="http://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="http://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="http://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43328"><a href="http://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="http://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="http://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="http://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="http://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18466"><a>Events &#038; Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-28427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28427"><a href="http://morinvillenews.com/upcoming-events/">Coming Events</a></li>
	<li id="menu-item-28416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28416"><a href="http://morinvillenews.com/employment-classifieds-2/">Employment Ads</a></li>
</ul>
</li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="http://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="http://morinvillenews.com/contact-us-2/">Contact The Morinville News</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="http://morinvillenews.com/advertising-rates/">Morinville News Advertising Rates</a></li>
	<li id="menu-item-34618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34618"><a href="http://morinvillenews.com/app/">Morinville News App</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="http://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="http://morinvillenews.com/policies/">Our Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/08/14/letter-mfrc-holding-charity-golf-tournament-to-support-military-families/" title="Letter: MFRC holding charity golf tournament to support military families">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Aug 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter: MFRC holding charity golf tournament to support military families						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editorial &amp; Opinion							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/08/14/food-for-thought-column-3-basic-cooking-skills-every-student-needs-to-master/" title="Food For Thought Column: 3 basic cooking skills every student needs to master">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Aug 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Food For Thought Column: 3 basic cooking skills every student needs to master						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/08/14/national-column-why-we-deserve-an-election-this-fall/" title="National Column: Why we deserve an election this fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Aug 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Column: Why we deserve an election this fall						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/08/14/chamber-seeking-nominees-for-business-awards/" title="Chamber seeking nominees for business awards">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Aug 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chamber seeking nominees for business awards						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://morinvillenews.com/2018/08/13/morinville-rcmp-on-scene-at-fatal-collision/" title="Morinville RCMP on scene at fatal collision">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Aug 13, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville RCMP on scene at fatal collision						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
    	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Editorial: One person&#8217;s garbage is not a charity&#8217;s treasure</nav>
<article id="page-49859" class="post-49859 page type-page status-publish has-post-thumbnail">
	<header class="page-header">
		<h1 class="entry-title page-title">Editorial: One person&#8217;s garbage is not a charity&#8217;s treasure</h1>	</header>
		<div class="entry-content clearfix">
		<span class="rt-reading-time" style="display: block;"><span class="rt-label">Reading Time: </span><span class="rt-time">2</span><span class="rt-label"> minutes</span></span><div class="pf-content"><p>A guy&#8217;s truck wheels into a grocery store parking lot filled with all the crap that didn&#8217;t sell at his weekend yard sale, mainly because it was unusable or broken merchandise.</p>
<p>Looking left and right to make sure no one witnesses his deed, he unloads the junk piece by piece. Too large to fit in the charity bin, he drops it on the ground &#8211; the fragile table lamp breaking even more than it was. Alongside it, he places a TV that hasn&#8217;t been watched since Survivor aired its first episode.</p>
<p>He knows in his heart that the only charity being served with this donation is to himself. The charity bin gives him a convenient place to save himself a trip to the landfill and the small fee they charge for tipping the garbage.</p>
<p>The above scenario is fictional, but the result is factual and all to frequent in Morinville. </p>
<p>Week after week, residents of this community and those who surround, dump their junk in front of charity bins or on the back doorsteps of our local thrift store. </p>
<p>If they truly believe their contributions of ancient and broken rubbish help those in need, then it is they who are in need of help &#8211; help in understanding that one man&#8217;s garbage is not a charity&#8217;s treasure.</p>
<p>Each contribution of garbage that has to be hauled off to Roseridge by volunteer groups &#8211; takes money directly out of the charities pocket, food out of the mouths charities try to feed, and services away from those charities wish to serve.</p>
<p>The next time you clear out the basement and shed of all the garbage you&#8217;ve been meaning to take to the dump but instead take to the charity bins, thrift shop back door or throw in the ditch on a County road, leave yourself along with it so we will be able to clean up all the garbage. </p>
<p>-SD</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div>	</div>
	</article><div id="comments" class="mh-comments-wrap">
</div>
        </div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="http://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_magazine_posts_horizontal-2" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/news/" class="mh-widget-title-link">Latest Local News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49849 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2 tag-chamber tag-morinville tag-r-chamber-awards">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/14/chamber-seeking-nominees-for-business-awards/" title="Chamber seeking nominees for business awards"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?resize=326%2C245 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?resize=80%2C60 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48603" data-permalink="http://morinvillenews.com/2018/06/06/chamber-holds-agm-and-installs-new-board-members/chamber2018/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456879377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chamber2018" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?fit=700%2C467" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/chamber2018.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/14/chamber-seeking-nominees-for-business-awards/" title="Chamber seeking nominees for business awards" rel="bookmark">
									Chamber seeking nominees for business awards								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49929 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-sturgeon">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/13/morinville-rcmp-on-scene-at-fatal-collision/" title="Morinville RCMP on scene at fatal collision"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33411" data-permalink="http://morinvillenews.com/2016/01/05/police-looking-to-return-stolen-property/police/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=3000%2C2991" data-orig-size="3000,2991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=678%2C676" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/13/morinville-rcmp-on-scene-at-fatal-collision/" title="Morinville RCMP on scene at fatal collision" rel="bookmark">
									Morinville RCMP on scene at fatal collision								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49926 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-sturgeon">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/13/morinville-rcmp-seek-assistance-in-gibbons-robbery/" title="Morinville RCMP seek assistance in Gibbons robbery"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33411" data-permalink="http://morinvillenews.com/2016/01/05/police-looking-to-return-stolen-property/police/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=3000%2C2991" data-orig-size="3000,2991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2016/01/police.jpg?fit=678%2C676" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/13/morinville-rcmp-seek-assistance-in-gibbons-robbery/" title="Morinville RCMP seek assistance in Gibbons robbery" rel="bookmark">
									Morinville RCMP seek assistance in Gibbons robbery								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49786 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/08/province-says-it-is-stepping-up-highway-upkeep-game/" title="Province says it is stepping up highway upkeep game"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32954" data-permalink="http://morinvillenews.com/2015/11/23/province-responds-to-the-death-of-mla-manmeet-bhullar/albertaflag/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=3000%2C1815" data-orig-size="3000,1815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albertaflag" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=300%2C182" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/11/albertaflag.jpg?fit=678%2C411" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/08/province-says-it-is-stepping-up-highway-upkeep-game/" title="Province says it is stepping up highway upkeep game" rel="bookmark">
									Province says it is stepping up highway upkeep game								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49783 post type-post status-publish format-standard has-post-thumbnail category-province tag-alberta tag-status-of-women">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/07/ndp-announce-850000-in-funding-to-support-women/" title="NDP announce $850,000 in funding to support women"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="49784" data-permalink="http://morinvillenews.com/2018/08/07/ndp-announce-850000-in-funding-to-support-women/43909388991_fcbed28a1f_z/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?fit=640%2C362" data-orig-size="640,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43909388991_fcbed28a1f_z" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?fit=640%2C362" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2018/08/43909388991_fcbed28a1f_z.jpg?fit=640%2C362" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/07/ndp-announce-850000-in-funding-to-support-women/" title="NDP announce $850,000 in funding to support women" rel="bookmark">
									NDP announce $850,000 in funding to support women								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49683 post type-post status-publish format-standard has-post-thumbnail category-arts category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/01/province-bans-ticket-bots/" title="Province bans ticket bots"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/guitar-pick.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/guitar-pick.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/guitar-pick.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28372" data-permalink="http://morinvillenews.com/2015/01/07/hot-dogma-entertainment-night-returns-to-town/guitar-pick/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/guitar-pick.jpg?fit=3000%2C2000" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guitar-pick" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/guitar-pick.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2015/01/guitar-pick.jpg?fit=678%2C452" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/01/province-bans-ticket-bots/" title="Province bans ticket bots" rel="bookmark">
									Province bans ticket bots								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://morinvillenews.com/category/national-news/" class="mh-widget-title-link">Latest National News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49935 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/14/national-column-why-we-deserve-an-election-this-fall/" title="National Column: Why we deserve an election this fall"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/14/national-column-why-we-deserve-an-election-this-fall/" title="National Column: Why we deserve an election this fall" rel="bookmark">
									National Column: Why we deserve an election this fall								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49868 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news tag-canada tag-saudi">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/08/10/national-column-the-stakes-are-low-in-squabble-between-ottawa-and-riyadh/" title="National Column: The stakes are low in squabble between Ottawa and Riyadh"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/08/10/national-column-the-stakes-are-low-in-squabble-between-ottawa-and-riyadh/" title="National Column: The stakes are low in squabble between Ottawa and Riyadh" rel="bookmark">
									National Column: The stakes are low in squabble between Ottawa and Riyadh								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-49593 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion category-national-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://morinvillenews.com/2018/07/27/national-column-a-big-ask-have-pity-for-shooters-family/" title="National Column: A big ask: have pity for shooter&#8217;s family"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=678%2C509 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=326%2C245 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?resize=80%2C60 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45667" data-permalink="http://morinvillenews.com/2017/12/19/national-column-why-court-needs-to-decide-gay-wedding-case/nationalfinal-1/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-orig-size="700,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nationalfinal-1" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=700%2C615" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2017/12/nationalfinal-1.jpg?fit=678%2C596" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://morinvillenews.com/2018/07/27/national-column-a-big-ask-have-pity-for-shooters-family/" title="National Column: A big ask: have pity for shooter&#8217;s family" rel="bookmark">
									National Column: A big ask: have pity for shooter&#8217;s family								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="0" data-show-posts="1"></div>
</div>
</div><div id="meta-5" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="http://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>    </div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'64646673',post:'49859',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '49859' ]);
</script>
</body>
</html>