<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners &#8211; The Morinville News</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners Comments Feed" href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='chained-css-css'  href='https://morinvillenews.com/wp-content/plugins/chained-quiz/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chained_i18n = {"please_answer":"Please answer the question"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/chained-quiz/js/common.js?ver=0.8.7'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg?fit=700%2C453&#038;ssl=1" /><meta itemprop="image" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg?fit=700%2C453&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg?fit=700%2C453&#038;ssl=1" /><meta property="og:image" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg?fit=700%2C453&#038;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="453" /><meta property="og:image:alt" content="mcdonnell0" /><meta property="og:description" content="Kristine McDonnell along with family, friends and colleagues attended the International Women’s Day event sponsored by the Baha’i Community of St. Albert on Saturday. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Morinville News" /><meta property="og:title" content="Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners" /><meta property="og:url" content="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/" /><meta property="og:updated_time" content="2020-03-08T22:18:57-06:00" /><meta property="article:published_time" content="2020-03-09T09:45:15-06:00" /><meta property="article:modified_time" content="2020-03-08T22:18:57-06:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Morinville" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners" /><meta property="twitter:description" content="Kristine McDonnell along with family, friends and colleagues attended the International Women’s Day event sponsored by the Baha’i Community of St. Albert on Saturday. [...]" /><meta property="twitter:image:width" content="700" /><meta property="twitter:image:height" content="453" /><meta property="twitter:image:alt" content="mcdonnell0" /><meta property="twitter:url" content="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Helping People See: Kim Bugera among International Women&#8217;s Day award winners' href='https://morinvillenews.com/2020/03/09/helping-people-see-kim-bugera-among-international-womens-day-award-winners/' />
<link rel='next' title='Project Heroes remembers military fallen' href='https://morinvillenews.com/2020/03/09/project-heroes-remembers-military-fallen/' />
<link rel="canonical" href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=59285' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.4.0" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2441234817146316",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=270%2C270&#038;ssl=1" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-59285 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 wpb-js-composer js-comp-ver-4.3.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_57604"><center><table><tr><td bgcolor="#ffffff">
<CENTER><STRONG>ADVERTISEMENT - Click To Visit Website</STRONG></CENTER>
<center><a href="http://morinville.ca"><img src="http://morinvillenews.com/wp-content/uploads/2019/11/Senior-Home-Support-Program-TMN-banner.jpg" alt="" width="1000" height="150" class="aligncenter size-full wp-image-59042" /></a></center>
</td></tr></table></center></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="300" height="150" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/01/cropped-2020-logo.jpg?fit=300%2C150&amp;ssl=1" class="custom-logo" alt="The Morinville News" data-attachment-id="58181" data-permalink="https://morinvillenews.com/cropped-2020-logo-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/01/cropped-2020-logo.jpg?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-2020-logo.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2020/01/cropped-2020-logo.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/01/cropped-2020-logo.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/01/cropped-2020-logo.jpg?fit=300%2C150&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_58112"><center><a href="https://www.morinvilleonline.com"><img src="http://morinvillenews.com/wp-content/uploads/2020/01/ONLINE.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-58195" /></a></center></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52388"><a href="https://morinvillenews.com/about-morinvillenews-com/">About</a></li>
<li id="menu-item-52286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52286"><a href="https://morinvillenews.com/connect-with-us/">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-52287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52287"><a href="http://facebook.com/MorinvilleNews">Facebook</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52288"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
	<li id="menu-item-58104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58104"><a href="https://www.instagram.com/morinvillenews/">Instagram</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-52275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52275"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="https://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="https://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="https://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://morinvillenews.com/category/business-2/">It&#8217;s Your Business</a></li>
	<li id="menu-item-52274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52274"><a href="https://morinvillenews.com/category/crime-police/">Crime &#038; Police</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="https://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="https://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="https://morinvillenews.com/category/obituaries/">Obituary Notices</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-52383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52383"><a href="http://morinvillenews.tv">Videos</a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="http://www.morinvilleonline.com">Events Calendar</a></li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="https://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="https://morinvillenews.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="https://morinvillenews.com/policies/">Privacy &#038; Other Policies</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/03/09/project-heroes-remembers-military-fallen/" title="Project Heroes remembers military fallen">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Project Heroes remembers military fallen						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																People							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/" title="Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Morinville							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/03/09/helping-people-see-kim-bugera-among-international-womens-day-award-winners/" title="Helping People See: Kim Bugera among International Women&#8217;s Day award winners">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Helping People See: Kim Bugera among International Women&#8217;s Day award winners						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/03/09/morinville-sabretooths-u15-girls-win-provincials-and-end-season-undefeated/" title="Morinville Sabretooths U15 Girls win provincials and end season undefeated">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Morinville Sabretooths U15 Girls win provincials and end season undefeated						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Morinville Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/03/09/mchs-has-another-big-weekend-in-basketball/" title="MCHS has another big weekend in basketball">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ Mar 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MCHS has another big weekend in basketball						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Morinville							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53631"><center><table><tr><td bgcolor="#ffffff">
<CENTER><STRONG>MorinvilleNews.com Arts & Culture Sponsor</STRONG></CENTER>
<center><a href="http://smithmusic.ca"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/smithmusic.jpg" alt="" width="665" height="200" class="aligncenter size-full wp-image-53632" /></a></center>
</td></tr></table></center>
</div></div></div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/morinville-2/" itemprop="url"><span itemprop="title">Morinville</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners</nav>
<article id="post-59285" class="post-59285 post type-post status-publish format-standard has-post-thumbnail hentry category-morinville-2">
	<header class="entry-header clearfix"><h1 class="entry-title">Sturgeon Victim Services&#8217; Kristine McDonnell among International Women’s Day award winners</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2020/03/">Mar 9, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg?resize=678%2C381&#038;ssl=1" alt="" title="mcdonnell0" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F&t=Sturgeon+Victim+Services%E2%80%99+Kristine+McDonnell+among+International+Women%E2%80%99s+Day+award+winners', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sturgeon+Victim+Services%E2%80%99+Kristine+McDonnell+among+International+Women%E2%80%99s+Day+award+winners:&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F&media=https://morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg&description=Sturgeon+Victim+Services%E2%80%99+Kristine+McDonnell+among+International+Women%E2%80%99s+Day+award+winners', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sturgeon%20Victim%20Services%E2%80%99%20Kristine%20McDonnell%20among%20International%20Women%E2%80%99s%20Day%20award%20winners&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><p><strong>by Lucie Roy</strong></p>
<p>Kristine McDonnell along with family, friends and colleagues attended the International Women’s Day event sponsored by the Baha’i Community of St. Albert on Saturday.</p>
<p>McDonnell was one of the honourees and recipients of the award for Mental Health, Unsung Heroine and Youth Empowerment.</p>
<p>McDonnell serves as the Executive Director of Sturgeon Victim Services, dedicating her time and energy to supporting victims of crime and trauma in the community of Morinville and the surrounding area.</p>
<p>McDonnell has done much to assist vulnerable children and adults in their time of need. </p>
<p>She was inspired by her grandmother who impressed upon her, from a very young age, the importance of family, community and the church. She was further inspired by her family’s service in the Canadian Armed Forces.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52563"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/01/Romanowski-Article.jpg?resize=350%2C220" alt="" width="350" height="220" class="aligncenter size-full wp-image-52564" data-recalc-dims="1" /></div></div></div>

<p>One of her ideas was to apply for a Facility Court Dog and within a few weeks, Hope arrived. Hope a 3-year-old yellow Labrador retriever came from Dogs with Wings, an Assistance Dog Society, where Hope was specially selected and trained to provide a calming influence for victims of trauma or violence.</p>
<p><img data-attachment-id="59258" data-permalink="https://morinvillenews.com/2020/03/08/mcdonnell-and-bugera-recognized-on-united-nations-international-womens-day/mcdonnell/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?fit=1500%2C2000&amp;ssl=1" data-orig-size="1500,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mcdonnell" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?fit=1500%2C2000&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?fit=678%2C904&amp;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?resize=678%2C904" alt="" width="678" height="904" class="aligncenter size-large wp-image-59258" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?resize=700%2C933&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/03/mcdonnell.jpg?w=1356 1356w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></p>
<p>Hope has become her constant companion and helping McDonnell with community outreach and education or supporting both children and adults in their darkest times.</p>
<p>Whether in a hospital, during disclosure of traumatic events or through court proceedings, Hope’s presence helps calm the victims and lets them find the courage to report violent crimes or to retell their stories to police, investigators or judges.</p>
<p>In partnership with Zebra Child Protective Services, McDonnell and Hope accompany children facing traumatic circumstances to empower and comfort them in times of need, with Hope providing the best form of emotional support.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_58931"><center><table><tr><td bgcolor="#eaeaea">
<CENTER><STRONG>ADVERTISEMENT<br /></STRONG></CENTER><BR />
<img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/02/HRBLOCK2.jpg?resize=678%2C892" alt="" width="678" height="892" class="aligncenter size-full wp-image-58933" data-recalc-dims="1" />
</td></tr></table></center></div></div></div>

<p>Under her guidance, SVS has been made more accessible and comfortable through the implementation of many trauma-informed practices, such as creating a warm and inviting atmosphere by providing comfortable seating, dimmable lights, and putting out treats.</p>
<p>Hope, the official Court Facility dog, is always on hand to provide and help people feel more relaxed.</p>
<p>McDonnell has also spearheaded several youth initiatives, including the Junior Advocate Program for Grade 11 and 12 students at Morinville Community High School and Sturgeon Composite High School. This is a 3-credit course which provides an educational stepping stone for youth who are interested in future careers in areas such as law enforcement, emergency medical services or social worker.</p>
<p>Her commitment extends beyond her day job.</p>
<p>She also finds the time to volunteer on community boards, fund-raise for worthy causes and collaborates with grassroots initiatives such as Higher Grounds and the Father’s House Church.<br />
She also inspires co-workers and friends to participate and support the Jessica Martel Memorial Foundation (JMMF) and the Town of Gibbons annual teddy bear drive.</p>
<p>Her dedication to her family and the community is fueled by her intense passion to make a positive impact on people’s lives and with Hope’s help, continues to build a future where children and adults will have a sense of well-being, safety, and Hope. </p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59285" class="share-twitter sd-button share-icon no-text" href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59285" class="share-facebook sd-button share-icon no-text" href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F&t=Sturgeon+Victim+Services%E2%80%99+Kristine+McDonnell+among+International+Women%E2%80%99s+Day+award+winners', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sturgeon+Victim+Services%E2%80%99+Kristine+McDonnell+among+International+Women%E2%80%99s+Day+award+winners:&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F&media=https://morinvillenews.com/wp-content/uploads/2020/03/mcdonnell0.jpg&description=Sturgeon+Victim+Services%E2%80%99+Kristine+McDonnell+among+International+Women%E2%80%99s+Day+award+winners', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sturgeon%20Victim%20Services%E2%80%99%20Kristine%20McDonnell%20among%20International%20Women%E2%80%99s%20Day%20award%20winners&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=125&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="https://morinvillenews.com/author/admin/" title="More articles written by admin'">
					9474 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at <a href="http://facebook.com/MorinvilleNews">Facebook.com/MorinvilleNews</a>		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.morinvillenews.com" title="Visit the website of admin" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://morinvillenews.com/2020/03/09/helping-people-see-kim-bugera-among-international-womens-day-award-winners/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="59282" data-permalink="https://morinvillenews.com/2020/03/09/helping-people-see-kim-bugera-among-international-womens-day-award-winners/bugera0/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?fit=700%2C435&amp;ssl=1" data-orig-size="700,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bugera0" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?fit=700%2C435&amp;ssl=1" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/bugera0.jpg?fit=678%2C421&amp;ssl=1" /><span>Previous</span><p>Helping People See: Kim Bugera among International Women&#8217;s Day award winners</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://morinvillenews.com/2020/03/09/project-heroes-remembers-military-fallen/" rel="next"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="59289" data-permalink="https://morinvillenews.com/2020/03/09/project-heroes-remembers-military-fallen/heros2/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P7800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583575570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="heros2" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?fit=700%2C525&amp;ssl=1" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/03/heros2.jpg?fit=678%2C509&amp;ssl=1" /><span>Next</span><p>Project Heroes remembers military fallen</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/09/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=59285&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=acf40537e4117ebdd85c7215780ce8377c045f2b#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support Our Sponsors</span></h4><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_51042"><a href="http://rtsepticsys.ca"><img src="http://morinvillenews.com/wp-content/uploads/2018/10/RT.jpg" alt="" width="350" height="231" class="alignleft size-full wp-image-52430" /></a></div></div></div>
</div><div id="ai_widget-8" class="mh-widget ai_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_57186"><center><table><tr><td bgcolor="#eaeaea">
<CENTER><STRONG>ADVERTISEMENT<br />Click To Visit Website</STRONG></CENTER><BR />
<a href="https://secure.ticketpro.ca/?lang=en#def_1338863505"><img src="http://morinvillenews.com/wp-content/uploads/2019/10/LIVE-at-the-CCC-Rave-On-TMN-medium.jpg" alt="" width="700" height="700" class="alignleft size-full wp-image-57187" /></a>
</td></tr></table></center>
</div></div></div>
</div><div id="mc4wp_widget-8" class="mh-widget widget_mc4wp_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For Daily News</span></h4><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Get Morinville News Daily" />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_3e7f12d46825153f4a7caed048f7d45c" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1583839018" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="79e0f912ce" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div id="upcoming_events_widget-4" class="mh-widget widget_upcoming_events_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>			<p>No upcoming events</p>
</div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div id="eu_cookie_law_widget-2" class="mh-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://morinvillenews.com/policies/" >
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2017 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ce9fabc85d3e421ca0a8b38b5fb990ed">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/morinvillenews.com\/2020\/03\/09\/sturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners\/":59285};
	</script>
				<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=8.3'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"23ce0cf472","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/morinvillenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=59285&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=acf40537e4117ebdd85c7215780ce8377c045f2b#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=59285&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=acf40537e4117ebdd85c7215780ce8377c045f2b#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F03%2F09%2Fsturgeon-victim-services-kristine-mcdonnell-among-international-womens-day-award-winners%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'64646673',post:'59285',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '59285' ]);
</script>
</body>
</html>