<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>Letter: Appreciation to Fire Department, Town Administration and community groups &#8211; Morinville News &#8211; Morinville Online</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Letter: Appreciation to Fire Department, Town Administration and community groups Comments Feed" href="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"1e23410039"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.7.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"885fcd3f64","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<!-- OG: 2.9.0 -->
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="438" /><meta property="og:image:alt" content="letters-4" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="On Monday morning, I was on the steps of Bumper to Bumper, 5 minutes before open time.  I turned, and took in the morning view of St. John Baptiste, and reflected on, with all the current news, that church and steeple as a building had been a center for a community. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="Letter: Appreciation to Fire Department, Town Administration and community groups" /><meta property="og:url" content="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/" /><meta property="og:updated_time" content="2021-07-02T12:08:29-06:00" /><meta property="article:published_time" content="2021-07-02T18:30:44+00:00" /><meta property="article:modified_time" content="2021-07-02T18:08:29+00:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Editorial &amp; Opinion" /><meta property="article:section" content="Letters" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Letter: Appreciation to Fire Department, Town Administration and community groups" /><meta property="twitter:description" content="On Monday morning, I was on the steps of Bumper to Bumper, 5 minutes before open time.  I turned, and took in the morning view of St. John Baptiste, and reflected on, with all the current news, that church and steeple as a building had been a center for a community. [...]" /><meta property="twitter:url" content="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/" /><meta property="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/65626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=65626' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.35.0" />						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2441234817146316","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter: Appreciation to Fire Department, Town Administration and community groups" />
<meta property="og:url" content="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/" />
<meta property="og:description" content="On Monday morning, I was on the steps of Bumper to Bumper, 5 minutes before open time.  I turned, and took in the morning view of St. John Baptiste, and reflected on, with all the current news, tha…" />
<meta property="article:published_time" content="2021-07-02T18:30:44+00:00" />
<meta property="article:modified_time" content="2021-07-02T18:08:29+00:00" />
<meta property="og:site_name" content="Morinville News - Morinville Online" />
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?fit=1030%2C438&#038;ssl=1" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MorinvilleNews" />
<meta name="twitter:site" content="@MorinvilleNews" />
<meta name="twitter:text:title" content="Letter: Appreciation to Fire Department, Town Administration and community groups" />
<meta name="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?fit=1030%2C438&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-65626 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_63974"><a href="https://pawnpublishing.com/"><img src="https://morinvillenews.com/wp-content/uploads/2021/01/SPSbanner.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-63975" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="367" height="200" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1" class="custom-logo" alt="Morinville News &#8211; Morinville Online" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60632"><a href="http://garrysheatingservices.com"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/garrys.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60633" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63769"><a href="https://morinvillenews.com/morinville-online-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Shop Local Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / support / advertise</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-63960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63960"><a href="https://morinvillenews.com/soaring-pig-studios/">Marketing Help</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Subscribe</a></li>
	<li id="menu-item-63576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63576"><a href="https://morinvillenews.com/donate-to-support-morinville-online/">Donate</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Jul 2, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/opinion/" itemprop="url"><span itemprop="title">Editorial &amp; Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Letter: Appreciation to Fire Department, Town Administration and community groups</nav>
<article id="post-65626" class="post-65626 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-letters-2">
	<header class="entry-header clearfix"><h1 class="entry-title">Letter: Appreciation to Fire Department, Town Administration and community groups</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2021/07/">Jul 2, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a>, <a href="https://morinvillenews.com/category/letters-2/" rel="category tag">Letters</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?resize=678%2C381&#038;ssl=1" alt="" title="letters-4" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F&t=Letter%3A+Appreciation+to+Fire+Department%2C+Town+Administration+and+community+groups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Letter%3A+Appreciation+to+Fire+Department%2C+Town+Administration+and+community+groups:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F&media=https://morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg&description=Letter%3A+Appreciation+to+Fire+Department%2C+Town+Administration+and+community+groups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Letter%3A%20Appreciation%20to%20Fire%20Department%2C%20Town%20Administration%20and%20community%20groups&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60629"><a href="https://www.facebook.com/Trail-Tire-Morinville-109199847488008"><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/05/trail.jpg?resize=678%2C145&#038;ssl=1" alt="" width="678" height="145" class="aligncenter size-full wp-image-63001" data-recalc-dims="1" /></a></div></div></div>
<p>On Monday morning, I was on the steps of Bumper to Bumper, 5 minutes before open time.</p>
<p>I turned, and took in the morning view of St. John Baptiste, and reflected on, with all the current news, that church and steeple as a building had been a center for a community.</p>
<p>Wednesday morning, as I drove to our early morning Rotary meeting, I saw the fire department working, not to save the building, which was gone, but to control the spread to more buildings. Homes and businesses.</p>
<p>Now, I have been watching the coverage of the fire in Lytton B.C.. Homes and businesses destroyed. The town devastated.</p>
<p>It&#8217;s amazing that in such a short time we have seen floods in Canmore, Calgary, Fort McMurray and more.</p>
<p>Fire in Slave Lake and Fort McMurray, and more.</p>
<p>Most amazing is seeing that the fires and floods affect buildings and some lives. The communities live on.</p>
<p>That is what I am left with this week.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_64813"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/04/morinville-online-market-ad.jpg?resize=678%2C678&#038;ssl=1" alt="" width="678" height="678" class="aligncenter size-large wp-image-64814" data-recalc-dims="1" /></div></div></div>

<p>Thank you to the Volunteer Fire department, the town administration, to the community groups and neighbours helping those directly affected.</p>
<p>That does not burn.</p>
<p>&nbsp;</p>
<p><strong>Alan Otway</strong></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/" data-numposts="10" data-width="580" data-colorscheme="light"></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F&t=Letter%3A+Appreciation+to+Fire+Department%2C+Town+Administration+and+community+groups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Letter%3A+Appreciation+to+Fire+Department%2C+Town+Administration+and+community+groups:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F&media=https://morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg&description=Letter%3A+Appreciation+to+Fire+Department%2C+Town+Administration+and+community+groups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Letter%3A%20Appreciation%20to%20Fire%20Department%2C%20Town%20Administration%20and%20community%20groups&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F07%2F02%2Fletter-appreciation-to-fire-department-town-administration-and-community-groups%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/02/letter-appreciation-to-fire-department-town-administration-and-community-groups/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="babf23f4e7" /></p><input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt=""  class="aligncenter size-full wp-image-2216" data-recalc-dims="1" /></center></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-60760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60760"><a href="https://www.instagram.com/morinvillenews/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-60761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60761"><a href="https://www.youtube.com/channel/UCQXQiUKkDWC8GgnKiADHEBg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="ai_widget-17" class="mh-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_64813"><img src="https://morinvillenews.com/wp-content/uploads/2021/04/morinville-online-market-ad-700x700.jpg" alt="" width="700" height="700" class="aligncenter size-large wp-image-64814" /></div></div></div>
</div><div id="mh_magazine_posts_horizontal-10" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/morinville-2/" class="mh-widget-title-link">Latest Morinville News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65621 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-regional-news tag-alexander-first-nation">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/07/01/statement-from-the-alexander-chief-and-council/" title="Statement from the Alexander Chief and Council"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-4.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/07/01/statement-from-the-alexander-chief-and-council/" title="Statement from the Alexander Chief and Council" rel="bookmark">
									Statement from the Alexander Chief and Council								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65619 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-notices">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/30/council-opts-to-cancel-canada-day-celebration-community-gathering-being-organized-instead/" title="Council opts to cancel Canada Day celebration &#8211; Community gathering being organized instead"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/banner2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/banner2.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/banner2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/banner2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/banner2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/banner2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/30/council-opts-to-cancel-canada-day-celebration-community-gathering-being-organized-instead/" title="Council opts to cancel Canada Day celebration &#8211; Community gathering being organized instead" rel="bookmark">
									Council opts to cancel Canada Day celebration &#8211; Community gathering being organized instead								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65581 post type-post status-publish format-standard has-post-thumbnail category-food-and-health category-news category-morinville-2 tag-alberta-blue-cross tag-heat">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/30/column-alberta-blue-cross-shares-essential-summer-safety-tips/" title="Column: Alberta Blue Cross shares essential summer safety tips"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/sun.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/sun.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/sun.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/sun.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/sun.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/30/column-alberta-blue-cross-shares-essential-summer-safety-tips/" title="Column: Alberta Blue Cross shares essential summer safety tips" rel="bookmark">
									Column: Alberta Blue Cross shares essential summer safety tips								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65598 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 tag-morinville tag-st-jean-baptiste-church">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/30/st-jean-baptiste-church-destroyed-by-fire/" title="St. Jean Baptiste Church destroyed by fire"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/church0.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/church0.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/church0.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/church0.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/church0.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/30/st-jean-baptiste-church-destroyed-by-fire/" title="St. Jean Baptiste Church destroyed by fire" rel="bookmark">
									St. Jean Baptiste Church destroyed by fire								</a>
							</h3>
						</article></div>
</div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Never Miss A News Story</span></h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1"></center>

Get our email edition three days per week with links to our latest stories.

<div id="mc4wp_widget-8" class="mh-widget widget_mc4wp_widget amr_widget"><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Sent Mon. Wed. Fri." />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_5cb3cad2b88e1363e6707909ce56e7c1" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1625271178" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="ed53c0d86c" /></form></div><!-- / MailChimp for WordPress Plugin --></div></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support Community News</span></h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&#038;ssl=1" alt="appeal" data-recalc-dims="1"></center>

<a href="https://morinvillenews.com/donate-to-support-morinville-online/"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&#038;ssl=1" alt="donate button" data-recalc-dims="1"></a>
</div></div><div id="mh_magazine_posts_horizontal-12" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News Stories</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65587 post type-post status-publish format-standard has-post-thumbnail category-crime-police category-province tag-extortion">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/30/police-warning-about-social-media-extortion/" title="Police warning about social media extortion"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/extort.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/extort.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/extort.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/extort.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/extort.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/30/police-warning-about-social-media-extortion/" title="Police warning about social media extortion" rel="bookmark">
									Police warning about social media extortion								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65576 post type-post status-publish format-standard has-post-thumbnail category-crime-police category-province tag-impaired-driving">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/30/alberta-rcmp-looking-for-impaired-drivers-this-summer/" title="Alberta RCMP looking for impaired drivers this summer"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/30/alberta-rcmp-looking-for-impaired-drivers-this-summer/" title="Alberta RCMP looking for impaired drivers this summer" rel="bookmark">
									Alberta RCMP looking for impaired drivers this summer								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65569 post type-post status-publish format-standard has-post-thumbnail category-province tag-alberta tag-popular-names">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/29/olivia-and-noah-top-baby-names-in-2020/" title="Olivia and Noah top baby names in 2020"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/baby.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/baby.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/baby.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/baby.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/06/baby.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/29/olivia-and-noah-top-baby-names-in-2020/" title="Olivia and Noah top baby names in 2020" rel="bookmark">
									Olivia and Noah top baby names in 2020								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65551 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/06/28/cfib-hosting-contest-to-promote-shopping-local/" title="CFIB hosting contest to promote shopping local"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/its-your-business-scaled-e1599149822394.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/its-your-business-scaled-e1599149822394.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/its-your-business-scaled-e1599149822394.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/06/28/cfib-hosting-contest-to-promote-shopping-local/" title="CFIB hosting contest to promote shopping local" rel="bookmark">
									CFIB hosting contest to promote shopping local								</a>
							</h3>
						</article></div>
</div><div id="instagram-feed-widget-4" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photos From Our Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400196967231#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="65626">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="noopener nofollow" title="@morinvillenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >morinvillenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911765117798348" data-date="1624990178">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQtrCIqtfTT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/211551133_897342120847525_7470682300295103597_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NOalgq_tMG8AX8iw-Ps&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=6da298be0445934129d9a53a0d8758fd&#038;oe=60E40261" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/211551133_897342120847525_7470682300295103597_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NOalgq_tMG8AX8iw-Ps&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6da298be0445934129d9a53a0d8758fd&amp;oe=60E40261&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/211551133_897342120847525_7470682300295103597_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NOalgq_tMG8AX8iw-Ps&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6da298be0445934129d9a53a0d8758fd&amp;oe=60E40261&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/211551133_897342120847525_7470682300295103597_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NOalgq_tMG8AX8iw-Ps&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6da298be0445934129d9a53a0d8758fd&amp;oe=60E40261&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/211551133_897342120847525_7470682300295103597_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NOalgq_tMG8AX8iw-Ps&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6da298be0445934129d9a53a0d8758fd&amp;oe=60E40261&quot;}">
            <span class="sbi-screenreader">Details at https://www.sturgeoncounty.ca/About-Stu</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details at https://www.sturgeoncounty.ca/About-Sturgeon/Work-With-Us/Career-Opportunities">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18122961013214361" data-date="1624900443">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQq_4OJH_4D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/209028839_307860247724702_8348348745805968605_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5FG8CcR5NogAX9XzXTn&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=e9c81a80631368acfc31ccfd2e234375&#038;oe=60E4B0F2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/209028839_307860247724702_8348348745805968605_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FG8CcR5NogAX9XzXTn&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e9c81a80631368acfc31ccfd2e234375&amp;oe=60E4B0F2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/209028839_307860247724702_8348348745805968605_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FG8CcR5NogAX9XzXTn&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e9c81a80631368acfc31ccfd2e234375&amp;oe=60E4B0F2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/209028839_307860247724702_8348348745805968605_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FG8CcR5NogAX9XzXTn&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e9c81a80631368acfc31ccfd2e234375&amp;oe=60E4B0F2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/209028839_307860247724702_8348348745805968605_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FG8CcR5NogAX9XzXTn&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e9c81a80631368acfc31ccfd2e234375&amp;oe=60E4B0F2&quot;}">
            <span class="sbi-screenreader">Local photographer Don Boutilier sent us this phot</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Local photographer Don Boutilier sent us this photo of a little one getting ready to leave the nest. #backyardbirds #morinville">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882756774480594" data-date="1624812782">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQoYrWTBTJt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/209095170_101322035524653_6100300965017470502_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9iEucoX_hVMAX9TdN4n&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=68cbeb98bb211b9a626fc4968b9f4f93&#038;oe=60E4373D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/209095170_101322035524653_6100300965017470502_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9iEucoX_hVMAX9TdN4n&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=68cbeb98bb211b9a626fc4968b9f4f93&amp;oe=60E4373D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/209095170_101322035524653_6100300965017470502_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9iEucoX_hVMAX9TdN4n&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=68cbeb98bb211b9a626fc4968b9f4f93&amp;oe=60E4373D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/209095170_101322035524653_6100300965017470502_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9iEucoX_hVMAX9TdN4n&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=68cbeb98bb211b9a626fc4968b9f4f93&amp;oe=60E4373D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/209095170_101322035524653_6100300965017470502_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9iEucoX_hVMAX9TdN4n&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=68cbeb98bb211b9a626fc4968b9f4f93&amp;oe=60E4373D&quot;}">
            <span class="sbi-screenreader">A wren prepares material for its nest. #morinville</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A wren prepares material for its nest. #morinville #backyardbirds">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913182794755502" data-date="1624741597">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQmQ52nBmGt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/208080049_516478086260247_995076628119891522_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NVlB8GOxwEYAX_3icT2&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=444edb65ee0452442546cd6fa46321d9&#038;oe=60E4D624" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/208080049_516478086260247_995076628119891522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NVlB8GOxwEYAX_3icT2&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=444edb65ee0452442546cd6fa46321d9&amp;oe=60E4D624&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/208080049_516478086260247_995076628119891522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NVlB8GOxwEYAX_3icT2&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=444edb65ee0452442546cd6fa46321d9&amp;oe=60E4D624&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/208080049_516478086260247_995076628119891522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NVlB8GOxwEYAX_3icT2&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=444edb65ee0452442546cd6fa46321d9&amp;oe=60E4D624&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/208080049_516478086260247_995076628119891522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NVlB8GOxwEYAX_3icT2&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=444edb65ee0452442546cd6fa46321d9&amp;oe=60E4D624&quot;}">
            <span class="sbi-screenreader">Young crow in an elm tree. #morinville #backyardbi</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Young crow in an elm tree. #morinville #backyardbirds">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871112931462482" data-date="1624469404">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQeJvJGtNQf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/206858640_911527329704318_62500679032580740_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xc-kM0QZZTgAX9lXCBd&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5062c826822c99300a6b887bbd80cdb3&#038;oe=60E51595" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/206858640_911527329704318_62500679032580740_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xc-kM0QZZTgAX9lXCBd&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5062c826822c99300a6b887bbd80cdb3&amp;oe=60E51595&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/206858640_911527329704318_62500679032580740_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xc-kM0QZZTgAX9lXCBd&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5062c826822c99300a6b887bbd80cdb3&amp;oe=60E51595&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/206858640_911527329704318_62500679032580740_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xc-kM0QZZTgAX9lXCBd&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5062c826822c99300a6b887bbd80cdb3&amp;oe=60E51595&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/206858640_911527329704318_62500679032580740_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xc-kM0QZZTgAX9lXCBd&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5062c826822c99300a6b887bbd80cdb3&amp;oe=60E51595&quot;}">
            <span class="sbi-screenreader">Details at https://www.sturgeoncounty.ca/About-Stu</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details at https://www.sturgeoncounty.ca/About-Sturgeon/Work-With-Us/Career-Opportunities">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889127772246544" data-date="1624379824">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQbe4Gdggbl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/202825728_511696063366984_7327657103440458993_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=E7O49pE5eWsAX83D_ug&#038;_nc_oc=AQkhqRLQGFWgoAua60BW0wDlOez_NqVT0loD73VSd_bwFmbFAs8ve3Ab8t0uVlxVicU&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=8717742b18715388ccab0f02ec0d1426&#038;oe=60E4D12F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/202825728_511696063366984_7327657103440458993_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E7O49pE5eWsAX83D_ug&amp;_nc_oc=AQkhqRLQGFWgoAua60BW0wDlOez_NqVT0loD73VSd_bwFmbFAs8ve3Ab8t0uVlxVicU&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=8717742b18715388ccab0f02ec0d1426&amp;oe=60E4D12F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/202825728_511696063366984_7327657103440458993_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E7O49pE5eWsAX83D_ug&amp;_nc_oc=AQkhqRLQGFWgoAua60BW0wDlOez_NqVT0loD73VSd_bwFmbFAs8ve3Ab8t0uVlxVicU&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=8717742b18715388ccab0f02ec0d1426&amp;oe=60E4D12F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/202825728_511696063366984_7327657103440458993_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E7O49pE5eWsAX83D_ug&amp;_nc_oc=AQkhqRLQGFWgoAua60BW0wDlOez_NqVT0loD73VSd_bwFmbFAs8ve3Ab8t0uVlxVicU&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=8717742b18715388ccab0f02ec0d1426&amp;oe=60E4D12F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/202825728_511696063366984_7327657103440458993_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E7O49pE5eWsAX83D_ug&amp;_nc_oc=AQkhqRLQGFWgoAua60BW0wDlOez_NqVT0loD73VSd_bwFmbFAs8ve3Ab8t0uVlxVicU&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=8717742b18715388ccab0f02ec0d1426&amp;oe=60E4D12F&quot;}">
            <span class="sbi-screenreader">Last night&#039;s moon with clouds passing in front. #m</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Last night&#039;s moon with clouds passing in front. #morinville #moon">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18131814190204514" data-date="1624308619">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQZXECDBKrM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/204769519_3986677694773102_3228784302234289196_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=phKbb1RKCGYAX8OgSNA&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=1b75b8f1870d66f594683efe623093c6&#038;oe=60E44DF5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204769519_3986677694773102_3228784302234289196_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=phKbb1RKCGYAX8OgSNA&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1b75b8f1870d66f594683efe623093c6&amp;oe=60E44DF5&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204769519_3986677694773102_3228784302234289196_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=phKbb1RKCGYAX8OgSNA&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1b75b8f1870d66f594683efe623093c6&amp;oe=60E44DF5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204769519_3986677694773102_3228784302234289196_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=phKbb1RKCGYAX8OgSNA&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1b75b8f1870d66f594683efe623093c6&amp;oe=60E44DF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204769519_3986677694773102_3228784302234289196_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=phKbb1RKCGYAX8OgSNA&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1b75b8f1870d66f594683efe623093c6&amp;oe=60E44DF5&quot;}">
            <span class="sbi-screenreader">A wren works on building a nest inside a #morinvil</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A wren works on building a nest inside a #morinville birdhouse. #backyardbirds #wren">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17968080919413910" data-date="1624245444">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQXekOFg66r/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/204594956_319061566536460_3528849174118820974_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NoZ7qUF12bcAX_xBAyr&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=f0e8ab1672cc623d8788ca1720508f2d&#038;oe=60E3DBCA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204594956_319061566536460_3528849174118820974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NoZ7qUF12bcAX_xBAyr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=f0e8ab1672cc623d8788ca1720508f2d&amp;oe=60E3DBCA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204594956_319061566536460_3528849174118820974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NoZ7qUF12bcAX_xBAyr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=f0e8ab1672cc623d8788ca1720508f2d&amp;oe=60E3DBCA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204594956_319061566536460_3528849174118820974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NoZ7qUF12bcAX_xBAyr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=f0e8ab1672cc623d8788ca1720508f2d&amp;oe=60E3DBCA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/204594956_319061566536460_3528849174118820974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NoZ7qUF12bcAX_xBAyr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=f0e8ab1672cc623d8788ca1720508f2d&amp;oe=60E3DBCA&quot;}">
            <span class="sbi-screenreader">Summer Solstice moon waxing gibbous at 68.83% illu</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Summer Solstice moon waxing gibbous at 68.83% illumination. #moon #morinville">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891139260189997" data-date="1623949717">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQOqgzIgiP9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/202176943_1389303494771885_7418414223091153534_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QuBjRHuK2bwAX8fGh8w&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=c91da2785ebce79718031bc00d11fd7a&#038;oe=60E4029A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/202176943_1389303494771885_7418414223091153534_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QuBjRHuK2bwAX8fGh8w&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c91da2785ebce79718031bc00d11fd7a&amp;oe=60E4029A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/202176943_1389303494771885_7418414223091153534_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QuBjRHuK2bwAX8fGh8w&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c91da2785ebce79718031bc00d11fd7a&amp;oe=60E4029A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/202176943_1389303494771885_7418414223091153534_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QuBjRHuK2bwAX8fGh8w&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c91da2785ebce79718031bc00d11fd7a&amp;oe=60E4029A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/202176943_1389303494771885_7418414223091153534_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QuBjRHuK2bwAX8fGh8w&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c91da2785ebce79718031bc00d11fd7a&amp;oe=60E4029A&quot;}">
            <span class="sbi-screenreader">Details at https://www.sturgeoncounty.ca/About-Stu</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details at https://www.sturgeoncounty.ca/About-Sturgeon/Work-With-Us/Career-Opportunities">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morinvillenews/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400196967231#9" data-resized="{&quot;17891139260189997&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17968080919413910&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18131814190204514&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889127772246544&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17871112931462482&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17913182794755502&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17882756774480594&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18122961013214361&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911765117798348&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>
		<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a>
<ul class="sub-menu">
	<li id="menu-item-62119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62119"><a href="https://morinvillenews.com/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-62120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62120"><a href="https://morinvillenews.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-62121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62121"><a href="https://morinvillenews.com/ethics-policy/">Ethics Policy</a></li>
	<li id="menu-item-62122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62122"><a href="https://morinvillenews.com/fact-checking/">Fact Checking Policy</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62123"><a href="https://morinvillenews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2021 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://morinvillenews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morinvillenews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morinvillenews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'64646673',post:'65626',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '65626' ]);
</script>
</body>
</html>