<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates &#8211; Morinville News &#8211; Morinville Online</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates Comments Feed" href="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"4795049ea9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.8' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"48799fe276","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg?fit=2560%2C1089&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg?fit=2560%2C1089&amp;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1089" /><meta property="og:image:alt" content="election3" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="With Prime Minister Justin Trudeau calling a snap election for Sept. 20, candidates will be making their pitches to voters in the hopes of a seat in the House of Commons. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates" /><meta property="og:url" content="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/" /><meta property="og:updated_time" content="2021-08-18T17:18:15-06:00" /><meta property="article:tag" content="sturgoen river-parkland" /><meta property="article:published_time" content="2021-08-16T20:29:46+00:00" /><meta property="article:modified_time" content="2021-08-18T23:18:15+00:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Local News" /><meta property="article:section" content="Morinville News" /><meta property="article:section" content="National News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates" /><meta property="twitter:description" content="With Prime Minister Justin Trudeau calling a snap election for Sept. 20, candidates will be making their pitches to voters in the hopes of a seat in the House of Commons. [...]" /><meta property="twitter:url" content="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/" /><meta property="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg?fit=2560%2C1089&amp;ssl=1" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/66091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=66091' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.39.0" />						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2441234817146316","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates" />
<meta property="og:url" content="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/" />
<meta property="og:description" content="With Prime Minister Justin Trudeau calling a snap election for Sept. 20, candidates will be making their pitches to voters in the hopes of a seat in the House of Commons." />
<meta property="article:published_time" content="2021-08-16T20:29:46+00:00" />
<meta property="article:modified_time" content="2021-08-18T23:18:15+00:00" />
<meta property="og:site_name" content="Morinville News - Morinville Online" />
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg?fit=1200%2C510&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="510" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MorinvilleNews" />
<meta name="twitter:site" content="@MorinvilleNews" />
<meta name="twitter:text:title" content="On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates" />
<meta name="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg?fit=1200%2C510&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template post-template-template-full post-template-template-full-php single single-post postid-66091 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_66101"><a href="https://www.morinville.ca/en/things-to-do/live-at-the-ccc.aspx"><img src="https://morinvillenews.com/wp-content/uploads/2021/08/MCCC-Danny-Hooper-MO-Banner.jpg" alt="" width="1030" height="200" class="alignright size-full wp-image-66102" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="367" height="200" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Morinville News &#8211; Morinville Online" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60639"><a href="https://morinvillephysio.com"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/MorinvillePhysicalNEW.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60586" /></a>
</div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63769"><a href="https://morinvillenews.com/morinville-online-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Shop Local Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / support / advertise</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-63960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63960"><a href="https://morinvillenews.com/soaring-pig-studios/">Marketing Help</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Subscribe</a></li>
	<li id="menu-item-63576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63576"><a href="https://morinvillenews.com/donate-to-support-morinville-online/">Donate</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Aug 19, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/news/" itemprop="url"><span itemprop="title">Local News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates</nav>
<article id="post-66091" class="post-66091 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-morinville-2 category-national-news tag-sturgoen-river-parkland">
	<header class="entry-header clearfix"><h1 class="entry-title">On day four of federal election, Sturgeon-River Parkland offers four right of centre candidates</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2021/08/">Aug 16, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="https://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville News</a>, <a href="https://morinvillenews.com/category/national-news/" rel="category tag">National News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg?resize=1030%2C438&#038;ssl=1" alt="" title="election3" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F&t=On+day+four+of+federal+election%2C+Sturgeon-River+Parkland+offers+four+right+of+centre+candidates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=On+day+four+of+federal+election%2C+Sturgeon-River+Parkland+offers+four+right+of+centre+candidates:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F&media=https://morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg&description=On+day+four+of+federal+election%2C+Sturgeon-River+Parkland+offers+four+right+of+centre+candidates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=On%20day%20four%20of%20federal%20election%2C%20Sturgeon-River%20Parkland%20offers%20four%20right%20of%20centre%20candidates&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60632"><a href="http://garrysheatingservices.com"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/garrys.jpg?resize=700%2C150&#038;ssl=1" alt width="700" height="150" class="aligncenter size-full wp-image-60633 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/garrys.jpg?resize=700%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/garrys.jpg?resize=700%2C150&#038;ssl=1" alt="" width="700" height="150" class="aligncenter size-full wp-image-60633" data-recalc-dims="1" /></noscript></a></div></div></div>
<p><strong>Article updated Aug. 18 at 5 p.m. </strong></p>
<p><strong>by Stephen Dafoe</strong></p>
<p>With Prime Minister Justin Trudeau calling a snap election for Sept. 20, candidates will be making their pitches to voters in the hopes of a seat in the House of Commons. But for Sturgeon River-Parkland voters, the choices, at least currently, are different flavours of cola.</p>
<p><strong><img loading="lazy" class="alignright wp-image-66094 jetpack-lazy-image" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=312%2C295&#038;ssl=1" alt width="312" height="295" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=700%2C664&amp;ssl=1 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=768%2C728&amp;ssl=1 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=1536%2C1457&amp;ssl=1 1536w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=2048%2C1942&amp;ssl=1 2048w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?w=3090&amp;ssl=1 3090w" data-lazy-sizes="(max-width: 312px) 100vw, 312px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=312%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-66094" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=312%2C295&#038;ssl=1" alt="" width="312" height="295" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=700%2C664&amp;ssl=1 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=768%2C728&amp;ssl=1 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=1536%2C1457&amp;ssl=1 1536w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?resize=2048%2C1942&amp;ssl=1 2048w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/lloyd.png?w=3090&amp;ssl=1 3090w" sizes="(max-width: 312px) 100vw, 312px" data-recalc-dims="1" /></noscript>CONSERVATIVE PARTY OF CANADA</strong></p>
<p>Incumbent Conservative Party of Canada MP Dane Lloyd, who dominated the polls in the 2017 (77.4%) and 2019 federal elections (77.6%) is once again looking to return to Ottawa.</p>
<p>Lloyd is from a multigenerational farming family who farmed outside of Spruce Grove.</p>
<p>He graduated from Trinity Western University with a degree in History and Political Studies in 2013, and was a former Parliamentary Advisor to St. Albert-Edmonton MP Michael Cooper, worked for former Minister of International Ed Fast, and worked under Jason Kenney at the Department of Citizenship and Immigration.</p>
<p>Lloyd currently holds a commission as an infantry officer in the Canadian Armed Forces Reserves.</p>
<p><a href="https://www.sturgeonriver.ca/dane">https://www.sturgeonriver.ca/dane</a></p>
<p>&nbsp;</p>
<p><strong><img loading="lazy" class="alignright wp-image-66093 jetpack-lazy-image" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=348%2C368&#038;ssl=1" alt width="348" height="368" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=700%2C740&amp;ssl=1 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=768%2C812&amp;ssl=1 768w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=1453%2C1536&amp;ssl=1 1453w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?w=1814&amp;ssl=1 1814w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=348%2C368&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-66093" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=348%2C368&#038;ssl=1" alt="" width="348" height="368" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=700%2C740&amp;ssl=1 700w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=768%2C812&amp;ssl=1 768w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?resize=1453%2C1536&amp;ssl=1 1453w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/murray.jpg?w=1814&amp;ssl=1 1814w" sizes="(max-width: 348px) 100vw, 348px" data-recalc-dims="1" /></noscript>PEOPLE&#8217;S PARTY OF CANADA</strong></p>
<p>The People&#8217;s Party of Canada, which received 2.3% of the vote in 2019, is running Murray MacKinnon.</p>
<p>MacKinnon was born in Northern Alberta but has lived in the Edmonton area most of his life.</p>
<p>He is currently serving his second term as a Métis Councillor with the Papaschase Cree Nation. In that role, he has looked after consultation, economic development and legal and land claims.</p>
<p>MacKinnon&#8217;s professional career has involved sales to oil and gas, construction, maintenance, mining and oilsands.</p>
<p>The candidate has served many years as a volunteer in his community as a coach, teacher and mentor to young people.</p>
<p><a href="https://www.peoplespartyofcanada.ca/murray_mackinnon">https://www.peoplespartyofcanada.ca/murray_mackinnon</a></p>
<p><strong><img loading="lazy" class="alignright wp-image-66092 jetpack-lazy-image" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=339%2C339&#038;ssl=1" alt width="339" height="339" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=700%2C700&amp;ssl=1 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?w=1916&amp;ssl=1 1916w" data-lazy-sizes="(max-width: 339px) 100vw, 339px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=339%2C339&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-66092" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=339%2C339&#038;ssl=1" alt="" width="339" height="339" srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=700%2C700&amp;ssl=1 700w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/08/Jeff_Dunham2.jpg?w=1916&amp;ssl=1 1916w" sizes="(max-width: 339px) 100vw, 339px" data-recalc-dims="1" /></noscript>MAVERICK PARTY</strong></p>
<p>The Maverick Party, formerly Wexit, is running Jeff Dunham.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_65498"><a href="http://reducetheharm.ca"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/Slide1-correct.jpg?resize=700%2C700&#038;ssl=1" alt width="700" height="700" class="aligncenter size-large wp-image-65501 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/Slide1-correct.jpg?resize=700%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/06/Slide1-correct.jpg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" class="aligncenter size-large wp-image-65501" data-recalc-dims="1" /></noscript></a></div></div></div>

<p>Dunham was born in Saskatchewan and came to Alberta through his work in the oilfield where he worked for a decade in seismic-graph, pipelines, service and drilling.</p>
<p>Following his oilfield career, he went to university and became a Government of Alberta wildland firefighter, starting after 8 years with the government his own wildland firefighting business in operation since 2005.</p>
<p>Dunham is married with a 2 1/2-year-old son.</p>
<p><a href="https://www.maverickparty.ca/sturgeon_river_parkland_ab">https://www.maverickparty.ca/sturgeon_river_parkland_ab</a></p>
<p><img loading="lazy" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/willerton.jpg?resize=500%2C500&#038;ssl=1" alt width="500" height="500" class="alignright size-full wp-image-66139 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/willerton.jpg?resize=500%2C500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/08/willerton.jpg?resize=500%2C500&#038;ssl=1" alt="" width="500" height="500" class="alignright size-full wp-image-66139" data-recalc-dims="1" /></noscript><strong>Christian Heritage Party of Canada</strong></p>
<p>The Christian Heritage Party of Canada has added Jeff Willerton as their candidate for Sturgeon River-Parkland. </p>
<p>According to his campaign biography, Willerton was bitten by the political bug at age 26 and his life has not been the same since. </p>
<p>The 57-year-old is a father of two adult children. He served in the military for eight years and followed that with three years for the Canadian Taxpayers Federation. During his time with the CTF, he wrote a weekly political column for three small northern Alberta weeklies. Those articles were compiled and commented on in the book <em>Fix Canada</em> sold on Amazon.ca but rejected, according to the candidate by Chapters for &#8220;being politically incorrect.&#8221; Willerton says he has sold 70,000 copies of the book door to door since publishing it 21 years ago. </p>
<p><a href="https://www.chp.ca/jeff-willerton">https://www.chp.ca/jeff-willerton</a></p>
<p>As of Aug. 18, the Liberals, NDP, and Green Party of Canada have not identified Sturgeon River-Parkland Candidates.</p>
<p>Candidates are free to and are invited to submit a column on their campaign to <a href="mailto:editor@morinvillenews.com">editor@morinvillenews.com</a></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=1030&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=1030&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=1030&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/" data-numposts="10" data-width="580" data-colorscheme="light"></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F&t=On+day+four+of+federal+election%2C+Sturgeon-River+Parkland+offers+four+right+of+centre+candidates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=On+day+four+of+federal+election%2C+Sturgeon-River+Parkland+offers+four+right+of+centre+candidates:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F&media=https://morinvillenews.com/wp-content/uploads/2021/08/election3-scaled.jpg&description=On+day+four+of+federal+election%2C+Sturgeon-River+Parkland+offers+four+right+of+centre+candidates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=On%20day%20four%20of%20federal%20election%2C%20Sturgeon-River%20Parkland%20offers%20four%20right%20of%20centre%20candidates&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F08%2F16%2Fon-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://morinvillenews.com/tag/sturgoen-river-parkland/" rel="tag">sturgoen river-parkland</a></li></ul></div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/16/on-day-four-of-federal-election-sturgeon-river-parkland-offers-four-right-of-centre-candidates/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66091' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3217eabbd" /></p><input type="hidden" id="ak_js" name="ak_js" value="136"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
</div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a>
<ul class="sub-menu">
	<li id="menu-item-62119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62119"><a href="https://morinvillenews.com/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-62120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62120"><a href="https://morinvillenews.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-62121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62121"><a href="https://morinvillenews.com/ethics-policy/">Ethics Policy</a></li>
	<li id="menu-item-62122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62122"><a href="https://morinvillenews.com/fact-checking/">Fact Checking Policy</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62123"><a href="https://morinvillenews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2021 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'64646673',post:'66091',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '66091' ]);
</script>
</body>
</html>