<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>County heading to by-election a week after election &#8211; Morinville News &#8211; Morinville Online</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; County heading to by-election a week after election Comments Feed" href="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"d865014b72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.8.1' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"d8f1113bc8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="438" /><meta property="og:image:alt" content="county photo" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Division 6 Councillor-elect Ronald Shaw has resigned from Sturgeon County Council. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="County heading to by-election a week after election" /><meta property="og:url" content="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/" /><meta property="og:updated_time" content="2021-10-26T13:53:37-06:00" /><meta property="article:published_time" content="2021-10-26T19:50:06+00:00" /><meta property="article:modified_time" content="2021-10-26T19:53:37+00:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Sturgeon County" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="County heading to by-election a week after election" /><meta property="twitter:description" content="Division 6 Councillor-elect Ronald Shaw has resigned from Sturgeon County Council. [...]" /><meta property="twitter:url" content="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/" /><meta property="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/66832" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=66832' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.44.0" />						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2441234817146316" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County heading to by-election a week after election" />
<meta property="og:url" content="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/" />
<meta property="og:description" content="Division 6 Councillor-elect Ronald Shaw has resigned from Sturgeon County Council." />
<meta property="article:published_time" content="2021-10-26T19:50:06+00:00" />
<meta property="article:modified_time" content="2021-10-26T19:53:37+00:00" />
<meta property="og:site_name" content="Morinville News - Morinville Online" />
<meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg?fit=1030%2C438&#038;ssl=1" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MorinvilleNews" />
<meta name="twitter:site" content="@MorinvilleNews" />
<meta name="twitter:text:title" content="County heading to by-election a week after election" />
<meta name="twitter:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg?fit=1030%2C438&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-66832 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_63974"><a href="https://pawnpublishing.com/"><img src="https://morinvillenews.com/wp-content/uploads/2021/01/SPSbanner.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-63975" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="367" height="200" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Morinville News &#8211; Morinville Online" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60585"><a href="https://morinvillephysio.com"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/MorinvillePhysicalNEW.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60586" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-66414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66414"><a href="https://morinvillenews.com/category/election-2021/">Election 2021</a></li>
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63769"><a href="https://morinvillenews.com/morinville-online-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Shop Local Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / support / advertise</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-63960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63960"><a href="https://morinvillenews.com/soaring-pig-studios/">Marketing Help</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Subscribe</a></li>
	<li id="menu-item-63576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63576"><a href="https://morinvillenews.com/donate-to-support-morinville-online/">Donate</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Oct 27, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/sturgeon/" itemprop="url"><span itemprop="title">Sturgeon County</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>County heading to by-election a week after election</nav>
<article id="post-66832" class="post-66832 post type-post status-publish format-standard has-post-thumbnail hentry category-sturgeon">
	<header class="entry-header clearfix"><h1 class="entry-title">County heading to by-election a week after election</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2021/10/">Oct 26, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/sturgeon/" rel="category tag">Sturgeon County</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg?resize=678%2C381&#038;ssl=1" alt="" title="county photo" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F&t=County+heading+to+by-election+a+week+after+election', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=County+heading+to+by-election+a+week+after+election:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F&media=https://morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg&description=County+heading+to+by-election+a+week+after+election', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=County%20heading%20to%20by-election%20a%20week%20after%20election&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60639"><a href="https://morinvillephysio.com"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/MPT2021-Oct.jpg?resize=678%2C145&#038;ssl=1" alt width="678" height="145" class="aligncenter size-large wp-image-66641 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/MPT2021-Oct.jpg?resize=678%2C145&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/MPT2021-Oct.jpg?resize=678%2C145&#038;ssl=1" alt="" width="678" height="145" class="aligncenter size-large wp-image-66641" data-recalc-dims="1" /></noscript></a>
</div></div></div>
<p>Division 6 Councillor-elect Ronald Shaw has resigned from Sturgeon County Council.</p>
<p>Shaw, who was elected Oct. 18 with 305 votes to Jason Berry&#8217;s 241, submitted a letter to Sturgeon County’s Chief Administrative Officer, noting that his decision was for personal reasons and is effective immediately.</p>
<p>The resignation results in Sturgeon County needing to conduct a by-election for Division 6. Council will approve a date for that by-election at an upcoming meeting.</p>
<p>In the interim, Sturgeon County residents and businesses north of Township Road 570 should contact Deputy Mayor Neal Comeau and those south of Township Road 570 should contact Councillor Dan Derouin.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62287"><center><a href="https://www.facebook.com/JMTurner-Goldsmith-Inc-695537423895077"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/JM-Turner-Sept-2021-Ad.jpg?resize=678%2C866&#038;ssl=1" alt width="678" height="866" class="aligncenter size-large wp-image-66627 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/JM-Turner-Sept-2021-Ad.jpg?resize=678%2C866&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/JM-Turner-Sept-2021-Ad.jpg?resize=678%2C866&#038;ssl=1" alt="" width="678" height="866" class="aligncenter size-large wp-image-66627" data-recalc-dims="1" /></noscript></a></center></div></div></div>

<p>&nbsp;</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2021/10/26/county-heading-to-by-election-a-week-after-election/" data-numposts="10" data-width="580" data-colorscheme="light"></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F&t=County+heading+to+by-election+a+week+after+election', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=County+heading+to+by-election+a+week+after+election:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F&media=https://morinvillenews.com/wp-content/uploads/2020/09/county-photo-scaled-e1600806302828.jpg&description=County+heading+to+by-election+a+week+after+election', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=County%20heading%20to%20by-election%20a%20week%20after%20election&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F10%2F26%2Fcounty-heading-to-by-election-a-week-after-election%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/26/county-heading-to-by-election-a-week-after-election/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c04d608ae" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="127"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt class="aligncenter size-full wp-image-2216 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt=""  class="aligncenter size-full wp-image-2216" data-recalc-dims="1" /></noscript></center></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-60760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60760"><a href="https://www.instagram.com/morinvillenews/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-60761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60761"><a href="https://www.youtube.com/channel/UCQXQiUKkDWC8GgnKiADHEBg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="ai_widget-17" class="mh-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62287"><center><a href="https://www.facebook.com/JMTurner-Goldsmith-Inc-695537423895077"><img src="https://morinvillenews.com/wp-content/uploads/2020/09/JM-Turner-Sept-2021-Ad-700x894.jpg" alt="" width="700" height="894" class="aligncenter size-large wp-image-66627" /></a></center></div></div></div>
</div><div id="mh_magazine_posts_horizontal-10" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/morinville-2/" class="mh-widget-title-link">Latest Morinville News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66822 post type-post status-publish format-standard has-post-thumbnail category-election-2021 category-news category-morinville-2 category-province tag-alberta tag-daylight-savings-time tag-election-2021 tag-equalization">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/26/albertans-say-no-to-changing-daylight-savings-time-by-narrow-margin/" title="Albertans say no to changing Daylight Savings Time by narrow margin"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/26/albertans-say-no-to-changing-daylight-savings-time-by-narrow-margin/" title="Albertans say no to changing Daylight Savings Time by narrow margin" rel="bookmark">
									Albertans say no to changing Daylight Savings Time by narrow margin								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66804 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2 tag-dq tag-dq-canada tag-dq-morinville tag-miracle-treat-day tag-stollery-childrens-hospital">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/25/dq-miracle-treat-day-to-once-again-support-the-stollery/" title="DQ Miracle Treat Day to once again support the Stollery"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/mtd-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/25/dq-miracle-treat-day-to-once-again-support-the-stollery/" title="DQ Miracle Treat Day to once again support the Stollery" rel="bookmark">
									DQ Miracle Treat Day to once again support the Stollery								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66793 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/22/town-holding-outdoor-halloween-dance-friday-oct-29/" title="Town holding Outdoor Halloween Dance Friday, Oct. 29"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/halloween-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/halloween-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/halloween-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/halloween-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/halloween-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/halloween-1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/22/town-holding-outdoor-halloween-dance-friday-oct-29/" title="Town holding Outdoor Halloween Dance Friday, Oct. 29" rel="bookmark">
									Town holding Outdoor Halloween Dance Friday, Oct. 29								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66790 post type-post status-publish format-video has-post-thumbnail category-business-2 category-news category-morinville-2 post_format-post-format-video">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/22/morinville-chamber-alexander-first-nation-business-award-videos/" title="Morinville Chamber / Alexander First Nation Business Award Videos"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/10/gala23-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/22/morinville-chamber-alexander-first-nation-business-award-videos/" title="Morinville Chamber / Alexander First Nation Business Award Videos" rel="bookmark">
									Morinville Chamber / Alexander First Nation Business Award Videos								</a>
							</h3>
						</article></div>
</div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Never Miss A News Story</span></h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1"></noscript></center>

Get our email edition three days per week with links to our latest stories.

<div id="mc4wp_widget-8" class="mh-widget widget_mc4wp_widget amr_widget"><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Sent Mon. Wed. Fri." />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_889a9eb2946dd46a1ef4c638501c1867" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1635348788" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="62346ed340" /></form></div><!-- / MailChimp for WordPress Plugin --></div></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support Community News</span></h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&#038;ssl=1" alt="appeal" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&#038;ssl=1" alt="appeal" data-recalc-dims="1"></noscript></center>

<a href="https://morinvillenews.com/donate-to-support-morinville-online/"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&#038;ssl=1" alt="donate button" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&#038;ssl=1" alt="donate button" data-recalc-dims="1"></noscript></a>
</div></div><div id="mh_magazine_posts_horizontal-12" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News Stories</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66822 post type-post status-publish format-standard has-post-thumbnail category-election-2021 category-news category-morinville-2 category-province tag-alberta tag-daylight-savings-time tag-election-2021 tag-equalization">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/26/albertans-say-no-to-changing-daylight-savings-time-by-narrow-margin/" title="Albertans say no to changing Daylight Savings Time by narrow margin"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/provincialnews.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/26/albertans-say-no-to-changing-daylight-savings-time-by-narrow-margin/" title="Albertans say no to changing Daylight Savings Time by narrow margin" rel="bookmark">
									Albertans say no to changing Daylight Savings Time by narrow margin								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66814 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/26/provincial-briefs/" title="Provincial briefs"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/26/provincial-briefs/" title="Provincial briefs" rel="bookmark">
									Provincial briefs								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66762 post type-post status-publish format-standard has-post-thumbnail category-national-news category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/21/feds-announce-standardized-covid-19-proof-of-vaccine-for-travellers/" title="Feds announce standardized COVID-19 proof of vaccine for travellers"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/08/national-web.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/08/national-web.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/08/national-web.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2016/08/national-web.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/21/feds-announce-standardized-covid-19-proof-of-vaccine-for-travellers/" title="Feds announce standardized COVID-19 proof of vaccine for travellers" rel="bookmark">
									Feds announce standardized COVID-19 proof of vaccine for travellers								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66743 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/10/20/province-enhancing-covid-19-rules-for-continuing-care-facilities/" title="Province enhancing COVID-19 rules for continuing care facilities"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/10/provincial-news-1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/10/20/province-enhancing-covid-19-rules-for-continuing-care-facilities/" title="Province enhancing COVID-19 rules for continuing care facilities" rel="bookmark">
									Province enhancing COVID-19 rules for continuing care facilities								</a>
							</h3>
						</article></div>
</div><div id="instagram-feed-widget-4" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photos From Our Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400196967231#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="66832">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="noopener nofollow" title="@morinvillenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >morinvillenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17910335207133878" data-date="1635042554">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CVZQWu7FuhD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/247986086_1028334074655970_1240274074372774807_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WbpKh8DjsWEAX_fWG4W&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5ed7a9d8f83364c29409049e11f66129&#038;oe=617EF267" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247986086_1028334074655970_1240274074372774807_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbpKh8DjsWEAX_fWG4W&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5ed7a9d8f83364c29409049e11f66129&amp;oe=617EF267&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247986086_1028334074655970_1240274074372774807_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbpKh8DjsWEAX_fWG4W&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5ed7a9d8f83364c29409049e11f66129&amp;oe=617EF267&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247986086_1028334074655970_1240274074372774807_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbpKh8DjsWEAX_fWG4W&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5ed7a9d8f83364c29409049e11f66129&amp;oe=617EF267&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247986086_1028334074655970_1240274074372774807_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbpKh8DjsWEAX_fWG4W&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5ed7a9d8f83364c29409049e11f66129&amp;oe=617EF267&quot;}">
            <span class="sbi-screenreader">Congratulations to Morinville strongman Scott - Cr</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations to Morinville strongman Scott - Crusher - Wallace took first place today in the Masters&#039; Division at Static Monster with a log lift of 235 pounds and a top deadlift of 705 pounds. His standing gave him Alberta Masters Champ status and Western Canada Champ status.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18065663155293982" data-date="1634785029">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVRlOrqli3y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/247079329_863107121035429_7068955049317305768_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tzHp9Q26iBgAX-Ky87K&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b1f894e532ae58c20dd7e25bda0123a9&#038;oe=617DABB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247079329_863107121035429_7068955049317305768_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzHp9Q26iBgAX-Ky87K&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b1f894e532ae58c20dd7e25bda0123a9&amp;oe=617DABB3&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247079329_863107121035429_7068955049317305768_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzHp9Q26iBgAX-Ky87K&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b1f894e532ae58c20dd7e25bda0123a9&amp;oe=617DABB3&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247079329_863107121035429_7068955049317305768_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzHp9Q26iBgAX-Ky87K&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b1f894e532ae58c20dd7e25bda0123a9&amp;oe=617DABB3&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/247079329_863107121035429_7068955049317305768_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzHp9Q26iBgAX-Ky87K&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b1f894e532ae58c20dd7e25bda0123a9&amp;oe=617DABB3&quot;}">
            <span class="sbi-screenreader">Tonight&#039;s full moon is shining bright over #morinv</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonight&#039;s full moon is shining bright over #morinville">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17892170609449280" data-date="1634503524">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVJMTPiB5vI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/245824191_402698818150369_5751581833335816880_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3XPgYTRl5hMAX8BHe7T&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=d16b2f719dd20683927155aa1174faf4&#038;oe=617E6D4E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/245824191_402698818150369_5751581833335816880_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XPgYTRl5hMAX8BHe7T&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d16b2f719dd20683927155aa1174faf4&amp;oe=617E6D4E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/245824191_402698818150369_5751581833335816880_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XPgYTRl5hMAX8BHe7T&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d16b2f719dd20683927155aa1174faf4&amp;oe=617E6D4E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/245824191_402698818150369_5751581833335816880_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XPgYTRl5hMAX8BHe7T&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d16b2f719dd20683927155aa1174faf4&amp;oe=617E6D4E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/245824191_402698818150369_5751581833335816880_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XPgYTRl5hMAX8BHe7T&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d16b2f719dd20683927155aa1174faf4&amp;oe=617E6D4E&quot;}">
            <span class="sbi-screenreader">Lots of geese at Heritage Lake today.</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lots of geese at Heritage Lake today.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17895040940269187" data-date="1632950956">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUa7A2PvwvB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/243450741_1239361329820558_3126322074477371219_n.webp.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q0r72pJ4EZYAX_J8tXW&#038;_nc_oc=AQl8L-Y33GP1owI_YLFOu3cAmSPPl_VzS6pZOJ9iLK9G_tMB5cw40H6MpwTFyvLPdd0&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=761b471bdeda2557a044184a62fbabe1&#038;oe=617E3AE8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243450741_1239361329820558_3126322074477371219_n.webp.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q0r72pJ4EZYAX_J8tXW&amp;_nc_oc=AQl8L-Y33GP1owI_YLFOu3cAmSPPl_VzS6pZOJ9iLK9G_tMB5cw40H6MpwTFyvLPdd0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=761b471bdeda2557a044184a62fbabe1&amp;oe=617E3AE8&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243450741_1239361329820558_3126322074477371219_n.webp.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q0r72pJ4EZYAX_J8tXW&amp;_nc_oc=AQl8L-Y33GP1owI_YLFOu3cAmSPPl_VzS6pZOJ9iLK9G_tMB5cw40H6MpwTFyvLPdd0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=761b471bdeda2557a044184a62fbabe1&amp;oe=617E3AE8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243450741_1239361329820558_3126322074477371219_n.webp.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q0r72pJ4EZYAX_J8tXW&amp;_nc_oc=AQl8L-Y33GP1owI_YLFOu3cAmSPPl_VzS6pZOJ9iLK9G_tMB5cw40H6MpwTFyvLPdd0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=761b471bdeda2557a044184a62fbabe1&amp;oe=617E3AE8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243450741_1239361329820558_3126322074477371219_n.webp.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q0r72pJ4EZYAX_J8tXW&amp;_nc_oc=AQl8L-Y33GP1owI_YLFOu3cAmSPPl_VzS6pZOJ9iLK9G_tMB5cw40H6MpwTFyvLPdd0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=761b471bdeda2557a044184a62fbabe1&amp;oe=617E3AE8&quot;}">
            <span class="sbi-screenreader">Downy woodpecker in an elm tree - Stephen Dafoe ph</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Downy woodpecker in an elm tree - Stephen Dafoe photos. #birds #woodpecker #morinvillegardens">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922997543784176" data-date="1632760983">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUVQqwTpWv-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/243209211_1270601440077562_6217667615850849955_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3iNM2I99sgkAX_SltR-&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f7a829c2a3fb58f9b0e0288944c51b2e&#038;oe=617E71E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243209211_1270601440077562_6217667615850849955_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3iNM2I99sgkAX_SltR-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f7a829c2a3fb58f9b0e0288944c51b2e&amp;oe=617E71E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243209211_1270601440077562_6217667615850849955_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3iNM2I99sgkAX_SltR-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f7a829c2a3fb58f9b0e0288944c51b2e&amp;oe=617E71E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243209211_1270601440077562_6217667615850849955_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3iNM2I99sgkAX_SltR-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f7a829c2a3fb58f9b0e0288944c51b2e&amp;oe=617E71E7&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/243209211_1270601440077562_6217667615850849955_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3iNM2I99sgkAX_SltR-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f7a829c2a3fb58f9b0e0288944c51b2e&amp;oe=617E71E7&quot;}">
            <span class="sbi-screenreader">Morinville&#039;s Scott Wallace tied for 5th place in R</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Morinville&#039;s Scott Wallace tied for 5th place in Regina yesterday at Classic Strogman Championship League Masters&#039; Nationals in Regina yesterday. - Photo courtesy Soaring Pig Studios">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17921362675804036" data-date="1632360174">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUJUL0gpv7O/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/242418607_291280492446344_2602673790370693048_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JvvuD4i7evkAX9XDbH8&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=94c5b5bc18495cd2eae46fbd4799d179&#038;oe=617F440F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242418607_291280492446344_2602673790370693048_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvvuD4i7evkAX9XDbH8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=94c5b5bc18495cd2eae46fbd4799d179&amp;oe=617F440F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242418607_291280492446344_2602673790370693048_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvvuD4i7evkAX9XDbH8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=94c5b5bc18495cd2eae46fbd4799d179&amp;oe=617F440F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242418607_291280492446344_2602673790370693048_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvvuD4i7evkAX9XDbH8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=94c5b5bc18495cd2eae46fbd4799d179&amp;oe=617F440F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242418607_291280492446344_2602673790370693048_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvvuD4i7evkAX9XDbH8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=94c5b5bc18495cd2eae46fbd4799d179&amp;oe=617F440F&quot;}">
            <span class="sbi-screenreader">JoAnne Deveau took these photos tonight of the clo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="JoAnne Deveau took these photos tonight of the clouds above Morinville.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865999662604793" data-date="1632204859">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUEr8hTLjsI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/242312418_277321514012806_4639028884063706162_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yNrlUHuHx0QAX9tghnT&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8cf317896dfae81b1dc956a971876102&#038;oe=617EA462" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242312418_277321514012806_4639028884063706162_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNrlUHuHx0QAX9tghnT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8cf317896dfae81b1dc956a971876102&amp;oe=617EA462&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242312418_277321514012806_4639028884063706162_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNrlUHuHx0QAX9tghnT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8cf317896dfae81b1dc956a971876102&amp;oe=617EA462&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242312418_277321514012806_4639028884063706162_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNrlUHuHx0QAX9tghnT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8cf317896dfae81b1dc956a971876102&amp;oe=617EA462&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242312418_277321514012806_4639028884063706162_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNrlUHuHx0QAX9tghnT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8cf317896dfae81b1dc956a971876102&amp;oe=617EA462&quot;}">
            <span class="sbi-screenreader">Tonight&#039;s full moon.</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonight&#039;s full moon.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947680406559471" data-date="1632166524">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUDi1A2h64x/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/242502174_277947200622410_8838073460940796286_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a4z0b4Ye2msAX_XA-Y7&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ada69157d0b10879d3a29f70b4744fdd&#038;oe=617EF566" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242502174_277947200622410_8838073460940796286_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4z0b4Ye2msAX_XA-Y7&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ada69157d0b10879d3a29f70b4744fdd&amp;oe=617EF566&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242502174_277947200622410_8838073460940796286_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4z0b4Ye2msAX_XA-Y7&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ada69157d0b10879d3a29f70b4744fdd&amp;oe=617EF566&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242502174_277947200622410_8838073460940796286_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4z0b4Ye2msAX_XA-Y7&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ada69157d0b10879d3a29f70b4744fdd&amp;oe=617EF566&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242502174_277947200622410_8838073460940796286_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4z0b4Ye2msAX_XA-Y7&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ada69157d0b10879d3a29f70b4744fdd&amp;oe=617EF566&quot;}">
            <span class="sbi-screenreader">Morinville Election is underway as of noon today w</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Morinville Election is underway as of noon today with three mayoral candidates and 11 council candidates. Colin Smith will have details later today.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912880281011395" data-date="1632109714">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUB2eFVAqQF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/242367179_557119395617106_5457563652254113950_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=W_cYbz0leXYAX9upC4-&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=fa05d4d818f42f46fe7d20fa7c537d71&#038;oe=617E3CBE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242367179_557119395617106_5457563652254113950_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_cYbz0leXYAX9upC4-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fa05d4d818f42f46fe7d20fa7c537d71&amp;oe=617E3CBE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242367179_557119395617106_5457563652254113950_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_cYbz0leXYAX9upC4-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fa05d4d818f42f46fe7d20fa7c537d71&amp;oe=617E3CBE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242367179_557119395617106_5457563652254113950_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_cYbz0leXYAX9upC4-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fa05d4d818f42f46fe7d20fa7c537d71&amp;oe=617E3CBE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/242367179_557119395617106_5457563652254113950_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_cYbz0leXYAX9upC4-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fa05d4d818f42f46fe7d20fa7c537d71&amp;oe=617E3CBE&quot;}">
            <span class="sbi-screenreader">Tonight&#039;s #moon is at 98% illumination. Tommorow i</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonight&#039;s #moon is at 98% illumination. Tommorow is the full moon.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morinvillenews/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400196967231#9" data-resized="{&quot;17912880281011395&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17947680406559471&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17865999662604793&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17921362675804036&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17922997543784176&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17895040940269187&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892170609449280&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18065663155293982&quot;:{&quot;id&quot;:&quot;247079329_863107121035429_7068955049317305768_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910335207133878&quot;:{&quot;id&quot;:&quot;247986086_1028334074655970_1240274074372774807_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>
		<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a>
<ul class="sub-menu">
	<li id="menu-item-62119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62119"><a href="https://morinvillenews.com/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-62120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62120"><a href="https://morinvillenews.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-62121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62121"><a href="https://morinvillenews.com/ethics-policy/">Ethics Policy</a></li>
	<li id="menu-item-62122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62122"><a href="https://morinvillenews.com/fact-checking/">Fact Checking Policy</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62123"><a href="https://morinvillenews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2021 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morinvillenews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morinvillenews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.4' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'64646673',post:'66832',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '66832' ]);
</script>
</body>
</html>