<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>Editorial: Morinville athlete and business owner battling cancer and seeking support &#8211; Morinville News &#8211; Morinville Online</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Editorial: Morinville athlete and business owner battling cancer and seeking support Comments Feed" href="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"663b619438"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.8.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"bf97518188","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<!-- OG: 2.9.4 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?fit=700%2C467&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?fit=700%2C467&amp;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta property="og:image:alt" content="scottwallace" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="A local business owner and national strongman competitor recently learned he has metastatic carcinoma cancer, which has spread from the part of the body where it originated. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="Editorial: Morinville athlete and business owner battling cancer and seeking support" /><meta property="og:url" content="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/" /><meta property="og:updated_time" content="2021-11-23T10:58:54-07:00" /><meta property="article:tag" content="crusher" /><meta property="article:tag" content="scott crusher wallace" /><meta property="article:tag" content="scott wallace" /><meta property="article:published_time" content="2021-11-23T20:00:45+00:00" /><meta property="article:modified_time" content="2021-11-23T17:58:54+00:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Editorial &amp; Opinion" /><meta property="article:section" content="Editorials" /><meta property="article:section" content="People" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?fit=700%2C467&amp;ssl=1" /><meta property="twitter:title" content="Editorial: Morinville athlete and business owner battling cancer and seeking support" /><meta property="twitter:description" content="A local business owner and national strongman competitor recently learned he has metastatic carcinoma cancer, which has spread from the part of the body where it originated. [...]" /><meta property="twitter:url" content="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/" /><meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?fit=700%2C467&amp;ssl=1" /><meta itemprop="name" content="Editorial: Morinville athlete and business owner battling cancer and seeking support" /><meta itemprop="headline" content="Editorial: Morinville athlete and business owner battling cancer and seeking support" /><meta itemprop="description" content="A local business owner and national strongman competitor recently learned he has metastatic carcinoma cancer, which has spread from the part of the body where it originated. [...]" /><meta itemprop="datePublished" content="2021-11-23" /><meta itemprop="dateModified" content="2021-11-23T17:58:54+00:00" /><meta itemprop="author" content="admin" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/67189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=67189' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.46.0" />						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2441234817146316" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Morinville athlete and business owner battling cancer and seeking support" />
<meta property="og:url" content="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/" />
<meta property="og:description" content="A local business owner and national strongman competitor recently learned he has metastatic carcinoma cancer, which has spread from the part of the body where it originated." />
<meta property="article:published_time" content="2021-11-23T20:00:45+00:00" />
<meta property="article:modified_time" content="2021-11-23T17:58:54+00:00" />
<meta property="og:site_name" content="Morinville News - Morinville Online" />
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?fit=700%2C467&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MorinvilleNews" />
<meta name="twitter:site" content="@MorinvilleNews" />
<meta name="twitter:text:title" content="Editorial: Morinville athlete and business owner battling cancer and seeking support" />
<meta name="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?fit=700%2C467&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-67189 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67005"><a href="http://morinville.ca"><img src="https://morinvillenews.com/wp-content/uploads/2021/11/banner-town.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-67006" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="367" height="200" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Morinville News &#8211; Morinville Online" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60602"><a href="http://northgategm.com"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/Proulx.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60603" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-66414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66414"><a href="https://morinvillenews.com/category/election-2021/">Election 2021</a></li>
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63769"><a href="https://morinvillenews.com/morinville-online-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Shop Local Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / support / advertise</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-63960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63960"><a href="https://morinvillenews.com/soaring-pig-studios/">Marketing Help</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Subscribe</a></li>
	<li id="menu-item-63576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63576"><a href="https://morinvillenews.com/donate-to-support-morinville-online/">Donate</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Nov 24, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/opinion/" itemprop="url"><span itemprop="title">Editorial &amp; Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Editorial: Morinville athlete and business owner battling cancer and seeking support</nav>
<article id="post-67189" class="post-67189 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-editorials category-people tag-crusher tag-scott-crusher-wallace tag-scott-wallace">
	<header class="entry-header clearfix"><h1 class="entry-title">Editorial: Morinville athlete and business owner battling cancer and seeking support</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2021/11/">Nov 23, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a>, <a href="https://morinvillenews.com/category/editorials/" rel="category tag">Editorials</a>, <a href="https://morinvillenews.com/category/people/" rel="category tag">People</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg?resize=678%2C381&#038;ssl=1" alt="" title="scottwallace" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F&t=Editorial%3A+Morinville+athlete+and+business+owner+battling+cancer+and+seeking+support', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Editorial%3A+Morinville+athlete+and+business+owner+battling+cancer+and+seeking+support:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F&media=https://morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg&description=Editorial%3A+Morinville+athlete+and+business+owner+battling+cancer+and+seeking+support', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Editorial%3A%20Morinville%20athlete%20and%20business%20owner%20battling%20cancer%20and%20seeking%20support&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60646"><a href="https://www.facebook.com/dqmorinville/"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/DQ-NEW.jpg?resize=678%2C145&#038;ssl=1" alt width="678" height="145" class="aligncenter size-full wp-image-60589 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/DQ-NEW.jpg?resize=678%2C145&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/05/DQ-NEW.jpg?resize=678%2C145&#038;ssl=1" alt="" width="678" height="145" class="aligncenter size-full wp-image-60589" data-recalc-dims="1" /></noscript></a>
</div></div></div>
<p>A local business owner and national strongman competitor recently learned he has metastatic carcinoma cancer, which has spread from the part of the body where it originated.</p>
<p>Scott &#8220;Crusher&#8221; Wallace is best known to readers of this publication for having pulled Morinville&#8217;s fire truck a few years ago. But outside Morinville, he has many other accomplishments over his 10-year career that he is known for. These include Washington States Strongest Man and that same title in B.C. and Alberta and a national win in the masters&#8217; category. Most recently, Wallace competed in Arizona and Regina in two competitions and won Alberta and Western Canada&#8217;s Masters&#8217; in a deadlift competition in Spruce Grove.</p>
<p>Locally, Wallace is known as the friendly face and deep voice behind the counter of Crusher&#8217;s Supplements, located above Morinville Sports. He is also known as a proud and dedicated family man.</p>
<p>Scheduled for surgery on Dec. 1, Wallace will be in hospital for about a week and will face a long road to recovery and treatment.</p>
<p>The Strongman community across North America has stepped up to offer support to the Morinville athlete, including proceeds from shirts, a B.C. sandwich shop&#8217;s Crusher-inspired sandwich, and several strongman events that are donating registration fees.</p>
<p>Residents can also support Wallace to help keep his business and financial commitments going through a Go-Fund-Me campaign set up by friends Karl Vidicek and Jennifer Hinse.</p>
<p>&#8220;For those of you who know Scott, he is one of the toughest guys you&#8217;ve ever met, ready to fight the toughest of all battles &#8211; Cancer,&#8221; the fundraiser page reads. &#8220;If you know Scott, he would be there for you in a heartbeat. I&#8217;m asking that you be there for him and his family during these challenging times.&#8221;</p>
<p>Wallace has been a proud supporter of Morinville, proudly carrying the community name into his competitions in and out of the province.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_65253"><a href="http://roseridge.ab.ca"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/05/11-tarped-loads.jpg?resize=678%2C678&#038;ssl=1" alt width="678" height="678" class="aligncenter size-large wp-image-67201 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/05/11-tarped-loads.jpg?resize=678%2C678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/05/11-tarped-loads.jpg?resize=678%2C678&#038;ssl=1" alt="" width="678" height="678" class="aligncenter size-large wp-image-67201" data-recalc-dims="1" /></noscript></a></div></div></div>

<p>We hope that this community can contribute during his and his family&#8217;s time of need as our community members have stepped up to help so many others in their times of need.</p>
<p>Battling cancer is the heaviest weight anyone will ever have to carry, ad that is true even when you are a professional strongman.</p>
<p>You can donate to the fundraiser at https://www.gofundme.com/f/help-scotts-fight-against-cancer?</p>
<p>-SD</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/" data-numposts="10" data-width="580" data-colorscheme="light"></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F&t=Editorial%3A+Morinville+athlete+and+business+owner+battling+cancer+and+seeking+support', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Editorial%3A+Morinville+athlete+and+business+owner+battling+cancer+and+seeking+support:&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F&media=https://morinvillenews.com/wp-content/uploads/2018/06/scottwallace.jpg&description=Editorial%3A+Morinville+athlete+and+business+owner+battling+cancer+and+seeking+support', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Editorial%3A%20Morinville%20athlete%20and%20business%20owner%20battling%20cancer%20and%20seeking%20support&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2021%2F11%2F23%2Feditorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://morinvillenews.com/tag/crusher/" rel="tag">crusher</a></li><li><a href="https://morinvillenews.com/tag/scott-crusher-wallace/" rel="tag">scott crusher wallace</a></li><li><a href="https://morinvillenews.com/tag/scott-wallace/" rel="tag">scott wallace</a></li></ul></div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/23/editorial-morinville-athlete-and-business-owner-battling-cancer-and-seeking-support/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67189' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3338b047e6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="1"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt class="aligncenter size-full wp-image-2216 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt=""  class="aligncenter size-full wp-image-2216" data-recalc-dims="1" /></noscript></center></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-60760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60760"><a href="https://www.instagram.com/morinvillenews/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-60761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60761"><a href="https://www.youtube.com/channel/UCQXQiUKkDWC8GgnKiADHEBg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="ai_widget-17" class="mh-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62287"><center><a href="https://www.facebook.com/JMTurner-Goldsmith-Inc-695537423895077"><img src="https://morinvillenews.com/wp-content/uploads/2020/09/NOV-2021.jpg" alt="" width="800" height="800" class="aligncenter size-full wp-image-66866" /></a></center></div></div></div>
</div><div id="mh_magazine_posts_horizontal-10" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/morinville-2/" class="mh-widget-title-link">Latest Morinville News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-67159 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-people">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/22/annual-auction-raises-more-than-17000-for-santa-store/" title="Annual auction raises more than $17,000 for Santa Store "><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/community-champions-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/22/annual-auction-raises-more-than-17000-for-santa-store/" title="Annual auction raises more than $17,000 for Santa Store " rel="bookmark">
									Annual auction raises more than $17,000 for Santa Store 								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-67062 post type-post status-publish format-standard has-post-thumbnail category-arts category-news category-morinville-2 tag-lite-up-the-nite-festival tag-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/19/morinville-ready-to-lite-up-the-nite-2/" title="Morinville ready to Lite Up the Nite"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/11/SantaParade.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/11/SantaParade.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/11/SantaParade.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2016/11/SantaParade.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/19/morinville-ready-to-lite-up-the-nite-2/" title="Morinville ready to Lite Up the Nite" rel="bookmark">
									Morinville ready to Lite Up the Nite								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-67066 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/18/70-plus-vendors-lined-up-for-this-weekends-christmas-market-craft-fair/" title="70 plus vendors lined up for this weekend&#8217;s Christmas Market &#038; Craft Fair"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/market.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/market.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/market.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/market.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/market.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/market.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/18/70-plus-vendors-lined-up-for-this-weekends-christmas-market-craft-fair/" title="70 plus vendors lined up for this weekend&#8217;s Christmas Market &#038; Craft Fair" rel="bookmark">
									70 plus vendors lined up for this weekend&#8217;s Christmas Market &#038; Craft Fair								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-67140 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/17/council-makes-changes-to-when-closed-sessions-take-place/" title="Council makes changes to when closed sessions take place"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/17/council-makes-changes-to-when-closed-sessions-take-place/" title="Council makes changes to when closed sessions take place" rel="bookmark">
									Council makes changes to when closed sessions take place								</a>
							</h3>
						</article></div>
</div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Never Miss A News Story</span></h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1"></noscript></center>

Get our email edition three days per week with links to our latest stories.

<div id="mc4wp_widget-8" class="mh-widget widget_mc4wp_widget amr_widget"><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Sent Mon. Wed. Fri." />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_b5307c1ca3fcd122a0218e7207a24be2" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1637745351" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="1cda612d20" /></form></div><!-- / MailChimp for WordPress Plugin --></div></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support Community News</span></h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&#038;ssl=1" alt="appeal" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/01/appeal2.jpg?w=678&#038;ssl=1" alt="appeal" data-recalc-dims="1"></noscript></center>

<a href="https://morinvillenews.com/donate-to-support-morinville-online/"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&#038;ssl=1" alt="donate button" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2021/01/DONATE-2.jpg?w=678&#038;ssl=1" alt="donate button" data-recalc-dims="1"></noscript></a>
</div></div><div id="mh_magazine_posts_horizontal-12" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News Stories</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-67184 post type-post status-publish format-standard has-post-thumbnail category-covid19 category-province tag-alberta tag-covid tag-ppe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/23/surplus-ppe-available-to-non-health-care-agencies-for-free/" title="Surplus PPE available to non-health-care agencies for free"><img width="80" height="60" src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/mask-scaled-e1594914369697.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/mask-scaled-e1594914369697.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/mask-scaled-e1594914369697.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/mask-scaled-e1594914369697.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/mask-scaled-e1594914369697.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/mask-scaled-e1594914369697.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/23/surplus-ppe-available-to-non-health-care-agencies-for-free/" title="Surplus PPE available to non-health-care agencies for free" rel="bookmark">
									Surplus PPE available to non-health-care agencies for free								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-67020 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/09/35-milion-headed-to-licensed-childcare-programs/" title="$35 milion headed to licensed childcare programs"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/09/35-milion-headed-to-licensed-childcare-programs/" title="$35 milion headed to licensed childcare programs" rel="bookmark">
									$35 milion headed to licensed childcare programs								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66998 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/05/alberta-hoping-to-create-jobs-with-alberta-hydrogen-roadmap/" title="Alberta hoping to create jobs with Alberta Hydrogen Roadmap"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/05/alberta-hoping-to-create-jobs-with-alberta-hydrogen-roadmap/" title="Alberta hoping to create jobs with Alberta Hydrogen Roadmap" rel="bookmark">
									Alberta hoping to create jobs with Alberta Hydrogen Roadmap								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66990 post type-post status-publish format-standard has-post-thumbnail category-business-2 category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2021/11/05/homemade-beer-wine-and-cider-at-weddings-online-cannabis-sales-part-of-provinces-red-tape-reductions/" title="Homemade beer, wine and cider at weddings, online cannabis sales part of province&#8217;s red tape reductions"><img width="80" height="60" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2021/11/redtape-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2021/11/05/homemade-beer-wine-and-cider-at-weddings-online-cannabis-sales-part-of-provinces-red-tape-reductions/" title="Homemade beer, wine and cider at weddings, online cannabis sales part of province&#8217;s red tape reductions" rel="bookmark">
									Homemade beer, wine and cider at weddings, online cannabis sales part of province&#8217;s red tape reductions								</a>
							</h3>
						</article></div>
</div><div id="instagram-feed-widget-4" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photos From Our Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400196967231#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="67189" data-locatornonce="5f5a60dbec">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
	<a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="noopener nofollow" title="@morinvillenews" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			<h3 >morinvillenews</h3>
					</div>
				<div class="sbi_header_img">
			<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
		</div>
		
	</a>
</div>

	<div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18169268911165904" data-date="1637534063">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWjgmHrvu93/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/258867591_3042921462597935_1291768379760592452_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JOiyhRC6bvoAX-Pzsz1&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8f5814427c29b0c4800ede88c704b948&#038;oe=61A231B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/258867591_3042921462597935_1291768379760592452_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JOiyhRC6bvoAX-Pzsz1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f5814427c29b0c4800ede88c704b948&amp;oe=61A231B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/258867591_3042921462597935_1291768379760592452_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JOiyhRC6bvoAX-Pzsz1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f5814427c29b0c4800ede88c704b948&amp;oe=61A231B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/258867591_3042921462597935_1291768379760592452_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JOiyhRC6bvoAX-Pzsz1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f5814427c29b0c4800ede88c704b948&amp;oe=61A231B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/258867591_3042921462597935_1291768379760592452_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JOiyhRC6bvoAX-Pzsz1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f5814427c29b0c4800ede88c704b948&amp;oe=61A231B4&quot;}">
			<span class="sbi-screenreader">Last night&#039;s Santa Auction raised $17,335 for the </span>
									<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Last night&#039;s Santa Auction raised $17,335 for the Midstream Support Society. We&#039;ll have a story online about the event tomorrow.">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926796464911273" data-date="1637373824">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWeu9vapEVx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/259115491_1050276499082378_4816855665644500949_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MAmRLbxCQqEAX9GM4CU&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9b99cdf778a0a61021f71f136ebfe0c7&#038;oe=61A3396A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/259115491_1050276499082378_4816855665644500949_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MAmRLbxCQqEAX9GM4CU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9b99cdf778a0a61021f71f136ebfe0c7&amp;oe=61A3396A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/259115491_1050276499082378_4816855665644500949_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MAmRLbxCQqEAX9GM4CU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9b99cdf778a0a61021f71f136ebfe0c7&amp;oe=61A3396A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/259115491_1050276499082378_4816855665644500949_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MAmRLbxCQqEAX9GM4CU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9b99cdf778a0a61021f71f136ebfe0c7&amp;oe=61A3396A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/259115491_1050276499082378_4816855665644500949_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MAmRLbxCQqEAX9GM4CU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9b99cdf778a0a61021f71f136ebfe0c7&amp;oe=61A3396A&quot;}">
			<span class="sbi-screenreader">Tonights full moon.</span>
									<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonights full moon.">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927277877812582" data-date="1636837787">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWOwjflhyPi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/248382140_215065317301713_2480293693841259632_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mhdQWpuMupMAX8cchAn&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a5ff5ea2663ddec5e6b3a2f4a44b89b6&#038;oe=61A2CBF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/248382140_215065317301713_2480293693841259632_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhdQWpuMupMAX8cchAn&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a5ff5ea2663ddec5e6b3a2f4a44b89b6&amp;oe=61A2CBF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/248382140_215065317301713_2480293693841259632_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhdQWpuMupMAX8cchAn&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a5ff5ea2663ddec5e6b3a2f4a44b89b6&amp;oe=61A2CBF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/248382140_215065317301713_2480293693841259632_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhdQWpuMupMAX8cchAn&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a5ff5ea2663ddec5e6b3a2f4a44b89b6&amp;oe=61A2CBF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/248382140_215065317301713_2480293693841259632_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhdQWpuMupMAX8cchAn&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a5ff5ea2663ddec5e6b3a2f4a44b89b6&amp;oe=61A2CBF6&quot;}">
			<span class="sbi-screenreader">Finch in an apple tree on Sunnyvale road. #backyar</span>
									<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Finch in an apple tree on Sunnyvale road. #backyardbirds #birdstagram #morinville">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17945970133613984" data-date="1636837662">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWOwUPVhGhy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/255753695_213975037545970_1740296837334766573_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sRj4AjN6HlEAX98Mhqk&#038;_nc_oc=AQmHQAXmCtFPMjMGyjzneVIusuVf6TyvONcXHsBZLV-gnlz1IfJW_FUBSUjUUNdj6U0&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ed6081c74125ece0d57e8867733c9208&#038;oe=61A3B16A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255753695_213975037545970_1740296837334766573_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sRj4AjN6HlEAX98Mhqk&amp;_nc_oc=AQmHQAXmCtFPMjMGyjzneVIusuVf6TyvONcXHsBZLV-gnlz1IfJW_FUBSUjUUNdj6U0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ed6081c74125ece0d57e8867733c9208&amp;oe=61A3B16A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255753695_213975037545970_1740296837334766573_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sRj4AjN6HlEAX98Mhqk&amp;_nc_oc=AQmHQAXmCtFPMjMGyjzneVIusuVf6TyvONcXHsBZLV-gnlz1IfJW_FUBSUjUUNdj6U0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ed6081c74125ece0d57e8867733c9208&amp;oe=61A3B16A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255753695_213975037545970_1740296837334766573_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sRj4AjN6HlEAX98Mhqk&amp;_nc_oc=AQmHQAXmCtFPMjMGyjzneVIusuVf6TyvONcXHsBZLV-gnlz1IfJW_FUBSUjUUNdj6U0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ed6081c74125ece0d57e8867733c9208&amp;oe=61A3B16A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255753695_213975037545970_1740296837334766573_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sRj4AjN6HlEAX98Mhqk&amp;_nc_oc=AQmHQAXmCtFPMjMGyjzneVIusuVf6TyvONcXHsBZLV-gnlz1IfJW_FUBSUjUUNdj6U0&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ed6081c74125ece0d57e8867733c9208&amp;oe=61A3B16A&quot;}">
			<span class="sbi-screenreader">Geese coming in for a landing at Heritage Lake.</span>
			<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>						<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Geese coming in for a landing at Heritage Lake.">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18099314224281255" data-date="1636734167">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWLq6lEpF0F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/255516366_867553277241861_8091718541659055478_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vG2CBiWymY4AX8l_VZY&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=3d960dfdfc13fc39188e68eee63ccb62&#038;oe=61A2A4AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255516366_867553277241861_8091718541659055478_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vG2CBiWymY4AX8l_VZY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d960dfdfc13fc39188e68eee63ccb62&amp;oe=61A2A4AE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255516366_867553277241861_8091718541659055478_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vG2CBiWymY4AX8l_VZY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d960dfdfc13fc39188e68eee63ccb62&amp;oe=61A2A4AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255516366_867553277241861_8091718541659055478_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vG2CBiWymY4AX8l_VZY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d960dfdfc13fc39188e68eee63ccb62&amp;oe=61A2A4AE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255516366_867553277241861_8091718541659055478_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vG2CBiWymY4AX8l_VZY&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d960dfdfc13fc39188e68eee63ccb62&amp;oe=61A2A4AE&quot;}">
			<span class="sbi-screenreader">Last night&#039;s #moon at 50% illumination.</span>
									<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Last night&#039;s #moon at 50% illumination.">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928999115750704" data-date="1636589703">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWHXX1hPkir/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/255262904_1585479411813785_7471138479556474188_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_6RFFIRAUsgAX-J-DPh&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=4518595cbcfe085390215c15281f46fd&#038;oe=61A2B781" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255262904_1585479411813785_7471138479556474188_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_6RFFIRAUsgAX-J-DPh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4518595cbcfe085390215c15281f46fd&amp;oe=61A2B781&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255262904_1585479411813785_7471138479556474188_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_6RFFIRAUsgAX-J-DPh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4518595cbcfe085390215c15281f46fd&amp;oe=61A2B781&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255262904_1585479411813785_7471138479556474188_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_6RFFIRAUsgAX-J-DPh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4518595cbcfe085390215c15281f46fd&amp;oe=61A2B781&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/255262904_1585479411813785_7471138479556474188_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_6RFFIRAUsgAX-J-DPh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4518595cbcfe085390215c15281f46fd&amp;oe=61A2B781&quot;}">
			<span class="sbi-screenreader">Tonight&#039;s moon waxing crescent at 39% illumination</span>
									<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonight&#039;s moon waxing crescent at 39% illumination. #moon #morinville">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909483753185204" data-date="1636126586">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CV5kC6fJ5oG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/252348580_639634383725679_243786920182847257_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EGkGHBMHpxQAX8ZEgLM&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7ae596af605bfcf10b5a8052bfc2befb&#038;oe=61A3914F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/252348580_639634383725679_243786920182847257_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EGkGHBMHpxQAX8ZEgLM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7ae596af605bfcf10b5a8052bfc2befb&amp;oe=61A3914F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/252348580_639634383725679_243786920182847257_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EGkGHBMHpxQAX8ZEgLM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7ae596af605bfcf10b5a8052bfc2befb&amp;oe=61A3914F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/252348580_639634383725679_243786920182847257_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EGkGHBMHpxQAX8ZEgLM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7ae596af605bfcf10b5a8052bfc2befb&amp;oe=61A3914F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/252348580_639634383725679_243786920182847257_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EGkGHBMHpxQAX8ZEgLM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7ae596af605bfcf10b5a8052bfc2befb&amp;oe=61A3914F&quot;}">
			<span class="sbi-screenreader">Karen Proulx sent us this great shot, taken this m</span>
									<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Karen Proulx sent us this great shot, taken this morning.">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18110615578258402" data-date="1636072503">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CV384_rP3T4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/253610916_4507330762691431_3815569693414870609_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o_9rLShCKRoAX8IjQaE&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=bf52469b1aa1a19fead8b4bd4fca67f0&#038;oe=61A1EE99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/253610916_4507330762691431_3815569693414870609_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_9rLShCKRoAX8IjQaE&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf52469b1aa1a19fead8b4bd4fca67f0&amp;oe=61A1EE99&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/253610916_4507330762691431_3815569693414870609_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_9rLShCKRoAX8IjQaE&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf52469b1aa1a19fead8b4bd4fca67f0&amp;oe=61A1EE99&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/253610916_4507330762691431_3815569693414870609_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_9rLShCKRoAX8IjQaE&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf52469b1aa1a19fead8b4bd4fca67f0&amp;oe=61A1EE99&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/253610916_4507330762691431_3815569693414870609_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_9rLShCKRoAX8IjQaE&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf52469b1aa1a19fead8b4bd4fca67f0&amp;oe=61A1EE99&quot;}">
			<span class="sbi-screenreader">A female downy woodpecker grabbing some suet. #dow</span>
			<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>						<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A female downy woodpecker grabbing some suet. #downywoodpecker #backyardbirds #morinville">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17897111699501502" data-date="1635982832">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CV1R21Hvlj5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/251920578_924207221856727_3184669670667380126_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JFfyYyJ9ZU4AX-PjCc1&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=88eefd2e2daff1a5dbf6831cd0f92288&#038;oe=61A3DF7B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/251920578_924207221856727_3184669670667380126_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JFfyYyJ9ZU4AX-PjCc1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=88eefd2e2daff1a5dbf6831cd0f92288&amp;oe=61A3DF7B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/251920578_924207221856727_3184669670667380126_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JFfyYyJ9ZU4AX-PjCc1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=88eefd2e2daff1a5dbf6831cd0f92288&amp;oe=61A3DF7B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/251920578_924207221856727_3184669670667380126_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JFfyYyJ9ZU4AX-PjCc1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=88eefd2e2daff1a5dbf6831cd0f92288&amp;oe=61A3DF7B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/251920578_924207221856727_3184669670667380126_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JFfyYyJ9ZU4AX-PjCc1&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=88eefd2e2daff1a5dbf6831cd0f92288&amp;oe=61A3DF7B&quot;}">
			<span class="sbi-screenreader">More backyard birds - Stephen Dafoe photos</span>
			<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>						<img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="More backyard birds - Stephen Dafoe photos">
		</a>
	</div>
</div>
	</div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841400196967231#9" data-resized="{&quot;18169268911165904&quot;:{&quot;id&quot;:&quot;258867591_3042921462597935_1291768379760592452_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17926796464911273&quot;:{&quot;id&quot;:&quot;259115491_1050276499082378_4816855665644500949_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17927277877812582&quot;:{&quot;id&quot;:&quot;248382140_215065317301713_2480293693841259632_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17945970133613984&quot;:{&quot;id&quot;:&quot;255753695_213975037545970_1740296837334766573_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18099314224281255&quot;:{&quot;id&quot;:&quot;255516366_867553277241861_8091718541659055478_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17928999115750704&quot;:{&quot;id&quot;:&quot;255262904_1585479411813785_7471138479556474188_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909483753185204&quot;:{&quot;id&quot;:&quot;252348580_639634383725679_243786920182847257_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18110615578258402&quot;:{&quot;id&quot;:&quot;253610916_4507330762691431_3815569693414870609_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17897111699501502&quot;:{&quot;id&quot;:&quot;251920578_924207221856727_3184669670667380126_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>
		<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a>
<ul class="sub-menu">
	<li id="menu-item-62119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62119"><a href="https://morinvillenews.com/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-62120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62120"><a href="https://morinvillenews.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-62121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62121"><a href="https://morinvillenews.com/ethics-policy/">Ethics Policy</a></li>
	<li id="menu-item-62122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62122"><a href="https://morinvillenews.com/fact-checking/">Fact Checking Policy</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62123"><a href="https://morinvillenews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2021 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morinvillenews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morinvillenews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.7' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'64646673',post:'67189',tz:'-7',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '67189' ]);
</script>
</body>
</html>