<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Our Morinville: The Weekend In Photos - Morinville News - Morinville Online</title>
	<link rel="canonical" href="https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Our Morinville: The Weekend In Photos - Morinville News - Morinville Online" />
	<meta property="og:description" content="photos by Lucie Roy Family Day In Morinville The Town of Morinville partnered with a number of groups and organizations [...]" />
	<meta property="og:url" content="https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/" />
	<meta property="og:site_name" content="Morinville News - Morinville Online" />
	<meta property="article:published_time" content="2022-02-22T18:30:46+00:00" />
	<meta property="article:modified_time" content="2022-02-22T18:03:06+00:00" />
	<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&#038;ssl=1" />
	<meta property="og:image:width" content="1373" />
	<meta property="og:image:height" content="584" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://morinvillenews.com/#website","url":"https://morinvillenews.com/","name":"Morinville News - Morinville Online","description":"Morinville&#039;s online news and information site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://morinvillenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&ssl=1","contentUrl":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&ssl=1","width":1373,"height":584},{"@type":"WebPage","@id":"https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/#webpage","url":"https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/","name":"Our Morinville: The Weekend In Photos - Morinville News - Morinville Online","isPartOf":{"@id":"https://morinvillenews.com/#website"},"primaryImageOfPage":{"@id":"https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/#primaryimage"},"datePublished":"2022-02-22T18:30:46+00:00","dateModified":"2022-02-22T18:03:06+00:00","author":{"@id":"https://morinvillenews.com/#/schema/person/a2464fdcf7e987178dbe72a1fe27bc6e"},"breadcrumb":{"@id":"https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/"]}]},{"@type":"BreadcrumbList","@id":"https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://morinvillenews.com/"},{"@type":"ListItem","position":2,"name":"Our Morinville: The Weekend In Photos"}]},{"@type":"Person","@id":"https://morinvillenews.com/#/schema/person/a2464fdcf7e987178dbe72a1fe27bc6e","name":"admin","image":{"@type":"ImageObject","@id":"https://morinvillenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=96&d=mm&r=pg","caption":"admin"},"description":"The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at Facebook.com/MorinvilleNews","sameAs":["http://www.morinvillenews.com"],"url":"https://morinvillenews.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Our Morinville: The Weekend In Photos Comments Feed" href="https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/block.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/style-ujicount.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='nsc_bar_nice-cookie-consent-css'  href='https://morinvillenews.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"c7989ab4ab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.9.1' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"ebc8be6fbf","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>

<!-- OG: 3.0.2 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&amp;ssl=1" /><meta property="og:image:width" content="1373" /><meta property="og:image:height" content="584" /><meta property="og:image:alt" content="familyday" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="photos by Lucie Roy Family Day In Morinville The Town of Morinville partnered with a number of groups and organizations to host Family Day weekend events at the Outdoor and indoor arenas as well as the Morinville Community Cultural Centre. Below are some photos from some of the weekend&#039;s activities. Family Day In Cardiff Park..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="Our Morinville: The Weekend In Photos" /><meta property="og:url" content="https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/" /><meta property="og:updated_time" content="2022-02-22T11:03:06-07:00" />
<meta property="article:published_time" content="2022-02-22T18:30:46+00:00" /><meta property="article:modified_time" content="2022-02-22T18:03:06+00:00" /><meta property="article:section" content="Local News" /><meta property="article:section" content="Morinville News" /><meta property="article:author:username" content="admin" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&amp;ssl=1" /><meta property="twitter:image:alt" content="familyday" /><meta property="twitter:title" content="Our Morinville: The Weekend In Photos" /><meta property="twitter:description" content="photos by Lucie Roy Family Day In Morinville The Town of Morinville partnered with a number of groups and organizations to host Family Day weekend events at the Outdoor and indoor arenas as well as..." /><meta property="twitter:url" content="https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/" />
<meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?fit=1373%2C584&amp;ssl=1" /><meta itemprop="name" content="Our Morinville: The Weekend In Photos" /><meta itemprop="headline" content="Our Morinville: The Weekend In Photos" /><meta itemprop="description" content="photos by Lucie Roy Family Day In Morinville The Town of Morinville partnered with a number of groups and organizations to host Family Day weekend events at the Outdoor and indoor arenas as well as the Morinville Community Cultural Centre. Below are some photos from some of the weekend&#039;s activities. Family Day In Cardiff Park..." /><meta itemprop="datePublished" content="2022-02-22" /><meta itemprop="dateModified" content="2022-02-22T18:03:06+00:00" /><meta itemprop="author" content="admin" />
<meta property="profile:username" content="admin" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/67977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://morinvillenews.com/?p=67977' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />		<link rel="preconnect" href="//www.googletagmanager.com/">
		<link rel="preconnect" href="//s3.amazonaws.com/">
		<link rel="preconnect" href="//play.ht/">
		<link rel="preconnect" href="//static.play.ht/">
		<link rel="preconnect" href="//a.play.ht/">
		<link rel="preconnect" href="//media.play.ht/">
		<link rel="dns-prefetch" href="//www.googletagmanager.com/">
		<link rel="dns-prefetch" href="//s3.amazonaws.com/">
		<link rel="dns-prefetch" href="//play.ht/">
		<link rel="dns-prefetch" href="//static.play.ht/">
		<link rel="dns-prefetch" href="//a.play.ht/">
		<link rel="dns-prefetch" href="//media.play.ht/">
		                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2441234817146316" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template post-template-template-full post-template-template-full-php single single-post postid-67977 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67429"><a href="https://www.facebook.com/Jl1046"><img src="https://morinvillenews.com/wp-content/uploads/2021/12/jiffybig.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-67430" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="367" height="200" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Morinville News &#8211; Morinville Online" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60588"><a href="https://www.facebook.com/dqmorinville/"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/DQ-NEW.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60589" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Our Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-67449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67449"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-63960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63960"><a href="https://morinvillenews.com/soaring-pig-studios/">Marketing Help</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Feb 23, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/news/" itemprop="url"><span itemprop="title">Local News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Our Morinville: The Weekend In Photos</nav>
<article id="post-67977" class="post-67977 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-morinville-2">
	<header class="entry-header clearfix"><h1 class="entry-title">Our Morinville: The Weekend In Photos</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2022/02/">Feb 22, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/news/" rel="category tag">Local News</a>, <a href="https://morinvillenews.com/category/morinville-2/" rel="category tag">Morinville News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2022/02/22/our-morinville-the-weekend-in-photos-2/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg?resize=1030%2C438&#038;ssl=1" alt="" title="familyday" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F&t=Our+Morinville%3A+The+Weekend+In+Photos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Our+Morinville%3A+The+Weekend+In+Photos:&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F&media=https://morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg&description=Our+Morinville%3A+The+Weekend+In+Photos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Our%20Morinville%3A%20The%20Weekend%20In%20Photos&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60629"><a href="https://www.facebook.com/Trail-Tire-Morinville-109199847488008"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/trail.jpg?resize=700%2C150&#038;ssl=1" alt width="700" height="150" class="aligncenter size-full wp-image-63001 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/trail.jpg?resize=700%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/trail.jpg?resize=700%2C150&#038;ssl=1" alt="" width="700" height="150" class="aligncenter size-full wp-image-63001" data-recalc-dims="1" /></noscript></a></div></div></div>
<p><strong>photos by Lucie Roy</strong></p>
<h2>Family Day In Morinville</h2>
<p>The Town of Morinville partnered with a number of groups and organizations to host Family Day weekend events at the Outdoor and indoor arenas as well as the Morinville Community Cultural Centre. Below are some photos from some of the weekend&#8217;s activities.</p>
<p><img class="aligncenter size-large wp-image-67978 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-67978" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67979 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67979" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m2.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67980 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67980" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m3.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67981 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67981" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m4.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67982 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67982" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m5.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67983 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67983" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m6.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67984 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67984" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m7.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67985 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67985" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m8.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67883"><a href="http://sjbp.ca"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/Church-ad.jpg?resize=700%2C700&#038;ssl=1" alt width="700" height="700" class="aligncenter size-large wp-image-67884 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/Church-ad.jpg?resize=700%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/Church-ad.jpg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" class="aligncenter size-large wp-image-67884" data-recalc-dims="1" /></noscript></a></div></div></div>

<p><img loading="lazy" class="aligncenter size-large wp-image-67986 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67986" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m9.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67987 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67987" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m10.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67988 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67988" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m11.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67989 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67989" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m12.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67990 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67990" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m13.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-67991 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67991" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/m14.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<h2>Family Day In Cardiff Park</h2>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Family Day in Cardiff took place on Monday at Cardiff Hall. The event was hosted by Sturgeon County FCSS. Below are a few photos of the event.</div>
<div dir="auto"></div>
</div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67992 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67992" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67993 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67993" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c2.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67994 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67994" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c3.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67995 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67995" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c4.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67996 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67996" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c5.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67997 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67997" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c6.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67998 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67998" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c7.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="aligncenter size-large wp-image-67999 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=700%2C525&#038;ssl=1" alt width="700" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=700%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-67999" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/02/c8.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></div>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=1030&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 112px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=1030&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=1030&#038;ssl=1" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  data-recalc-dims="1" /></noscript></a></div></div><!-- AI CONTENT END 2 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F&t=Our+Morinville%3A+The+Weekend+In+Photos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Our+Morinville%3A+The+Weekend+In+Photos:&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F&media=https://morinvillenews.com/wp-content/uploads/2022/02/familyday.jpg&description=Our+Morinville%3A+The+Weekend+In+Photos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Our%20Morinville%3A%20The%20Weekend%20In%20Photos&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2022%2F02%2F22%2Four-morinville-the-weekend-in-photos-2%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/22/our-morinville-the-weekend-in-photos-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67977' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1e9f453d9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="45"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a></li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2022 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script>	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.js?ver=7' id='nsc_bar_nice-cookie-consent_js-js'></script>
<script type='text/javascript' id='nsc_bar_nice-cookie-consent_js-js-after'>
window.addEventListener("load", function(){window.cookieconsent.initialise({
    "content": {
        "deny": "Deny",
        "dismiss": "Got it",
        "allow": "Allow",
        "link": "Learn more",
        "href": "http:\/\/yourdomain\/dataprivacy",
        "message": "This website uses cookies to ensure you get the best experience on our website.",
        "policy": "Cookie Settings"
    },
    "type": "info",
    "palette": {
        "popup": {
            "background": "#937afc",
            "text": "#fff"
        },
        "button": {
            "background": "#fff",
            "text": "#937afc",
            "border": ""
        },
        "switches": {
            "background": "",
            "backgroundChecked": "",
            "switch": "",
            "text": ""
        }
    },
    "position": "bottom-right",
    "theme": "block",
    "cookietypes": [
        {
            "label": "Technical",
            "checked": "checked",
            "disabled": "disabled",
            "cookie_suffix": "tech"
        },
        {
            "label": "Marketing",
            "checked": "",
            "disabled": "",
            "cookie_suffix": "marketing"
        }
    ],
    "revokable": true,
    "dataLayerName": "dataLayer",
    "improveBannerLoadingSpeed": "0",
    "container": "",
    "customizedFont": ""
})});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'64646673',post:'67977',tz:'-7',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '67977' ]);
</script>
</body>
</html>