<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Letter: Sturgeon Composite High School&#039;s Class of 2022 Banquet Parent Committee looking for silent auction donations - Morinville News - Morinville Online</title>
	<link rel="canonical" href="https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Letter: Sturgeon Composite High School&#039;s Class of 2022 Banquet Parent Committee looking for silent auction donations - Morinville News - Morinville Online" />
	<meta property="og:description" content="&quot;Our Graduation Committee is looking to raise $15,000 to offset costs associated with the Class of 2022 Banquet and Dance, June 11, 2022, at the Edmonton Expo Centre.&quot; [...]" />
	<meta property="og:url" content="https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/" />
	<meta property="og:site_name" content="Morinville News - Morinville Online" />
	<meta property="article:published_time" content="2022-04-14T17:30:40+00:00" />
	<meta property="article:modified_time" content="2022-04-14T16:57:14+00:00" />
	<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&#038;ssl=1" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://morinvillenews.com/#website","url":"https://morinvillenews.com/","name":"Morinville News - Morinville Online","description":"Morinville&#039;s online news and information site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://morinvillenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&ssl=1","contentUrl":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&ssl=1","width":1030,"height":438},{"@type":"WebPage","@id":"https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#webpage","url":"https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/","name":"Letter: Sturgeon Composite High School's Class of 2022 Banquet Parent Committee looking for silent auction donations - Morinville News - Morinville Online","isPartOf":{"@id":"https://morinvillenews.com/#website"},"primaryImageOfPage":{"@id":"https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#primaryimage"},"datePublished":"2022-04-14T17:30:40+00:00","dateModified":"2022-04-14T16:57:14+00:00","author":{"@id":"https://morinvillenews.com/#/schema/person/a2464fdcf7e987178dbe72a1fe27bc6e"},"breadcrumb":{"@id":"https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/"]}]},{"@type":"BreadcrumbList","@id":"https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://morinvillenews.com/"},{"@type":"ListItem","position":2,"name":"Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations"}]},{"@type":"Person","@id":"https://morinvillenews.com/#/schema/person/a2464fdcf7e987178dbe72a1fe27bc6e","name":"admin","image":{"@type":"ImageObject","@id":"https://morinvillenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=96&d=mm&r=pg","caption":"admin"},"description":"The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at Facebook.com/MorinvilleNews","sameAs":["http://www.morinvillenews.com"],"url":"https://morinvillenews.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations Comments Feed" href="https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/admin/css/block.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/style-ujicount.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='TS Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/public/css/ts_poll-public.css?ver=1649960036' type='text/css' media='all' />
<link rel='stylesheet' id='ts_poll_fonts-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/fonts/ts_poll-fonts.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='nsc_bar_nice-cookie-consent-css'  href='https://morinvillenews.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/public/js/ts_poll-public.js?ver=1649960036' id='TS Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"3b9ee07200","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>

<!-- OG: 3.1.2 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="438" /><meta property="og:image:alt" content="letters-3" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="&quot;Our Graduation Committee is looking to raise $15,000 to offset costs associated with the Class of 2022 Banquet and Dance, June 11, 2022, at the Edmonton Expo Centre.&quot; [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations" /><meta property="og:url" content="https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/" /><meta property="og:updated_time" content="2022-04-14T10:57:14-06:00" />
<meta property="article:published_time" content="2022-04-14T17:30:40+00:00" /><meta property="article:modified_time" content="2022-04-14T16:57:14+00:00" /><meta property="article:section" content="Editorial &amp; Opinion" /><meta property="article:section" content="Letters" /><meta property="article:author:username" content="admin" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="twitter:image:alt" content="letters-3" /><meta property="twitter:title" content="Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations" /><meta property="twitter:description" content="&quot;Our Graduation Committee is looking to raise $15,000 to offset costs associated with the Class of 2022 Banquet and Dance, June 11, 2022, at the Edmonton Expo Centre.&quot; [...]" /><meta property="twitter:url" content="https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/" />
<meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?fit=1030%2C438&amp;ssl=1" /><meta itemprop="name" content="Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations" /><meta itemprop="headline" content="Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations" /><meta itemprop="description" content="&quot;Our Graduation Committee is looking to raise $15,000 to offset costs associated with the Class of 2022 Banquet and Dance, June 11, 2022, at the Edmonton Expo Centre.&quot; [...]" /><meta itemprop="datePublished" content="2022-04-14" /><meta itemprop="dateModified" content="2022-04-14T16:57:14+00:00" /><meta itemprop="author" content="admin" />
<meta property="profile:username" content="admin" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/68564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://morinvillenews.com/?p=68564' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" />		<link rel="preconnect" href="//www.googletagmanager.com/">
		<link rel="preconnect" href="//s3.amazonaws.com/">
		<link rel="preconnect" href="//play.ht/">
		<link rel="preconnect" href="//static.play.ht/">
		<link rel="preconnect" href="//a.play.ht/">
		<link rel="preconnect" href="//media.play.ht/">
		<link rel="dns-prefetch" href="//www.googletagmanager.com/">
		<link rel="dns-prefetch" href="//s3.amazonaws.com/">
		<link rel="dns-prefetch" href="//play.ht/">
		<link rel="dns-prefetch" href="//static.play.ht/">
		<link rel="dns-prefetch" href="//a.play.ht/">
		<link rel="dns-prefetch" href="//media.play.ht/">
		                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2441234817146316" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-68564 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67426"><a href="https://www.sobeys.com/en/flyer/"><img src="https://morinvillenews.com/wp-content/uploads/2021/12/sobeys-big.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-67427" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="367" height="200" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Morinville News &#8211; Morinville Online" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-MO-SiteLogo.jpg?fit=367%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60623"><a href="http://onegreatstore.ca"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/home-hardware.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60624" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Our Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-67449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67449"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-63960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63960"><a href="https://morinvillenews.com/soaring-pig-studios/">Marketing Help</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Apr 14, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/opinion/" itemprop="url"><span itemprop="title">Editorial &amp; Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations</nav>
<article id="post-68564" class="post-68564 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-letters-2">
	<header class="entry-header clearfix"><h1 class="entry-title">Letter: Sturgeon Composite High School&#8217;s Class of 2022 Banquet Parent Committee looking for silent auction donations</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2022/04/">Apr 14, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a>, <a href="https://morinvillenews.com/category/letters-2/" rel="category tag">Letters</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg?resize=678%2C381&#038;ssl=1" alt="" title="letters-3" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F&t=Letter%3A+Sturgeon+Composite+High+School%E2%80%99s+Class+of+2022+Banquet+Parent+Committee+looking+for+silent+auction+donations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Letter%3A+Sturgeon+Composite+High+School%E2%80%99s+Class+of+2022+Banquet+Parent+Committee+looking+for+silent+auction+donations:&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F&media=https://morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg&description=Letter%3A+Sturgeon+Composite+High+School%E2%80%99s+Class+of+2022+Banquet+Parent+Committee+looking+for+silent+auction+donations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Letter%3A%20Sturgeon%20Composite%20High%20School%E2%80%99s%20Class%20of%202022%20Banquet%20Parent%20Committee%20looking%20for%20silent%20auction%20donations&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60596"><a href="https://www.facebook.com/Jl1046/"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/jiffy-lube.jpg?resize=678%2C145&#038;ssl=1" alt width="678" height="145" class="aligncenter size-full wp-image-60597 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/jiffy-lube.jpg?resize=678%2C145&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/jiffy-lube.jpg?resize=678%2C145&#038;ssl=1" alt="" width="678" height="145" class="aligncenter size-full wp-image-60597" data-recalc-dims="1" /></noscript></a></div></div></div>
<p>My name is Amanda-Lynn McIntyre, and I am the chair for Sturgeon Composite High Schools Class of 2022 Banquet Parent Committee. Our Graduation Committee is looking to raise $15,000 to offset costs associated with the Class of 2022 Banquet and Dance, June 11, 2022, at the Edmonton Expo Centre.</p>
<p>We are reaching out to local businesses like yours asking for a donation that we could put into a Silent Auction that will be hosted at Mainstreet Public House Pub Night on May 7, 2022, in Gibbons, Alberta.</p>
<p>Since many of these students experienced High School through a pandemic, our team of volunteers has made a commitment to make the Class of 2022 Graduation Banquet a memorable one. Your donation will help our committee offset the incredible costs associated to hosting a large event. Funds raised will help ensure costs remain reasonable for families who have been struggling through the last two years.</p>
<p>Thank you in advance for your contribution. Every bit helps in ensuring that we can make Sturgeon Composite High Schools Class of 2022 Banquet and Dance the best one yet!</p>
<p>Michelle &#8211; <a href="mailto:mjvv6@yahoo.ca">mjvv6@yahoo.ca</a> &#8211; 780-977-4710<br />
or<br />
Sharmaine &#8211; <a href="mailto:gibbonsangel@gmail.com">gibbonsangel@gmail.com</a></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_68477"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/event-ad.jpg?resize=678%2C1083&#038;ssl=1" alt width="678" height="1083" class="aligncenter size-full wp-image-68478 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/event-ad.jpg?resize=678%2C1083&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/event-ad.jpg?resize=678%2C1083&#038;ssl=1" alt="" width="678" height="1083" class="aligncenter size-full wp-image-68478" data-recalc-dims="1" /></noscript></div></div></div>

<p>Thank you again!</p>
<p>SCHS Class of 2022 Banquet Committee</p>
<p><strong>Publisher&#8217;s Note:</strong> This event is not affiliated, endorsed or associated with Sturgeon Composite High School or staff</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 112px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  data-recalc-dims="1" /></noscript></a></div></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F&t=Letter%3A+Sturgeon+Composite+High+School%E2%80%99s+Class+of+2022+Banquet+Parent+Committee+looking+for+silent+auction+donations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Letter%3A+Sturgeon+Composite+High+School%E2%80%99s+Class+of+2022+Banquet+Parent+Committee+looking+for+silent+auction+donations:&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F&media=https://morinvillenews.com/wp-content/uploads/2021/01/letters-3.jpg&description=Letter%3A+Sturgeon+Composite+High+School%E2%80%99s+Class+of+2022+Banquet+Parent+Committee+looking+for+silent+auction+donations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Letter%3A%20Sturgeon%20Composite%20High%20School%E2%80%99s%20Class%20of%202022%20Banquet%20Parent%20Committee%20looking%20for%20silent%20auction%20donations&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2022%2F04%2F14%2Fletter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/14/letter-sturgeon-composite-high-schools-class-of-2022-banquet-parent-committee-looking-for-silent-auction-donations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="905e79ddd0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="140"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt class="aligncenter size-full wp-image-2216 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/site-logo-2.png?w=300&#038;ssl=1" alt=""  class="aligncenter size-full wp-image-2216" data-recalc-dims="1" /></noscript></center></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-60760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60760"><a href="https://www.instagram.com/morinvillenews/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-60761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60761"><a href="https://www.youtube.com/channel/UCQXQiUKkDWC8GgnKiADHEBg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="ai_widget-17" class="mh-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62287"><center><a href="https://www.facebook.com/JMTurner-Goldsmith-Inc-695537423895077"><img src="https://morinvillenews.com/wp-content/uploads/2020/09/april22.jpg" alt="" width="800" height="800" class="aligncenter size-full wp-image-68399" /></a></center></div></div></div>
</div><div id="mh_magazine_posts_horizontal-10" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/morinville-2/" class="mh-widget-title-link">Latest Morinville News</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68556 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/04/14/council-approves-operating-and-capital-budgets/" title="Council approves Operating and Capital budgets and tax bylaw first reading"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/morinville.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/04/14/council-approves-operating-and-capital-budgets/" title="Council approves Operating and Capital budgets and tax bylaw first reading" rel="bookmark">
									Council approves Operating and Capital budgets and tax bylaw first reading								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68552 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/04/14/audited-financials/" title="Morinville audited financials show $1.3 million deficit"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/01/town1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/04/14/audited-financials/" title="Morinville audited financials show $1.3 million deficit" rel="bookmark">
									Morinville audited financials show $1.3 million deficit								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68489 post type-post status-publish format-standard has-post-thumbnail category-news category-morinville-2 category-our-morinville">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/04/13/our-morinville-the-week-in-photos-40/" title="Our Morinville: The Week in Photos"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/04/ourmorinville.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/04/13/our-morinville-the-week-in-photos-40/" title="Our Morinville: The Week in Photos" rel="bookmark">
									Our Morinville: The Week in Photos								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68546 post type-post status-publish format-standard has-post-thumbnail category-crime-police category-news category-morinville-2 tag-crime-prevention-through-environmental-design tag-rcmp">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/04/13/alberta-rcmp-recommending-property-crime-prevention-strategies/" title="Alberta RCMP recommending property crime prevention strategies"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/04/13/alberta-rcmp-recommending-property-crime-prevention-strategies/" title="Alberta RCMP recommending property crime prevention strategies" rel="bookmark">
									Alberta RCMP recommending property crime prevention strategies								</a>
							</h3>
						</article></div>
</div><div id="mh_magazine_posts_horizontal-12" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://morinvillenews.com/category/province/" class="mh-widget-title-link">Latest Provincial News Stories</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68569 post type-post status-publish format-standard has-post-thumbnail category-people category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/04/14/legislative-assembly-inviting-albertans-to-sing-o-canada/" title="Legislative Assembly inviting Albertans to sing O Canada"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="alberta flag" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/04/14/legislative-assembly-inviting-albertans-to-sing-o-canada/" title="Legislative Assembly inviting Albertans to sing O Canada" rel="bookmark">
									Legislative Assembly inviting Albertans to sing O Canada								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68474 post type-post status-publish format-standard has-post-thumbnail category-province tag-speeding">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/04/06/speeding-the-educational-focus-of-rcmp-this-spring/" title="Speeding the educational focus of RCMP this spring"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/police1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/04/06/speeding-the-educational-focus-of-rcmp-this-spring/" title="Speeding the educational focus of RCMP this spring" rel="bookmark">
									Speeding the educational focus of RCMP this spring								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68397 post type-post status-publish format-standard has-post-thumbnail category-covid19 category-people category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/03/30/alberta-blue-cross-offering-up-to-3000-grants-for-community-led-initiatives/" title="Alberta Blue Cross offering up to $3000 grants for community-led initiatives"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/02/generic.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/02/generic.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/02/generic.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/02/generic.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/02/generic.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/02/generic.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/03/30/alberta-blue-cross-offering-up-to-3000-grants-for-community-led-initiatives/" title="Alberta Blue Cross offering up to $3000 grants for community-led initiatives" rel="bookmark">
									Alberta Blue Cross offering up to $3000 grants for community-led initiatives								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68390 post type-post status-publish format-standard has-post-thumbnail category-province">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://morinvillenews.com/2022/03/29/alberta-wants-feds-to-halt-carbon-tax/" title="Alberta wants feds to halt carbon tax"><img width="80" height="60" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="alberta flag" loading="lazy" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/11/province-scaled.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://morinvillenews.com/2022/03/29/alberta-wants-feds-to-halt-carbon-tax/" title="Alberta wants feds to halt carbon tax" rel="bookmark">
									Alberta wants feds to halt carbon tax								</a>
							</h3>
						</article></div>
</div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Never Miss A News Story</span></h4><div class="textwidget custom-html-widget"><center><a href="http://eepurl.com/dtkbET"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/mail.jpg?w=678&#038;ssl=1" alt="email" data-recalc-dims="1"></noscript></a></center>

Get our email edition three days per week with links to our latest stories.

</div></div><div id="instagram-feed-widget-4" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photos From Our Instagram</span></h4>
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400196967231#9"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="68564" data-locatornonce="f3415c67cb" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="nofollow noopener"  title="@morinvillenews" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>morinvillenews</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17973449572542773" data-date="1649901605">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcUFz4MLnyZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/278380580_349908700446517_423484986189656807_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ONrfT0NHg1sAX9qjvSc&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9Ojt0rKT1BRz5OA1hMsD-0E5rzGPKXj-GcInPs5z1S8w&#038;oe=625D2F8E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278380580_349908700446517_423484986189656807_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONrfT0NHg1sAX9qjvSc&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Ojt0rKT1BRz5OA1hMsD-0E5rzGPKXj-GcInPs5z1S8w&amp;oe=625D2F8E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278380580_349908700446517_423484986189656807_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONrfT0NHg1sAX9qjvSc&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Ojt0rKT1BRz5OA1hMsD-0E5rzGPKXj-GcInPs5z1S8w&amp;oe=625D2F8E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278380580_349908700446517_423484986189656807_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONrfT0NHg1sAX9qjvSc&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Ojt0rKT1BRz5OA1hMsD-0E5rzGPKXj-GcInPs5z1S8w&amp;oe=625D2F8E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278380580_349908700446517_423484986189656807_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONrfT0NHg1sAX9qjvSc&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Ojt0rKT1BRz5OA1hMsD-0E5rzGPKXj-GcInPs5z1S8w&amp;oe=625D2F8E&quot;}">
            <span class="sbi-screenreader">Instagram post 17973449572542773</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Instagram post 17973449572542773">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902121027548156" data-date="1649893081">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcT1jR-gS93/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/278358169_1072367906723030_1453741637333323917_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kB5Q6egJRRwAX9OtmQN&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_J8c4aosbNM0OpF8-3j1_IMqHwyriN9wzJ1HPYad40nA&#038;oe=625CFA4E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278358169_1072367906723030_1453741637333323917_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kB5Q6egJRRwAX9OtmQN&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_J8c4aosbNM0OpF8-3j1_IMqHwyriN9wzJ1HPYad40nA&amp;oe=625CFA4E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278358169_1072367906723030_1453741637333323917_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kB5Q6egJRRwAX9OtmQN&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_J8c4aosbNM0OpF8-3j1_IMqHwyriN9wzJ1HPYad40nA&amp;oe=625CFA4E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278358169_1072367906723030_1453741637333323917_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kB5Q6egJRRwAX9OtmQN&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_J8c4aosbNM0OpF8-3j1_IMqHwyriN9wzJ1HPYad40nA&amp;oe=625CFA4E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278358169_1072367906723030_1453741637333323917_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kB5Q6egJRRwAX9OtmQN&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_J8c4aosbNM0OpF8-3j1_IMqHwyriN9wzJ1HPYad40nA&amp;oe=625CFA4E&quot;}">
            <span class="sbi-screenreader">Trumpeter swans - sent in by local photographer Do</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Trumpeter swans - sent in by local photographer Don Boutilier.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944527550823048" data-date="1649890264">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcTwLaKBGv9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/278350276_5031015247014164_158416201070013294_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tU_jjj-rGPkAX9k1iYO&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-6RGad_SCidONiMYykrngsFTQO1hnRu5MefhsvtjJNCw&#038;oe=625C6F88" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278350276_5031015247014164_158416201070013294_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tU_jjj-rGPkAX9k1iYO&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-6RGad_SCidONiMYykrngsFTQO1hnRu5MefhsvtjJNCw&amp;oe=625C6F88&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278350276_5031015247014164_158416201070013294_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tU_jjj-rGPkAX9k1iYO&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-6RGad_SCidONiMYykrngsFTQO1hnRu5MefhsvtjJNCw&amp;oe=625C6F88&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278350276_5031015247014164_158416201070013294_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tU_jjj-rGPkAX9k1iYO&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-6RGad_SCidONiMYykrngsFTQO1hnRu5MefhsvtjJNCw&amp;oe=625C6F88&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278350276_5031015247014164_158416201070013294_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tU_jjj-rGPkAX9k1iYO&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-6RGad_SCidONiMYykrngsFTQO1hnRu5MefhsvtjJNCw&amp;oe=625C6F88&quot;}">
            <span class="sbi-screenreader">Details on this event can be found in the ad below</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details on this event can be found in the ad below.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943388939915082" data-date="1649733576">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcPFUear3Yh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/277953472_1307303043093829_782989693151733734_n.webp?stp=dst-jpg&#038;_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ol_c5HhZdN8AX8CVGaX&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8sz-QyGyDYcp9_VNpcpUonsPGTe-HLfTjcVuIN71hTrw&#038;oe=625D7D15" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/277953472_1307303043093829_782989693151733734_n.webp?stp=dst-jpg&amp;_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ol_c5HhZdN8AX8CVGaX&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8sz-QyGyDYcp9_VNpcpUonsPGTe-HLfTjcVuIN71hTrw&amp;oe=625D7D15&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/277953472_1307303043093829_782989693151733734_n.webp?stp=dst-jpg&amp;_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ol_c5HhZdN8AX8CVGaX&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8sz-QyGyDYcp9_VNpcpUonsPGTe-HLfTjcVuIN71hTrw&amp;oe=625D7D15&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/277953472_1307303043093829_782989693151733734_n.webp?stp=dst-jpg&amp;_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ol_c5HhZdN8AX8CVGaX&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8sz-QyGyDYcp9_VNpcpUonsPGTe-HLfTjcVuIN71hTrw&amp;oe=625D7D15&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/277953472_1307303043093829_782989693151733734_n.webp?stp=dst-jpg&amp;_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ol_c5HhZdN8AX8CVGaX&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8sz-QyGyDYcp9_VNpcpUonsPGTe-HLfTjcVuIN71hTrw&amp;oe=625D7D15&quot;}">
            <span class="sbi-screenreader">Tonight&#039;s moon is waxing gibbous at 81.33% illumin</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonight&#039;s moon is waxing gibbous at 81.33% illumination. Saturday is the next full moon.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17967161008599511" data-date="1649707137">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcOS5B-P5UZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278361229_377775370879111_7596090905259320956_n.webp?stp=dst-jpg&#038;_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qLK79BGRJFgAX_lOJmj&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8meWfSrRT3_dym-CYQizffrLSAjGw7maBabzQz7PTxEA&#038;oe=625C1ED2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278361229_377775370879111_7596090905259320956_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qLK79BGRJFgAX_lOJmj&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8meWfSrRT3_dym-CYQizffrLSAjGw7maBabzQz7PTxEA&amp;oe=625C1ED2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278361229_377775370879111_7596090905259320956_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qLK79BGRJFgAX_lOJmj&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8meWfSrRT3_dym-CYQizffrLSAjGw7maBabzQz7PTxEA&amp;oe=625C1ED2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278361229_377775370879111_7596090905259320956_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qLK79BGRJFgAX_lOJmj&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8meWfSrRT3_dym-CYQizffrLSAjGw7maBabzQz7PTxEA&amp;oe=625C1ED2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278361229_377775370879111_7596090905259320956_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qLK79BGRJFgAX_lOJmj&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8meWfSrRT3_dym-CYQizffrLSAjGw7maBabzQz7PTxEA&amp;oe=625C1ED2&quot;}">
            <span class="sbi-screenreader">It may be chilly outside today, but we&#039;ll take thi</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It may be chilly outside today, but we&#039;ll take this robin as a sure sign spring weather is coming.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17988631954462818" data-date="1649362344">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcEBQC6vXhe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278066560_399375578668356_3471444809035915613_n.webp?stp=dst-jpg&#038;_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iG4gVOjbsrQAX9-Wn9f&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-yDzcvNolGNcrW5Li86EPxzsUz93lZ7Rxt_0I0Hi21Ag&#038;oe=625CEBAE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278066560_399375578668356_3471444809035915613_n.webp?stp=dst-jpg&amp;_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iG4gVOjbsrQAX9-Wn9f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yDzcvNolGNcrW5Li86EPxzsUz93lZ7Rxt_0I0Hi21Ag&amp;oe=625CEBAE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278066560_399375578668356_3471444809035915613_n.webp?stp=dst-jpg&amp;_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iG4gVOjbsrQAX9-Wn9f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yDzcvNolGNcrW5Li86EPxzsUz93lZ7Rxt_0I0Hi21Ag&amp;oe=625CEBAE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278066560_399375578668356_3471444809035915613_n.webp?stp=dst-jpg&amp;_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iG4gVOjbsrQAX9-Wn9f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yDzcvNolGNcrW5Li86EPxzsUz93lZ7Rxt_0I0Hi21Ag&amp;oe=625CEBAE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278066560_399375578668356_3471444809035915613_n.webp?stp=dst-jpg&amp;_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iG4gVOjbsrQAX9-Wn9f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yDzcvNolGNcrW5Li86EPxzsUz93lZ7Rxt_0I0Hi21Ag&amp;oe=625CEBAE&quot;}">
            <span class="sbi-screenreader">Chickadee building a nest may just mean spring is </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chickadee building a nest may just mean spring is here to stay.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915913761388088" data-date="1649360425">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcD9l0KvvQh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278009785_1039080477041752_1185226629187201021_n.webp?stp=dst-jpg&#038;_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=M--fjWG5CwwAX-7Tmuq&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_e5g-aQ8t9T1VMEpxeQZbxU4UkRnZK4lDf5UezSWQm3g&#038;oe=625C02DC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278009785_1039080477041752_1185226629187201021_n.webp?stp=dst-jpg&amp;_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M--fjWG5CwwAX-7Tmuq&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_e5g-aQ8t9T1VMEpxeQZbxU4UkRnZK4lDf5UezSWQm3g&amp;oe=625C02DC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278009785_1039080477041752_1185226629187201021_n.webp?stp=dst-jpg&amp;_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M--fjWG5CwwAX-7Tmuq&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_e5g-aQ8t9T1VMEpxeQZbxU4UkRnZK4lDf5UezSWQm3g&amp;oe=625C02DC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278009785_1039080477041752_1185226629187201021_n.webp?stp=dst-jpg&amp;_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M--fjWG5CwwAX-7Tmuq&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_e5g-aQ8t9T1VMEpxeQZbxU4UkRnZK4lDf5UezSWQm3g&amp;oe=625C02DC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278009785_1039080477041752_1185226629187201021_n.webp?stp=dst-jpg&amp;_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M--fjWG5CwwAX-7Tmuq&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_e5g-aQ8t9T1VMEpxeQZbxU4UkRnZK4lDf5UezSWQm3g&amp;oe=625C02DC&quot;}">
            <span class="sbi-screenreader">Chickadee enjoying the warmer weather. - Stephen D</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chickadee enjoying the warmer weather. - Stephen Dafoe photo.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18232836805100923" data-date="1649359599">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcD8BCdBaIh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/277936374_1363061807500824_7460891355387277206_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oC4gfynpdoEAX-pZO6-&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9VQUWPhRuOiRm8gFmjykd0pYMoBVqvn7bxRXmA0DSF9Q&#038;oe=625CBB76" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/277936374_1363061807500824_7460891355387277206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oC4gfynpdoEAX-pZO6-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VQUWPhRuOiRm8gFmjykd0pYMoBVqvn7bxRXmA0DSF9Q&amp;oe=625CBB76&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/277936374_1363061807500824_7460891355387277206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oC4gfynpdoEAX-pZO6-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VQUWPhRuOiRm8gFmjykd0pYMoBVqvn7bxRXmA0DSF9Q&amp;oe=625CBB76&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/277936374_1363061807500824_7460891355387277206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oC4gfynpdoEAX-pZO6-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VQUWPhRuOiRm8gFmjykd0pYMoBVqvn7bxRXmA0DSF9Q&amp;oe=625CBB76&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/277936374_1363061807500824_7460891355387277206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oC4gfynpdoEAX-pZO6-&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VQUWPhRuOiRm8gFmjykd0pYMoBVqvn7bxRXmA0DSF9Q&amp;oe=625CBB76&quot;}">
            <span class="sbi-screenreader">Another cool shot from local photographer Don Bout</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another cool shot from local photographer Don Boutilier.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18219735172186930" data-date="1649288405">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcB0OScMZJH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/278038708_936572200353356_7433163057728683031_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LXllG53K9cwAX9VBAdK&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT97oA5OO1i-_d0Mi2KYep4cEsQ5FW7UonfpqZePVB3jTg&#038;oe=625D5C5A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278038708_936572200353356_7433163057728683031_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXllG53K9cwAX9VBAdK&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97oA5OO1i-_d0Mi2KYep4cEsQ5FW7UonfpqZePVB3jTg&amp;oe=625D5C5A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278038708_936572200353356_7433163057728683031_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXllG53K9cwAX9VBAdK&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97oA5OO1i-_d0Mi2KYep4cEsQ5FW7UonfpqZePVB3jTg&amp;oe=625D5C5A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278038708_936572200353356_7433163057728683031_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXllG53K9cwAX9VBAdK&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97oA5OO1i-_d0Mi2KYep4cEsQ5FW7UonfpqZePVB3jTg&amp;oe=625D5C5A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/278038708_936572200353356_7433163057728683031_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXllG53K9cwAX9VBAdK&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97oA5OO1i-_d0Mi2KYep4cEsQ5FW7UonfpqZePVB3jTg&amp;oe=625D5C5A&quot;}">
            <span class="sbi-screenreader">Nominations for citizen of the year close on April</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nominations for citizen of the year close on April 8. Details at tinyurl.com/2p9y6tet">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400196967231#9" data-resized="{&quot;18219735172186930&quot;:{&quot;id&quot;:&quot;278038708_936572200353356_7433163057728683031_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915913761388088&quot;:{&quot;id&quot;:&quot;278009785_1039080477041752_1185226629187201021_n.webp&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18232836805100923&quot;:{&quot;id&quot;:&quot;277936374_1363061807500824_7460891355387277206_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17988631954462818&quot;:{&quot;id&quot;:&quot;278066560_399375578668356_3471444809035915613_n.webp&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967161008599511&quot;:{&quot;id&quot;:&quot;278361229_377775370879111_7596090905259320956_n.webp&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17943388939915082&quot;:{&quot;id&quot;:&quot;277953472_1307303043093829_782989693151733734_n.webp&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17973449572542773&quot;:{&quot;id&quot;:&quot;278380580_349908700446517_423484986189656807_n&quot;,&quot;ratio&quot;:&quot;1.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902121027548156&quot;:{&quot;id&quot;:&quot;278358169_1072367906723030_1453741637333323917_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17944527550823048&quot;:{&quot;id&quot;:&quot;278350276_5031015247014164_158416201070013294_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>
		<ul>
			<li><a rel="nofollow" href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a></li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2022 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script>	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.js?ver=7' id='nsc_bar_nice-cookie-consent_js-js'></script>
<script type='text/javascript' id='nsc_bar_nice-cookie-consent_js-js-after'>
window.addEventListener("load", function(){window.cookieconsent.initialise({
    "content": {
        "deny": "Deny",
        "dismiss": "Got it",
        "allow": "Allow",
        "link": "Learn more",
        "href": "http:\/\/yourdomain\/dataprivacy",
        "message": "This website uses cookies to ensure you get the best experience on our website.",
        "policy": "Cookie Settings"
    },
    "type": "info",
    "palette": {
        "popup": {
            "background": "#937afc",
            "text": "#fff"
        },
        "button": {
            "background": "#fff",
            "text": "#937afc",
            "border": ""
        },
        "switches": {
            "background": "",
            "backgroundChecked": "",
            "switch": "",
            "text": ""
        }
    },
    "position": "bottom-right",
    "theme": "block",
    "cookietypes": [
        {
            "label": "Technical",
            "checked": "checked",
            "disabled": "disabled",
            "cookie_suffix": "tech"
        },
        {
            "label": "Marketing",
            "checked": "",
            "disabled": "",
            "cookie_suffix": "marketing"
        }
    ],
    "revokable": true,
    "dataLayerName": "dataLayer",
    "improveBannerLoadingSpeed": "0",
    "container": "",
    "customizedFont": ""
})});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morinvillenews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morinvillenews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.4' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'64646673',post:'68564',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '68564' ]);
</script>
</body>
</html>