<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sturgeon Composite High School holds awards night - Morinville News - Morinville Online</title>
	<link rel="canonical" href="https://morinvillenews.com/2022/11/28/71689/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sturgeon Composite High School holds awards night - Morinville News - Morinville Online" />
	<meta property="og:description" content="Sturgeon Composite High School held their annual Awards Night on Wednesday, Nov. 23, the first in-person event in two years. In total, $250,000 in scholarships and bursaries were given out, the most ever awarded by Sturgeon Composite High School. [...]" />
	<meta property="og:url" content="https://morinvillenews.com/2022/11/28/71689/" />
	<meta property="og:site_name" content="Morinville News - Morinville Online" />
	<meta property="article:published_time" content="2022-11-28T18:30:50+00:00" />
	<meta property="article:modified_time" content="2022-11-28T17:52:41+00:00" />
	<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&ssl=1" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="admin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://morinvillenews.com/2022/11/28/71689/#article","isPartOf":{"@id":"https://morinvillenews.com/2022/11/28/71689/"},"author":{"name":"admin","@id":"https://morinvillenews.com/#/schema/person/a2464fdcf7e987178dbe72a1fe27bc6e"},"headline":"Sturgeon Composite High School holds awards night","datePublished":"2022-11-28T18:30:50+00:00","dateModified":"2022-11-28T17:52:41+00:00","mainEntityOfPage":{"@id":"https://morinvillenews.com/2022/11/28/71689/"},"wordCount":156,"commentCount":0,"publisher":{"@id":"https://morinvillenews.com/#organization"},"image":{"@id":"https://morinvillenews.com/2022/11/28/71689/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&ssl=1","articleSection":["Schools and youth"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://morinvillenews.com/2022/11/28/71689/#respond"]}]},{"@type":"WebPage","@id":"https://morinvillenews.com/2022/11/28/71689/","url":"https://morinvillenews.com/2022/11/28/71689/","name":"Sturgeon Composite High School holds awards night - Morinville News - Morinville Online","isPartOf":{"@id":"https://morinvillenews.com/#website"},"primaryImageOfPage":{"@id":"https://morinvillenews.com/2022/11/28/71689/#primaryimage"},"image":{"@id":"https://morinvillenews.com/2022/11/28/71689/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&ssl=1","datePublished":"2022-11-28T18:30:50+00:00","dateModified":"2022-11-28T17:52:41+00:00","breadcrumb":{"@id":"https://morinvillenews.com/2022/11/28/71689/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://morinvillenews.com/2022/11/28/71689/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://morinvillenews.com/2022/11/28/71689/#primaryimage","url":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&ssl=1","contentUrl":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&ssl=1","width":1030,"height":438},{"@type":"BreadcrumbList","@id":"https://morinvillenews.com/2022/11/28/71689/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://morinvillenews.com/"},{"@type":"ListItem","position":2,"name":"Sturgeon Composite High School holds awards night"}]},{"@type":"WebSite","@id":"https://morinvillenews.com/#website","url":"https://morinvillenews.com/","name":"Morinville News - Morinville Online","description":"Morinville&#039;s online news and information site","publisher":{"@id":"https://morinvillenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://morinvillenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://morinvillenews.com/#organization","name":"Morinville News - Morinville Online","url":"https://morinvillenews.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://morinvillenews.com/#/schema/logo/image/","url":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/06/cropped-new-site-logo.jpg?fit=489%2C267&ssl=1","contentUrl":"https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/06/cropped-new-site-logo.jpg?fit=489%2C267&ssl=1","width":489,"height":267,"caption":"Morinville News - Morinville Online"},"image":{"@id":"https://morinvillenews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://morinvillenews.com/#/schema/person/a2464fdcf7e987178dbe72a1fe27bc6e","name":"admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://morinvillenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ce9fabc85d3e421ca0a8b38b5fb990ed?s=96&d=mm&r=pg","caption":"admin"},"description":"The Morinville News is an online daily news publication serving Morinville and surrounding area via MorinvilleNews.com, our daily email news service and our MorinvilleNews.com app for IOS and Android. You can also follow us online on Twitter @MorinvilleNews and on Facebook at Facebook.com/MorinvilleNews","sameAs":["http://www.morinvillenews.com"],"url":"https://morinvillenews.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Sturgeon Composite High School holds awards night Comments Feed" href="https://morinvillenews.com/2022/11/28/71689/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css' href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css' href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/style-ujicount.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='nsc_bar_nice-cookie-consent-css' href='https://morinvillenews.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css' href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"0d97b5950f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>

<!-- OG: 3.1.9 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="438" /><meta property="og:image:alt" content="award topper" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Sturgeon Composite High School held their annual Awards Night on Wednesday, Nov. 23, the first in-person event in two years. In total, $250,000 in scholarships and bursaries were given out, the most ever awarded by Sturgeon Composite High School. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="Sturgeon Composite High School holds awards night" /><meta property="og:url" content="https://morinvillenews.com/2022/11/28/71689/" /><meta property="og:updated_time" content="2022-11-28T10:52:41-07:00" />
<meta property="article:published_time" content="2022-11-28T18:30:50+00:00" /><meta property="article:modified_time" content="2022-11-28T17:52:41+00:00" /><meta property="article:section" content="Schools and youth" /><meta property="article:author:username" content="admin" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="twitter:image:alt" content="award topper" /><meta property="twitter:title" content="Sturgeon Composite High School holds awards night" /><meta property="twitter:description" content="Sturgeon Composite High School held their annual Awards Night on Wednesday, Nov. 23, the first in-person event in two years. In total, $250,000 in scholarships and bursaries were given out, the..." /><meta property="twitter:url" content="https://morinvillenews.com/2022/11/28/71689/" />
<meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?fit=1030%2C438&amp;ssl=1" /><meta itemprop="name" content="Sturgeon Composite High School holds awards night" /><meta itemprop="headline" content="Sturgeon Composite High School holds awards night" /><meta itemprop="description" content="Sturgeon Composite High School held their annual Awards Night on Wednesday, Nov. 23, the first in-person event in two years. In total, $250,000 in scholarships and bursaries were given out, the most ever awarded by Sturgeon Composite High School. [...]" /><meta itemprop="datePublished" content="2022-11-28" /><meta itemprop="dateModified" content="2022-11-28T17:52:41+00:00" /><meta itemprop="author" content="admin" />
<meta property="profile:username" content="admin" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/71689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://morinvillenews.com/?p=71689' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" />		<link rel="preconnect" href="//www.googletagmanager.com/">
		<link rel="preconnect" href="//s3.amazonaws.com/">
		<link rel="preconnect" href="//play.ht/">
		<link rel="preconnect" href="//static.play.ht/">
		<link rel="preconnect" href="//a.play.ht/">
		<link rel="preconnect" href="//media.play.ht/">
		<link rel="dns-prefetch" href="//www.googletagmanager.com/">
		<link rel="dns-prefetch" href="//s3.amazonaws.com/">
		<link rel="dns-prefetch" href="//play.ht/">
		<link rel="dns-prefetch" href="//static.play.ht/">
		<link rel="dns-prefetch" href="//a.play.ht/">
		<link rel="dns-prefetch" href="//media.play.ht/">
		                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                	<style>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #0f0f0f; }
.mh-extra-nav-bg { background: rgba(15, 15, 15, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #0f0f0f; background: rgba(15, 15, 15, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(15, 15, 15, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #0f0f0f; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2441234817146316" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2021/01/cropped-newlogoicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template post-template-template-full post-template-template-full-php single single-post postid-71689 single-format-gallery wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67426"><a href="https://www.sobeys.com/en/flyer/"><img src="https://morinvillenews.com/wp-content/uploads/2021/12/sobeys-big.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-67427" /></a></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="489" height="267" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/06/cropped-new-site-logo.jpg?fit=489%2C267&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Morinville News &#8211; Morinville Online" decoding="async" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/06/cropped-new-site-logo.jpg?fit=489%2C267&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60623"><a href="http://onegreatstore.ca"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/home-hardware.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60624" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-63117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63117"><a href="https://morinvillenews.com/category/morinville-2/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-63747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63747"><a href="https://morinvillenews.com/category/morinville-2/">Morinville News</a></li>
	<li id="menu-item-63746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63746"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-63753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63753"><a href="https://morinvillenews.com/category/sturgeon/">Sturgeon County</a></li>
	<li id="menu-item-63754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63754"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-63751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63751"><a href="https://morinvillenews.com/category/province/">Province</a></li>
	<li id="menu-item-63749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63749"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-63742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63742"><a href="https://morinvillenews.com/category/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-63743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63743"><a href="https://morinvillenews.com/category/business-2/">Business</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63744"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-63745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63745"><a href="https://morinvillenews.com/category/crime-police/">Crime &amp; Police</a></li>
	<li id="menu-item-63748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63748"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-63750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63750"><a href="https://morinvillenews.com/category/people/">People</a></li>
	<li id="menu-item-63752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63752"><a href="https://morinvillenews.com/category/schools/">Schools and youth</a></li>
</ul>
</li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-63757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63757"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
	<li id="menu-item-63756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63756"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63755"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-63758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63758"><a href="https://morivillenews.com">Information</a>
<ul class="sub-menu">
	<li id="menu-item-63973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63973"><a href="https://morinvillenews.com/local-jobs/">Local Jobs</a></li>
	<li id="menu-item-63760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63760"><a href="https://morinvillenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Our Advertiser Directory</a></li>
	<li id="menu-item-63759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63759"><a href="https://morinvillenews.com/category/notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-63761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63761"><a href="https://morinvillenews.com">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63764"><a href="https://morinvillenews.com/morinville-news-videos/">News Videos</a></li>
	<li id="menu-item-63762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63762"><a href="https://morinvillenews.com/category/food-and-health/">Food &amp; Health</a></li>
	<li id="menu-item-63763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63763"><a href="https://morinvillenews.com/category/home-lifestyle/">HOME &amp; LIFESTYLE</a></li>
</ul>
</li>
<li id="menu-item-63765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-63765"><a href="https://morinvillenews.com">Contact / Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-67449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67449"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
	<li id="menu-item-69020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69020"><a href="https://morinvillenews.com/morinville-online-marketing-options/">Advertising Prices</a></li>
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Nov 29, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/schools/" itemprop="url"><span itemprop="title">Schools and youth</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Sturgeon Composite High School holds awards night</nav>
<article id="post-71689" class="post-71689 post type-post status-publish format-gallery has-post-thumbnail hentry category-schools post_format-post-format-gallery">
	<header class="entry-header clearfix"><h1 class="entry-title">Sturgeon Composite High School holds awards night</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2022/11/">Nov 28, 2022</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/schools/" rel="category tag">Schools and youth</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2022/11/28/71689/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg?resize=1030%2C438&#038;ssl=1" alt="" title="award topper" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F&t=Sturgeon+Composite+High+School+holds+awards+night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sturgeon+Composite+High+School+holds+awards+night:&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F&media=https://morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg&description=Sturgeon+Composite+High+School+holds+awards+night', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sturgeon%20Composite%20High%20School%20holds%20awards%20night&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60620"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/romanowski.jpg?resize=700%2C150&#038;ssl=1" alt width="700" height="150" class="aligncenter size-full wp-image-60621 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/romanowski.jpg?resize=700%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/romanowski.jpg?resize=700%2C150&#038;ssl=1" alt="" width="700" height="150" class="aligncenter size-full wp-image-60621" data-recalc-dims="1"  /></noscript></div></div></div>
<p><img decoding="async" class="aligncenter size-full wp-image-71690 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=1030%2C578&#038;ssl=1" alt width="1030" height="578" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=700%2C393&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=1536%2C863&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=678%2C381&amp;ssl=1 678w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=1030%2C578&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" class="aligncenter size-full wp-image-71690" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=1030%2C578&#038;ssl=1" alt="" width="1030" height="578" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=700%2C393&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=1536%2C863&amp;ssl=1 1536w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n.jpg?resize=678%2C381&amp;ssl=1 678w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript></p>
<p><em>Above: Ron Kur (right) presented the Ron Kur Scholarship of $10,000 to Cole Zapesocki and Shayne Soetaert.  &#8211; Submitted Photo</em></p>
<p>Sturgeon Composite High School held their annual Awards Night on Wednesday, Nov. 23, the first in-person event in two years. In total, $250,000 in scholarships and bursaries were given out, the most ever awarded by Sturgeon Composite High School.</p>
<p>&#8220;This was made possible thanks to our sponsors, who continue to support and encourage excellence in our schools,&#8221; said Sturgeon School Division Manager of Marketing and Communications Lauren Walter. Particularly noteworthy is that, for the first time, two of our students were awarded the new Ron Kur Scholarship: a $10,000 scholarship awarded to two Sturgeon Composite High School students with outstanding academic achievement and exemplary community and school involvement.&#8221;</p>
<p><strong>Below is a complete list of this year&#8217;s awards and recipients:</strong></p>
<p><img decoding="async" class="aligncenter size-full wp-image-71710 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71710" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-3-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_71634"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/2022-Sponsor-Thank-You.jpg?resize=700%2C906&#038;ssl=1" alt width="700" height="906" class="aligncenter size-large wp-image-71632 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/2022-Sponsor-Thank-You.jpg?resize=700%2C906&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/2022-Sponsor-Thank-You.jpg?resize=700%2C906&#038;ssl=1" alt="" width="700" height="906" class="aligncenter size-large wp-image-71632" data-recalc-dims="1"  /></noscript></div></div></div>

<p><img decoding="async" class="aligncenter size-full wp-image-71711 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71711" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-4-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71712 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71712" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-5-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71713 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71713" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-6-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71714 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71714" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-8-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71715 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71715" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-9-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71716 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71716" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-10-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71717 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71717" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-11-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71718 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71718" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-12-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71719 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71719" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-13-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71720 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71720" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-14-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71721 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71721" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-15-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript> <img decoding="async" class="aligncenter size-full wp-image-71722 jetpack-lazy-image" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt width="1030" height="1333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1030%2C1333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="aligncenter size-full wp-image-71722" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1030%2C1333&#038;ssl=1" alt="" width="1030" height="1333" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=700%2C906&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/Awards-NIght-2021-2022-Final-Draft-1-16-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w" sizes="(max-width: 1030px) 100vw, 1030px" data-recalc-dims="1"  /></noscript></p>
<p><strong>Below are some submitted photos from the event:</strong></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1030" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1030px; height: 193px;" data-original-width="1030" data-original-height="193" > <div class="gallery-group images-1" style="width: 344px; height: 193px;" data-original-width="344" data-original-height="193" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316939299_571902394743135_801748669740728762_n/" border="0" itemprop="url"> <meta itemprop="width" content="340"> <meta itemprop="height" content="189"> <img data-attachment-id="71691" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg" data-orig-size="2048,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316939299_571902394743135_801748669740728762_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?fit=2048%2C1140&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?w=340&#038;h=189&#038;ssl=1" width="340" height="189" data-original-width="340" data-original-height="189" itemprop="http://schema.org/image" title="316939299_571902394743135_801748669740728762_n" alt="316939299_571902394743135_801748669740728762_n" style="width: 340px; height: 189px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?w=340&amp;is-pending-load=1#038;h=189&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71691" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg" data-orig-size="2048,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316939299_571902394743135_801748669740728762_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?fit=2048%2C1140&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316939299_571902394743135_801748669740728762_n.jpg?w=340&#038;h=189&#038;ssl=1" width="340" height="189" data-original-width="340" data-original-height="189" itemprop="http://schema.org/image" title="316939299_571902394743135_801748669740728762_n" alt="316939299_571902394743135_801748669740728762_n" style="width: 340px; height: 189px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 345px; height: 193px;" data-original-width="345" data-original-height="193" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316940886_571902244743150_1423230328804289308_n/" border="0" itemprop="url"> <meta itemprop="width" content="341"> <meta itemprop="height" content="189"> <img data-attachment-id="71692" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg" data-orig-size="2048,1139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316940886_571902244743150_1423230328804289308_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?fit=2048%2C1139&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?fit=700%2C389&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?w=341&#038;h=189&#038;ssl=1" width="341" height="189" data-original-width="341" data-original-height="189" itemprop="http://schema.org/image" title="316940886_571902244743150_1423230328804289308_n" alt="316940886_571902244743150_1423230328804289308_n" style="width: 341px; height: 189px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?w=341&amp;is-pending-load=1#038;h=189&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71692" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg" data-orig-size="2048,1139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316940886_571902244743150_1423230328804289308_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?fit=2048%2C1139&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?fit=700%2C389&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316940886_571902244743150_1423230328804289308_n.jpg?w=341&#038;h=189&#038;ssl=1" width="341" height="189" data-original-width="341" data-original-height="189" itemprop="http://schema.org/image" title="316940886_571902244743150_1423230328804289308_n" alt="316940886_571902244743150_1423230328804289308_n" style="width: 341px; height: 189px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 341px; height: 193px;" data-original-width="341" data-original-height="193" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316949350_571902901409751_4418593445786078607_n-2/" border="0" itemprop="url"> <meta itemprop="width" content="337"> <meta itemprop="height" content="189"> <img data-attachment-id="71693" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg" data-orig-size="2048,1150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316949350_571902901409751_4418593445786078607_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?fit=2048%2C1150&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?fit=700%2C393&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?w=337&#038;h=189&#038;ssl=1" width="337" height="189" data-original-width="337" data-original-height="189" itemprop="http://schema.org/image" title="316949350_571902901409751_4418593445786078607_n" alt="316949350_571902901409751_4418593445786078607_n" style="width: 337px; height: 189px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?w=337&amp;is-pending-load=1#038;h=189&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71693" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg" data-orig-size="2048,1150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316949350_571902901409751_4418593445786078607_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?fit=2048%2C1150&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?fit=700%2C393&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316949350_571902901409751_4418593445786078607_n-1.jpg?w=337&#038;h=189&#038;ssl=1" width="337" height="189" data-original-width="337" data-original-height="189" itemprop="http://schema.org/image" title="316949350_571902901409751_4418593445786078607_n" alt="316949350_571902901409751_4418593445786078607_n" style="width: 337px; height: 189px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 297px;" data-original-width="1030" data-original-height="297" > <div class="gallery-group images-1" style="width: 528px; height: 297px;" data-original-width="528" data-original-height="297" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316950300_571902261409815_9053030256822053441_n/" border="0" itemprop="url"> <meta itemprop="width" content="524"> <meta itemprop="height" content="293"> <img data-attachment-id="71694" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg" data-orig-size="2048,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316950300_571902261409815_9053030256822053441_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?fit=2048%2C1145&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?fit=700%2C391&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?w=524&#038;h=293&#038;ssl=1" width="524" height="293" data-original-width="524" data-original-height="293" itemprop="http://schema.org/image" title="316950300_571902261409815_9053030256822053441_n" alt="316950300_571902261409815_9053030256822053441_n" style="width: 524px; height: 293px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?w=524&amp;is-pending-load=1#038;h=293&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71694" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg" data-orig-size="2048,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316950300_571902261409815_9053030256822053441_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?fit=2048%2C1145&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?fit=700%2C391&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950300_571902261409815_9053030256822053441_n.jpg?w=524&#038;h=293&#038;ssl=1" width="524" height="293" data-original-width="524" data-original-height="293" itemprop="http://schema.org/image" title="316950300_571902261409815_9053030256822053441_n" alt="316950300_571902261409815_9053030256822053441_n" style="width: 524px; height: 293px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 502px; height: 297px;" data-original-width="502" data-original-height="297" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316950774_571902864743088_4495630516876206403_n/" border="0" itemprop="url"> <meta itemprop="width" content="498"> <meta itemprop="height" content="293"> <img data-attachment-id="71695" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg" data-orig-size="2048,1205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316950774_571902864743088_4495630516876206403_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?fit=2048%2C1205&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?fit=700%2C412&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?w=498&#038;h=293&#038;ssl=1" width="498" height="293" data-original-width="498" data-original-height="293" itemprop="http://schema.org/image" title="316950774_571902864743088_4495630516876206403_n" alt="316950774_571902864743088_4495630516876206403_n" style="width: 498px; height: 293px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?w=498&amp;is-pending-load=1#038;h=293&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71695" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg" data-orig-size="2048,1205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316950774_571902864743088_4495630516876206403_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?fit=2048%2C1205&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?fit=700%2C412&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316950774_571902864743088_4495630516876206403_n.jpg?w=498&#038;h=293&#038;ssl=1" width="498" height="293" data-original-width="498" data-original-height="293" itemprop="http://schema.org/image" title="316950774_571902864743088_4495630516876206403_n" alt="316950774_571902864743088_4495630516876206403_n" style="width: 498px; height: 293px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 288px;" data-original-width="1030" data-original-height="288" > <div class="gallery-group images-1" style="width: 513px; height: 288px;" data-original-width="513" data-original-height="288" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316960823_571902424743132_8369734985594913729_n/" border="0" itemprop="url"> <meta itemprop="width" content="509"> <meta itemprop="height" content="284"> <img data-attachment-id="71696" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg" data-orig-size="2048,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316960823_571902424743132_8369734985594913729_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?fit=2048%2C1142&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?w=509&#038;h=284&#038;ssl=1" width="509" height="284" data-original-width="509" data-original-height="284" itemprop="http://schema.org/image" title="316960823_571902424743132_8369734985594913729_n" alt="316960823_571902424743132_8369734985594913729_n" style="width: 509px; height: 284px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?w=509&amp;is-pending-load=1#038;h=284&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71696" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg" data-orig-size="2048,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316960823_571902424743132_8369734985594913729_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?fit=2048%2C1142&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316960823_571902424743132_8369734985594913729_n.jpg?w=509&#038;h=284&#038;ssl=1" width="509" height="284" data-original-width="509" data-original-height="284" itemprop="http://schema.org/image" title="316960823_571902424743132_8369734985594913729_n" alt="316960823_571902424743132_8369734985594913729_n" style="width: 509px; height: 284px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 517px; height: 288px;" data-original-width="517" data-original-height="288" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/316964919_571902414743133_2758033957174473321_n/" border="0" itemprop="url"> <meta itemprop="width" content="513"> <meta itemprop="height" content="284"> <img data-attachment-id="71697" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg" data-orig-size="2048,1133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316964919_571902414743133_2758033957174473321_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?fit=2048%2C1133&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?fit=700%2C387&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?w=513&#038;h=284&#038;ssl=1" width="513" height="284" data-original-width="513" data-original-height="284" itemprop="http://schema.org/image" title="316964919_571902414743133_2758033957174473321_n" alt="316964919_571902414743133_2758033957174473321_n" style="width: 513px; height: 284px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?w=513&amp;is-pending-load=1#038;h=284&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71697" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg" data-orig-size="2048,1133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316964919_571902414743133_2758033957174473321_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?fit=2048%2C1133&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?fit=700%2C387&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/316964919_571902414743133_2758033957174473321_n.jpg?w=513&#038;h=284&#038;ssl=1" width="513" height="284" data-original-width="513" data-original-height="284" itemprop="http://schema.org/image" title="316964919_571902414743133_2758033957174473321_n" alt="316964919_571902414743133_2758033957174473321_n" style="width: 513px; height: 284px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 288px;" data-original-width="1030" data-original-height="288" > <div class="gallery-group images-1" style="width: 515px; height: 288px;" data-original-width="515" data-original-height="288" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317069673_571902744743100_4964938724720446275_n/" border="0" itemprop="url"> <meta itemprop="width" content="511"> <meta itemprop="height" content="284"> <img data-attachment-id="71698" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg" data-orig-size="2048,1138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317069673_571902744743100_4964938724720446275_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?fit=2048%2C1138&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?fit=700%2C389&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?w=511&#038;h=284&#038;ssl=1" width="511" height="284" data-original-width="511" data-original-height="284" itemprop="http://schema.org/image" title="317069673_571902744743100_4964938724720446275_n" alt="317069673_571902744743100_4964938724720446275_n" style="width: 511px; height: 284px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?w=511&amp;is-pending-load=1#038;h=284&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71698" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg" data-orig-size="2048,1138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317069673_571902744743100_4964938724720446275_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?fit=2048%2C1138&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?fit=700%2C389&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317069673_571902744743100_4964938724720446275_n.jpg?w=511&#038;h=284&#038;ssl=1" width="511" height="284" data-original-width="511" data-original-height="284" itemprop="http://schema.org/image" title="317069673_571902744743100_4964938724720446275_n" alt="317069673_571902744743100_4964938724720446275_n" style="width: 511px; height: 284px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 515px; height: 288px;" data-original-width="515" data-original-height="288" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317072167_571902234743151_7903754514310071018_n/" border="0" itemprop="url"> <meta itemprop="width" content="511"> <meta itemprop="height" content="284"> <img data-attachment-id="71699" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg" data-orig-size="2048,1139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317072167_571902234743151_7903754514310071018_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?fit=2048%2C1139&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?fit=700%2C389&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?w=511&#038;h=284&#038;ssl=1" width="511" height="284" data-original-width="511" data-original-height="284" itemprop="http://schema.org/image" title="317072167_571902234743151_7903754514310071018_n" alt="317072167_571902234743151_7903754514310071018_n" style="width: 511px; height: 284px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?w=511&amp;is-pending-load=1#038;h=284&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71699" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg" data-orig-size="2048,1139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317072167_571902234743151_7903754514310071018_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?fit=2048%2C1139&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?fit=700%2C389&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317072167_571902234743151_7903754514310071018_n.jpg?w=511&#038;h=284&#038;ssl=1" width="511" height="284" data-original-width="511" data-original-height="284" itemprop="http://schema.org/image" title="317072167_571902234743151_7903754514310071018_n" alt="317072167_571902234743151_7903754514310071018_n" style="width: 511px; height: 284px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 193px;" data-original-width="1030" data-original-height="193" > <div class="gallery-group images-1" style="width: 343px; height: 193px;" data-original-width="343" data-original-height="193" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317073457_571902608076447_5705199768826066613_n/" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="189"> <img data-attachment-id="71700" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg" data-orig-size="2048,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317073457_571902608076447_5705199768826066613_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?fit=2048%2C1145&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?fit=700%2C391&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?w=339&#038;h=189&#038;ssl=1" width="339" height="189" data-original-width="339" data-original-height="189" itemprop="http://schema.org/image" title="317073457_571902608076447_5705199768826066613_n" alt="317073457_571902608076447_5705199768826066613_n" style="width: 339px; height: 189px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?w=339&amp;is-pending-load=1#038;h=189&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71700" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg" data-orig-size="2048,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317073457_571902608076447_5705199768826066613_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?fit=2048%2C1145&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?fit=700%2C391&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317073457_571902608076447_5705199768826066613_n.jpg?w=339&#038;h=189&#038;ssl=1" width="339" height="189" data-original-width="339" data-original-height="189" itemprop="http://schema.org/image" title="317073457_571902608076447_5705199768826066613_n" alt="317073457_571902608076447_5705199768826066613_n" style="width: 339px; height: 189px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 344px; height: 193px;" data-original-width="344" data-original-height="193" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317082845_571902218076486_9181070197020465243_n/" border="0" itemprop="url"> <meta itemprop="width" content="340"> <meta itemprop="height" content="189"> <img data-attachment-id="71701" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg" data-orig-size="2048,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317082845_571902218076486_9181070197020465243_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?fit=2048%2C1140&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?w=340&#038;h=189&#038;ssl=1" width="340" height="189" data-original-width="340" data-original-height="189" itemprop="http://schema.org/image" title="317082845_571902218076486_9181070197020465243_n" alt="317082845_571902218076486_9181070197020465243_n" style="width: 340px; height: 189px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?w=340&amp;is-pending-load=1#038;h=189&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71701" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg" data-orig-size="2048,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317082845_571902218076486_9181070197020465243_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?fit=2048%2C1140&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317082845_571902218076486_9181070197020465243_n.jpg?w=340&#038;h=189&#038;ssl=1" width="340" height="189" data-original-width="340" data-original-height="189" itemprop="http://schema.org/image" title="317082845_571902218076486_9181070197020465243_n" alt="317082845_571902218076486_9181070197020465243_n" style="width: 340px; height: 189px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 343px; height: 193px;" data-original-width="343" data-original-height="193" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317086032_571902284743146_6859895711175003888_n/" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="189"> <img data-attachment-id="71702" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg" data-orig-size="2048,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317086032_571902284743146_6859895711175003888_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?fit=2048%2C1145&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?fit=700%2C391&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?w=339&#038;h=189&#038;ssl=1" width="339" height="189" data-original-width="339" data-original-height="189" itemprop="http://schema.org/image" title="317086032_571902284743146_6859895711175003888_n" alt="317086032_571902284743146_6859895711175003888_n" style="width: 339px; height: 189px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?w=339&amp;is-pending-load=1#038;h=189&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71702" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg" data-orig-size="2048,1145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317086032_571902284743146_6859895711175003888_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?fit=2048%2C1145&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?fit=700%2C391&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086032_571902284743146_6859895711175003888_n.jpg?w=339&#038;h=189&#038;ssl=1" width="339" height="189" data-original-width="339" data-original-height="189" itemprop="http://schema.org/image" title="317086032_571902284743146_6859895711175003888_n" alt="317086032_571902284743146_6859895711175003888_n" style="width: 339px; height: 189px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 290px;" data-original-width="1030" data-original-height="290" > <div class="gallery-group images-1" style="width: 513px; height: 290px;" data-original-width="513" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317086591_571902524743122_4184395297678218168_n/" border="0" itemprop="url"> <meta itemprop="width" content="509"> <meta itemprop="height" content="286"> <img data-attachment-id="71703" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg" data-orig-size="2048,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317086591_571902524743122_4184395297678218168_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?fit=2048%2C1149&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?fit=700%2C393&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?w=509&#038;h=286&#038;ssl=1" width="509" height="286" data-original-width="509" data-original-height="286" itemprop="http://schema.org/image" title="317086591_571902524743122_4184395297678218168_n" alt="317086591_571902524743122_4184395297678218168_n" style="width: 509px; height: 286px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?w=509&amp;is-pending-load=1#038;h=286&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71703" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg" data-orig-size="2048,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317086591_571902524743122_4184395297678218168_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?fit=2048%2C1149&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?fit=700%2C393&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317086591_571902524743122_4184395297678218168_n.jpg?w=509&#038;h=286&#038;ssl=1" width="509" height="286" data-original-width="509" data-original-height="286" itemprop="http://schema.org/image" title="317086591_571902524743122_4184395297678218168_n" alt="317086591_571902524743122_4184395297678218168_n" style="width: 509px; height: 286px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 517px; height: 290px;" data-original-width="517" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317234028_571902434743131_2422815311526066171_n/" border="0" itemprop="url"> <meta itemprop="width" content="513"> <meta itemprop="height" content="286"> <img data-attachment-id="71704" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg" data-orig-size="2048,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317234028_571902434743131_2422815311526066171_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?fit=2048%2C1142&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?w=513&#038;h=286&#038;ssl=1" width="513" height="286" data-original-width="513" data-original-height="286" itemprop="http://schema.org/image" title="317234028_571902434743131_2422815311526066171_n" alt="317234028_571902434743131_2422815311526066171_n" style="width: 513px; height: 286px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?w=513&amp;is-pending-load=1#038;h=286&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71704" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg" data-orig-size="2048,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317234028_571902434743131_2422815311526066171_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?fit=2048%2C1142&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317234028_571902434743131_2422815311526066171_n.jpg?w=513&#038;h=286&#038;ssl=1" width="513" height="286" data-original-width="513" data-original-height="286" itemprop="http://schema.org/image" title="317234028_571902434743131_2422815311526066171_n" alt="317234028_571902434743131_2422815311526066171_n" style="width: 513px; height: 286px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 290px;" data-original-width="1030" data-original-height="290" > <div class="gallery-group images-1" style="width: 513px; height: 290px;" data-original-width="513" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317235074_571902268076481_8513909722623078197_n/" border="0" itemprop="url"> <meta itemprop="width" content="509"> <meta itemprop="height" content="286"> <img data-attachment-id="71705" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg" data-orig-size="2048,1153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317235074_571902268076481_8513909722623078197_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?fit=2048%2C1153&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?fit=700%2C394&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?w=509&#038;h=286&#038;ssl=1" width="509" height="286" data-original-width="509" data-original-height="286" itemprop="http://schema.org/image" title="317235074_571902268076481_8513909722623078197_n" alt="317235074_571902268076481_8513909722623078197_n" style="width: 509px; height: 286px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?w=509&amp;is-pending-load=1#038;h=286&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71705" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg" data-orig-size="2048,1153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317235074_571902268076481_8513909722623078197_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?fit=2048%2C1153&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?fit=700%2C394&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317235074_571902268076481_8513909722623078197_n.jpg?w=509&#038;h=286&#038;ssl=1" width="509" height="286" data-original-width="509" data-original-height="286" itemprop="http://schema.org/image" title="317235074_571902268076481_8513909722623078197_n" alt="317235074_571902268076481_8513909722623078197_n" style="width: 509px; height: 286px;"  /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 517px; height: 290px;" data-original-width="517" data-original-height="290" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317239253_571902698076438_4480235344626268967_n/" border="0" itemprop="url"> <meta itemprop="width" content="513"> <meta itemprop="height" content="286"> <img data-attachment-id="71706" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg" data-orig-size="2048,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317239253_571902698076438_4480235344626268967_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?fit=2048%2C1142&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?w=513&#038;h=286&#038;ssl=1" width="513" height="286" data-original-width="513" data-original-height="286" itemprop="http://schema.org/image" title="317239253_571902698076438_4480235344626268967_n" alt="317239253_571902698076438_4480235344626268967_n" style="width: 513px; height: 286px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?w=513&amp;is-pending-load=1#038;h=286&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71706" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg" data-orig-size="2048,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317239253_571902698076438_4480235344626268967_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?fit=2048%2C1142&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?fit=700%2C390&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317239253_571902698076438_4480235344626268967_n.jpg?w=513&#038;h=286&#038;ssl=1" width="513" height="286" data-original-width="513" data-original-height="286" itemprop="http://schema.org/image" title="317239253_571902698076438_4480235344626268967_n" alt="317239253_571902698076438_4480235344626268967_n" style="width: 513px; height: 286px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1030px; height: 580px;" data-original-width="1030" data-original-height="580" > <div class="gallery-group images-1" style="width: 1030px; height: 580px;" data-original-width="1030" data-original-height="580" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://morinvillenews.com/2022/11/28/71689/317240963_571902574743117_8135435521965794561_n/" border="0" itemprop="url"> <meta itemprop="width" content="1026"> <meta itemprop="height" content="576"> <img data-attachment-id="71707" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg" data-orig-size="2048,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317240963_571902574743117_8135435521965794561_n" data-image-description data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?fit=2048%2C1149&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?fit=700%2C393&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?w=1026&#038;h=576&#038;ssl=1" width="1026" height="576" data-original-width="1026" data-original-height="576" itemprop="http://schema.org/image" title="317240963_571902574743117_8135435521965794561_n" alt="317240963_571902574743117_8135435521965794561_n" style="width: 1026px; height: 576px;" data-lazy-src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?w=1026&amp;is-pending-load=1#038;h=576&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="71707" data-orig-file="https://morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg" data-orig-size="2048,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="317240963_571902574743117_8135435521965794561_n" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?fit=2048%2C1149&#038;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?fit=700%2C393&#038;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2022/11/317240963_571902574743117_8135435521965794561_n.jpg?w=1026&#038;h=576&#038;ssl=1" width="1026" height="576" data-original-width="1026" data-original-height="576" itemprop="http://schema.org/image" title="317240963_571902574743117_8135435521965794561_n" alt="317240963_571902574743117_8135435521965794561_n" style="width: 1026px; height: 576px;"  /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=1030&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 112px;height: 24px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=1030&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=1030&#038;ssl=1" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  data-recalc-dims="1"  /></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71689" class="share-twitter sd-button share-icon" href="https://morinvillenews.com/2022/11/28/71689/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71689" class="share-facebook sd-button share-icon" href="https://morinvillenews.com/2022/11/28/71689/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64646673-71689-63868e0165d00' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;post_id=71689&amp;origin=morinvillenews.com&amp;obj_id=64646673-71689-63868e0165d00' data-name='like-post-frame-64646673-71689-63868e0165d00' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F&t=Sturgeon+Composite+High+School+holds+awards+night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sturgeon+Composite+High+School+holds+awards+night:&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F&media=https://morinvillenews.com/wp-content/uploads/2022/11/award-topper.jpg&description=Sturgeon+Composite+High+School+holds+awards+night', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sturgeon%20Composite%20High%20School%20holds%20awards%20night&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2022%2F11%2F28%2F71689%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/28/71689/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://morinvillenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="234773380d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="225"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a></li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2022 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/morinvillenews.com\/2022\/11\/28\/71689\/":71689};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/morinvillenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.js?ver=2.9.0' id='nsc_bar_nice-cookie-consent_js-js'></script>
<script type='text/javascript' id='nsc_bar_nice-cookie-consent_js-js-after'>
window.addEventListener("load", function(){window.cookieconsent.initialise({
    "content": {
        "deny": "Deny",
        "dismiss": "Got it",
        "allow": "Allow",
        "link": "Learn more",
        "href": "http:\/\/yourdomain\/dataprivacy",
        "message": "This website uses cookies to ensure you get the best experience on our website.",
        "policy": "Cookie Settings"
    },
    "type": "info",
    "palette": {
        "popup": {
            "background": "#937afc",
            "text": "#fff"
        },
        "button": {
            "background": "#fff",
            "text": "#937afc",
            "border": ""
        },
        "switches": {
            "background": "",
            "backgroundChecked": "",
            "switch": "",
            "text": ""
        }
    },
    "position": "bottom-right",
    "theme": "block",
    "cookietypes": [
        {
            "label": "Technical",
            "checked": "checked",
            "disabled": "disabled",
            "cookie_suffix": "tech"
        },
        {
            "label": "Marketing",
            "checked": "",
            "disabled": "",
            "cookie_suffix": "marketing"
        }
    ],
    "revokable": true,
    "dataLayerName": "dataLayer",
    "improveBannerLoadingSpeed": "0",
    "container": "",
    "customizedFont": ""
})});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js' id='tiled-gallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664452470' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202248#ver=202248' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'64646673',post:'71689',tz:'-7',srv:'morinvillenews.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '64646673', '71689' ]);
	</script></body>
</html>