<!doctype html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Coming Up: Morinville Festival Days Schedule &#8211; The Morinville News</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Coming Up: Morinville Festival Days Schedule Comments Feed" href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chained-css-css'  href='https://morinvillenews.com/wp-content/plugins/chained-quiz/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css'  href='https://morinvillenews.com/wp-content/themes/madd-magazine/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://morinvillenews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chained_i18n = {"please_answer":"Please answer the question"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/chained-quiz/js/common.js?ver=0.8.6'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.4.1'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=580%2C435&#038;ssl=1" /><meta itemprop="image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=580%2C435&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=580%2C435&#038;ssl=1" /><meta property="og:image" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=580%2C435&#038;ssl=1" /><meta property="og:image:width" content="580" /><meta property="og:image:height" content="435" /><meta property="og:image:alt" content="show and shine" /><meta property="og:description" content="With Morinville Festival Days kicking off Friday and running until Sunday, we wanted to provide you with an easy-to-view schedule of events." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Morinville News" /><meta property="og:title" content="Coming Up: Morinville Festival Days Schedule" /><meta property="og:url" content="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/" /><meta property="og:updated_time" content="2019-06-10T17:33:37-06:00" /><meta property="article:tag" content="morinville festival days" /><meta property="article:published_time" content="2019-06-20T12:00:41-06:00" /><meta property="article:modified_time" content="2019-06-10T17:33:37-06:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Morinville" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Coming Up: Morinville Festival Days Schedule" /><meta property="twitter:description" content="With Morinville Festival Days kicking off Friday and running until Sunday, we wanted to provide you with an easy-to-view schedule of events." /><meta property="twitter:image:width" content="580" /><meta property="twitter:image:height" content="435" /><meta property="twitter:image:alt" content="show and shine" /><meta property="twitter:url" content="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Giving Tree helps those who need a little help' href='https://morinvillenews.com/2019/06/20/giving-tree-helps-those-who-need-a-little-help/' />
<link rel="canonical" href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=55394' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2019%2F06%2F20%2Fcoming-up-morinville-festival-days-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2019%2F06%2F20%2Fcoming-up-morinville-festival-days-schedule%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php"><style>
</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://morinvillenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=270%2C270&#038;ssl=1" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-55394 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
<div id="page" class="site-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="header">
		<div class="header-inner">
			<div class="container">
				<nav class="site-navigation">
					<div class="menu-category-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52388"><a href="https://morinvillenews.com/about-morinvillenews-com/">About</a></li>
<li id="menu-item-52280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52280"><a title="Our Websites" href="https://morinvillenews.com/our-websites/">Our Websites</a>
<ul class="sub-menu">
	<li id="menu-item-52276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52276"><a href="http://morinvilleonline.com">MorinvilleOnline.com</a></li>
	<li id="menu-item-52281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52281"><a href="http://morinvillenews.tv">MorinvilleNews.tv</a></li>
	<li id="menu-item-52282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52282"><a href="http://shopinmorinville.com">ShopInMorinville.com</a></li>
	<li id="menu-item-52291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52291"><a href="http://MorinvilleNews.com">MorinvilleNews.com</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52286"><a href="https://morinvillenews.com/connect-with-us/">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-52287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52287"><a href="http://facebook.com/MorinvilleNews">Facebook</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52288"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-52275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52275"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="https://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="https://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="https://morinvillenews.com/category/business-2/">It&#8217;s Your Business</a></li>
	<li id="menu-item-52274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52274"><a href="https://morinvillenews.com/category/crime-police/">Crime &#038; Police</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="https://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="https://morinvillenews.com/category/obituaries/">Obituary Notices</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="https://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="https://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18397"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18405"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-52383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52383"><a href="http://morinvillenews.tv">Videos</a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="http://www.morinvilleonline.com">Events Calendar</a></li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="https://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="https://morinvillenews.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28309"><a href="https://morinvillenews.com/policies/">Privacy &#038; Other Policies</a></li>
</ul>
</li>
</ul></div>				</nav>
				<div class="social-wrap">
												<a href="https://twitter.com/morinvillenews?lang=en" target="_blank">
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
																	<a href="http://facebook.com/MorinvilleNews" target="_blank">
								<i class="fa fa-facebook" aria-hidden="true"></i>
							</a>
										
												<a href="https://www.instagram.com/morinvillenews/" target="_blank">
								<i class="fa fa-instagram" aria-hidden="true"></i>
							</a>
																						<a href="https://vimeo.com/morinvillenews" target="_blank">
								<i class="fa fa-vimeo" aria-hidden="true"></i>
							</a>
																			</div>
				<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
			</div>
		</div>
	</header>
	<div class="main-page">
		<div class="top-ads-wrap">
			<div class="container">
				<div class="row">
					<div class="col-md-9 col-md-push-3">
						<div class="top-ads-block">
							<div id="ai_widget-6" class="ai_widget top-ads-widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53526"><a href="https://www.morinville.ca/community/community-supports"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/WE-CAN-banner.jpg" alt="" width="1000" height="150" class="alignleft size-full wp-image-53527" /></a></div></div></div>
</div>						</div>
					</div>
					<div class="col-md-3 col-md-pull-9">
						<div class="site-branding header-site-branding">
							<div class="logo-wrap">
								<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="500" height="250" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250&amp;ssl=1" class="custom-logo" alt="The Morinville News" data-attachment-id="52370" data-permalink="https://morinvillenews.com/cropped-morinvillenewscom-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250&amp;ssl=1" data-orig-size="500,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-MorinvilleNewscom.jpg" data-image-description="&lt;p&gt;http://morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-MorinvilleNewscom.jpg?fit=500%2C250&amp;ssl=1" /></a>							</div>
																<p class="site-title"><a href="https://morinvillenews.com/" rel="home">The Morinville News</a></p>
																	<p class="site-description">Morinville&#039;s online daily news choice</p>
														</div><!-- .site-branding -->
					</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="page-content">
				<div class="container">
					<div class="row">
						<div class="col-md-6 col-md-push-3">
							<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53631"><a href="http://smithmusic.ca"><img src="http://morinvillenews.com/wp-content/uploads/2019/02/smithmusic.jpg" alt="" width="665" height="200" class="aligncenter size-full wp-image-53632" /></a></div></div></div>

<article id="post-55394" class="post-55394 post type-post status-publish format-standard has-post-thumbnail hentry category-morinville-2 tag-morinville-festival-days">
	<header class="entry-header">
		<h1 class="entry-title">Coming Up: Morinville Festival Days Schedule</h1>	</header><!-- .entry-header -->


	<div class="body-content post-content-wrap">
		<span class="rt-reading-time" style="display: block;"><span class="rt-label">Reading Time: </span> <span class="rt-time">1</span> <span class="rt-label rt-postfix">minute</span></span><div class="pf-content"><span style="font-style:italic; font-weight:bold;text-align:center;">(Last Updated On: Jun 10, 2019)</span><p>With Morinville Festival Days kicking off Friday and running until Sunday, we wanted to provide you with an easy-to-view schedule of events. </p>
<p><img data-attachment-id="55395" data-permalink="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/fridayjune21/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/FridayJune21.jpg?fit=617%2C376&amp;ssl=1" data-orig-size="617,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kathleen Ducharme&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FridayJune21" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/FridayJune21.jpg?fit=617%2C376&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/FridayJune21.jpg?fit=617%2C376&amp;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/FridayJune21.jpg?resize=617%2C376" alt="" width="617" height="376" class="aligncenter size-full wp-image-55395" data-recalc-dims="1" /></p>
<p><img data-attachment-id="55396" data-permalink="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/saturdayjune22/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/SaturdayJune22.jpg?fit=606%2C1244&amp;ssl=1" data-orig-size="606,1244" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kathleen Ducharme&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SaturdayJune22" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/SaturdayJune22.jpg?fit=606%2C1244&amp;ssl=1" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/SaturdayJune22.jpg?fit=606%2C1244&amp;ssl=1" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/SaturdayJune22.jpg?resize=617%2C1244" alt="" width="617" height="1244" class="aligncenter size-full wp-image-55396" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/SaturdayJune22.jpg?zoom=2&amp;resize=617%2C1244 1234w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/SaturdayJune22.jpg?zoom=3&amp;resize=617%2C1244 1851w" sizes="(max-width: 617px) 100vw, 617px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="55397" data-permalink="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/sundayjune23/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/sundayJune23.jpg?fit=828%2C343&amp;ssl=1" data-orig-size="828,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kathleen Ducharme&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sundayJune23" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/sundayJune23.jpg?fit=828%2C343&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/sundayJune23.jpg?fit=640%2C265&amp;ssl=1" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/sundayJune23.jpg?resize=617%2C265" alt="" width="617" height="265" class="aligncenter size-large wp-image-55397" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/sundayJune23.jpg?zoom=2&amp;resize=617%2C265 1234w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/sundayJune23.jpg?zoom=3&amp;resize=617%2C265 1851w" sizes="(max-width: 617px) 100vw, 617px" data-recalc-dims="1" /></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=640&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55394" class="share-twitter sd-button share-icon no-text" href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55394" class="share-facebook sd-button share-icon no-text" href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/" data-numposts="10" data-width="580" data-colorscheme="light"></div>	</div><!-- .entry-content -->

</article><!-- #post-55394 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>Coming Up: Morinville Festival Days Schedule</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-116630" class="comment even thread-even depth-1">
			<article id="div-comment-116630" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Ashley Thorpe' src='https://graph.facebook.com/581404512267684/picture' class='avatar avatar-32 photo avatar-default' height='32' width='32' />						<b class="fn"><a href='https://www.facebook.com/581404512267684' rel='external nofollow' class='url'>Ashley Thorpe</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/#comment-116630">
							<time datetime="2019-06-20T12:20:56-06:00">
								Jun 20, 2019 at 12:20 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wanda Mccormack</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-64646673-116630-5d0c698e3ecbe' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;comment_id=116630&amp;origin=morinvillenews.com&amp;obj_id=64646673-116630-5d0c698e3ecbe' data-name='like-comment-frame-64646673-116630-5d0c698e3ecbe'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/06/20/coming-up-morinville-festival-days-schedule/?replytocom=116630#respond' data-commentid="116630" data-postid="55394" data-belowelement="div-comment-116630" data-respondelement="respond" aria-label='Reply to Ashley Thorpe'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/20/coming-up-morinville-festival-days-schedule/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=55394&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9d6fd6a588dbdaba97dad84bc6c6e59d0f57c267#parent=https%3A%2F%2Fmorinvillenews.com%2F2019%2F06%2F20%2Fcoming-up-morinville-festival-days-schedule%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
						</div>
						
<div class="col-md-3 col-md-pull-6">
	<aside id="sidebar-left" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="search-11" class="widget_search sidebar-widget"><div class="widget-title">Search MorinvilleNews.com</div><form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-5" class="ai_widget sidebar-widget"><div class="widget-title">Support Our Sponsors</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_43279"><a href="https://www.facebook.com/Liquor-on-Main-Morinville-116030008514048/?fref=ts" /><img src="http://morinvillenews.com/wp-content/uploads/2017/08/legendary1-1.jpg" alt="" width="350" height="225" class="alignleft size-full wp-image-52450" /></a></div></div></div>
</div>		</div>
	</aside>
</div><!-- #sidebar-left -->

<div class="col-md-3">
	<aside id="sidebar-right" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="ai_widget-7" class="ai_widget sidebar-widget"><div class="widget-title">Support Our Sponsors</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_52475"><a href="http://onegreatstore.ca"><img src="http://morinvillenews.com/wp-content/uploads/2019/01/BBCard2019V2.jpg" alt="" width="300" height="171" class="aligncenter size-full wp-image-53790" /></a></div></div></div>
</div><div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-title">Latest News Stories</div>	<ul>
			<li><a href="https://morinvillenews.com/2019/06/20/coming-up-morinville-festival-days-schedule/"><img width="320" height="240" src="https://morinvillenews.com/wp-content/uploads/2014/05/show-and-shine-320x240.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?resize=320%2C240&amp;ssl=1 320w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?resize=450%2C337&amp;ssl=1 450w, https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?w=580&amp;ssl=1 580w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="21484" data-permalink="https://morinvillenews.com/2014/05/12/show-and-shine-a-big-part-of-this-years-event/show-and-shine-3/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=580%2C435&amp;ssl=1" data-orig-size="580,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1340463065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.28&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0013227513227513&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="show and shine" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=450%2C337&amp;ssl=1" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2014/05/show-and-shine.jpg?fit=580%2C435&amp;ssl=1" /><span class="rpwwt-post-title">Coming Up: Morinville Festival Days Schedule</span></a></li>
			<li><a href="https://morinvillenews.com/2019/06/20/giving-tree-helps-those-who-need-a-little-help/"><img width="700" height="525" src="https://morinvillenews.com/wp-content/uploads/2019/06/giving-tree-700x525.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" data-attachment-id="55493" data-permalink="https://morinvillenews.com/2019/06/20/giving-tree-helps-those-who-need-a-little-help/giving-tree/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/giving-tree.jpg?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560172034&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="giving tree" data-image-description="" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/giving-tree.jpg?fit=700%2C525&amp;ssl=1" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2019/06/giving-tree.jpg?fit=640%2C480&amp;ssl=1" /><span class="rpwwt-post-title">Giving Tree helps those who need a little help</span></a></li>
			<li><a href="https://morinvillenews.com/2019/06/19/museum-opens-doors-to-morinville-students/"><img width="700" height="525" src="https://morinvillenews.com/wp-content/uploads/2019/06/museum4-700x525.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?w=1280 1280w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?w=1920 1920w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="55601" data-permalink="https://morinvillenews.com/2019/06/19/museum-opens-doors-to-morinville-students/museum4-2/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="museum4" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2019/06/museum4.jpg?fit=640%2C480&amp;ssl=1" /><span class="rpwwt-post-title">Museum opens doors to Morinville students</span></a></li>
			<li><a href="https://morinvillenews.com/2019/06/19/obituary-clewes-evelyn-patricia/"><img width="700" height="351" src="https://morinvillenews.com/wp-content/uploads/2019/06/ClewesTop-700x351.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" data-attachment-id="55596" data-permalink="https://morinvillenews.com/2019/06/19/obituary-clewes-evelyn-patricia/clewestop/" data-orig-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/06/ClewesTop.jpg?fit=700%2C351&amp;ssl=1" data-orig-size="700,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ClewesTop" data-image-description="" data-medium-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/06/ClewesTop.jpg?fit=700%2C351&amp;ssl=1" data-large-file="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2019/06/ClewesTop.jpg?fit=640%2C321&amp;ssl=1" /><span class="rpwwt-post-title">Obituary: Clewes, Evelyn Patricia</span></a></li>
			<li><a href="https://morinvillenews.com/2019/06/19/becigneul-re-elected-as-greater-st-alber-board-chair/"><img width="700" height="297" src="https://morinvillenews.com/wp-content/uploads/2018/05/GSACRD-700x297.jpg" class="attachment-0x0 size-0x0 wp-post-image" alt="" srcset="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/05/GSACRD-e1530838596495.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/05/GSACRD-e1530838596495.jpg?resize=768%2C326&amp;ssl=1 768w, https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/05/GSACRD-e1530838596495.jpg?resize=1030%2C438&amp;ssl=1 1030w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="48224" data-permalink="https://morinvillenews.com/2018/05/15/catholic-board-and-ata-ratify-2-year-agreement/gsacrd-9/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/05/GSACRD-e1530838596495.jpg?fit=700%2C297&amp;ssl=1" data-orig-size="700,297" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSACRD" data-image-description="" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/05/GSACRD-e1530838596495.jpg?fit=700%2C297&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/05/GSACRD-e1530838596495.jpg?fit=640%2C272&amp;ssl=1" /><span class="rpwwt-post-title">Becigneul re-elected as Greater St. Alber Board Chair</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</div><div id="mc4wp_widget-6" class="widget_mc4wp_widget sidebar-widget"><div class="widget-title">Our Daily Newsletter</div><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Get Morinville News Daily" />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_daa4907635e35d2c15e40f9d372317d9" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1561094542" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="40ab0ed78b" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div id="meta-5" class="widget_meta sidebar-widget"><div class="widget-title">Meta</div>			<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		</div>
	</aside>
</div><!-- #sidebar-right -->
					</div>
				</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->
		</div>

		<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
			<div class="footer-top">
				<div class="container">
					<div class="row">
											</div>
				</div>
			</div>
			<div class="footer-bot">
				<div class="container">
					<div class="row">
						<div class="col-sm-6">
							<div class="footer-copyright">© 2010-2019 Pawn Marketing &amp; Publishing Inc.</div>
						</div>
						<div class="col-sm-6">
							<div class="author-credits">
								Developed by <a href="https://dessign.net/">Dessign</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->

</div><!-- #page -->

	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-31ad5353df4ffba23cd6f459624dae3e">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/morinvillenews.com\/2019\/06\/20\/coming-up-morinville-festival-days-schedule\/":55394};
	</script>
				<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"05bcbaec20","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/morinvillenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fmorinvillenews.com%2F2019%2F06%2F20%2Fcoming-up-morinville-festival-days-schedule%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201925#ver=201925' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=55394&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9d6fd6a588dbdaba97dad84bc6c6e59d0f57c267#parent=https%3A%2F%2Fmorinvillenews.com%2F2019%2F06%2F20%2Fcoming-up-morinville-festival-days-schedule%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=55394&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9d6fd6a588dbdaba97dad84bc6c6e59d0f57c267#parent=https%3A%2F%2Fmorinvillenews.com%2F2019%2F06%2F20%2Fcoming-up-morinville-festival-days-schedule%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'64646673',post:'55394',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '55394' ]);
</script>

</body>
</html>
