<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards &#8211; The Morinville News</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morinville News &raquo; Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards Comments Feed" href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"67c88b028a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/money.jpg?fit=700%2C467&#038;ssl=1" /><meta itemprop="image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/money.jpg?fit=700%2C467&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/money.jpg?fit=700%2C467&#038;ssl=1" /><meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/money.jpg?fit=700%2C467&#038;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta property="og:image:alt" content="money" /><meta property="og:description" content="COVID-19 has exacerbated fears that as cash changes hands, it becomes a transporter of germs and viruses. But is cash really any worse than your debit or credit card? LendEDU, a company that helps consumers learn about financial products, used a scientific device that tests for bacteria on a given surface to examine just how dirty credit/debit cards and cash really are. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Morinville News" /><meta property="og:title" content="Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards" /><meta property="og:url" content="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/" /><meta property="og:updated_time" content="2020-05-22T10:56:08-06:00" /><meta property="article:tag" content="Canadian Association of Secured Transportation" /><meta property="article:tag" content="cash" /><meta property="article:published_time" content="2020-05-22T12:00:01-06:00" /><meta property="article:modified_time" content="2020-05-22T10:56:08-06:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Business" /><meta property="article:section" content="Editorial &amp; Opinion" /><meta property="article:section" content="Letters" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards" /><meta property="twitter:description" content="COVID-19 has exacerbated fears that as cash changes hands, it becomes a transporter of germs and viruses. But is cash really any worse than your debit or credit card? LendEDU, a company that helps consumers learn about financial products, used a scientific device that tests for bacteria on a..." /><meta property="twitter:image:width" content="700" /><meta property="twitter:image:height" content="467" /><meta property="twitter:image:alt" content="money" /><meta property="twitter:url" content="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://morinvillenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NDP calling on UCP to ban commercial evictions' href='https://morinvillenews.com/2020/05/22/ndp-calling-on-ucp-to-ban-commercial-evictions/' />
<link rel='next' title='Letter: Pet Valu Walk for Dog Guides goes virtual' href='https://morinvillenews.com/2020/05/22/letter-pet-valu-walk-for-dog-guides-goes-virtual/' />
<link rel="canonical" href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=61223' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.8.1" />                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2441234817146316",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=270%2C270&#038;ssl=1" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-61223 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_61016"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2441234817146316"
     data-ad-slot="9847048473"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="300" height="150" src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/cropped-NEW-2020Logo.jpg?fit=300%2C150&amp;ssl=1" class="custom-logo" alt="The Morinville News" data-attachment-id="60739" data-permalink="https://morinvillenews.com/cropped-new-2020logo-jpg/" data-orig-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/cropped-NEW-2020Logo.jpg?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-NEW-2020Logo.jpg" data-image-description="&lt;p&gt;https://morinvillenews.com/wp-content/uploads/2020/05/cropped-NEW-2020Logo.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/cropped-NEW-2020Logo.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/cropped-NEW-2020Logo.jpg?fit=300%2C150&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60605"><a href="http://quinnsplumbing.com"><img src="https://morinvillenews.com/wp-content/uploads/2020/05/quinns.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60606" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52388"><a href="https://morinvillenews.com/about-morinvillenews-com/">About</a></li>
<li id="menu-item-60540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60540"><a href="https://morinvillenews.com/connect-with-us/">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-52287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52287"><a href="http://facebook.com/MorinvilleNews">Facebook</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52288"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
	<li id="menu-item-58104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58104"><a href="https://www.instagram.com/morinvillenews/">Instagram</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
</ul>
</li>
<li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18465"><a href="http://morinvillenews.com/news/">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-59438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59438"><a href="https://morinvillenews.com/category/covid19/">COVID-19</a></li>
	<li id="menu-item-43361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43361"><a href="https://morinvillenews.com/category/news/">Local News</a></li>
	<li id="menu-item-52275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52275"><a href="https://morinvillenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="https://morinvillenews.com/category/province/">Provincial News</a></li>
	<li id="menu-item-28298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28298"><a href="https://morinvillenews.com/category/national-news/">National News</a></li>
	<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18400"><a href="https://morinvillenews.com/category/people/">People Pages</a></li>
	<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18398"><a href="https://morinvillenews.com/category/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18399"><a href="https://morinvillenews.com/category/business-2/">It&#8217;s Your Business</a></li>
	<li id="menu-item-52274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52274"><a href="https://morinvillenews.com/category/crime-police/">Crime &#038; Police</a></li>
	<li id="menu-item-33302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33302"><a href="https://morinvillenews.com/category/food-and-health/">Food &#038; Health</a></li>
	<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18402"><a href="https://morinvillenews.com/category/sports/">Morinville Sports</a></li>
	<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18401"><a href="https://morinvillenews.com/category/schools/">Schools &#038; Youth</a></li>
	<li id="menu-item-43326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43326"><a href="https://morinvillenews.com/category/obituaries/">Obituary Notices</a></li>
</ul>
</li>
<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18397"><a href="https://morinvillenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18403"><a href="https://morinvillenews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18404"><a href="https://morinvillenews.com/category/columns/">Columns</a></li>
	<li id="menu-item-18405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18405"><a href="https://morinvillenews.com/category/letters-2/">Letters</a></li>
</ul>
</li>
<li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://morinvillenews.com/morinville-news-videos/">Videos</a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="http://www.morinvilleonline.com">Events Calendar</a></li>
<li id="menu-item-28301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28301"><a href="https://morinvillenews.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28306"><a href="https://morinvillenews.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-60386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60386"><a href="https://morinvillenews.com/how-you-can-support-morinvillenews-com/">How You Can Support Us</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46371"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Sign Up For Our Daily Headline Email</a></li>
	<li id="menu-item-28309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28309"><a href="https://morinvillenews.com/policies/">Company Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-60965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60965"><a href="https://morinvillenews.com/ethics-policy/">Ethics Policy</a></li>
		<li id="menu-item-60966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60966"><a href="https://morinvillenews.com/fact-checking/">Fact Checking Policy</a></li>
		<li id="menu-item-60964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60964"><a href="https://morinvillenews.com/corrections-policy/">Corrections Policy</a></li>
		<li id="menu-item-60962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60962"><a href="https://morinvillenews.com/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-60961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60961"><a href="https://morinvillenews.com/comments-policy/">Comments Policy</a></li>
		<li id="menu-item-60960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60960"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
		<li id="menu-item-60963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60963"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/05/22/letter-pet-valu-walk-for-dog-guides-goes-virtual/" title="Letter: Pet Valu Walk for Dog Guides goes virtual">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter: Pet Valu Walk for Dog Guides goes virtual						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editorial &amp; Opinion							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/" title="Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/05/22/ndp-calling-on-ucp-to-ban-commercial-evictions/" title="NDP calling on UCP to ban commercial evictions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NDP calling on UCP to ban commercial evictions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																COVID-19							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/05/22/town-of-morinville-extends-online-component-of-census/" title="Town of Morinville extends online component of census to June 15">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Town of Morinville extends online component of census to June 15						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://morinvillenews.com/2020/05/22/letter-the-new-nose-al/" title="Letter: The New Nose-al">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter: The New Nose-al						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editorial &amp; Opinion							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_53622"><center><a href="https://morinvillenews.com/how-you-can-support-morinvillenews-com/"><img src="https://morinvillenews.com/wp-content/uploads/2020/01/Support.jpg" alt="" width="700" height="150" class="aligncenter size-full wp-image-60466" /></a></center></div></div></div>
<nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/business-2/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards</nav>
<article id="post-61223" class="post-61223 post type-post status-publish format-standard has-post-thumbnail hentry category-business-2 category-opinion category-letters-2 tag-canadian-association-of-secured-transportation tag-cash">
	<header class="entry-header clearfix"><h1 class="entry-title">Open letter: We need to end the practice of cash-shaming: cash is vital to the economy and safer to touch than cards</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2020/05/">May 22, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/business-2/" rel="category tag">Business</a>, <a href="https://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a>, <a href="https://morinvillenews.com/category/letters-2/" rel="category tag">Letters</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#comments" class="mh-comment-count-link" >5</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/money.jpg?resize=678%2C381&#038;ssl=1" alt="" title="money" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F&t=Open+letter%3A+We+need+to+end+the+practice+of+cash-shaming%3A+cash+is+vital+to+the+economy+and+safer+to+touch+than+cards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Open+letter%3A+We+need+to+end+the+practice+of+cash-shaming%3A+cash+is+vital+to+the+economy+and+safer+to+touch+than+cards:&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F&media=https://morinvillenews.com/wp-content/uploads/2020/05/money.jpg&description=Open+letter%3A+We+need+to+end+the+practice+of+cash-shaming%3A+cash+is+vital+to+the+economy+and+safer+to+touch+than+cards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Open%20letter%3A%20We%20need%20to%20end%20the%20practice%20of%20cash-shaming%3A%20cash%20is%20vital%20to%20the%20economy%20and%20safer%20to%20touch%20than%20cards&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60675"><center><a href="https://morinvillenews.com/how-you-can-support-morinvillenews-com/"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/support-button.jpg?resize=678%2C194&#038;ssl=1" alt="" width="678" height="194" class="aligncenter size-full wp-image-61195" data-recalc-dims="1" /></a>
</center>


</div></div></div>
<div class="pf-content"><p><em>In response to continued misinformation about the cleanliness of cash and the refusal by businesses to accept it, the Canadian Association of Secured Transportation (CAST) issued the following open letter:</em></p>
<p>COVID-19 has exacerbated fears that as cash changes hands, it becomes a transporter of germs and viruses. But is cash really any worse than your debit or credit card? LendEDU, a company that helps consumers learn about financial products, used a scientific device that tests for bacteria on a given surface to examine just how dirty credit/debit cards and cash really are. They tested the front and back of 41 different debit and credit cards, 27 different bills and 12 different coins. After calculating the average germ score for each payment method, debit/credit cards turned out to be the dirtiest payment method.  The study showed that the average germ score for credit/debit cards was 285 vs. the average germ score for cash/coins at 148 (almost 2x higher for cards compared to cash).  Just think of how many surfaces cards touch as they wait on tables, bars or counter-tops to be picked up and swiped. In fact, the average score for plastic cards was worse than the score registered for the bathroom at New York City’s Penn Station, which used to see more than 650,000 people on an average workday!</p>
<p>Eliminating the use of cash only punishes some of the most vulnerable members of society: homeless people looking for a few dollars to buy breakfast, elderly people who may be uncomfortable with technology, people with no credit, coin drives for charities (like poppies for veterans, daffodils for CF, change at Christmas for the Salvation Army), tips for those in the service industry, and the list goes on. It is also critical for consumers to have options to pay for their goods and services. While some may prefer the convenience of cards, others prefer how cash protects their privacy and anonymity, while helping them manage their debt level. Cash is a vital part of our economy.</p>
<p>Fabio Panetta, a Member of the Executive Board of the European Central Bank, recently noted that “Adequate availability of cash is crucial for the functioning of the economy…[cash] remains the dominant means of payment for consumers, and is of fundamental importance for the inclusion of socially vulnerable citizens, such as elderly or lower-income groups… Overall, banknotes do not represent a particularly significant risk of infection compared with other kinds of surface that people come into contact within daily life.”</p>
<p>We need to end the practice of cash-shaming. Dirty cash is a stigma for songs, not economies. Everybody needs to continue to practice good hygiene and be considerate of those around them. But don’t buy into the fear. The best way to protect all consumers and retailers is to continue to provide options for payment and to keep our economy moving. Wash your hands frequently, avoid touching your face and maybe even wipe your cards and cash with the right products, but don’t think you are protecting anyone by refusing to accept cash or removing cash from our economy.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60815"><center><table><tr><td bgcolor="#eaeaea">
<center><strong>ADVERTISEMENT - Click the ad to visit webite</strong></center></br>
<center><a href="https://www.rainereflections.com">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/05/books2.jpg?resize=678%2C681&#038;ssl=1" alt="" width="678" height="681" class="aligncenter size-full wp-image-60816" data-recalc-dims="1" />
</a></center>
</td></tr></table></center>
</div></div></div>

<p><strong>Steven Meitin<br />
President, Canadian Association of Secured Transportation (CAST)</strong></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61223" class="share-twitter sd-button share-icon no-text" href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61223" class="share-facebook sd-button share-icon no-text" href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/" data-numposts="10" data-width="580" data-colorscheme="light"></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F&t=Open+letter%3A+We+need+to+end+the+practice+of+cash-shaming%3A+cash+is+vital+to+the+economy+and+safer+to+touch+than+cards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Open+letter%3A+We+need+to+end+the+practice+of+cash-shaming%3A+cash+is+vital+to+the+economy+and+safer+to+touch+than+cards:&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F&media=https://morinvillenews.com/wp-content/uploads/2020/05/money.jpg&description=Open+letter%3A+We+need+to+end+the+practice+of+cash-shaming%3A+cash+is+vital+to+the+economy+and+safer+to+touch+than+cards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Open%20letter%3A%20We%20need%20to%20end%20the%20practice%20of%20cash-shaming%3A%20cash%20is%20vital%20to%20the%20economy%20and%20safer%20to%20touch%20than%20cards&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://morinvillenews.com/tag/canadian-association-of-secured-transportation/" rel="tag">Canadian Association of Secured Transportation</a></li><li><a href="https://morinvillenews.com/tag/cash/" rel="tag">cash</a></li></ul></div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					5 Comments				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
				<li>
<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60571"><center><a href="https://morinvillenews.com/how-you-can-support-morinvillenews-com/"><img src="https://morinvillenews.com/wp-content/uploads/2020/04/support3.jpg" alt="" width="700" height="308" class="aligncenter size-full wp-image-60475" /></a></center></div></div></div>
</li>
		<li id="comment-119264" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-119264" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Cora Krywko' src='https://graph.facebook.com/10158687729112926/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10158687729112926' rel='external nofollow ugc' class='url'>Cora Krywko</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#comment-119264">
							<time datetime="2020-05-22T12:13:08-06:00">
								May 22, 2020 at 12:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Still like to use cash and trust me when you go to any store they will still take it. After all it is “legal tender” and they can’t refuse it. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-64646673-119264-5ec8523c1c674' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;comment_id=119264&amp;origin=morinvillenews.com&amp;obj_id=64646673-119264-5ec8523c1c674' data-name='like-comment-frame-64646673-119264-5ec8523c1c674'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?replytocom=119264#respond' data-commentid="119264" data-postid="61223" data-belowelement="div-comment-119264" data-respondelement="respond" aria-label='Reply to Cora Krywko'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-119265" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-119265" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8b0bd5aa37b78f6b865fe318857772a6?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b0bd5aa37b78f6b865fe318857772a6?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Alan Otway</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#comment-119265">
							<time datetime="2020-05-22T13:43:41-06:00">
								May 22, 2020 at 1:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Like most things, follow the money. The banks, credit card companies, software developers all charge fees for cashless transactions.<br />
Banks can lay off tellers, reduce dees for delivery if cash.<br />
And ask yourself, am I more vulnerable from someone stealing the money I carry, or digitally draining my bank account?<br />
Cash is king.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-64646673-119265-5ec8523c1cafa' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;comment_id=119265&amp;origin=morinvillenews.com&amp;obj_id=64646673-119265-5ec8523c1cafa' data-name='like-comment-frame-64646673-119265-5ec8523c1cafa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?replytocom=119265#respond' data-commentid="119265" data-postid="61223" data-belowelement="div-comment-119265" data-respondelement="respond" aria-label='Reply to Alan Otway'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-119267" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-119267" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Christine Hochheimer Banks' src='https://graph.facebook.com/10209698252326106/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10209698252326106' rel='external nofollow ugc' class='url'>Christine Hochheimer Banks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#comment-119267">
							<time datetime="2020-05-22T14:15:34-06:00">
								May 22, 2020 at 2:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My husband said at Drayden they don’t like when you have cash but that’s all he uses🤷‍♀️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-64646673-119267-5ec8523c1cf5e' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;comment_id=119267&amp;origin=morinvillenews.com&amp;obj_id=64646673-119267-5ec8523c1cf5e' data-name='like-comment-frame-64646673-119267-5ec8523c1cf5e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?replytocom=119267#respond' data-commentid="119267" data-postid="61223" data-belowelement="div-comment-119267" data-respondelement="respond" aria-label='Reply to Christine Hochheimer Banks'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-119269" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-119269" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Katherine Mary-Ellen' src='https://graph.facebook.com/1083422725068573/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/1083422725068573' rel='external nofollow ugc' class='url'>Katherine Mary-Ellen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#comment-119269">
							<time datetime="2020-05-22T15:39:20-06:00">
								May 22, 2020 at 3:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cash shaming, that’s a thing now? Of course it is, this shaming thing is like the “Little Johnny” jokes , plentiful &amp; not very useful or remotely funny!<br />
🤦‍♀️<br />
Can’t shame me I pay cash&#8230;.oh you won’t take my cash or choose to give me attitude, no problem I will take my cash elsewhere &amp; continue to do so until I find one of you business types who understands the value of the currency approved by our governments.  I also have a long memory so I will forever discontinue business with any &amp; all companies who in their arrogance give me grief over a perfectly acceptable means of payment! If enough of us support this effort all the stores with cash attitudes could be out of business yet we continue on our merry cash carrying way. Cash shaming is bull$%#$ ! </p>
<p>BTW, what you gonna do when POS units are not available due to power outages or internet crashes? Pardon me while I move past you whiners &amp; whingers &amp; pay for my stuff with CASH! Also don’t dare tell me you cannot open the till, I worked with a plethora of tills for 35 years &amp; guess what they all open during a power outage&#8230;.train your staff!! </p>
<p>Germ infested, dirty money&#8230;..yup, can’t do a thing about that but it was dirty &amp; germ infested long, long before the pandemic &amp; if you think refusing to take or making an issue about taking it is the answer you are fooling yourself but not those of us who still use cash! Wear those gloves you are deeming so necessary to survive or use the hand sanitizer you slather on moment by moment but graciously accept the darn cash! </p>
<p>Ever stand in line behind someone who uses only plastic and observe how justified they seem in holding you up while their 10 various pieces of plastic are declined or insufficient funds keeps showing up? 15 minutes later (if you’re lucky) you snake forward to use your dirty money &amp; yet you are the one who should feel should feel shame? Cash is power people &amp; doesn’t inconvenience anyone unless it is someone with only 50’s or $100’s where each bill has to be painfully inspected by the cashier in training&#8230;. ya that’s annoying, but I still know I have cash to pay for what I want &amp; am not holding anyone up due to an inability to pay, it’s store policy that is the culprit. I know I have enough so I patiently wait for store policy to be followed &amp; walk out with my purchases &amp; dignity intact. How stressful slapping card after card into a machine that keeps telling one declined/insufficient funds, that has to be. Yet I remain secure in my ability to pay with cash in hand, but I should feel shamed? </p>
<p>Have mercy,  when did we become this nation of shaming kumquats that forget that cash is a method of payment too! Lesson of this diatribe?? Keep cash handy, you never know how valuable it will be one day when it is the last currency taken. Cash shaming is not a thing&#8230; it becomes one when we forget the power of cash over plastic! Now let’s sit back and wait for the responses from germaphobes &amp; pandemic shamers to prove me wrong, the enlightenment should be entertaining, ready, set, go&#8230;&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-64646673-119269-5ec8523c1d4c3' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;comment_id=119269&amp;origin=morinvillenews.com&amp;obj_id=64646673-119269-5ec8523c1d4c3' data-name='like-comment-frame-64646673-119269-5ec8523c1d4c3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?replytocom=119269#respond' data-commentid="119269" data-postid="61223" data-belowelement="div-comment-119269" data-respondelement="respond" aria-label='Reply to Katherine Mary-Ellen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-119271" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-119271" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Christine Hochheimer Banks' src='https://graph.facebook.com/10209698252326106/picture' class='avatar avatar-50 photo avatar-default' height='50' width='50' />						<b class="fn"><a href='https://www.facebook.com/10209698252326106' rel='external nofollow ugc' class='url'>Christine Hochheimer Banks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#comment-119271">
							<time datetime="2020-05-22T16:18:31-06:00">
								May 22, 2020 at 4:18 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My husband just drove in from Morinville to the nut and bolt place in Edmonton and they REFUSED to take his cash!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-64646673-119271-5ec8523c1d99d' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;comment_id=119271&amp;origin=morinvillenews.com&amp;obj_id=64646673-119271-5ec8523c1d99d' data-name='like-comment-frame-64646673-119271-5ec8523c1d99d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://morinvillenews.com/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/?replytocom=119271#respond' data-commentid="119271" data-postid="61223" data-belowelement="div-comment-119271" data-respondelement="respond" aria-label='Reply to Christine Hochheimer Banks'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/22/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=61223&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c0136d6f7dc5b97f6921b2356c6b3905074761fd#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-11" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search MorinvilleNews.com</span></h4><form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-14" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">It&#8217;s YOUR Business Videos</span></h4>			<div class="textwidget"><div class="epyt-video-wrapper"><iframe  id="_ytid_54946"   data-origwidth="678" data-origheight="381"  src="https://www.youtube.com/embed/?enablejsapi=1&#038;listType=playlist&#038;list=PLTaZio6-KjNENDYBXaWlqg1GrOse-3nQ0&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;fs=1&#038;playsinline=0&#038;controls=1&#038;color=red&#038;rel=1&#038;autohide=2&#038;theme=dark&#038;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
		</div><div id="text-15" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Morinville Videos</span></h4>			<div class="textwidget"><div class="epyt-video-wrapper"><iframe  id="_ytid_65908"   data-origwidth="678" data-origheight="381"  src="https://www.youtube.com/embed/?enablejsapi=1&#038;listType=playlist&#038;list=PLTaZio6-KjNEmyBTx8j7Cn7EtkosrVq6Y&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;fs=1&#038;playsinline=0&#038;controls=1&#038;color=red&#038;rel=1&#038;autohide=2&#038;theme=dark&#038;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
		</div><div id="facebook-likebox-9" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/MorinvilleNews">Follow Us On Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MorinvilleNews" data-width="300"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MorinvilleNews"><a href="https://www.facebook.com/MorinvilleNews">Follow Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="mc4wp_widget-8" class="mh-widget widget_mc4wp_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For Daily News</span></h4><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Get Morinville News Daily" />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_a21ba6d9a514e654cd79f8bb7b22b406" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1590186556" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="42ae776192" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div id="eu_cookie_law_widget-2" class="mh-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://morinvillenews.com/policies/" >
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews">Facebook</a></li>
<li id="menu-item-60760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60760"><a href="https://www.instagram.com/morinvillenews/?hl=en">Instagram</a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en">Twitter</a></li>
<li id="menu-item-60761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60761"><a href="https://www.youtube.com/channel/UCQXQiUKkDWC8GgnKiADHEBg">YouTube</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2020 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-807ba6c733d1533ef48f132fe96c0037">
	</div>
	<div class="grofile-hash-map-8b0bd5aa37b78f6b865fe318857772a6">
	</div>
	<div class="grofile-hash-map-e3556fd228076aaf7e46f10147290367">
	</div>
	<div class="grofile-hash-map-3762795ee74a12c44e99dcb51bd4439d">
	</div>
	</div>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/morinvillenews.com\/2020\/05\/22\/open-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards\/":61223};
	</script>
				<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202021'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=8.5'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202021#ver=202021' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=61223&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c0136d6f7dc5b97f6921b2356c6b3905074761fd#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=61223&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c0136d6f7dc5b97f6921b2356c6b3905074761fd#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F05%2F22%2Fopen-letter-we-need-to-end-the-practice-of-cash-shaming-cash-is-vital-to-the-economy-and-safer-to-touch-than-cards%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'64646673',post:'61223',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '61223' ]);
</script>
</body>
</html>