<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://morinvillenews.com/xmlrpc.php" />
<title>Opinion: PST will cause pain but won&#8217;t fix the budget &#8211; Morinville News &#8211; Morinville Online</title>

<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 0px; height: 0px; }
#rpwwt-recent-posts-widget-with-thumbnails-4 img { width: 0px; height: 0px; }
</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Feed" href="https://morinvillenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Comments Feed" href="https://morinvillenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morinville News - Morinville Online &raquo; Opinion: PST will cause pain but won&#8217;t fix the budget Comments Feed" href="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/morinvillenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://morinvillenews.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://morinvillenews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://morinvillenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://morinvillenews.com/wp-content/plugins/uji-countdown/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://morinvillenews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://morinvillenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://morinvillenews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-theme-dark-css'  href='https://morinvillenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-theme-dark.min.css?ver=2.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://morinvillenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","nonce":"8ee5d87125"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.5.1' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1' id='mh-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","security":"adc0e11516","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/morinvillenews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<!-- OG: 2.8.7 -->
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="438" /><meta property="og:image:alt" content="opinion" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Alberta’s finances are a mess. By the end of the year, Alberta will have the largest deficit in the province’s history coupled with a $100-billion debt tab. Almost like clockwork, some academics are recommending a provincial sales tax to pull the government out of its sea of red ink. [...]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Morinville News - Morinville Online" /><meta property="og:title" content="Opinion: PST will cause pain but won&#8217;t fix the budget" /><meta property="og:url" content="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/" /><meta property="og:updated_time" content="2020-10-09T09:15:03-06:00" /><meta property="article:tag" content="alberta" /><meta property="article:tag" content="canadian taxpayers federation" /><meta property="article:tag" content="sales tax" /><meta property="article:published_time" content="2020-10-09T10:45:32-06:00" /><meta property="article:modified_time" content="2020-10-09T09:15:03-06:00" /><meta property="article:author" content="https://morinvillenews.com/author/admin/" /><meta property="article:section" content="Columns" /><meta property="article:section" content="Editorial &amp; Opinion" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Opinion: PST will cause pain but won&#8217;t fix the budget" /><meta property="twitter:description" content="Alberta’s finances are a mess. By the end of the year, Alberta will have the largest deficit in the province’s history coupled with a $100-billion debt tab. Almost like clockwork, some academics are recommending a provincial sales tax to pull the government out of its sea of red ink. [...]" /><meta property="twitter:url" content="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/" /><meta property="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg?fit=1030%2C438&amp;ssl=1" /><meta property="profile:username" content="admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://morinvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://morinvillenews.com/wp-json/wp/v2/posts/62649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://morinvillenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://morinvillenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Edmonton Zone moves from watch to enhanced status, province implements voluntary measures' href='https://morinvillenews.com/2020/10/09/edmonton-zone-moves-from-watch-to-enhanced-status-province-implements-voluntary-measures/' />
<link rel='next' title='St. Kateri Tekakwitha Academy holds its grand opening' href='https://morinvillenews.com/2020/10/09/st-kateri-tekakwitha-academy-holds-its-grand-opening/' />
<link rel="canonical" href="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/" />
<link rel='shortlink' href='https://morinvillenews.com/?p=62649' />
<link rel="alternate" type="application/json+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://morinvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F&#038;format=xml" />
<meta property="fb:app_id" content="625114667551108"/><meta name="generator" content="Site Kit by Google 1.17.0" />                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <link type="text/css" rel="stylesheet" href="https://morinvillenews.com/wp-content/plugins/social-widget/style.css"/><style type="text/css">
.mh-header { background: #000000; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://morinvillenews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2441234817146316",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: PST will cause pain but won&#8217;t fix the budget" />
<meta property="og:url" content="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/" />
<meta property="og:description" content="Alberta’s finances are a mess. By the end of the year, Alberta will have the largest deficit in the province’s history coupled with a $100-billion debt tab. Almost like clockwork, some academics ar…" />
<meta property="article:published_time" content="2020-10-09T16:45:32+00:00" />
<meta property="article:modified_time" content="2020-10-09T15:15:03+00:00" />
<meta property="og:site_name" content="Morinville News - Morinville Online" />
<meta property="og:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg?fit=1030%2C438&amp;ssl=1" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MorinvilleNews" />
<meta name="twitter:site" content="@MorinvilleNews" />
<meta name="twitter:text:title" content="Opinion: PST will cause pain but won&#8217;t fix the budget" />
<meta name="twitter:image" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg?fit=1030%2C438&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2018/12/cropped-morinvillenewscomblock-2.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-62649 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ai_widget-3" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62552"><center><a href="https://calendar.morinville.ca/Default/Detail/2020-10-31-0700-Halloween-Home-Decor-Contest"><img src="https://morinvillenews.com/wp-content/uploads/2020/10/Halloween-Decor-Contest-Morinville-News-Banner-SEPT-2020.jpg" alt="" width="1030" height="200" class="aligncenter size-full wp-image-62553" /></a></center></div></div></div>
</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://morinvillenews.com/" class="custom-logo-link" rel="home"><img width="300" height="150" src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/cropped-onlinelogoB.png?fit=300%2C150&amp;ssl=1" class="custom-logo" alt="Morinville News &#8211; Morinville Online" data-attachment-id="62049" data-permalink="https://morinvillenews.com/cropped-onlinelogob-png/" data-orig-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/cropped-onlinelogoB.png?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-onlinelogoB.png" data-image-description="&lt;p&gt;https://morinvillenews.com/wp-content/uploads/2020/09/cropped-onlinelogoB.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/cropped-onlinelogoB.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/cropped-onlinelogoB.png?fit=300%2C150&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-4" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62029"><a href="https://www.facebook.com/BostonPizzaMorinville/"><img src="https://morinvillenews.com/wp-content/uploads/2020/09/BP0.gif" alt="" width="700" height="150" class="aligncenter size-full wp-image-62030" /></a></div></div></div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-26755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26755"><a href="http://www.morinvillenews.com">Home</a></li>
<li id="menu-item-61680" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-61680"><a href="https://morinvillenews.com/morinville-news-archives/">News &#038; Info</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62078"><a href="https://morinvillenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62079"><a href="https://morinvillenews.com/morinville-news-videos/">Videos</a></li>
<li id="menu-item-61433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61433"><a href="https://morinvilleonline.com/calendar-2/">Calendar</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62080"><a href="https://morinvillenews.com/morinville-news-advertiser-directory/">Shop Local</a></li>
<li id="menu-item-62081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62081"><a href="https://morinvillenews.com/advertising-rates/">Advertise</a></li>
<li id="menu-item-52322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52322"><a href="https://morinvillenews.com/sign-up-for-our-daily-headline-email/">Subscribe</a></li>
<li id="menu-item-28338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28338"><a href="https://morinvillenews.com/contact-us-2/">Contact  Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							Oct 9, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://morinvillenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://morinvillenews.com/category/columns/" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Opinion: PST will cause pain but won&#8217;t fix the budget</nav>
<article id="post-62649" class="post-62649 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion tag-alberta tag-canadian-taxpayers-federation tag-sales-tax">
	<header class="entry-header clearfix"><h1 class="entry-title">Opinion: PST will cause pain but won&#8217;t fix the budget</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://morinvillenews.com/2020/10/">Oct 9, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://morinvillenews.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://morinvillenews.com/category/columns/" rel="category tag">Columns</a>, <a href="https://morinvillenews.com/category/opinion/" rel="category tag">Editorial &amp; Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg?resize=678%2C381&#038;ssl=1" alt="" title="opinion" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F&t=Opinion%3A+PST+will+cause+pain+but+won%E2%80%99t+fix+the+budget', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Opinion%3A+PST+will+cause+pain+but+won%E2%80%99t+fix+the+budget:&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F&media=https://morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg&description=Opinion%3A+PST+will+cause+pain+but+won%E2%80%99t+fix+the+budget', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Opinion%3A%20PST%20will%20cause%20pain%20but%20won%E2%80%99t%20fix%20the%20budget&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_60623"><a href="http://onegreatstore.ca"><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/05/home-hardware.jpg?resize=678%2C145&#038;ssl=1" alt="" width="678" height="145" class="aligncenter size-full wp-image-60624" data-recalc-dims="1" /></a></div></div></div>
<p style="text-align: left;" align="center"><strong><em>by Franco Terrazzano, Canadian Taxpayers Federation</em></strong></p>
<p>Alberta’s finances are a mess. By the end of the year, Alberta will have the largest deficit in the province’s history coupled with a $100-billion debt tab. Almost like clockwork, some academics are recommending a provincial sales tax to pull the government out of its sea of red ink.</p>
<p>But the pseudo sales tax solution won’t balance the budget. It will, however, hurt many Alberta families and businesses already struggling to get by. And Premier Jason Kenney knows this.</p>
<p>When the feds brought in their sales tax in the early 1990s to help them with their budget woes Kenney rightly stated that “the GST’s greatest shortcoming has been its apparent failure to reduce the federal deficit.”</p>
<p>The federal government introduced the GST in its 1990 budget. But instead of tackling the deficit, the government hiked program spending from $103.5 billion in 1989 to $120 billion at the beginning of 1994. The deficit climbed from $30.5 billion before the GST was implemented to $42 billion after it came into effect.</p>
<p>The deficit was eliminated only after “Ottawa’s non-military spending was cut back more dramatically than at any time in our national history,” explains the Canadian Centre for Policy Alternatives.</p>
<p>We all know the adage that work expands to fill the available time. But for politicians, spending expands to meet the additional revenue. We’ve seen this play out in Alberta and that’s why a sales tax is a bad bet to balance the books.</p>
<p>From 2004 to the end of 2014, the Alberta government’s revenue increased by more than 50 per cent. Had the government merely increased spending at the pace of inflation and population growth, it would have run surpluses every year.</p>
<p>Instead, Alberta’s politicians spent like oil barons and ran six deficits.</p>
<p>On a practical note, a small PST wouldn’t balance Alberta’s budget. A general rule of thumb is that a PST would generate about $1 billion in government revenue for every one percentage point increase. So, to wipe out this year’s $24-billion deficit, Kenney would need to impose a 24 per cent PST. And even that wouldn’t balance the books as the crippling tax would send Albertans, and our tax dollars, fleeing for greener pastures.</p>
<p>Even if we don’t consider the extra COVID-19 spending or the lower revenue due to the economic shutdown, the Alberta government would still have about a $7-billion structural deficit. That means a five per cent PST, which would match the federal GST, wouldn’t balance the budget either. Kenney would still have to cut $2 billion in spending.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62577"><img src="https://i0.wp.com/morinvillenews.com/wp-content/uploads/2020/10/DQ2-scaled.jpg?resize=678%2C678&#038;ssl=1" alt="" width="678" height="678" class="aligncenter size-full wp-image-62578" data-recalc-dims="1" /></div></div></div>

<p>That means Kenney and his United Conservative MLAs would have to wage two wars, one with struggling taxpayers and the other with government union bosses that seem intent on fighting even the most minor spending reductions.</p>
<p>The five per cent PST would cost about $1,100 per Albertan every year. Imagine politicians knocking on doors trying to convince jobless Albertans that they should pay thousands of dollars through a sales tax, which wouldn’t even balance the budget. This is why politicians from both sides of the aisle have rejected a PST.</p>
<p>So how can Kenney tackle Alberta’s budget woes?</p>
<p>If Alberta matched British Columbia’s per person spending, the government would spend $15 billion less every year. In contrast, even during the pre-COVID downturn of 2015-2018, the Alberta government brought in more revenue per person than B.C. did on average. Between 2012 and 2014, the Alberta government brought in more than $2,000 more per person than the B.C. government on average, which translates to nearly $9 billion more annually.</p>
<p>Kenney must fix our problem by putting an end to more than a decade of overspending, not increasing taxes.</p>
<p><em>Franco Terrazzano is the Alberta Director of the Canadian Taxpayers Federation.</em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=678&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62649" class="share-twitter sd-button share-icon no-text" href="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62649" class="share-facebook sd-button share-icon no-text" href="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64646673-62649-5f812c7675170' data-src='https://widgets.wp.com/likes/#blog_id=64646673&amp;post_id=62649&amp;origin=morinvillenews.com&amp;obj_id=64646673-62649-5f812c7675170' data-name='like-post-frame-64646673-62649-5f812c7675170'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://morinvillenews.com/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/" data-numposts="10" data-width="580" data-colorscheme="light"></div><!-- AI CONTENT END 1 -->
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F&t=Opinion%3A+PST+will+cause+pain+but+won%E2%80%99t+fix+the+budget', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Opinion%3A+PST+will+cause+pain+but+won%E2%80%99t+fix+the+budget:&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F&media=https://morinvillenews.com/wp-content/uploads/2020/09/opinion.jpg&description=Opinion%3A+PST+will+cause+pain+but+won%E2%80%99t+fix+the+budget', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Opinion%3A%20PST%20will%20cause%20pain%20but%20won%E2%80%99t%20fix%20the%20budget&amp;body=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://morinvillenews.com/tag/alberta/" rel="tag">alberta</a></li><li><a href="https://morinvillenews.com/tag/canadian-taxpayers-federation/" rel="tag">canadian taxpayers federation</a></li><li><a href="https://morinvillenews.com/tag/sales-tax/" rel="tag">sales tax</a></li></ul></div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/09/opinion-pst-will-cause-pain-but-wont-fix-the-budget/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&#038;postid=62649&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a0bb03be7f98b0eb77185f10e934916fd642472d#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/morinvillenews.com/wp-content/uploads/2020/09/branding2.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" class="aligncenter size-full wp-image-2216" data-recalc-dims="1" /></center></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-43228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43228"><a href="https://Facebook.com/MorinvilleNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-60760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60760"><a href="https://www.instagram.com/morinvillenews/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-43229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43229"><a href="https://twitter.com/morinvillenews?lang=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-60761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60761"><a href="https://www.youtube.com/channel/UCQXQiUKkDWC8GgnKiADHEBg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://morinvilleonline.com/calendar-2/"><img src="https://i1.wp.com/morinvillenews.com/wp-content/uploads/2020/09/calendar-link.jpg?w=678&#038;ssl=1" data-recalc-dims="1"></a></center></div></div><div id="polls-widget-3" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#039;s Reader Poll</span></h4><div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="ba0d08cd0a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p style="text-align: center;"><strong>How Was The First Week Back To School</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-11" name="poll_3" value="11" /> <label for="poll-answer-11">Better Than Expected</label></li>
		<li><input type="radio" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Less Than Expected</label></li>
		<li><input type="radio" id="poll-answer-13" name="poll_3" value="13" /> <label for="poll-answer-13">About What I Expected</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://morinvillenews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="mc4wp_widget-8" class="mh-widget widget_mc4wp_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe For Free</span></h4><!-- MailChimp for WordPress v2.3.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<input type="submit" value="Sent Mon. Wed. Fri." />
</p>
<p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_e03325c4b166ddc2ec758bc757fa0913" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1602301046" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="1fe97d63dc" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div id="instagram-feed-widget-4" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From Our Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400196967231#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/morinvillenews/" target="_blank" rel="noopener nofollow" title="@morinvillenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >morinvillenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18050012683258974" data-date="1599584003">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CE4gmb7ANUl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/118932228_172693204352387_1761340272623504434_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AT-NlQF1SyAAX8LN0aG&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=eef19bb8cd269220d9d561fb244bd9fd&#038;oe=5FA676A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/118932228_172693204352387_1761340272623504434_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AT-NlQF1SyAAX8LN0aG&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=eef19bb8cd269220d9d561fb244bd9fd&amp;oe=5FA676A5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4gmb7ANUl\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4gmb7ANUl\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/118932228_172693204352387_1761340272623504434_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AT-NlQF1SyAAX8LN0aG&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=eef19bb8cd269220d9d561fb244bd9fd&amp;oe=5FA676A5&quot;}">
            <span class="sbi-screenreader">Joanne Maurier sent us this excellent photo of a m</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Joanne Maurier sent us this excellent photo of a male American Robin today. #backyardbirds #birdsofinstagram #morinville">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17876283817845926" data-date="1599252120">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEunlY7g_mA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/118776209_1230115917328382_7184922944437803962_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SI_0p7HjjWQAX_-BwC6&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=7a5f2f93fdb75f31ce57926c6e1d4cdb&#038;oe=5FA53ABB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/118776209_1230115917328382_7184922944437803962_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SI_0p7HjjWQAX_-BwC6&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=7a5f2f93fdb75f31ce57926c6e1d4cdb&amp;oe=5FA53ABB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEunlY7g_mA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEunlY7g_mA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/118776209_1230115917328382_7184922944437803962_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SI_0p7HjjWQAX_-BwC6&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=7a5f2f93fdb75f31ce57926c6e1d4cdb&amp;oe=5FA53ABB&quot;}">
            <span class="sbi-screenreader">Today we presented the Morinville Museum with our </span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we presented the Morinville Museum with our print archives from our Monday Morning News and Morinville News print edition days.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18064145797235317" data-date="1595716852">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDFQmEJgkNN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/116163988_933029483843052_4654821657830927914_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Eo4Tq4QlOKgAX_7iFdg&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=d8547b54c14e414af6585e067366bf05&#038;oe=5FA63CDD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/116163988_933029483843052_4654821657830927914_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eo4Tq4QlOKgAX_7iFdg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d8547b54c14e414af6585e067366bf05&amp;oe=5FA63CDD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDFQmEJgkNN\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDFQmEJgkNN\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/116163988_933029483843052_4654821657830927914_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eo4Tq4QlOKgAX_7iFdg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d8547b54c14e414af6585e067366bf05&amp;oe=5FA63CDD&quot;}">
            <span class="sbi-screenreader">Great to see the crosswalks being painted on 642. </span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great to see the crosswalks being painted on 642. #morinvillesmooth">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873493922788322" data-date="1595270615">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC39d2xgMX9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/112888459_156871069255717_5526614980736604945_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hRRpq7xPhb8AX_j8-Np&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=3ea6d06686077ef7c71b1fa3487eeb74&#038;oe=5FA514F6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/112888459_156871069255717_5526614980736604945_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hRRpq7xPhb8AX_j8-Np&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3ea6d06686077ef7c71b1fa3487eeb74&amp;oe=5FA514F6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC39d2xgMX9\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC39d2xgMX9\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/112888459_156871069255717_5526614980736604945_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hRRpq7xPhb8AX_j8-Np&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3ea6d06686077ef7c71b1fa3487eeb74&amp;oe=5FA514F6&quot;}">
            <span class="sbi-screenreader">Lunch time in the elm tree.</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lunch time in the elm tree.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18062704111235407" data-date="1595183366">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC1XDQegGss/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/110307329_726544081467072_1765833130293854493_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TlrK9Rms4ZQAX9_SgWz&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=ddc054db07e7740c15bd2b21271b9739&#038;oe=5FA62A0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/110307329_726544081467072_1765833130293854493_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TlrK9Rms4ZQAX9_SgWz&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=ddc054db07e7740c15bd2b21271b9739&amp;oe=5FA62A0B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC1XDQegGss\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC1XDQegGss\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/110307329_726544081467072_1765833130293854493_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TlrK9Rms4ZQAX9_SgWz&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=ddc054db07e7740c15bd2b21271b9739&amp;oe=5FA62A0B&quot;}">
            <span class="sbi-screenreader">Seems the waxwings like Saskatoon berries. - Steph</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Seems the waxwings like Saskatoon berries. - Stephen Dafoe Photo">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889400156603650" data-date="1594943744">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCuOAntA8lg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/107988222_276179713706221_3817357125434868956_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e6Yj6YSfMjQAX-ovGAw&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=919db6421238a03985f3b9449df7d975&#038;oe=5FA76017" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/107988222_276179713706221_3817357125434868956_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e6Yj6YSfMjQAX-ovGAw&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=919db6421238a03985f3b9449df7d975&amp;oe=5FA76017&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCuOAntA8lg\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCuOAntA8lg\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/107988222_276179713706221_3817357125434868956_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e6Yj6YSfMjQAX-ovGAw&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=919db6421238a03985f3b9449df7d975&amp;oe=5FA76017&quot;}">
            <span class="sbi-screenreader">Deon Piercey sent us this shot of the storm that h</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Deon Piercey sent us this shot of the storm that he took five minutes ago. #ourmorinville">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905784095477535" data-date="1594351221">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCcj3JOgVpK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/108077369_275515983876200_7366993454408633418_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J_OBXNSV4PIAX90k0ZR&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=10415f28f66c099c3fe41ac0805c6678&#038;oe=5FA6DA1D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/108077369_275515983876200_7366993454408633418_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J_OBXNSV4PIAX90k0ZR&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=10415f28f66c099c3fe41ac0805c6678&amp;oe=5FA6DA1D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCcj3JOgVpK\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCcj3JOgVpK\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/108077369_275515983876200_7366993454408633418_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J_OBXNSV4PIAX90k0ZR&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=10415f28f66c099c3fe41ac0805c6678&amp;oe=5FA6DA1D&quot;}">
            <span class="sbi-screenreader">That storm was a monster and this storm photo by C</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That storm was a monster and this storm photo by Chris Whiting looks like a monster. #ourmorinville">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911210243449561" data-date="1594236687">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCZJZ1fApwc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106579215_603332466980972_7471742825315302348_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aPQAEZIMYFgAX-9D6Vp&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=e8bd600cda09ba0b7a745059b144d540&#038;oe=5FA86CD5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106579215_603332466980972_7471742825315302348_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aPQAEZIMYFgAX-9D6Vp&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e8bd600cda09ba0b7a745059b144d540&amp;oe=5FA86CD5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCZJZ1fApwc\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCZJZ1fApwc\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106579215_603332466980972_7471742825315302348_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aPQAEZIMYFgAX-9D6Vp&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e8bd600cda09ba0b7a745059b144d540&amp;oe=5FA86CD5&quot;}">
            <span class="sbi-screenreader">Don Boutilier sent us this great shot of a tree sw</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don Boutilier sent us this great shot of a tree swallow. #birdsofinstagram #birdsofalberta">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18028191718274745" data-date="1593965543">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCREPTUgysA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106801603_3267094180017570_2399987614358601312_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lP0oLc80VXEAX-2daM6&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=31f00ec5960ddcaa0dd763f2ca09ebc8&#038;oe=5FA66C80" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106801603_3267094180017570_2399987614358601312_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lP0oLc80VXEAX-2daM6&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=31f00ec5960ddcaa0dd763f2ca09ebc8&amp;oe=5FA66C80&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCREPTUgysA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCREPTUgysA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106801603_3267094180017570_2399987614358601312_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lP0oLc80VXEAX-2daM6&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=31f00ec5960ddcaa0dd763f2ca09ebc8&amp;oe=5FA66C80&quot;}">
            <span class="sbi-screenreader">A house wren in mid song on top of a bird house. -</span>
            	                    <img src="https://morinvillenews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A house wren in mid song on top of a bird house. - Stephen Dafoe Photo #birdsofinstagram #morinvillegardens #ourmorinville">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/morinvillenews/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400196967231#9" data-resized="{&quot;17876283817845926&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18064145797235317&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873493922788322&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18062704111235407&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889400156603650&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905784095477535&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17911210243449561&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18028191718274745&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18050012683258974&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div><div id="meta-9" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>
		<ul>
			<li><a href="https://morinvillenews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://morinvillenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://morinvillenews.com/feed/">Entries feed</a></li>
			<li><a href="https://morinvillenews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="eu_cookie_law_widget-2" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://morinvillenews.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62117"><a href="https://morinvillenews.com/about-morinvillenews-com/">About Us</a></li>
<li id="menu-item-62124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62124"><a href="https://morinvillenews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-62118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62118"><a href="https://morinvillenews.com/policies/">Our Policies</a>
<ul class="sub-menu">
	<li id="menu-item-62119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62119"><a href="https://morinvillenews.com/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-62120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62120"><a href="https://morinvillenews.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-62121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62121"><a href="https://morinvillenews.com/ethics-policy/">Ethics Policy</a></li>
	<li id="menu-item-62122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62122"><a href="https://morinvillenews.com/fact-checking/">Fact Checking Policy</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62123"><a href="https://morinvillenews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-62125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62125"><a href="https://morinvillenews.com/ownership-funding/">Publication Ownership &#038; Funding</a></li>
<li id="menu-item-62126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62126"><a href="https://morinvillenews.com/contact-us-2/">Contact Morinville Online</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2010-2020 Pawn Marketing &amp; Publishing Inc. 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div id="fb-root">
	<script type="text/javascript">
		window.fbAsyncInit = function() {
  			FB.init({ status: true, cookie: true, xfbml: true});
		};
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		(function() {
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.src = 'http://platform.twitter.com/widgets.js';
			e.async = true;
			document.getElementById('fb-root').appendChild(e);
		}());
		window.___gcfg = {lang: 'en'};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
   			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
 	</script>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://morinvillenews.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/morinvillenews.com\/2020\/10\/09\/opinion-pst-will-cause-pain-but-wont-fix-the-budget\/":62649};
	</script>
				<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/morinvillenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/morinvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.0.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.0.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.0.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://morinvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/morinvillenews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/morinvillenews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.7' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://morinvillenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202041#ver=202041' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=625114667551108&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=62649&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a0bb03be7f98b0eb77185f10e934916fd642472d#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64646673&postid=62649&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a0bb03be7f98b0eb77185f10e934916fd642472d#parent=https%3A%2F%2Fmorinvillenews.com%2F2020%2F10%2F09%2Fopinion-pst-will-cause-pain-but-wont-fix-the-budget%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'64646673',post:'62649',tz:'-6',srv:'morinvillenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64646673', '62649' ]);
</script>
</body>
</html>